#mageia-dev Meeting

Meeting started by ennael at 20:14:26 UTC (full logs).

Meeting summary

  1. freeze push reminder and release freeze (ennael, 20:15:20)
  2. bug tracking (release_blocker bugs) (ennael, 20:21:56)
    1. https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=release_blocker&sharer_id=69 (ennael, 20:23:31)

  3. security updates before final release (ennael, 20:40:12)
  4. QA tests for upgrade (ennael, 20:42:12)
    1. https://bugs.mageia.org/show_bug.cgi?id=3342 (ennael, 20:44:39)
    2. as a reminder mageia support officially mga1 => mga2 only (ennael, 20:45:22)
    3. ACTION: upgrade tests will start tomorrow (ennael, 20:45:46)


Meeting ended at 20:53:56 UTC (full logs).

Action items

  1. upgrade tests will start tomorrow


People present (lines said)

  1. ennael (101)
  2. Remmy (29)
  3. coincoin (26)
  4. AL13N (26)
  5. marja (7)
  6. erzulie (4)
  7. dlucio (3)
  8. Inigo_Montoya (2)
  9. grenoya (2)
  10. mitya (1)
  11. bkor (1)
  12. rindolf (1)


Generated by MeetBot 0.1.4.