#mageia-dev Meeting

Meeting started by ennael at 20:13:26 UTC (full logs).

Meeting summary

  1. Mageia 2 beta 1 release (ennael, 20:15:04)
    1. https://wiki.mageia.org/en/Mageia_2_beta1 (ennael, 20:27:38)

  2. Version freeze reminder (ennael, 20:48:48)
  3. Updates advisories (ennael, 21:03:27)
    1. https://bugs.mageia.org/userprefs.cgi?tab=settings (leuhmanu, 21:10:45)

  4. Use of new servers (ennael, 21:20:41)
    1. arm nodes are plugged and need to be integrated into the BS (misc, 21:23:57)
    2. new server to be used for providing system to packagers and QA for build and test (misc, 21:47:09)

  5. GSOC 2012 (ennael, 21:50:00)
    1. http://code.google.com/soc/ (Nanar, 21:52:35)
    2. ACTION: proposes ideas ( and add mentor, or we will not bbe able to take them in account ) (misc, 22:01:52)
    3. ACTION: fill the application if someone has idea (misc, 22:02:07)
    4. http://google-melange.appspot.com/document/show/gsoc_program/google/gsoc2010/faqs#administrivia (pterjan, 22:02:21)

  6. how to handle unresponsive maintainer (misc, 22:13:02)
    1. https://fedoraproject.org/wiki/PackageMaintainers/Policy/NonResponsiveMaintainers (misc, 22:17:15)
    2. ACTION: doktor5000 import the fedora policy to have a starting point and start the discussion (misc, 22:27:47)


Meeting ended at 22:32:20 UTC (full logs).

Action items

  1. proposes ideas ( and add mentor, or we will not bbe able to take them in account )
  2. fill the application if someone has idea
  3. doktor5000 import the fedora policy to have a starting point and start the discussion


Action items, by person

  1. doktor5000
    1. doktor5000 import the fedora policy to have a starting point and start the discussion
  2. UNASSIGNED
    1. proposes ideas ( and add mentor, or we will not bbe able to take them in account )
    2. fill the application if someone has idea


People present (lines said)

  1. misc (143)
  2. AL13N (79)
  3. ennael (70)
  4. doktor5000 (35)
  5. pterjan (33)
  6. Nanar (31)
  7. Bertl (23)
  8. anaselli (21)
  9. erzulie (14)
  10. leuhmanu (11)
  11. jcapik (7)
  12. grenoya (7)
  13. sebsebseb (7)
  14. andre999 (6)
  15. Inigo_Montoya` (3)
  16. rindolf (3)
  17. philippeM (1)
  18. Motoko (1)
  19. Stormi (1)


Generated by MeetBot 0.1.4.