#mageia-dev Meeting

Meeting started by ennael at 19:16:59 UTC (full logs).

Meeting summary

  1. Bugzilla management (ennael, 19:18:09)
    1. https://bugs.mageia.org/show_bug.cgi?id=3047 (obgr_seneca, 19:21:47)
    2. https://bugs.mageia.org/editvalues.cgi?field=bug_status for those who don't know where to find it (LpSolit, 19:48:33)
    3. ACTION: mail mageia-dev and write first proposal to improve both process and comprehension of this process (ennael, 20:00:51)

  2. quick review about coming hardware for bs (ennael, 20:03:24)
    1. http://mageia.org/pipermail/mageia-sysadm/2011-October/004012.html (boklm, 20:04:17)

  3. organize coming alpha1 release (ennael, 20:13:15)
  4. reviews for triage, QA, secteam (ennael, 20:42:08)
    1. https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=security&sharer_id=69 suggests there are :) (Stormi, 20:49:00)
    2. ACTION: work on secteam process and team to make it more evident (ennael, 20:56:33)


Meeting ended at 21:00:52 UTC (full logs).

Action items

  1. mail mageia-dev and write first proposal to improve both process and comprehension of this process
  2. work on secteam process and team to make it more evident


People present (lines said)

  1. ennael (78)
  2. tmb (33)
  3. misc (21)
  4. AL13N (21)
  5. boklm (16)
  6. Stormi (15)
  7. LpSolit (12)
  8. leuhmanu (10)
  9. obgr_seneca (8)
  10. erzulie (7)
  11. anaselli (6)
  12. Inigo_Montoya (3)
  13. JohnR (2)
  14. rindolf (1)
  15. eugeni (1)


Generated by MeetBot 0.1.4.