#mageia-dev Meeting

Meeting started by ennael at 19:07:15 UTC (full logs).

Meeting summary

  1. final wiki setup (ennael, 19:09:40)
    1. ACTION: packagers team is looking for representatives to help in wiki migration and then to keep it organized (ennael, 19:16:02)

  2. review of packages adoption by Stormi (ennael, 19:18:36)
    1. ACTION: keep focused on packages adoption, send reminder to ML, link from pkgsubmit page to list of unmaintained packages (Stormi, 19:37:10)
    2. ACTION: add mandatory package adoption in training process (Stormi, 19:37:21)
    3. ACTION: or just taking care of some unmaintained packages until apprentice can maintain packages (Stormi, 19:37:47)

  3. faac status (ennael, 19:42:50)
    1. as a policy: tainted will have only free software inside (ennael, 20:09:20)
    2. ACTION: policy will be reviewed for Mageia 2 to add potentially non-free tainted repo (ennael, 20:09:40)
    3. ACTION: delete faac from Mageia repos (ennael, 20:10:38)
    4. ACTION: check packages in cauldron not to be built against faac (ennael, 20:19:19)

  4. QA / triage teams review (ennael, 20:23:51)
    1. for the security bug: 10 pending, 5 on QA, 2 waiting for upload (ennael, 20:30:29)
    2. ACTION: leuhmanu send a reminder about 10 pending security issues (Stormi, 20:33:18)


Meeting ended at 20:44:19 UTC (full logs).

Action items

  1. packagers team is looking for representatives to help in wiki migration and then to keep it organized
  2. keep focused on packages adoption, send reminder to ML, link from pkgsubmit page to list of unmaintained packages
  3. add mandatory package adoption in training process
  4. or just taking care of some unmaintained packages until apprentice can maintain packages
  5. policy will be reviewed for Mageia 2 to add potentially non-free tainted repo
  6. delete faac from Mageia repos
  7. check packages in cauldron not to be built against faac
  8. leuhmanu send a reminder about 10 pending security issues


Action items, by person

  1. leuhmanu
    1. leuhmanu send a reminder about 10 pending security issues
  2. UNASSIGNED
    1. packagers team is looking for representatives to help in wiki migration and then to keep it organized
    2. keep focused on packages adoption, send reminder to ML, link from pkgsubmit page to list of unmaintained packages
    3. add mandatory package adoption in training process
    4. or just taking care of some unmaintained packages until apprentice can maintain packages
    5. policy will be reviewed for Mageia 2 to add potentially non-free tainted repo
    6. delete faac from Mageia repos
    7. check packages in cauldron not to be built against faac


People present (lines said)

  1. ennael (116)
  2. andre999 (51)
  3. AL13N (48)
  4. Stormi (42)
  5. Solbu (24)
  6. Anssi (22)
  7. boklm (19)
  8. Nanar (14)
  9. doktor5000 (13)
  10. pterjan (12)
  11. tmb (9)
  12. mikala (8)
  13. leuhmanu (8)
  14. coling (6)
  15. Inigo_Montoya (5)
  16. erzulie (3)
  17. eracc (2)
  18. Sophie (2)
  19. reza (1)
  20. rindolf (1)
  21. remmy (1)
  22. misc (0)


Generated by MeetBot 0.1.4.