19:07:15 <ennael> #startmeeting
19:07:15 <Inigo_Montoya> Meeting started Wed Sep 21 19:07:15 2011 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:07:15 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:07:16 <erzulie> [ MeetBot - Debian Wiki ]
19:07:39 <ennael> #chair Stormi leuhmanu andre999 misc
19:07:39 <Inigo_Montoya> Current chairs: Stormi andre999 ennael leuhmanu misc
19:07:58 <ennael> just a quick word before starting other topics
19:08:03 <ennael> about backports
19:08:33 <ennael> it was not was not forgotten but needed to find some time to develop missing scripts
19:08:52 <ennael> boklm has been kind enough to take this time and will provide it as soon as possible
19:08:56 <ennael> thank boklm :)
19:09:07 <boklm> :)
19:09:14 <ennael> so no worry
19:09:19 <rindolf> boklm++
19:09:32 <ennael> I will start with wiki topic as it should be rather short
19:09:40 <ennael> #topic final wiki setup
19:09:54 <ennael> ok so finally we are on it :)
19:10:08 <eracc> Hey dev people. Is using backports on Mageia as dangerous as it was on Mandriva? Or are backports safe to leave enabled?
19:10:22 <ennael> eracc: please meeting in progress
19:10:30 <eracc> Oops, sorry.
19:10:30 <mikala> eracc: we're on meeting currently, ask in #mageia
19:10:40 <ennael> so we are starting first work on wiki migration
19:10:55 <ennael> meaning: general layout and rules needed to start import
19:11:12 <ennael> we should have all this by monday
19:11:30 <ennael> what we need is 1 or 2 contacts/repreentatives for each team
19:11:51 <ennael> they will be in charge of making rules applied and avoid having messy wiki
19:12:04 <ennael> so if people are interested in this just ping me
19:12:27 <ennael> import will start in restricted mode so that we can organize things a bit before opening it
19:13:11 <ennael> wooo asking for volunteers is always a good way to get silent meeting :)
19:13:31 <andre999> I'd like to help
19:13:54 <ennael> ok we are not in a hurry, until monday
19:13:59 <ennael> just ping me or mail me
19:14:56 <ennael> anything on this ? comments ?
19:15:39 <andre999> I added a section at the end of the page for the new wiki on conversion
19:16:02 <ennael> #action packagers team is looking for representatives to help in wiki migration and then to keep it organized
19:16:36 <doktor5000> i'd volunteer as second representative for packaging team
19:17:07 <ennael> ok  I will wait for potentiel candidates until sunday then we will see
19:17:12 <Stormi> I'll send a mail to QA team, either I will volunteer or someone else from the team
19:17:17 <ennael> anyway there is work for everyone
19:17:22 <ennael> Stormi: ok
19:18:21 <ennael> ok as you are here let see packages topic :)
19:18:36 <ennael> #topic review of packages adoption by Stormi
19:18:41 <ennael> Stormi: your turn :)
19:18:59 <Stormi> The (arbitrary) objective I set last week was attained
19:19:09 <Stormi> 2341 non perl packages > 2000
19:19:45 <Stormi> so the count now is : 4880 maintained packages (including 2552 perl packages), 3737 unmaintained packages
19:19:55 <Stormi> there's still a long way to go
19:20:08 <ennael> yep
19:20:24 <Stormi> I don't know if every packager has taken the packages he/she wanted
19:20:32 <Nanar> no
19:20:40 <ennael> can you send a reminder on ML ?
19:20:43 <Nanar> i still have some to taken
19:20:45 <ennael> see Nanar answer :)
19:20:55 <andre999> (no)
19:20:57 <Nanar> and some were already taken
19:21:26 <Stormi> ok, I think that some others can want to grab some more packages, so I think we haven't reached a dead end yet
19:21:36 <ennael> yep sure
19:21:39 <Stormi> I'll send a new reminder
19:21:46 <Anssi> a list of unmaintained pkgs might be nice? (so one doesn't need manual grep from http://pkgsubmit.mageia.org/data/maintdb.txt )
19:21:59 <ennael> also what about asking apprentices to work on some unmaintained packages
19:22:06 <ennael> before importing more new one ?
19:22:14 <Stormi> yes, I think it's important
19:22:48 <doktor5000> why not have an import-packages-stop in the meantime?
19:22:58 <AL13N> Stormi: perhaps that script i made you can be effective?
19:23:12 <Stormi> AL13N: maybe yes
19:23:23 <ennael> is this script already available ?
19:23:33 <Nanar> doktor5000: because someone can need new package after a split of software upstream
19:23:54 <AL13N> Stormi: i was thinking, if people want list, just a piece of the table info (package, with committers)?
19:23:58 <AL13N> (a part of it)
19:24:12 <doktor5000> Nanar: yes, for needed dependencies of existing packages, sure, but not for completely new ones
19:24:19 <AL13N> ennael: yes, i was sent to sysadmin ML + stormi
19:24:41 <Stormi> maybe I should add a filter in mageia-app-db : "show only unmaintained packages"
19:24:43 <AL13N> doktor5000: what about mdv missing packages?
19:24:54 <ennael> boklm: could we add it as a link from pkgsubmit ?
19:24:54 <Stormi> then you could browse by name, group, etc.
19:25:01 <boklm> ennael: add what ?
19:25:10 <ennael> a link to unmaintained packages
19:25:15 <ennael> list
19:25:15 <AL13N> ennael: script takes 4 or 5hours to run
19:25:26 <AL13N> ennael: ah, you mean different script
19:25:33 <Stormi> AL13N: for a flat list, a simple grep should do
19:25:36 <doktor5000> AL13N: those are needed for proper upgrade, but what about all the unmaintained packages already imported? who cares about those?
19:25:56 <Nanar> doktor5000: everyone
19:25:59 <reza> can't potential maintainers just use mgarepo to find nobody pkgs?
19:26:30 <AL13N> atm mgarepo maintdb commands requires ssh
19:26:32 <boklm> mgarepo maintdb get | grep ' nobody$'
19:26:32 <Nanar> btw I don't like the "nobody" maiontainers
19:26:36 <ennael> reza: they can but having a list from a web page is also interesting to focus on it
19:26:37 <AL13N> thus submission grouping
19:26:37 <doktor5000> reza: packagers yes, apprentices not
19:26:49 <Nanar> some pkgs are missing in maintainers db
19:27:07 <Nanar> don't remember which one
19:27:11 <AL13N> Nanar: really?
19:27:15 <leuhmanu> and somepackage are not in cauldron
19:27:39 <Nanar> AL13N: or the mgarepo don't have the proper error message
19:27:41 <boklm> if mageia-app-db has an "umaintained packages page" we can add a link to it
19:27:55 <ennael> yep whatever the way it is
19:28:13 <Nanar> "can't set maintainer" doen't help to find out the issue
19:28:30 <boklm> because maybe it's already maintained by someone else
19:28:42 <Nanar> boklm: don't know
19:29:14 <boklm> if the package does not exists, it says that the package does not exists
19:29:21 <Nanar> maybe
19:29:36 <andre999> we could always use a grep on maintdb.txt and look at rpmdrake for details
19:31:07 <Stormi> also, there are only 40 packages that maintain at least 1 packages
19:31:19 <Stormi> I thought the number of submitters is greater than that
19:31:34 <Stormi> but I don't have the list for now
19:31:36 <AL13N> Stormi: not much
19:31:46 <andre999> last I looked, "optional" packages like file and filesystem are maintained by "nobody"
19:32:21 <remmy> I guess there are also some MIA maintainers
19:32:27 <Stormi> MIA ?
19:32:44 <doktor5000> missing in action
19:32:45 <andre999> at least 65 packagers, only 40 have packages (but not up to date)
19:33:11 <AL13N> 41 maintainers
19:33:19 <Stormi> did you coun't nobody ? :)
19:33:29 <AL13N> Stormi: yes i did :-)
19:33:40 <andre999> you're right I did
19:34:02 <boklm> Stormi: packagers list from ldap: http://dpaste.com/618511/
19:34:03 <erzulie> [ dpaste: #618511: stdin, by boklm ]
19:34:07 <Solbu> nobody seems to really like package maintenance. :-)=
19:34:10 <AL13N> alien has more packages than ennael :-)
19:34:12 <Stormi> boklm: thanks
19:34:20 <andre999> 149 interested in packaging (including packagers)
19:34:23 <Stormi> 56 packagrs
19:34:40 <Stormi> andre999: how do you get that number ?
19:34:46 <AL13N> at least 16 people could be reached
19:34:48 <doktor5000> with ~40 packagers and ~6000 non-perl-packages, that's 150 packages per packager on average :(
19:35:05 <andre999> I have a spreadsheet
19:35:15 <ennael> okok
19:35:21 <ennael> nothing new here
19:35:30 <andre999> everyone I found qualified as a packager with a Mageia identity
19:35:36 <AL13N> perhaps those missing 16 people can be urged to take on their packages?
19:35:41 <ennael> so what we need is to keep focused on packages adoption
19:35:51 <ennael> so reminder on ML
19:36:14 <ennael> maybe include something mandatory in training process about unmaintained packages
19:36:33 <ennael> have a link from pkgsubmit page to this list
19:37:09 <andre999> ennael: good idea
19:37:10 <Stormi> #action keep focused on packages adoption, send reminder to ML, link from pkgsubmit page to list of unmaintained packages
19:37:21 <Stormi> #action add mandatory package adoption in training process
19:37:47 <Stormi> #action or just taking care of some unmaintained packages until apprentice can maintain packages
19:39:28 <ennael> anything else on this ?
19:40:03 <Stormi> during meeting, 11 packages were grabbed :)
19:40:09 <ennael> andre999: can you have a look with current mentors so that they can suggest work on unmaintained packages ?
19:40:09 <Stormi> nothing else to add
19:40:24 <andre999> ok will do :)
19:41:13 <ennael> thanks
19:41:20 <andre999> :)
19:41:21 <Anssi> (I grabbed 8 by looking at the unmaintained list)
19:41:21 <ennael> ok let see next topic
19:41:39 <ennael> Anssi: thanks :)
19:42:50 <ennael> #topic faac status
19:43:09 <ennael> ok an interesting one
19:43:21 <ennael> anyone volunteers to sump up current discussion ?
19:44:07 <andre999> sorry, what is faac ?
19:44:25 <Nanar> :s -s faac
19:44:41 <Sophie> Nanar: Freeware Advanced Audio Encoder // tainted-release-src (Mga, cauldron, i586), tainted-release-src (Mga, cauldron, x86_64)
19:44:50 <Anssi> an AAC encoder package which is partly non-free (but distributable) (which would make it nonfree pkg), and covered by patents (making it a tainted pkg)
19:44:50 <boklm> I think main question is wether we accept non free software in tainted repository
19:45:06 <andre999> ok :)
19:45:32 <andre999> well we tag nonfree as nonfree
19:45:38 <andre999> and tainted as tainted
19:45:41 <Anssi> there were lenghty discussions about it several months back which seemed to end with tmb pointing out that our current mirror policy seems to say they belong to tainted
19:46:09 <boklm> andre999: it can free and tainted, and nonfree and tainted
19:46:12 <andre999> so putting nonfree in tainted shouldn't be a problem, as long as they are still tagged with both
19:46:28 <andre999> boklm: I realise that
19:46:37 <doktor5000> or we'd need to split tainted into tainted_free and tainted_nonfree
19:47:02 <Solbu> What wrong with the current setup, taintet and nonfree?
19:47:11 <andre999> we should make it a policy to _always_ tag according to nonfree/tainted status
19:47:45 <boklm> we don't "tag" packages, we put them in one repository
19:47:46 <AL13N> afaik the tagging was actually a quick fix
19:47:48 <Anssi> the problem is that some people would want tainted to contain only free software
19:47:51 <andre999> there are so few nonfree+tainted, that I don't see a problem with putting them in tainted
19:48:19 <AL13N> i see no problem following current mirror policy, put faac into tainted and be done with it
19:48:42 <andre999> AL13N: I think that "quick fix" should be made permanent
19:48:55 <AL13N> what would be the issues if nonfree packages be put into tainted? is that a problem?
19:49:12 <boklm> AL13N: the is issue is for people who only want free software
19:49:22 <andre999> as long as there are tagged, I see zero issues
19:49:27 <Stormi> someone once proposed to have it require a dummy package in nonfree
19:49:53 <Stormi> such as "i-accept-nonfree-packages"
19:50:12 <Anssi> that was me... though maybe it'd be less confusing if its %release simply had "nonfree" in addition to the current "tainted" marker
19:50:12 <Nanar> this will change nothing
19:50:12 <pterjan> it would not help for building packages using it
19:50:15 <Solbu> andre999: The issiue is that if nonfree pacvkages are added to tainted, many users will deactivare tainted as they cannot rely on finding only free software there.
19:50:26 <andre999> If someone only wants nonfree, they just refuse those tagged nonfree in tainted
19:50:49 <pterjan> and you can't have 2 mplayer in tainted
19:50:51 <Solbu> What do you mean with "tagged" by the way?
19:50:56 <boklm> andre999: we don't tag packages
19:50:59 <AL13N> a dummy package would make those in tainted uninstallable, so that's ok for me too
19:51:00 <tmb> well, the problems comes with packages in tainted wanted to be linked against packages in tainted...
19:51:04 <andre999> Solbu: but if all nonfree are tagged as such, they will see the few nonfree there
19:51:09 <pterjan> Al13N: not for me
19:51:19 <ennael> mixing free and non free packages is really not that clean as we did insist on the fact that Mageia wants also to be careful with all this
19:51:25 <pterjan> it means tainted becomes unusable
19:51:32 <andre999> boklm: I'm talking about the tag in revision
19:52:07 <andre999> look in the revision part of the package name
19:52:17 <ennael> what does prevent us to have free tainted and non-free one
19:52:32 <AL13N> there's no pleasing everyone: free zealots wants faac out of tainted, users want faac inside tainted, and sysadmin doesn't want tainted_nonfree repos
19:52:33 <pterjan> mirrors are already very complex
19:52:46 <pterjan> I don't see anything else preventing it
19:52:53 <andre999> ennael: we could, but it will have very few packages
19:52:56 <Solbu> I strongly believe we should make a clear distinction of the two, and having them in separate folders / repos is a clear indication of what one will find.
19:53:01 <Anssi> note that technically (and in practice as well IMO) we can't probably actually link much (anything?) to libfaac as GPL forbids linking against non-free libs
19:53:06 <Anssi> IIRC
19:53:12 <andre999> I"m open to whatever solution
19:53:48 <Anssi> the problem with providing tainted-nonfree is that it increases the amount of medias, and our current media handling in rpmdrake/urpmi is rather clunky
19:53:55 <Anssi> (from user perspective)
19:54:09 <Solbu> If we start mingling free and nonfree in the same repo, those who incist on only Free Software will start exclude the nonfree packages upon synking mirrors  and thus break the indexing.
19:54:14 <tmb> well, if we cant link against faac, then this is not really an issue then...
19:54:27 <boklm> we can also decide that we don't want tainted nonfree packages, and not have them at all
19:55:14 <tmb> then just disable the "tainted" parts of it and stick it in nonfree, or nuke it from the mirrors...
19:55:18 <andre999> Solbu: when a package is installed, you will see the nonfree in the package version
19:55:20 <Anssi> I'd rather not have them at all than have an almost empty repo for them... I don't feel very strongly about this, though, so if people insist..
19:55:32 <Solbu> andre999: THat is to late, in my oppinnion.
19:55:55 <ennael> I would go for boklm proposal on my side
19:56:22 <Stormi> there's no way to remove the non-free part from the faac package ? Is it a core part ?
19:56:49 <Anssi> Stormi: no easy way IIRC, and yes
19:56:56 <andre999> in the repo description, we could say that tainted could contain some nonfree, but they will be tagged as nonfree as well as tainted
19:57:17 <pterjan> just a question
19:57:20 <Anssi> Stormi: libvo-faacenc is based on the same non-free code (but relicensed), but I don't think it contains all the code so it is not drag-and-drop
19:57:22 <ennael> andre999: again mixing free and non-free is not clean
19:57:28 <AL13N> Anssi: is faac actually used alot?
19:57:34 <pterjan> I thought ffmpeg had a version of faac
19:57:36 <Solbu> I'll use myself as an example. I keep a local mirror of the distros I use. I know several others that does what I do. Some of them explicitly refuse to even download the nonfree repo. If we start adding nonfree packages in a repo that previopusly was reserved Free software, they will also exclude thos repos.
19:57:41 <pterjan> am I wrong ?
19:57:48 <andre999> ennael: true - so whatever most want :)
19:58:09 <Anssi> AL13N: yes, AAC is used commonly in e.g. .mp4 files, .mov, etc
19:58:26 <AL13N> Anssi: but afaik you don't need it to play, only to encode?
19:58:27 <doktor5000> pterjan: ffaac is still in experimental stage, and vo-aacenc (both from ffmpeg) still lacks important features
19:58:29 <Anssi> pterjan: it is experimental, last I tested the quality is quite bad
19:58:33 <pterjan> ok
19:58:36 <Solbu> Also, this will result in FSF adding Mageia on the list of distros to avoid.
19:58:53 <Solbu> Don't give them another cache of amo. ;-)=
19:58:58 <Anssi> though I guess in time it will be able to completely replace faac
19:58:58 <andre999> Solbu: as long as the nonfree tags continue, the packages could be filtered by the tags ?
19:59:16 <Solbu> andre999: You still don't see my point.
19:59:51 <AL13N> andre999: it's not tagging, the filenames are modified to make it work building twice
20:00:09 <Solbu> I am saying that many users who keep local mirrors will start to exclude those packages when SYNCING. This will break the indexing.
20:00:21 <AL13N> Anssi: but to play AAC content you don't need faac, you need faad? IIUC?
20:00:28 <AL13N> Anssi: so, it's not that important?
20:00:30 <Anssi> Solbu: FSF has all of the big distros in such a list, in any case
20:00:40 <andre999> Solbu: I see your point, but I'm used to being very selective in my downloads
20:00:43 <Anssi> AL13N: yes, faac is only needed for creating AAC content
20:01:03 <AL13N> well, i would prefer having it, but making another repos seems over the top
20:01:36 <ennael> and mixing packages in a repo is really not good thing imho
20:01:37 <Solbu> andre999: And for those who only use official mirrors and incist on Free Software only, will start to see Nonfree software in their package lists.
20:01:56 <Solbu> And that will lead some users to leave Mageia behind.
20:01:58 <pterjan> so next time someone requests it we say "faac off"? /o\
20:02:04 <andre999> ennael: ideally, true
20:02:07 <boklm> :)
20:02:07 <Solbu> I'm not one of tehm, but I know that some will.
20:02:10 <AL13N> Anssi: do you have a timeframe for this other alternative to mature?
20:02:13 <ennael> pterjan:  !
20:02:33 <AL13N> Anssi: are we talking months or years?
20:03:13 <Anssi> AL13N: no, could be either
20:03:18 <Solbu> If nonfree software is to be included in tainted, at least separate them in diferent subfolders, as in taintet/free tainter/nonfree, or similar.
20:03:19 <andre999> so it look like the consensus is going no faac ?
20:03:24 * AL13N sighs
20:03:31 <doktor5000> AL13N: i'd say more like 6 months to more than a year or so
20:03:52 <AL13N> well, i would like to have faac, but i'm not spending time on it, and there are alot of other missing packages
20:04:12 <Solbu> With that setup there is no mingling of free and nonfree, as they are on separate folders.
20:04:15 <AL13N> is it possible to reject nonfree+tainted now and speak of this again after mageia 2 release?
20:04:19 <andre999> Solbu: or maybe just add tainted/nonfree ?
20:04:32 <Solbu> andre999: That's what I just said. :-)=
20:04:37 <AL13N> perhaps by that time tainted will be easier to build for
20:04:43 <andre999> to all the other tainted sub-repos
20:05:28 <andre999> Solbu: I meant keep the rest of tainted as it is
20:06:24 <ennael> so what about "no non-free tainted for now and we will see for Mageia 2 the opportunity of adding non-free tainted repos" ?
20:06:33 <AL13N> yes
20:06:41 <andre999> ok by me
20:06:41 <AL13N> choose lesser of all evils
20:06:48 <ennael> having a look of missing / non maintained packages we have some to work on
20:06:52 <boklm> ok
20:06:57 <Anssi> seems reasonable
20:07:06 <tmb> IMHO the only logical solution is to nuke faac from the mirrors. as we cant link GPL against it it's a no-go
20:07:19 <ennael> yep
20:07:34 <ennael> is it ok ?
20:07:35 <doktor5000> so handbrake also needs to be nuked, because it links to a bundled copy of libfaac
20:07:44 <AL13N> maybe PLF can provide faac? or is that too much?
20:07:48 <mikala> & add a rpmlint to prevent another ressucitation
20:08:21 <mikala> rpmlint ^rule^ i mean
20:08:27 <Anssi> tmb: well, faac has a command-line encoder tool as well.. but anyway, if we don't allow non-free tainted it indeed needs to go
20:08:57 <ennael> so let's sum up
20:09:20 <ennael> #info as a policy: tainted will have only free software inside
20:09:40 <ennael> #action policy will be reviewed for Mageia 2 to add potentially non-free tainted repo
20:10:03 <ennael> #action delete facc from Mageia repos
20:10:17 <ennael> does rpmlint rule make sense ?
20:10:17 <leuhmanu> faac*
20:10:30 <ennael> #undo
20:10:30 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x8387e8c>
20:10:36 <Solbu> Uhm, I thought we were talking about 2, not 1?
20:10:38 <ennael> #action delete faac from Mageia repos
20:10:46 <tmb> I'll update the mirror policy to be more specific regarding tainted repo
20:10:58 <ennael> tmb: thanks
20:11:31 <tmb> we need to rebuild a few packages that has been linked against faac, even in 1/ updates_testing...
20:11:53 <ennael> ok any volunteer to handle tis ?
20:11:55 <ennael> this
20:12:14 <leuhmanu> it's just mythtv no ?
20:12:20 <Solbu> What happened to not change things in a published release?
20:12:35 <ennael> ?
20:13:00 <Solbu> Changing packages in 1 is messing with a puclished release. I thought that was a big no-no.
20:13:14 <pterjan> Solbu: who talks about changing packages in 1 ?
20:13:16 <ennael> grat grat
20:13:17 <tmb> Solbu: faac was not available in Mageia 1, but have appeared in testing after...
20:13:21 <boklm> we don't have faac in 1/tainted/release
20:13:26 <mikala> ennael: well i did import initially faac
20:13:27 <doktor5000> Solbu: those are in updates_testing, so not really in the "release"
20:13:37 <mikala> & we removed it probably 5 hours after
20:13:48 <ennael> oh ok sorry
20:13:54 <mikala> it was just a « joke » because it was suddenly imported again
20:14:13 <mikala> of course there's no need for a rpmlint rule (or at least i hope)
20:14:15 <AL13N> odd joke
20:14:31 <ennael> ok
20:14:46 <ennael> so anybody to check needed rebuilds ?
20:16:43 <tmb> I guess in 1/tainted/updates_testing there is only mythtv*
20:17:39 <ennael> ok
20:17:46 <ennael> boklm: can you remove it ?
20:18:40 <AL13N> :maint mythtv
20:18:43 <Sophie> AL13N: There is no rpm named `mythtv' in (Mageia, cauldron, i586), but the word matches in Mdv, Mo, Pld
20:18:48 <boklm> ennael: it's removed now
20:18:56 <ennael> thanks
20:19:19 <ennael> #action check packages in cauldron not to be built against faac
20:19:34 <boklm> it's removed from cauldron and mageia 1 updates_testing
20:20:35 <AL13N> will coling be mad that his package gets removed without him saying anything?
20:21:12 * coling doesn't care about faad stuff.
20:21:24 <coling> I kinda submitted it without really knowing the background.
20:21:25 <Anssi> faa*c*
20:21:31 <coling> Yeah that.
20:21:33 <coling> :D
20:21:36 <ennael> :)
20:21:43 <ennael> ok anything else on that topic ?
20:21:46 <AL13N> coling: perhaps you can maintain mythtv?
20:21:50 <tmb> mirrors_policy for tainted now states: NO nonfree stuff is allowed here
20:21:59 <ennael> ok
20:22:02 <ennael> clear
20:22:10 <coling> AL13N, Oh I thought I'd grabbed those ones. Must have forgotten.. Will grab now.
20:23:07 <coling> done.
20:23:18 <AL13N> next topic?
20:23:45 <ennael> ok
20:23:51 <ennael> #topic QA / triage teams review
20:24:02 <ennael> your turn guys
20:24:56 <ennael> leuhmanu, Stormi ?
20:25:02 <Solbu> I've always wondered whether Mageia have something like MDVs PLF.
20:25:04 <Stormi> o/
20:25:32 <Solbu> Or is that th nonfree-tree?
20:25:38 <Solbu> *the
20:25:54 <AL13N> Solbu: the tainted repos
20:25:57 <andre999> Solbu: tainted
20:26:01 <Stormi> Solbu: that's nonfree and tainted, but now the topic is QA team / triage team review
20:26:53 <Stormi> So, thanks to some testers' hard work, now only 7 updates are in "testing" state
20:27:20 <Stormi> 6 updates have been assigned back to packager and waiting for their input
20:27:34 <Stormi> 10 are waiting for a sysadmin to push
20:28:13 <ennael> dmorgan, boklm : can you give a hand ?
20:28:34 <boklm> ok
20:28:35 <leuhmanu> for the security bug: 10 pending, 5 on QA, 2 waiting for upload
20:28:53 <ennael> Stormi: do not hesitate to mail -dev when you need to ping packagers and you can't get any answer
20:29:05 <Stormi> ok
20:29:45 <mikala> Stormi: i'm on the knetworkmanager update so no need to ping me :p
20:29:50 <Stormi> :)
20:30:29 <ennael> #info for the security bug: 10 pending, 5 on QA, 2 waiting for upload
20:30:40 <Stormi> ennael: you said you would contact stew about security team status, did you get an answer ?
20:31:12 <ennael> to summarize things he is waiting to see us working in a better way on that topic
20:31:39 <AL13N> ennael: did he give some pointers in what way?
20:31:40 <ennael> he was disappointed which can be understood
20:31:52 <ennael> so wait and see for now :)
20:32:09 <ennael> keep up the good work
20:32:30 <Stormi> ok, so those 10 pending issues need to be solved quickly to show that we work well
20:32:44 <Stormi> leuhmanu: want to send a reminder to -dev ?
20:33:00 <leuhmanu> I can do that yes
20:33:07 <ennael> anything else to add ?
20:33:18 <Stormi> #action leuhmanu send a reminder about 10 pending security issues
20:33:28 <leuhmanu> If packager have nothing to do there are: 26 backport request, 66 junior_job or 47 bug with a patch https://bugs.mageia.org/describekeywords.cgi :)
20:33:29 <erzulie> [ Bugzilla Keyword Descriptions ]
20:33:48 <leuhmanu> (an probably missing)
20:35:10 <Stormi> nothing to add from me
20:35:23 <ennael> any other topic ?
20:36:05 <leuhmanu> It was the last
20:36:12 <andre999> mentoring ?
20:36:22 <ennael> ok quick word on it
20:36:28 <ennael> #topic mentoring review
20:36:36 <ennael> andre999: shoot
20:36:44 <andre999> we have 4 apprentices in waiting
20:36:56 <andre999> 1 I need more info from
20:37:58 <doktor5000> andre999: Malo already seems to have found a menor -> rindolf
20:38:06 <Stormi> wow, 4 new apprentices, that's great
20:38:24 <AL13N> indeed
20:38:25 <andre999> kemra102 interested in packaging server virtualisation but open to other stuff, some c# c++ qt knowledge
20:38:49 <andre999> doktor5000: 1 taken care of :)
20:40:00 <AL13N> kemra102 is this about vbox, vmware, xen or kvm ?
20:40:05 <ennael> andre999: try to mail -dev more regularly about this
20:40:15 <ennael> uh
20:40:27 <andre999> AL13N: yes, he mentioned those
20:40:43 <AL13N> andre999: i mean which of those :-)
20:40:51 <andre999> ennael: you're right, was busy
20:40:51 <AL13N> ennael: topic has been reset?
20:41:11 <ennael> netsplit
20:41:16 <ennael> #undo
20:41:16 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Topic object at 0x83839cc>
20:41:31 <ennael> mmm not sure if it's ok
20:41:39 <ennael> well anything else to add on mentoring ?
20:42:01 <AL13N> ennael: maybe do #topic mentoring review
20:42:22 <andre999> I need to update the tables, so maybe I should put it on -dev
20:42:38 <ennael> ok
20:42:39 <andre999> mostly I got feedback today
20:43:17 <andre999> I do a post today after updating the apprentice table
20:43:25 <ennael> thanks
20:43:34 <ennael> I guess it's all for today
20:43:48 <ennael> thanks guys for attending
20:44:19 <ennael> #endmeeting