#mageia-dev Meeting

Meeting started by ennael at 19:07:10 UTC (full logs).

Meeting summary

    1. http://2011.rmll.info/?lang=en (ennael, 19:08:51)

  1. release cycle, backports policies (ennael, 19:10:13)
    1. release cycle is 9 months, each version will be supported 18 months (ennael, 19:29:04)
    2. ACTION: first review of resources is planned before Mageia 2 is out (ennael, 19:29:17)
    3. Mageia 2 is planned for 4th of april 2012 (ennael, 19:29:32)
    4. we plan a LTS version but this will be discussed further when we have more visibility (ennael, 19:29:52)

  2. starting implementing specifications for Mageia2 (ennael, 19:49:27)
    1. https://bugs.mageia.org/show_bug.cgi?id=1994 (AL13N, 19:51:44)
    2. ACTION: start new topic on-dev ML for each big part of specs and join bug report (ennael, 19:54:32)

  3. review on mentoring (ennael, 19:54:54)
    1. http://www.mageia.org/wiki/doku.php?id=packages_mentoring (xardas008, 20:05:14)
    2. http://www.mageia.org/wiki/doku.php?id=packager_start (misc, 20:05:24)
    3. ACTION: philippeM willhave a look on http://www.mageia.org/wiki/doku.php?id=packager_start to check content (ennael, 20:06:25)

  4. review of secteam (ennael, 20:07:06)
    1. http://mageia.org/wiki/doku.php?id=qa_updates#how_to_push_an_update (ennael, 20:23:23)


Meeting ended at 20:25:50 UTC (full logs).

Action items

  1. first review of resources is planned before Mageia 2 is out
  2. start new topic on-dev ML for each big part of specs and join bug report
  3. philippeM willhave a look on http://www.mageia.org/wiki/doku.php?id=packager_start to check content


Action items, by person

  1. philippeM
    1. philippeM willhave a look on http://www.mageia.org/wiki/doku.php?id=packager_start to check content
  2. UNASSIGNED
    1. first review of resources is planned before Mageia 2 is out
    2. start new topic on-dev ML for each big part of specs and join bug report


People present (lines said)

  1. ennael (124)
  2. andre999 (53)
  3. AL13N (43)
  4. misc (28)
  5. stewb (18)
  6. sebsebseb (10)
  7. spturtle (9)
  8. erzulie (9)
  9. xardas008 (8)
  10. brianb (7)
  11. philippeM (5)
  12. shika (5)
  13. Nanar (4)
  14. Inigo_Montoya (3)
  15. olorin_ (3)
  16. Jehane (1)
  17. tmb (1)


Generated by MeetBot 0.1.4.