#mageia-dev Meeting

Meeting started by misc at 19:02:34 UTC (full logs).

Meeting summary

  1. quick reminder about current brainstorms: release cycle, specs (misc, 19:03:07)
    1. release cycle discussion end tonight (misc, 19:04:55)

  2. incoming arm port (misc, 19:12:17)
    1. http://pandaboard.org/ (misc, 19:18:27)

  3. review on secteam current work (misc, 19:25:57)
    1. https://bugs.mageia.org/show_bug.cgi?id=773 (AL13N, 19:36:49)
    2. http://mageia.org/wiki/doku.php?id=updates_policy (AL13N, 19:36:56)

  4. review on mentoring process (misc, 19:41:38)
    1. ACTION: andre999 write a proposal for next week about taks to improve mentorship (misc, 20:03:06)


Meeting ended at 20:07:26 UTC (full logs).

Action items

  1. andre999 write a proposal for next week about taks to improve mentorship


Action items, by person

  1. andre999
    1. andre999 write a proposal for next week about taks to improve mentorship


People present (lines said)

  1. misc (88)
  2. andre999 (50)
  3. AL13N (41)
  4. Stormi_ (14)
  5. erzulie (7)
  6. dmorgan (6)
  7. shikamaru (6)
  8. stewb (6)
  9. xardas008 (5)
  10. brianb__ (5)
  11. mdawkins (4)
  12. Nanar (4)
  13. spturtle (4)
  14. Inigo_Montoya (4)
  15. Kharec (3)
  16. ahmad78 (3)
  17. beranger (2)
  18. Anssi (1)
  19. grenoya (1)
  20. ennael (0)
  21. boklm (0)


Generated by MeetBot 0.1.4.