#mageia-dev Meeting

Meeting started by misc at 19:07:02 UTC (full logs).

Meeting summary

  1. post-mortem review (ennael, 19:07:29)
    1. http://pastebin.com/At8f2WeE (ennael, 19:08:23)
    2. ACTION: use pre released live cds to test hardware (ennael, 19:24:13)
    3. http://mageia.org/wiki/doku.php?id=triage_guide (ennael, 19:31:54)
    4. https://fedoraproject.org/wiki/BugZappers (adamw, 19:34:48)
    5. AGREED: speak of triage during packagers meeting on a regular fashion (misc, 19:37:36)
    6. ACTION: check volunteers who would like to finalize maint db (ennael, 19:47:11)
    7. http://mageia.org/wiki/doku.php?id=web:maintdb&s[]=maint&s[]=db (ennael, 19:48:58)
    8. ACTION: pterjan will have a look on maint db code (ennael, 19:53:47)

  2. small review about current discussion / cycle release (ennael, 19:56:14)
  3. start of stable updates (ennael, 19:58:29)
    1. ACTION: misc create a list "updates-announce" for sending update (misc, 20:06:16)
    2. http://mageia.org/wiki/doku.php?id=qa_updates (ennael, 20:10:06)
    3. ACTION: stewb will post list of first updateds on -dev so that we can follow process and adjust it if necessary (ennael, 20:14:36)
    4. ACTION: stewb will propose a blog post when updates process is all ready (ennael, 20:15:03)

  4. mentoring process (ennael, 20:19:28)
    1. http://mageia.org/wiki/doku.php?id=packages_mentoring (ennael, 20:20:08)


Meeting ended at 20:34:14 UTC (full logs).

Action items

  1. use pre released live cds to test hardware
  2. check volunteers who would like to finalize maint db
  3. pterjan will have a look on maint db code
  4. misc create a list "updates-announce" for sending update
  5. stewb will post list of first updateds on -dev so that we can follow process and adjust it if necessary
  6. stewb will propose a blog post when updates process is all ready


Action items, by person

  1. misc
    1. misc create a list "updates-announce" for sending update
  2. pterjan
    1. pterjan will have a look on maint db code
  3. stewb
    1. stewb will post list of first updateds on -dev so that we can follow process and adjust it if necessary
    2. stewb will propose a blog post when updates process is all ready
  4. UNASSIGNED
    1. use pre released live cds to test hardware
    2. check volunteers who would like to finalize maint db


People present (lines said)

  1. ennael (188)
  2. AL13N (45)
  3. misc (42)
  4. stewb (27)
  5. Stormi (26)
  6. Nanar (24)
  7. xardas008 (18)
  8. brianb__ (16)
  9. ahmad78 (13)
  10. pterjan (11)
  11. damsweb (11)
  12. adamw (10)
  13. erzulie (10)
  14. erwan_taf (7)
  15. boklm (7)
  16. spturtle (6)
  17. tmb (4)
  18. ofaurax (3)
  19. Inigo_Montoya (3)
  20. grenoya (3)
  21. sebsebseb (2)
  22. ente (1)
  23. xochiquetzal (1)
  24. Hawkwind (1)
  25. zemo (1)
  26. coling (1)


Generated by MeetBot 0.1.4.