#mageia-dev Meeting

Meeting started by misc at 19:05:56 UTC (full logs).

Meeting summary

    1. focus on fixing bugs (misc, 19:09:02)
    2. https://bugs.mageia.org/show_bug.cgi?id=56 (misc, 19:11:19)
    3. https://help.ubuntu.com/community/Repositories/Ubuntu (Anssi, 19:44:06)
    4. ACTION: obgr_seneca write a documentation ( release note or/and website ) explaining the different repositories (misc, 19:53:11)
    5. http://mageia.org/wiki/doku.php?id=mirrors_policy (tmb, 19:54:32)
    6. shikamaru started to work on mips port (misc, 20:06:53)


Meeting ended at 20:07:00 UTC (full logs).

Action items

  1. obgr_seneca write a documentation ( release note or/and website ) explaining the different repositories


Action items, by person

  1. obgr_seneca
    1. obgr_seneca write a documentation ( release note or/and website ) explaining the different repositories


People present (lines said)

  1. misc (67)
  2. AL13N (31)
  3. Anssi (20)
  4. shikamaru (19)
  5. obgr_seneca (12)
  6. tmb (11)
  7. erzulie (10)
  8. ennael (8)
  9. anaselli (3)
  10. Inigo_Montoya` (3)
  11. spturtle (3)


Generated by MeetBot 0.1.4.