#mageia-dev Meeting

Meeting started by misc at 20:01:39 UTC (full logs).

Meeting summary

    1. ACTION: ahmad78 create a metabug for distribution upgrade (misc, 20:08:15)
    2. link upgrade issue to https://bugs.mageia.org/show_bug.cgi?id=56 (misc, 20:16:24)
    3. ACTION: damsweb write the process and dispatch (misc, 20:20:31)
    4. packagers help is needed to test upgrade from 2010.2 to cauldron, using virtual machine (misc, 20:26:50)
    5. no upgrade of ruby planned (misc, 20:31:51)
    6. ACTION: misc send mail about semi freeze to -dev (misc, 20:40:34)

  1. mentoring (misc, 20:41:08)
    1. ACTION: shikamaru mentor Kharec (misc, 20:44:18)
    2. ACTION: setup a process for requesting account (misc, 20:49:15)
    3. ACTION: shikamaru send a mail for getting feedback (shikamaru, 20:53:45)
    4. ACTION: shikamaru send a mail for getting feedback on the rpm_start page (shikamaru, 20:53:58)
    5. ACTION: shikamaru ask to deap if agree to mentor (misc, 20:59:30)


Meeting ended at 21:04:46 UTC (full logs).

Action items

  1. ahmad78 create a metabug for distribution upgrade
  2. damsweb write the process and dispatch
  3. misc send mail about semi freeze to -dev
  4. shikamaru mentor Kharec
  5. setup a process for requesting account
  6. shikamaru send a mail for getting feedback
  7. shikamaru send a mail for getting feedback on the rpm_start page
  8. shikamaru ask to deap if agree to mentor


Action items, by person

  1. ahmad78
    1. ahmad78 create a metabug for distribution upgrade
  2. damsweb
    1. damsweb write the process and dispatch
  3. deap
    1. shikamaru ask to deap if agree to mentor
  4. Kharec
    1. shikamaru mentor Kharec
  5. misc
    1. misc send mail about semi freeze to -dev
  6. shikamaru
    1. shikamaru mentor Kharec
    2. shikamaru send a mail for getting feedback
    3. shikamaru send a mail for getting feedback on the rpm_start page
    4. shikamaru ask to deap if agree to mentor


People present (lines said)

  1. misc (112)
  2. shikamaru (52)
  3. AL13N (38)
  4. damsweb (30)
  5. mikala (23)
  6. anaselli (22)
  7. ahmad78 (21)
  8. olorin_ (14)
  9. Stormi (11)
  10. Kharec (9)
  11. erzulie (7)
  12. baud (6)
  13. dmorgan (5)
  14. Inigo_Montoya (3)
  15. Sophie (2)
  16. Muet_d_hiver (1)
  17. deap (1)
  18. brianb_ (1)
  19. Nanar (1)
  20. philippeM (1)
  21. mitya (1)
  22. satellit_ (1)


Generated by MeetBot 0.1.4.