20:01:39 <misc> #startmeeting
20:01:39 <Inigo_Montoya> Meeting started Wed Feb 16 20:01:39 2011 UTC.  The chair is misc. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:39 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:01:40 <erzulie> [ MeetBot - Debian Wiki ]
20:01:47 <misc> #chair ahmad78
20:01:47 <Inigo_Montoya> Current chairs: ahmad78 misc
20:02:04 <anaselli> wow ahmad78 :)
20:02:04 <misc> so, first topic, as you can see, the distribution was released, and so were packages
20:02:52 <misc> and so the next milestone is alpha2, in roughly one month
20:02:56 <ahmad78> anaselli: (that's just camouflage from misc, Inigo_Montoya won't listen to me)
20:02:57 <brianb_> hi
20:03:18 <anaselli> :)
20:03:18 <anaselli> :)
20:04:21 <misc> for alpha2, we will try to first make sure that everything is working fine, that include fixing the various bugs that were detected
20:05:04 <anaselli> misc: always base system, or do we ship DEs?
20:05:05 <misc> and since the goal is to be able to upgrade from stable mandriva, I think we should not wait and start to ork on that goal
20:05:11 <misc> anaselli: we ship DE
20:05:21 <misc> that was not planned, but we managed to do it
20:05:40 <misc> so for ensuring upgradability, there is not several way, we need to do test
20:05:43 <anaselli> i'm updating my 2010.2 VM right now :)
20:05:49 <mikala> misc: do we have a « working bugzilla »  ? i mean each package as assigned to a maintainer ?
20:05:55 <misc> mikala: not yet
20:06:11 * anaselli has not ported much at the moment :/
20:06:13 <mikala> so it should be easier to « track » upgrade bugs (for some apps deprecated or so)
20:06:16 <mikala> ok.
20:06:41 <misc> we could fill bug and track them with a meta bug, ahmad78 ?
20:06:44 <AL13N> i may have a virtual machine in vbox that i can test
20:06:53 <AL13N> (for upgrade)
20:07:05 <ahmad78> misc: can anyone with an ldap account be CC'ed or be set as bug assignee?
20:07:28 <ahmad78> misc: or does he have to initialise something in bugzilla for that to work?
20:07:29 <misc> ahmad78: yes, but I was more about using deps for all issue related to upgrade ?
20:07:41 <misc> ahmad78: I do not know, ask dmorgan :)
20:07:51 <ahmad78> misc: yes, will create a meta bug for upgrades
20:08:15 <misc> #action ahmad78 create a metabug for distribution upgrade
20:08:25 <ahmad78> misc: (or I could CC mikala in a bug report, to test :))
20:08:31 <AL13N> is this the idea we all submit our problems with upgrade on that single bug?
20:08:39 <ahmad78> mikala: you didn't log to bugzilla yet?
20:08:45 <mikala> ahmad78: i did
20:08:50 <misc> AL13N: no that everybug is linked as dependent on this one
20:08:58 <AL13N> aaah, ok
20:08:59 <ahmad78> yes
20:09:08 <ahmad78> mikala: ok
20:09:28 <Stormi> misc: every dependent on this one, or the reverse ?
20:09:32 <misc> in order to test everything, we do need to have a diverse set of virtual machine
20:09:50 <misc> Stormi: the reverse
20:10:34 <misc> yet, I do not think we should try to have test for the sack of testing
20:10:56 <misc> so I propose to first focus on standard configuration :
20:11:06 <anaselli> misc maybe with alpha 2 i could upgrade my usb disk (acer aspire netbook)
20:11:07 <misc> 1) default installation with gnome, with kde,
20:11:09 <baud> s/sack/sake/
20:11:13 <anaselli> so a real machine
20:11:18 <anaselli> i586
20:11:28 <damsweb> hi all
20:11:50 <misc> anaselli: a vm would be better to start, as you can redo the upgrade more han once
20:12:16 <shikamaru> yes, just clone the vm before performing the upgrade
20:12:19 <misc> so who can do this for next week, and fill bug report ?
20:12:28 <anaselli> no pb (doing that on x86_64 virtual box vm right now)
20:12:32 <damsweb> I've got bugs to post about upgrade, I must find time tomorrow...
20:12:44 <Stormi> In fosdem we saw a tool that allows to play installs/upgrades in a virtual machine, maybe QA Team could try to do that ?
20:12:48 <mikala> misc: how should we test upgrade ?
20:12:49 <mikala> -> only from free version (Free Mandriva & One ) or from powerpack too ?
20:12:49 <mikala> -> from an up to date mandriva (including the one which included the perl-URPM support for rpm5 :p)
20:12:51 <mikala> -> from an fresh install mandriva
20:12:53 <shikamaru> I will not be there next week until thursday evening (will announce that on ml)
20:12:54 <anaselli> my usb disk can be formatted... so i can try an upgrade :)
20:12:54 <mikala> -> using an iso to upgrade, using urpmi ?
20:13:10 <Stormi> I suggest the QA Team establishes a testing path
20:13:12 <misc> mikala: good question
20:13:23 <ahmad78> tracker bug opened https://bugs.mageia.org/show_bug.cgi?id=56
20:13:25 <erzulie> [ Bug 56 - [TRACKER] tracker report for upgrade issues ]
20:13:25 <misc> 1) from 2010.2 stable, with updated rpm
20:13:25 <shikamaru> Stormi: what’s the name of the tool ?
20:13:39 <misc> from a fresh installation to start
20:13:42 <satellit_> I can test with VMworkstation; VirtualBox 4.0 ; and install to external USB Hard Disk if needed
20:13:43 <Stormi> shikamaru: I don't remember but I can search
20:13:55 <damsweb> mikala: I will send the command line to use for upgrade
20:13:58 <baud> mikala: ideally from a working installation, perhaps making a list of installed packages over time to make a dedicated vm ?
20:14:01 <misc> Stormi: well, first see f package upgrades, later, if they work
20:14:21 <baud> (so it would be as diverse as our own installations)
20:14:32 <ahmad78> I upgraded yesterday, works here
20:14:37 <anaselli> misc: how can we be sure they upgraded?
20:14:44 <damsweb> ahmad78: no theme issues? oO
20:14:48 <damsweb> I had
20:14:52 <misc> anaselli: well, if there is no error message, that would be a good start
20:14:59 * anaselli had a failure right now :p
20:15:04 <ahmad78> damsweb: (not a default install)
20:15:11 <Stormi> misc: that was what I was saying : testing upgrades in various situations
20:15:13 <damsweb> ahmad78: ok, an upgrade for my part
20:15:53 <misc> Stormi: well, if you agree to manage that, no problem
20:16:02 <misc> Stormi: are you ok to coordinante the effort ?
20:16:05 <anaselli> ahmad78: is bug 56 for all upgrade bugs?
20:16:22 <shikamaru> anaselli: it’s a tracker
20:16:24 <misc> #info link upgrade issue to https://bugs.mageia.org/show_bug.cgi?id=56
20:16:26 <erzulie> [ Bug 56 - [TRACKER] tracker report for upgrade issues ]
20:16:27 <ahmad78> anaselli: a tracker bug (i.e. open a new report and make it block 56)
20:16:42 <Stormi> misc: I rather meant we could try to coordinate that in QA Team, but the people there are few at the moment so maybe it's better to use the packagers for that, more numerous :)
20:16:43 <anaselli> oki ahmad78
20:16:47 <mikala> so maybe we can create some mandriva vm & make them available to test upgrade on vbox/xen
20:16:59 <misc> Stormi: well, the team doesn't matter, what I want is someone to manage that
20:17:00 <mikala> so we'll have a « specific set up » to test ?
20:17:06 <ahmad78> no
20:17:07 <mikala> (& fix upgrade)
20:17:21 <misc> mikala: if we use the same vm with the same command, we will have the same report ...
20:17:28 <damsweb> the command line to test upgrade is
20:17:29 <ahmad78> should be as radom as possible, i.e if you have a 2010.1 vm you've been using for sometime, clone it and try upgrading
20:17:42 <Stormi> misc: it's tempting, but mageia-app-db development would suffer from that :/
20:17:56 <mikala> misc: erf :p
20:18:02 <damsweb> # urpmi.removedia -a
20:18:02 <damsweb> # urpmi.addmedia --distrib local_mirror_to_prevent_hdlist_brake
20:18:02 <damsweb> # urpmi --debug --bug /root/log --replacefiles --auto-update --auto
20:18:15 <misc> Stormi: ok so let's try next person
20:18:33 <damsweb> that's what I wrote for the MDV QA upgrade process for QA Team
20:18:38 <misc> damsweb: since Stormi do not want to coordinate to make sure that we have tested the most common case, can you do it ?
20:19:11 <Stormi> (I can help of course, as long as I don't "coordinate" myself :))
20:19:24 <damsweb> misc: to be sure: doind what? QA test for upgrade? if yes: sure
20:19:39 <Stormi> dispatching work, etc.
20:19:43 <misc> damsweb: make sure that we are testing the most common path and not the least common one
20:20:11 <misc> ie dispatch the task "someone test basic kde update" "someone test with plf source and most common package" etc
20:20:19 <damsweb> misc: ok I will coordonate this part and write the first process tomorrow
20:20:31 <misc> #action damsweb write the process and dispatch
20:20:41 <misc> damsweb: on -dev ?
20:20:48 <Stormi> misc: there was no #topic if I'm not mistaken :)
20:20:57 <misc> Stormi: indeed :/
20:20:57 <damsweb> misc: on -dev but will be a link on a wiki page
20:21:02 <misc> good
20:21:24 <damsweb> Stormi: Inigo_Montoya need to be root to change topic
20:21:26 <misc> ok so everybody also know how to use bguzilla ?
20:22:27 <Stormi> or rather : who doesn't ?
20:22:32 <damsweb> :-)
20:22:33 * misc would rather relax permission on topic than giving op to a bot
20:22:35 <AL13N> misc: is it substantially different from mdv?
20:22:43 <olorin_> o/
20:22:51 <misc> AL13N: i do not think so, but just in case
20:22:57 <damsweb> AL13N: no its quite the same components
20:23:05 <Nanar> I can deop the bot
20:23:48 <olorin_> The BugZilla ML, fixed?
20:24:12 <damsweb> misc: a "how to report a bug" will be soon on the wiki too for QA needs, I can post it on -dev if you want too...
20:24:14 <misc> olorin_: nope, as said to ahmad78 , i will see after the meeting
20:24:21 <misc> damsweb: yup, can help
20:24:29 <misc> damsweb: does it need to be translated ?
20:24:48 <damsweb> misc: it will be in EN but I can ask for a translation on i18n if needed
20:24:50 <AL13N> imho not for packagers, perhaps for qa?
20:25:01 <misc> well, we can ask, but would it make sense ?
20:25:07 <AL13N> not imo
20:25:12 <mitya> hi everyone, little bit late
20:25:20 <misc> hi
20:25:30 <damsweb> hi mikala
20:25:35 <damsweb> hi mitya
20:26:17 <baud> for later versions it will be useful to translate it imho, if put on a wiki it may get translated as things progress :-)
20:26:28 <AL13N> that is true
20:26:37 <damsweb> that's not false :-p
20:26:39 <AL13N> but perhaps waiting for real wiki?
20:26:50 <misc> #info packagers help is needed to test upgrade from 2010.2 to cauldron, using virtual machine
20:26:52 <AL13N> which is supposed to have multilingual support
20:27:42 <olorin_> damsweb: At least write a draft for now.
20:28:01 <misc> regarding the alpha 2 too, are people planning big upgrade in the next month, like new version of python ( for example ) that would break a lot of thing
20:28:03 <damsweb> olorin_: you will have a first good draft in EN yep
20:28:04 <misc> ?
20:28:32 <AL13N> misc: tbf, i have questions about the upgrade of perl
20:28:37 <anaselli> misc i've just having trouble :) how can i cut&paste upgrade errors from virtualbox ? :(
20:28:45 <misc> anaselli: after the meeting
20:28:48 <AL13N> misc: since urpmi is based on it
20:28:59 <misc> AL13N: ask to jq, after the meeting too
20:29:07 * anaselli leaving it down then :)
20:29:20 <AL13N> misc: i thought this was what you meant by big upgrades?
20:29:35 <misc> AL13N: well, i was asking if someone planned a big upgrade
20:29:36 <damsweb> anaselli: see me upgrade command line below, you will see how have a usefull log! or wait tomorrow for my process :-)
20:29:49 <AL13N> misc: i'm saying jq
20:29:54 <misc> AL13N: not if someone had questions regarding big upgrade :)
20:30:04 <olorin_> openssl?
20:30:04 <AL13N> ok then
20:30:13 <misc> olorin_: ?
20:30:17 <mikala> misc: as usual they need to be announced on the ml.
20:30:34 <mikala> (big upgrade/changes)
20:30:42 <AL13N> do we have a feature freeze?
20:30:43 <misc> mikala: well, i would even ask to not do them the week before the alpha, as a broken cauldron will cause trouble
20:30:55 <misc> AL13N: we do not have feature, but that's the idea yes
20:30:59 <baud> misc: if big upgrade planned, could be added to http://mageia.org/wiki/doku.php?id=iso_1_specifications ?
20:31:02 <AL13N> perhaps sending an email that big upgrades have to be agreed on first?
20:31:02 <erzulie> [ iso_1_specifications [Mageia temporary wiki] ]
20:31:16 <olorin_> Sounds sane.
20:31:17 <misc> baud: no
20:31:20 <ahmad78> agreed on from whom?
20:31:22 <baud> (and warned on the ML when effective of course)
20:31:27 <shikamaru> misc: as far as ruby is concerned I don’t plan to upgrade to 1.9 for the first release, it will happen for the second release
20:31:30 <misc> baud: that's not something that should been seen as required for the iso
20:31:35 <AL13N> ahmad78: we can address the problem if it happens
20:31:41 <misc> shikamaru: 2nd stable release ?
20:31:47 <shikamaru> misc: yep
20:31:51 <misc> #info no upgrade of ruby planned
20:32:11 <shikamaru> the transition to 1.9 is in progress for all major ruby apps but it’s not done yet
20:32:13 <misc> I do not think there is a python upgrade either, nor a perl one
20:32:29 <shikamaru> I plan to provide a ruby18 package after that upgrade, for the sake of compatibility
20:32:53 <misc> so openssl should be seen, openldap  ?
20:33:03 <damsweb> misc: as you can see on the web meeting of this afternoon, rails need to be upgrade to 2.3.11 (kosmas must contact shikamaru IIRC)
20:33:14 <shikamaru> damsweb: I did it
20:33:17 <misc> damsweb: yup, but that's rails on mdv, afaik :)
20:33:19 <damsweb> shikamaru: \o/
20:33:25 <shikamaru> :v ruby-rails -v cauldron
20:33:27 <Sophie> shikamaru: 2.3.11-1.mga1 // core-release (Mga, bootstrap, i586), core-release (Mga, bootstrap, x86_64), core-release (Mga, cauldron, i586), core-release (Mga, cauldron, x86_64)
20:33:33 <shikamaru> :builddate ruby-rails -v cauldron
20:33:34 <Sophie> shikamaru: Fri Feb 11 23:46:35 2011 // core-release (Mga, bootstrap, i586), core-release (Mga, bootstrap, x86_64), core-release (Mga, cauldron, i586), core-release (Mga, cauldron, x86_64)
20:33:35 <AL13N> misc: what about upgrade path of rails?
20:33:37 <shikamaru> ;)
20:33:47 <damsweb> shikamaru: great, did you warn kosmas about it?
20:33:54 <misc> AL13N: well, what is the question ?
20:33:57 <shikamaru> damsweb: yeah, I saw him the day after :)
20:34:10 <AL13N> misc: you said rails update is for mdv, but is it in updates or just backports?
20:34:20 <AL13N> because if it's in updates, don't we need to have a higher version?
20:34:30 <shikamaru> AL13N: I didn’t dare upgrading in mandriva, though
20:34:48 <shikamaru> because of BS issues I can’t work anymore on mandriva
20:34:53 <misc> upgrade of our infrastructure is not really related to packager meeting ....
20:35:12 <shikamaru> yes sorry for OT
20:35:46 <AL13N> misc: i'm looking at this from packaging pov from mageia
20:36:11 <misc> so everybody agree about the freeze 1 week before the alpha ?
20:36:26 <misc> ( ie, do not push disrupting update to cauldron ? )
20:36:29 <AL13N> misc: if updates will have newer rails, our upgrade path dictactes we should have a higher version, thus a big rails updates will be neededon mageia?
20:36:40 <AL13N> or am i wrong?
20:37:03 <misc> AL13N: I think you are wrong, I propose to test and then see what issue arise
20:37:12 <AL13N> ok
20:37:16 <anaselli> misc: freezing to build isos?
20:37:38 <misc> anaselli: well, semi freezing, just make sure that we try to not break everything while we do the first test iso
20:37:42 <AL13N> misc: is adding new packages allowed after freeze?
20:37:47 <misc> AL13N: yes
20:37:50 <AL13N> ok
20:37:53 <misc> unless they break the repo
20:38:04 <misc> ie, if you add something that obsoletes glibc , that's no
20:38:06 <AL13N> misc: what about missing dependencies?
20:38:07 <anaselli> planned release date is about?
20:38:17 <olorin_> misc: Isn't it mainly updates and fixes at that stage?
20:38:18 <anaselli> alpha 2 i mean
20:38:36 <misc> anaselli: Alpha 2 on March, 15th;
20:38:48 <misc> anaselli: cf http://blog.mageia.org/?p=492
20:38:50 <erzulie> [ Starting with Mageia: download it! | Mageia Blog (English) ]
20:39:21 <misc> olorin_: no, we are in alpha, what I want is to avoid that someone add a new python/perl/whatever that break the creation of the iso
20:39:45 <ahmad78> yes, so all packagers should be subscribed to the -dev ML
20:39:45 <misc> someone adding some game that has broken deps should not cause trouble to the team doing iso ( IIRC )
20:39:57 <ahmad78> (and check emails at least once every week)
20:40:06 <anaselli> misc so from March, 8th freeze time?
20:40:09 <damsweb> anaselli: http://mageia.org/wiki/doku.php?id=iso_1_specifications#expected_milestones
20:40:09 <erzulie> [ iso_1_specifications [Mageia temporary wiki] ]
20:40:12 <olorin_> misc: Yeah, ok.
20:40:16 <misc> anaselli: yup, for example
20:40:17 <AL13N> misc: so i can add eduke32 ? :-D
20:40:34 <misc> #action misc send mail about semi freeze to -dev
20:40:49 <misc> ok, so that's all for alpha 2, I wanted to add another topic
20:40:52 * anaselli is taking notes :)
20:40:57 <ahmad78> yes, and a reminder before each freeze
20:41:01 <AL13N> ok, next topic
20:41:08 <misc> #topic mentoring
20:41:19 <Kharec> So.
20:41:33 <Kharec> In mentoring, if i can tell two words...
20:41:49 <misc> yes, do so
20:42:04 <shikamaru> re, got disconnected, on the phone right now
20:42:43 <Kharec> I will need a mentor.
20:42:45 <Kharec> for me.
20:43:40 <olorin_> Patience young padawan.
20:43:57 <AL13N> :-)
20:43:58 <shikamaru> Kharec: well, it’s ok, I can mentor you if you like
20:43:59 <Kharec> !)
20:44:00 <Muet_d_hiver> Kharec: Error: ")" is not a valid command.
20:44:10 <Kharec> :)
20:44:18 <misc> #action shikamaru mentor Kharec
20:44:21 <Kharec> shikamaru: thanks!!
20:44:33 <shikamaru> :-)
20:44:42 <Kharec> Like in good old time ;)
20:44:53 <olorin_> Well, that was quick.
20:45:01 <AL13N> heh
20:45:02 <misc> shikamaru: so, you have already a trainee, can you do a quick report ?
20:45:14 <shikamaru> ok
20:45:15 <misc> mikala: the same, jq, Anssi , philippeM  ?
20:45:32 <shikamaru> actually, it would be good if we had some mentoring meeting
20:45:54 <misc> ie ?
20:46:00 <shikamaru> because until now not every mentor could be there for the packaging meeting
20:46:17 <mikala> shikamaru: i'm agree.
20:46:17 <shikamaru> we indeed some report for all trainees
20:46:24 <ahmad78> jq has two padawans already (c.f. -dev ML)
20:46:25 <shikamaru> +need
20:46:27 <misc> well, we can ask that by mail :)
20:46:46 <mikala> at least not a « meeting » but trying to be around on #mageia-mentoring quite frequently
20:46:48 * AL13N phears
20:46:58 <shikamaru> yes
20:47:12 <misc> mikala: is the chan working well ?
20:47:15 <mikala> i was quite away all thoses weeks, should our padawan have a ssh account already ?
20:47:26 <shikamaru> kinda, but we need to get to the next level
20:47:28 <misc> if they want to commit on svn yes
20:47:31 <mikala> misc: kinda.
20:47:31 <shikamaru> ie, announcing sessions
20:47:37 <shikamaru> for newcomers
20:48:11 <mikala> misc: so is there a process already ? (like the mentor should open a bug report for his padawan) ?
20:48:12 <shikamaru> rbot is nearly packaged, so that we can make some test quiz for instance
20:48:18 <AL13N> is the mentoring policies finished?
20:48:28 <olorin_> shikamaru: Wouldn't that work better with a fully operational wiki?
20:48:37 <misc> mikala: no process, asking to boklm , but that's right we should do this in a bettr way
20:48:40 <shikamaru> olorin_: what do you mean ?
20:49:13 <olorin_> shikamaru: padawans would benefit from documentation don't you think?
20:49:15 <misc> #action setup a process for requesting account
20:49:27 <misc> dmorgan: on bugzilla, do we have the proper section ?
20:49:28 <shikamaru> olorin_: what’s wrong with the current documentation ?
20:50:01 <ahmad78> we have http://mageia.org/wiki/doku.php?id=mentoring_start
20:50:02 <erzulie> [ mentoring_start [Mageia temporary wiki] ]
20:50:06 <ahmad78> (not too shabby)
20:50:14 <shikamaru> well, the most important one is rpm_start
20:50:16 <olorin_> shikamaru: Nothing.
20:50:55 <shikamaru> well, don’t hesitate to make any necessary improvements
20:50:59 <deap> see u tomorow, good night :) /me is exhausted
20:51:12 <olorin_> I was thinking more of not filling up the temporary one...
20:51:16 <shikamaru> what’s actually missing at the moment is feedback about some pages
20:51:24 <misc> shikamaru: what page ?
20:51:28 <shikamaru> olorin_: well, we had no choice
20:51:32 <shikamaru> misc: rpm_start
20:51:40 <mikala> shikamaru: we need to import patcher btw :)
20:51:53 <mikala> i'll do it tonight.
20:51:54 <Kharec> i can do that
20:51:56 <AL13N> are we getting OT?
20:52:01 <misc> slightly
20:52:20 <misc> shikamaru: can you post on -dev to ask for feedback ( or to -discuss ? )
20:52:20 <olorin_> Still about mentoring though.
20:52:21 <shikamaru> well, no
20:52:31 <shikamaru> so
20:52:33 <dmorgan> i will mentor damsweb
20:52:51 <damsweb> \o/
20:52:56 <damsweb> dmorgan: thank you
20:53:35 <shikamaru> misc: yep will do that
20:53:41 <misc> dmorgan: well, have you seen my question ?
20:53:45 <shikamaru> #action shikamaru send a mail for getting feedback
20:53:51 <shikamaru> #undo
20:53:58 <shikamaru> #action shikamaru send a mail for getting feedback on the rpm_start page
20:54:31 <misc> ok so on mentoring, nothing else ?
20:54:36 <shikamaru> yes
20:54:38 <philippeM> I don't have much feedback to give, may be soon one of my trainee will need ssh access
20:54:39 <shikamaru> about status
20:55:17 <shikamaru> since fosdem we didn’t really had time to work together with oliver
20:56:06 <shikamaru> but so far we have seen many things, just needs some more practice
20:56:23 <mikala> regarding status i was quite busy recently but from the various spec i read i guess Motoko will need a ssh access soon.
20:57:22 <shikamaru> other people could be mentored as well: deap and xrogaan, do they already have a mentor ?
20:57:42 <AL13N> shikamaru: are you volunteering?
20:58:01 <misc> shikamaru: xrogaan do
20:58:10 <misc> deap is not listed on wiki
20:58:31 <shikamaru> ok, will ask him to subscribe then
20:58:42 <shikamaru> he’s willing to maintain texlive :)
20:58:58 <misc> shikamaru: well, heis listed on wiki, not just on mentored section
20:59:12 <shikamaru> I’ll mentor him if he agrees then
20:59:30 <misc> #action shikamaru ask to deap if agree to mentor
20:59:41 <misc> ok, nothing to add on mentoring ?
20:59:43 <shikamaru> s/to/for/
20:59:53 <misc> dmorgan: still not see my question about bugzilla ?
21:00:29 <misc> ( and do not pretend you are not here, I see you talk on other chan )
21:01:07 <dmorgan> misc: didn't read no
21:01:27 <dmorgan> misc: the proper sections for bugreporting ?  i think yes
21:01:30 <misc> dmorgan: basically, we need a section for account request
21:01:41 <dmorgan> ah no
21:01:50 <dmorgan> in infrastructure right ?
21:02:02 <misc> ( a section or anything you see fit, I do not care exactly what we use as long as we use something )
21:02:27 <misc> dmorgan: i guess a component, yes
21:03:12 <misc> anyway nothing to add on mentoring ?
21:03:33 <AL13N> not for me
21:04:12 <shikamaru> ok for me
21:04:37 <misc> ok, so that's all for today, I will post the meeting logs and we will continue to discuss on the ml
21:04:43 <misc> thanks for coming
21:04:45 <AL13N> one more q
21:04:46 <misc> #endmeeting