#mageia-dev Meeting

Meeting started by misc at 20:03:12 UTC (full logs).

Meeting summary

  1. review on buildsystem, distro bootstrap (misc, 20:03:57)
    1. 99% of the bootstrap repository is currently rebuilt on mageia (misc, 20:09:24)
    2. 1% is either java, or tricky ( need to check for Mandriva word and copyright ) (misc, 20:09:25)
    3. ACTION: rtp braindump the idea to break loop (misc, 20:15:14)

  2. mentoring (misc, 20:15:27)
    1. http://mageia.org/wiki/doku.php?id=rpm_start (misc, 20:18:44)
    2. ACTION: ahmad78 import the ssh wiki page (misc, 20:27:04)
    3. http://mageia.org/wiki/doku.php?id=packaging#faq (ennael, 20:30:50)
    4. ACTION: Kharec write question for FAQ on the wiki ( http://mageia.org/wiki/doku.php?id=packaging#faq ) (misc, 20:30:59)
    5. ACTION: AL13N fix the wiki on the mgarepo stuf (misc, 20:36:34)
    6. ACTION: misc contact jq & mikala for seeing it they have a trainee (misc, 20:39:23)

  3. coming roadmap packaging / isos (misc, 20:41:40)
    1. boklm is working on key (misc, 20:49:40)
    2. ennael is working on creating iso (misc, 20:49:49)
    3. boot.iso should be on the mirror at the same time (misc, 20:50:03)
    4. iso will be quite minimal and not ready (misc, 20:50:56)

  4. triage team: how we can help and get sufficient numbers (misc, 20:52:52)
    1. ACTION: ahmad78 announce the meeting on more ml (misc, 20:58:14)

  5. Review on policies import (misc, 21:06:38)
    1. ruby packaging policy is imported (misc, 21:07:51)
    2. http://fosdem.org/2011/schedule/event/distrohate (shikamaru, 21:09:22)
    3. nothing changed much for the rest (misc, 21:10:17)
    4. ACTION: Nanar look at haskell policy (misc, 21:13:20)
    5. ACTION: shikamaru wrte in the wiki what was agreed on the ml, with reference (misc, 21:15:56)

  6. nuremberg meeting (misc, 21:16:46)
    1. ACTION: Stormi add a page on wiki about appstream project (misc, 21:35:44)
    2. ACTION: AL13N contact people for working on the appstream project (misc, 21:36:52)


Meeting ended at 21:44:22 UTC (full logs).

Action items

  1. rtp braindump the idea to break loop
  2. ahmad78 import the ssh wiki page
  3. Kharec write question for FAQ on the wiki ( http://mageia.org/wiki/doku.php?id=packaging#faq )
  4. AL13N fix the wiki on the mgarepo stuf
  5. misc contact jq & mikala for seeing it they have a trainee
  6. ahmad78 announce the meeting on more ml
  7. Nanar look at haskell policy
  8. shikamaru wrte in the wiki what was agreed on the ml, with reference
  9. Stormi add a page on wiki about appstream project
  10. AL13N contact people for working on the appstream project


Action items, by person

  1. ahmad78
    1. ahmad78 import the ssh wiki page
    2. ahmad78 announce the meeting on more ml
  2. AL13N
    1. AL13N fix the wiki on the mgarepo stuf
    2. AL13N contact people for working on the appstream project
  3. Kharec
    1. Kharec write question for FAQ on the wiki ( http://mageia.org/wiki/doku.php?id=packaging#faq )
  4. misc
    1. misc contact jq & mikala for seeing it they have a trainee
  5. Nanar
    1. Nanar look at haskell policy
  6. rtp
    1. rtp braindump the idea to break loop
  7. shikamaru
    1. shikamaru wrte in the wiki what was agreed on the ml, with reference
  8. Stormi
    1. Stormi add a page on wiki about appstream project


People present (lines said)

  1. misc (196)
  2. AL13N (107)
  3. shikamaru (89)
  4. ennael (38)
  5. Nanar (37)
  6. ahmad78 (31)
  7. brianb (26)
  8. anaselli (20)
  9. Stormi (19)
  10. erzulie (19)
  11. Kharec (14)
  12. pterjan (13)
  13. shika_mob (11)
  14. baud (10)
  15. Ruperto (6)
  16. Inigo_Montoya` (5)
  17. dmorgan (5)
  18. tumbeliina (3)
  19. rtp (3)
  20. soig (2)
  21. mitya (2)
  22. blino (1)
  23. ofaurax (1)
  24. gusyear (1)
  25. philippeM (1)


Generated by MeetBot 0.1.4.