#mageia-dev Meeting

Meeting started by ennael at 20:01:47 UTC (full logs).

Meeting summary

  1. Review of build system and distro bootstrap (ennael, 20:02:50)
    1. http://pkgsubmit.mageia.org/ (ennael, 20:03:32)
    2. http://svn.mageia.org/soft-cleaning/status.html#monitor-edid (pterjan, 20:12:54)
    3. http://mageia.org/wiki/doku.php?id=packaging#faq (ennael, 20:29:46)
    4. ACTION: list all needed questions for begineers FAQ (ennael, 20:30:52)
    5. http://mageia.org/wiki/doku.php?id=packaging_for_beginners :) (baud, 20:33:26)
    6. http://mageia.org/wiki/doku.php?id=packaging#courses (ennael, 20:44:07)
    7. ACTION: list potential topics for packaging courses based on proposals (ennael, 20:47:35)
    8. andre999 proposed some written courses on wiki (ennael, 20:49:27)
    9. ACTION: use webinars for courses (ennael, 20:52:21)

  2. Review on policies import (ennael, 20:53:49)
    1. http://wiki.mandriva.com/en/Policies/Release_Tag#Proposal_.28EPOCH.29-NAME-VERSION-.24.5BRELEASE.5Dmdk.25.25.7Bmdkversion.7D (anaselli, 21:08:45)
    2. think about a way to organize policies evolutions (organize discussions and reviews) (ennael, 21:11:56)


Meeting ended at 21:16:30 UTC (full logs).

Action items

  1. list all needed questions for begineers FAQ
  2. list potential topics for packaging courses based on proposals
  3. use webinars for courses


People present (lines said)

  1. ennael (124)
  2. shikamaru (53)
  3. pterjan (42)
  4. anaselli (33)
  5. brianb__ (22)
  6. andre999 (19)
  7. ahmad78 (13)
  8. blino (12)
  9. AL13N (12)
  10. baud (12)
  11. erzulie (9)
  12. xrogaan (6)
  13. dmorgan (4)
  14. mitya (3)
  15. Kharec (3)
  16. gregorybravas (2)
  17. Inigo_Montoya` (2)
  18. philippeM (2)
  19. chrisellis (2)
  20. gusyear (1)
  21. MichaelSOG (1)
  22. ajunior (1)
  23. Motoko (1)
  24. boklm (1)


Generated by MeetBot 0.1.4.