20:01:47 <ennael> #startmeeting
20:01:47 <Inigo_Montoya`> Meeting started Wed Jan 19 20:01:47 2011 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:47 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:02:29 <AL13N> ok
20:02:50 <ennael> #topic  Review of build system and distro bootstrap
20:03:16 <ennael> so as you may have seen bootstrap is still in progress
20:03:16 * pterjan stayed at the office so is on time :)
20:03:23 <ennael> great :)
20:03:32 <ennael> http://pkgsubmit.mageia.org/
20:03:32 <erzulie> [ Mageia build system status ]
20:03:35 <shikamaru> -56 :)
20:03:39 <ennael> you can have a look here on progress
20:03:54 <ennael> it takes more time than expected but so far things are going well
20:04:01 <pterjan> in that 56 packages a lot are java stuff in progress
20:04:03 <ennael> pterjan: want to explain a bit ,
20:04:09 <ennael> ?
20:04:09 <pterjan> a few ones will require more work
20:04:15 <pterjan> like drakxtools
20:04:42 <pterjan> which need to be cleaned of mandriva references/icons/...
20:04:59 <ennael> and ask also quite a lot of deps
20:05:34 <pterjan> jq has been doing a great job on importing perl-*
20:05:42 <pterjan> and dmorgan fighting with java stuff
20:06:08 <ennael> tmb also worked on low level components
20:06:12 <ennael> like kernel and gcc
20:06:17 <pterjan> yes
20:06:18 <pterjan> I don't know if anyone is really working on cleaning drakx yet
20:06:25 <ennael> yep
20:06:28 <ennael> ahmad is on it
20:06:31 <brianb__> hi
20:06:32 <ennael> ahmad78
20:06:42 <pterjan> nice
20:06:54 <ahmad78> yeah, but I need answers to some questions :)
20:06:54 <ennael> pterjan: you can give a hand if you want :)
20:07:02 <ennael> ahah
20:07:12 <ennael> ahmad78: you can have pterjan all for you :)
20:07:17 <pterjan> :)
20:07:33 <ahmad78> no need, he can multitask
20:07:51 <ennael> we plan also to write a blog post about this step
20:07:53 <pterjan> and I think the next missing thing to publish a mirror will be package signing but that's not so big, it just needs to be done carefuly and will need some more discussions
20:08:06 <ennael> to explain how it's done and why it's important to take time on it
20:08:11 <AL13N> i have a question, will those things like drakxtools be forked on /soft/ ?
20:08:26 <ennael> yep
20:08:38 <pterjan> I think not all of /soft need fork
20:08:49 <ennael> you can have a look on http://svn.mageia.org/soft-cleaning/
20:08:50 <erzulie> [ Index of /soft-cleaning ]
20:09:07 <ennael> you can see cleaning in progress
20:09:13 <ennael> and those already imported
20:09:46 <ennael> this mainly about licenses issues and removing old stiff
20:09:48 <ennael> stuff
20:09:51 <dmorgan> hi
20:09:54 <shikamaru> system-config-printer ? wouldn’t have guess there were mandriva specific stuff in there
20:10:14 <ennael> because mdv added some more functionnalities
20:10:14 <Kharec> dmorgan: hi
20:10:20 <dmorgan> shikamaru: you guessed false :)
20:10:24 <ennael> to have quite the same one as in printerdrake
20:10:27 <Kharec> dmorgan: you had take a look on spec-helper? :)
20:10:31 <AL13N> it's just i want to help importing base, but if remove /soft stuff, java stuff, rpm stuff, there isn't much (if anything) left; _can_ we even help?
20:10:39 <dmorgan> Kharec: no
20:10:39 <ennael> Kharec: please follow topic
20:10:51 <pterjan> AL13N: I am sure you can help dmorgan on java stuff
20:10:59 <Kharec> ennael: yep, sorry :/
20:11:21 <ennael> about soft/ area some piece need to know a bit mdv developments
20:11:35 <ennael> but yes I'm sure dmorgan will like help on java :)
20:11:39 <dmorgan> shikamaru: a contributor looked and there is no mdv strings in s-c-p, there is functionnalities but no mdv word inside
20:12:18 <shikamaru> thiago added some functionalities yep
20:12:35 <blino> (BTW, I have a major-perl upgrade script somewhere, could help for next perl upgrades)
20:12:37 <pterjan> I actually don't agree with some cleaning things
20:12:44 <pterjan> and will post on ML
20:12:54 <pterjan> http://svn.mageia.org/soft-cleaning/status.html#monitor-edid
20:12:54 <erzulie> [ SVN soft/ cleaning status ]
20:12:55 <ennael> blino: did you see with jq ?
20:12:55 <pterjan> - README: Some reference to the Mandriva mailing list and bugzilla will need to be changed to Mageia ones
20:13:05 <pterjan> why do we need ?
20:13:08 <blino> ennael: I used his wiki page as reference
20:13:11 <pterjan> we can package this tool as is
20:13:27 <ennael> pterjan: then just mail it
20:13:27 <pterjan> as a tool provided by mandriva and have people reporting bugs there
20:13:39 <blino> ennael: yes, I checked with him, but he did not have access to the BS, so I took care of the manual rebuilding part for perl upgrade
20:13:47 <ennael> ok
20:14:01 <ennael> if you have any comment on this please mail on -dev
20:14:06 <blino> and jq triggered all the mass rebuilds
20:14:09 <ennael> so that we can go on as fast as possible
20:14:13 <blino> and mass importing
20:14:16 <ennael> yep
20:14:31 <ennael> about bs could we have a short summary on current situation
20:14:33 <ennael> boklm: ?
20:14:39 <anaselli> ennael: what kind of mass importing?
20:14:55 <ennael> anaselli: ?
20:15:02 <anaselli> sorry blino
20:15:04 <shikamaru> anaselli: look at the statistics and the perl-* packages in the list on pkgsubmit
20:15:19 <pterjan> bs currently allows people with account to submit packages and then build them on 2 nodes (each one can do any arch)
20:15:23 <anaselli> ok not all the packages then...
20:15:30 <blino> ennael: BS is working fine, and pterjan modified ulri to balance i586/x86_64 between the nodes (I previously added support for building i586 on x86_64)
20:16:00 <ennael> any question on bs and bootstrap ?
20:16:02 <boklm> last important item in todo list is package signing
20:16:04 <shikamaru> so that means bs can tolerate one node being down ? :)
20:16:12 <pterjan> shikamaru: yes
20:16:19 <shikamaru> great !
20:16:26 <pterjan> but it may try to conect :)
20:16:38 <pterjan> and slowly tomeouting :)
20:16:49 <ennael> for now it seems bs is reacting quite well to perl flood and other java mass builds
20:17:02 <pterjan> yes
20:17:13 <anaselli> ennael: only to know when we can test our packages in a realmageia system:)
20:17:19 <ennael> :)
20:17:21 <ennael> sure
20:17:22 <pterjan> I fixed a bug in ulri due to the fact that we don't have another queue
20:17:31 <pterjan> and did not see any problem since
20:17:39 <pterjan> s/ulri/emi/
20:18:04 <ennael> oups emi killed him
20:18:11 <blino> ennael: a third build node would greatly help, though
20:18:12 <anaselli> :)
20:18:17 <pterjan> except for broken basesystem due to bad packages :)
20:18:22 <shikamaru> mmh got a question about bs
20:18:31 <ennael> blino: ok maybe we can add this for next founders meeting
20:18:40 <shikamaru> as part of an exercise with my apprentice
20:18:42 <ennael> we have founds enough to buy another server
20:18:58 <blino> ennael: about bootstrap, I've started to import a few more Gnome packages, we're almost at task-gnome-minimal being readt
20:18:59 <shikamaru> we did not have an occasion to see how to use iurt
20:19:02 <blino> ready
20:19:11 <ennael> blino: nice to hear
20:19:28 <pterjan> shikamaru: well you can not really yet
20:19:36 <pterjan> shikamaru: until mirrors are available
20:19:36 <anaselli> blino: and about kde?
20:19:37 <shikamaru> that’s what I thought
20:19:49 <pterjan> anaselli: we have kdelibs4
20:19:56 <ahmad78> I am on KDE4
20:19:59 <pterjan> that's a start :)
20:20:02 <ahmad78> cleaning the packages
20:20:03 <pterjan> ahmad78: great
20:20:11 <ahmad78> kdebase4-runtime is in too :)
20:20:14 <anaselli> ahmad78: ok
20:20:38 <ennael> any idea on the time bootstrap should be finalized ?
20:21:00 <anaselli> i'm waiting new digikam and kipi-plugins to avoid a porting since they will be released in the next few days (maybe weeks)
20:21:03 <pterjan> depends on how much time people spend on it, a few days to a week
20:21:11 <AL13N> ==> dmorgan
20:21:27 <pterjan> especially dmorgan :)
20:21:30 <shikamaru> anaselli: well, you can’t really tell these things are required for “bootstrap”
20:21:47 <anaselli> shikamaru: no of course :)
20:21:53 <ennael> ok any other question on this topic ?
20:22:17 <anaselli> shikamaru: but on the current porting status in bs a bit at least ;)
20:22:32 <AL13N> well key signing
20:22:48 <AL13N> is there any progress on that? will everything need to be rebuilt for it?
20:23:03 <pterjan> there is a bit of progress
20:23:07 <pterjan> and no, no rebuild
20:23:13 <AL13N> ok
20:23:41 <pterjan> it is mostly a matter of keeping the key secure
20:24:12 <ennael> other questions ?
20:24:58 <ennael> ok all dead will not help mentoring :)
20:25:13 <shikamaru> :)
20:25:19 <ennael> ok next one then
20:25:51 <ennael> so this one is about increasing our packaging team
20:26:16 <ennael> so I've started a wiki page that should include 3 points :
20:26:32 <blino> pterjan: we should plan a new rebuild
20:26:37 <ennael> I'm new to mageia and I want to become a packager, where do I start
20:26:42 <blino> for new gcc, glibc, and everything :)
20:26:46 <pterjan> blino: but it's not related
20:26:47 <ennael> How can I be mentored
20:27:01 <ennael> how can I become then a mentor later
20:27:21 <ennael> I'm a bit late on that pages and it should be on line tomorrow morning the latest
20:27:36 <blino> pterjan: no, but we should still plan a mass rebuild
20:27:48 <ennael> what I need to complete it with shikamaru is what are the questions of new comers
20:28:07 <ennael> so that we can complete a FAQ
20:28:13 <brianb__> i can suppy you some questions
20:29:46 <ennael> http://mageia.org/wiki/doku.php?id=packaging#faq
20:29:46 <erzulie> [ packaging [Mageia temporary wiki] ]
20:29:49 <andre999> maybe you can leave a section on the page where we can suggest questions
20:29:56 <ennael> so can you please add questions here
20:30:08 <ennael> andre999: just added :)
20:30:22 <ennael> it will help us to give the right information
20:30:31 <andre999> good :)
20:30:52 <ennael> #action list all needed questions for begineers FAQ
20:31:14 <andre999> I'll probably think of more questions when I see the page
20:31:22 <ennael> about mentoring do we still have people looking for mentor
20:31:29 <brianb__> yes
20:31:38 <andre999> yes me :)
20:31:43 <brianb__> im looking for a mentor
20:31:44 <ennael> as you will see in process you should ask once you have read documentation about packaging
20:32:15 <Motoko> I think I have a mentor, but am not sure.
20:32:17 <shikamaru> once we get questions sorted out, we can help in getting ready to get mentored
20:32:18 <andre999> interested in gnome, gdisk gpt compatibility
20:32:39 <ennael> ok for those who are looking for mentor can you please ask on -dev ML?
20:32:50 <anaselli> ennael: is going to be a package submittion place as it was in the very first time for mandriva?
20:32:56 <chrisellis> will ask on ML
20:32:57 <AL13N> there is also a page called packaging_for_beginners
20:33:06 <anaselli> I mean who contributed with new packages
20:33:09 <ennael> anaselli: not yet I think
20:33:20 <anaselli> oki
20:33:23 <ennael> anaselli: the pb is to use it once packages are uploaded
20:33:26 <baud> http://mageia.org/wiki/doku.php?id=packaging_for_beginners :)
20:33:27 <erzulie> [ packaging_for_beginners [Mageia temporary wiki] ]
20:33:31 <ennael> and we had lots of them pending
20:33:40 <anaselli> i remember :)
20:33:42 <ennael> with various quality
20:34:02 <anaselli> maybe a better way to get in touch with new packagers :)
20:34:24 <ennael> anaselli: well if we have a well written process we may get official packagers
20:34:35 <ennael> instead of having to manage a RPMS queue
20:35:15 <brianb__> that page you mention AL13N is not that helpful and i belive you mentioned it was out of date when i brought up the macro and digital gpg signing
20:35:18 <anaselli> that's the aim of course, but we should consider when people get in touch with mageia... and when people who can realize they have not some packages...
20:35:44 <philippeM> fedora use the bugtracker for submitting new packages https://fedoraproject.org/wiki/Package_Review_Process
20:35:46 <erzulie> [ Package Review Process - FedoraProject ]
20:35:51 <AL13N> brianb__: no, it's a new page
20:36:02 <ennael> philippeM: we did it in mdv also
20:36:02 <shikamaru> anaselli: are you thinking in some things like ubuntu ppa or archlinux’s AUR ?
20:36:45 <ahmad78> please, no ppa, this is an ubuntu nightmare we shouldn't live with  :?
20:36:54 <brianb__> AL13N im talking about the refeence that page makes to mandriva
20:37:13 <anaselli> shikamaru: i don't know much about ubuntu... i was only thinking the the oldest mandriva way...
20:37:30 <ennael> anaselli: that way was not good enough
20:37:38 <ahmad78> shikamaru: in Fedora to get a new package imported it must be reviewed
20:37:38 <ennael> we have to think about something else
20:37:39 <anaselli> that was how i started my contribution years and years ago :)
20:37:50 <ennael> sure :)
20:38:03 <shikamaru> ahmad78: that would be a good thing indeed
20:38:15 <AL13N> brianb__: well, policy need to be converted first
20:38:20 <shikamaru> though I think it should not set up the bar too high
20:38:27 <ahmad78> shikamaru: not here; Fedora has many packagers/devs, more than us
20:38:32 <ajunior> Hi all
20:39:14 <philippeM> if we have enough reviewers, the Fedora process is not bad
20:39:25 <ahmad78> *If*
20:39:35 <ahmad78> :)
20:39:52 <ennael> not for now but I'm sure in some months it will change :)
20:40:10 <anaselli> ahmad78: but i don't like the fedora "stability" way
20:40:36 <ahmad78> anaselli: yeah, well, we can reach a balance that's not too tight (aka Fedora), or too loose
20:41:18 <anaselli> i think they made good things though ahmad78 expecially on network manager
20:41:32 <MichaelSOG> anda, es rubia jaja
20:42:50 <ahmad78> ennael: so, back on topic
20:42:58 <ennael> yep
20:43:11 <ennael> so we are thinking also to organize courses on IRC for now
20:43:22 <brianb__> good idea
20:43:26 <ennael> courses will not replace the need of reading documentation
20:43:40 <ennael> but can help in some more complex parts
20:43:47 <anaselli> ennael: how about a mail address maybe linked with a kind of maintainer mailing list in which new packager ask for be mentored to add their new packages?
20:44:01 <brianb__> will there be any specific times and dates that these courses will run ?
20:44:07 <ennael> http://mageia.org/wiki/doku.php?id=packaging#courses
20:44:08 <erzulie> [ packaging [Mageia temporary wiki] ]
20:44:26 <ennael> we need to have an idea of the topics you would like to see particularly
20:44:35 <anaselli> ennael:  #agree for courses
20:44:39 <ennael> some points that are harder for you to understand
20:44:49 <xrogaan> good evening
20:44:55 <ennael> so please add it in this list it will help
20:45:06 <ahmad78> yes, so reading the available docs is essential
20:45:13 <ennael> yep
20:45:24 <brianb__> could use some of the FAQ as topics
20:45:53 <ennael> why not
20:46:25 <ennael> any question on that topic ?
20:46:26 <brianb__> jut as a start then migrated on more complex aeras
20:46:31 <ennael> sure
20:46:42 <gusyear> it will be usefull to take a real application and to show all the process from the beginning to the end
20:46:55 <ennael> yep
20:47:20 <brianb__> but would need a timetable of when and what theses IRC course will contain and dates
20:47:35 <ennael> #action list potential topics for packaging courses based on proposals
20:47:50 <shikamaru> brianb__: exactly
20:47:53 <ennael> brianb__: sure but we need first to have topics for it
20:48:17 <ennael> we don't have much time so it's better to make courses that will interest most of you
20:48:18 <shikamaru> oh well ennael just took the words out of my mouth :)
20:48:20 <ennael> guys
20:48:21 <andre999> I'd like to see mini courses build on the wiki - where there is a space for questions on each topic
20:48:31 <xrogaan> is the meeting already started ?
20:48:52 * pterjan abandons you before the interesting, have a nice end of meeting
20:48:59 <baud> xrogaan: yep, since 49 minutes :)
20:49:02 <brianb__> the IRC course if put togther correctly could get alot of potential packagers up to speed in a short time fram
20:49:27 <ennael> #info andre999 proposed some written courses on wiki
20:49:29 <shikamaru> but for that they have to be well targeted
20:49:37 <xrogaan> okay
20:49:56 <ennael> any question, comment, proposal ?
20:49:57 <andre999> the problem with online courses is different time zones
20:50:15 <shikamaru> andre999: for that, I would propose 2 things
20:50:19 <ennael> andre999: we will see that when we have topics and teacher :)
20:50:28 <baud> brianb__: well, could be on #mageia-mentoring :-) when misc did one such course (IRL) it took ~4 hours, for an example of a simple rpm build, be prepared to have time :-)
20:50:34 <chrisellis> what is that status of the policies?  there are lots of doc on RPM/C etc but it seems little docs on our internal processes IMHO
20:50:37 <andre999> that will help :)
20:50:37 <shikamaru> 1) use meetbot so that people can see what’s being discussed afterwards
20:50:55 <gregorybravas> shikamaru: good idea
20:50:58 <shikamaru> 2) organize several sessions at different times
20:51:00 <baud> (there were 20 people in the room, the course is still somewhere if I can find it)
20:51:11 <xrogaan> about the meeting day, could it rotate ?
20:51:24 <ennael> xrogaan: please stay in topic for now :)
20:51:41 <mitya> hi all. why not classical "webinar" format? teaching packaging will benefit from graphical representation of some processes, as well from audio narration and screencasts
20:51:51 <brianb__> well i rather spend some time doing the course which gets me up to speed so i can then help on the packaging rather then doing nothing
20:51:53 <ennael> mitya: good idea indeed
20:52:08 <xrogaan> I thought that was a subtobic, my bad
20:52:21 <ennael> #action use webinars for courses
20:52:44 <ennael> ok lots of proposals let see for now how we can handle this
20:52:56 <ennael> please do not forget FAQ and courses topis lists
20:53:04 <ennael> we need it to start quickly
20:53:13 <ennael> next topic ?
20:53:26 <mitya> I hope different solutions exist for that; but right now I'm developing a custom interactive course shell for my employer, that will be in JavaFX
20:53:35 <mitya> ok, go on, will discuss that later
20:53:42 <ennael> yep
20:53:49 <ennael> #topic Review on policies import
20:53:54 <ennael> shikamaru: your turn :)
20:53:58 <shikamaru> ok :)
20:54:14 <shikamaru> so, there have been some hot topics those days on the ml
20:55:07 <shikamaru> python policy is on its way thanks to philippeM and misc
20:55:22 <shikamaru> spec syntax is being discussed as well as java policy
20:55:42 <shikamaru> there are policies that haven’t been given a lot of attention though
20:55:48 <shikamaru> some or a bit obsolete
20:55:59 <shikamaru> and could as well be removed from the list
20:56:10 <shikamaru> some on the contrary are quite important
20:56:38 <shikamaru> the list of the policies is located here http://mageia.org/wiki/doku.php?id=policies-review
20:56:39 <erzulie> [ policies-review [Mageia temporary wiki] ]
20:56:50 <shikamaru> but it’s not uptodate for the status
20:57:46 <shikamaru> the alternatives policy is quite important IMHO, haven’t had time to look at it yet
20:58:42 <shikamaru> the other one is the RPM Howto
20:58:46 <andre999> wouldn't the policy list be better in alphabetical order ?
20:58:58 <andre999> I could do that
20:59:02 <shikamaru> well not sure
20:59:19 <shikamaru> I mean, I think it’s more sensible to have language policies together
20:59:25 <shikamaru> for instance
20:59:58 <andre999> makes sense - just the current order is pretty random
21:01:30 <shikamaru> so, discussions are quite interesting at the moment, what would be needed would be to have some consensus on some matters so that we could write that down
21:02:10 <andre999> how about policy category/group, then alpha -- just have to decide the groups, then maybe add a column
21:02:41 <AL13N> shikamaru: perhaps epoll can be used if people don't agree
21:02:58 <shikamaru> mmh that would be a bit overkill I guess :)
21:03:42 <shikamaru> just if there’s some points where everyone agrees, we should write that on the page
21:03:52 <AL13N> ah yes, good plan
21:03:54 <brianb__> will there be a person who signs off the policy after the review and proofreading stages?
21:03:56 <baud> yep, consensus usually arises from discussion :) (with pros & cons, then sometimes a choice has to be made)
21:04:04 <andre999> those more experienced with packaging would probably have better judgement on this
21:04:19 <shikamaru> I will summarize these points this week-end and complete the policies
21:04:37 <brianb__> think of the policy as a controled document
21:04:38 <anaselli> shikamaru: i recall a onld wiki discussion about mkrel on mandriva wiki...
21:05:19 <anaselli> i believe once a policy has been ported everyone can add his/her proposal under to improve it
21:05:37 <anaselli> and all can evaluate pros and cons
21:05:48 <andre999> true
21:06:13 <shikamaru> mmh I’m not sure every packager out there is subscribed to every page to get a notification for every modification
21:06:39 <brianb__> surely there should be a procedure to change or alter a policy?
21:06:56 <shikamaru> brianb__: yes Nanar asked about it last week
21:07:35 <shikamaru> I think the key point is to discuss it on the ml
21:07:48 <shikamaru> because that’s where it can have the broadest audience
21:08:01 <ennael> yep
21:08:03 <shikamaru> anyone can make a suggestion there
21:08:03 <brianb__> thats why someone needs to be incontrol of the policy
21:08:09 <anaselli> shikamaru: yes
21:08:09 <andre999> right now we're trying to establish preliminary policies - they're sure to be refined
21:08:11 <shikamaru> it should be restricted to someone
21:08:34 <baud> shikamaru: restricted ?
21:08:36 <anaselli> what i mean is anyway something that resume all before deciding
21:08:40 <shikamaru> don’t hesitate to formulate suggestions there, it can help you understand why things are this way or another
21:08:45 <anaselli> http://wiki.mandriva.com/en/Policies/Release_Tag#Proposal_.28EPOCH.29-NAME-VERSION-.24.5BRELEASE.5Dmdk.25.25.7Bmdkversion.7D
21:08:46 <erzulie> [ Distribution specific release tag policy - Mandriva Community Wiki ]
21:08:55 <anaselli> the original version was not that
21:09:00 <anaselli> iirc
21:09:19 <shikamaru> baud: Nanar said last week that in the past some pages were decided by mandriva employees
21:09:21 <brianb__> of course any policy changes would have to be justified
21:09:27 <shikamaru> and that not anyone could modify them
21:09:36 <brianb__> yeah
21:09:41 <baud> well, just give a version of the wiki page that has been reviewed and when, then later versions are working versions
21:09:41 <anaselli> in such a way we have just to remove proposal and leave the policy after ;)
21:10:06 <baud> once there are too many revisions, new reviewing is required and that does it, doesn't it ?
21:10:44 <ennael> it means we need to have reviewers for policies
21:10:57 <andre999> it's a good way to start - we can evolve as we see the need
21:11:05 <brianb__> or a pannel of reviews
21:11:37 <ennael> ok
21:11:40 <shikamaru> but reviewing takes quite a lot of time
21:11:56 <ennael> #info think about a way to organize policies evolutions (organize discussions and reviews)
21:12:00 <brianb__> say 4 people whos task is to review the policy and any changes that may be required
21:12:51 <ennael> this has to be decided but maybe more than 4
21:13:01 <ennael> as some policies require specific skills
21:13:05 <ennael> see java for example
21:13:06 <andre999> they would have to be reviewed by fully qualified /experienced packagers, at least
21:13:29 <ennael> ok
21:13:37 <ennael> any other question / comment on policies ?
21:13:40 <brianb__> it may take time to review but at least it wil not create a catoic state
21:14:09 <baud> people using the policies can make their comments or ask precisions, when needed additions can be done (and reviewed on the fly)
21:14:26 <shikamaru> 22:08 < shikamaru> it should be restricted to someone <-- shouldn’t
21:14:38 <baud> shikamaru: ah :)
21:14:42 <andre999> with experience where the policy applies, e.g. in java for java policies
21:14:53 <shikamaru> just realized your question baud ^^
21:15:21 <anaselli> shikamaru: cahnged his mind to avoid to be marked as close source :p
21:15:30 <ennael> :)
21:15:40 <ennael> ok can we close the meeting for tonight ?
21:15:48 <anaselli> fine for me
21:15:53 <gregorybravas> fine for me
21:15:53 <ennael> and go on that discussion just after it :)
21:16:05 <xrogaan> ennael: about next meeting day
21:16:06 <andre999> ok:)
21:16:11 <baud> well, from my PoV, it's sometimes easier to review a policy on a specific example and then generalize or find other examples concerned :)
21:16:19 <ennael> ok then
21:16:27 <baud> ennael: fine, thanks :-)
21:16:30 <ennael> #endmeeting