#mageia-dev Meeting

Meeting started by ennael at 20:01:01 UTC (full logs).

Meeting summary

  1. mentoring: review on current process (ennael, 20:02:57)
    1. http://mageia.org/wiki/doku.php?id=packaging#current_mentoring (shikamaru, 20:04:42)
    2. http://wiki.mandriva.com/en/Mandriva_RPM_HOWTO (farfouille, 20:09:23)
    3. mentoring process items: packaging howto, build system, jargan (ennael, 20:17:59)
    4. explain main differences between MDVA and MGA BS, for the who that comes from MDVA (ennael, 20:19:09)
    5. mentoring process to be written on http://mageia.org/wiki/doku.php?id=mentoring_process (ennael, 20:25:10)
    6. ACTION: keep wiki up to date by mentors and trainees (ennael, 20:26:34)
    7. think about having packaging lessons on IRC later for very beginners (ennael, 20:27:40)
    8. add a page to start learning packaging before applying for mentor (ennael, 20:32:29)

  2. review about build system status (ennael, 20:34:41)
    1. http://pkgsubmit.mageia.org/ (AL13N, 20:36:30)
    2. http://pkgsubmit.mageia.org/ can help you to follow progress (ennael, 20:37:18)
    3. http://pkgsubmit.mageia.org/data/src.mdv.txt is the list of packages we need to build to achieve this step (ennael, 20:37:59)
    4. http://mageia.org/wiki/doku.php?id=packaging#starting_package_import (ennael, 20:38:37)

  3. relation with Mandriva Linux (ennael, 20:46:05)
  4. mageia policies: review (ennael, 20:50:50)
    1. http://mageia.org/wiki/doku.php?id=policies-review (AL13N, 20:57:00)
    2. shikamaru will communicate on needs to finalize policies review (ennael, 20:57:23)

  5. organize maintainership for packages (ennael, 20:59:37)
    1. http://maint.mandriva.com/listpkgs.php?owner=1 shows non maintained rpms (ennael, 21:06:28)
    2. choose packages on http://maint.mandriva.com/listpkgs.php?owner=1 to start learning packaging (ennael, 21:08:35)
    3. ask on ML and/or IRC for help to choose proper packages (ennael, 21:08:56)

  6. Mageia in FOSDEM (ennael, 21:16:00)
    1. http://tmb.mine.nu/Mageia/Cauldron/mdv-SRPMS-pre-rpm5/ (tmb, 21:23:20)


Meeting ended at 21:25:28 UTC (full logs).

Action items

  1. keep wiki up to date by mentors and trainees


People present (lines said)

  1. ennael (188)
  2. shikamaru (81)
  3. AL13N (45)
  4. Xardas008 (28)
  5. brianb__ (18)
  6. Ruperto (17)
  7. Kharec (16)
  8. erzulie (16)
  9. Anssi (12)
  10. baud (12)
  11. doktor5000 (10)
  12. gregorybravas (7)
  13. dmorgan (6)
  14. Motoko (6)
  15. farfouille (6)
  16. tmb (5)
  17. sebsebseb (5)
  18. philippeM (4)
  19. dorileo (3)
  20. blino (2)
  21. JohnMS (2)
  22. Inigo_Montoya (2)
  23. Renaud_Michel (1)


Generated by MeetBot 0.1.4.