#mageia-dev Meeting

Meeting started by ennael at 20:02:25 UTC (full logs).

Meeting summary

  1. starting importing packages (ennael, 20:05:54)
  2. start mentoring (ennael, 20:10:32)
  3. Mageia policies (ennael, 20:21:45)
    1. ACTION: nanar to send proposal about policy change process (misc, 20:37:37)
    2. ACTION: shikamaru send a mail to summarize the work, and what should be done precisely (misc, 20:39:19)
    3. ACTION: shikamaru write a summary on wiki (misc, 20:39:31)
    4. tmb is working on basesystem (misc, 20:46:51)
    5. ACTION: ennael ask tmb to summarize the bootstrap process (misc, 20:49:33)


Meeting ended at 20:52:08 UTC (full logs).

Action items

  1. nanar to send proposal about policy change process
  2. shikamaru send a mail to summarize the work, and what should be done precisely
  3. shikamaru write a summary on wiki
  4. ennael ask tmb to summarize the bootstrap process


Action items, by person

  1. ennael
    1. ennael ask tmb to summarize the bootstrap process
  2. shikamaru
    1. shikamaru send a mail to summarize the work, and what should be done precisely
    2. shikamaru write a summary on wiki


People present (lines said)

  1. ennael (83)
  2. Nanar (34)
  3. shikamaru (29)
  4. Xardas008 (23)
  5. misc (22)
  6. Kharec (15)
  7. brianb__ (15)
  8. mikala (8)
  9. chrisellis (6)
  10. dorileo (4)
  11. sebsebseb (4)
  12. Inigo_Montoya (3)
  13. Motoko (2)
  14. rtp (2)
  15. pterjan (2)
  16. Renaud_Michel (1)
  17. farfouille (1)
  18. erzulie (1)


Generated by MeetBot 0.1.4.