#mageia-dev Meeting

Meeting started by ennael at 20:03:45 UTC (full logs).

Meeting summary

  1. registration on wiki (ennael, 20:05:13)
    1. http://www.mageia.org/wiki/doku.php?id=packaging (AL13N, 20:06:43)

  2. packagers representatives (ennael, 20:18:20)
    1. ACTION: ennael post on the ml about the vote ( epoll, etc ) (misc, 20:24:44)

  3. packaging policies (ennael, 20:26:06)
    1. ACTION: misc try to convince mdv packagers to help on review (misc, 20:29:11)
    2. ACTION: find more beginners packagers to help on review (ennael, 20:30:42)

  4. short review of bs setup (ennael, 20:33:34)
    1. https://mageia.org/pipermail/mageia-dev/20101216/001742.html (AL13N, 20:33:45)
    2. ACTION: send an email for registration on catdap and ML (ennael, 20:46:20)
    3. ACTION: create irc chan for beginners in packaging (ennael, 20:47:42)


Meeting ended at 20:51:46 UTC (full logs).

Action items

  1. ennael post on the ml about the vote ( epoll, etc )
  2. misc try to convince mdv packagers to help on review
  3. find more beginners packagers to help on review
  4. send an email for registration on catdap and ML
  5. create irc chan for beginners in packaging


Action items, by person

  1. ennael
    1. ennael post on the ml about the vote ( epoll, etc )
  2. misc
    1. misc try to convince mdv packagers to help on review
  3. UNASSIGNED
    1. find more beginners packagers to help on review
    2. send an email for registration on catdap and ML
    3. create irc chan for beginners in packaging


People present (lines said)

  1. ennael (102)
  2. misc (48)
  3. AL13N (45)
  4. anaselli (23)
  5. Xardas008 (17)
  6. dorileo (13)
  7. obgr_seneca (9)
  8. ahmad78 (7)
  9. Inigo_Montoya (4)
  10. erzulie (4)
  11. Renaud_Michel (3)
  12. saschas (1)
  13. GregoryBravas (1)
  14. boklm (1)


Generated by MeetBot 0.1.4.