#mageia-dev Meeting

Meeting started by ennael at 19:30:41 UTC (full logs).

Meeting summary

  1. quick introduction of people attending meeting (ennael, 19:34:07)
    1. ACTION: write a wiki page for now to list all guys here tonight with knowledge level (ennael, 20:05:58)

  2. setup internal organization (ennael, 20:06:04)
    1. a short weekly meeting, where people can attend if they are free and a bigger one, on a monthly base (ennael, 20:13:33)
    2. packagers weekly meeting on wednesday, 20h UTC (ennael, 20:21:23)

  3. vote for representatives will be done on -dev ML (ennael, 20:27:21)
  4. setup internal organization (ennael, 20:27:57)
    1. vote for representatives will be done on -dev ML (ennael, 20:28:06)
    2. http://mageia.org/wiki/doku.php?id=packaging#resources (ennael, 20:31:23)
    3. ACTION: send an email to all wiki list to explain start process for packagers team (ennael, 20:39:38)

  5. setup mentoring for incoming packagers (ennael, 20:41:27)
    1. http://www.ibm.com/developerworks/library/l-rpm1/ (Xardas008, 20:47:18)
    2. ACTION: send lists of mentors and trainees to start with (ennael, 20:50:31)

  6. work on packaging policies (ennael, 20:54:30)
    1. ACTION: shikamaru will send a list of urls about policies and manage reviewers for each of them (ennael, 21:01:46)

  7. work on mentoring process to make life easier for mentors (ennael, 21:06:54)
    1. http://mageia.org/wiki/doku.php?id=packaging#mentoring_team (ennael, 21:12:08)
    2. http://mageia.org/wiki/doku.php?id=packaging#mentoring_team writting mentoring process (ennael, 21:13:22)

  8. organize work for packages import in Mageia svn (ennael, 21:14:13)
    1. http://mageia.org/wiki/doku.php?id=packaging#main_packages_by_category (ennael, 21:24:07)
    2. ACTION: list packages people are interested in on http://mageia.org/wiki/doku.php?id=packaging#main_packages_by_category (ennael, 21:25:50)


Meeting ended at 21:29:38 UTC (full logs).

Action items

  1. write a wiki page for now to list all guys here tonight with knowledge level
  2. send an email to all wiki list to explain start process for packagers team
  3. send lists of mentors and trainees to start with
  4. shikamaru will send a list of urls about policies and manage reviewers for each of them
  5. list packages people are interested in on http://mageia.org/wiki/doku.php?id=packaging#main_packages_by_category


Action items, by person

  1. shikamaru
    1. shikamaru will send a list of urls about policies and manage reviewers for each of them
  2. UNASSIGNED
    1. write a wiki page for now to list all guys here tonight with knowledge level
    2. send an email to all wiki list to explain start process for packagers team
    3. send lists of mentors and trainees to start with
    4. list packages people are interested in on http://mageia.org/wiki/doku.php?id=packaging#main_packages_by_category


People present (lines said)

  1. ennael (288)
  2. AL13N (57)
  3. shikamaru (53)
  4. olorin_ (48)
  5. misc (41)
  6. anaselli (35)
  7. Xardas008 (32)
  8. JohnMS (32)
  9. ajunior (23)
  10. Ruperto (18)
  11. obgr_seneca (16)
  12. sebsebseb (15)
  13. Renaud_Michel (13)
  14. erzulie (13)
  15. dorileo (12)
  16. ahmad78 (11)
  17. dmorgan (11)
  18. doktor5000 (8)
  19. dharanamrs (8)
  20. mikala (6)
  21. Annubis (5)
  22. Inigo_Montoya (3)
  23. fj (2)
  24. philippeM (2)
  25. Annubuis|Off (1)
  26. Stormi (1)
  27. Anssi (1)
  28. teuf (1)


Generated by MeetBot 0.1.4.