19:30:41 <ennael> #startmeeting
19:30:41 <Inigo_Montoya> Meeting started Wed Dec 15 19:30:41 2010 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:30:41 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:30:42 <erzulie> [ MeetBot - Debian Wiki ]
19:31:06 <ennael> so let me introduce you Inigo_Montoya he will be our log guys for our meetings :)
19:31:47 <anaselli> hi
19:31:56 <ennael> ok thanks all for being there for this meeting
19:32:33 <ennael> as you may have read on blog and meeting logs, build system is still not ready
19:32:53 <ennael> but we are trying to organize all teams so that they can be ready when real work starts
19:33:25 <ennael> packagers is a big team as you may have seen on wiki list
19:33:48 <ennael> so we will try to manage this properly so that everybody can participate in good conditions
19:34:07 <ennael> #topic quick introduction of people attending meeting
19:34:12 <ennael> so all is in topic :)
19:34:35 <ennael> let start this meeting with a quick introduction for everybody
19:35:03 <ennael> would be nice to have your personal interest, how you want to contribute and your general level in term of packaging
19:35:12 <ennael> and you can anything you want :)
19:35:26 <ennael> who is starting ?
19:35:30 <AL13N> alfabetically? or what?
19:35:30 <misc> you ?
19:35:49 <shikamaru> before my connection breaks again, I’m Rémy Clouard, aka shikamaru, I’m still an active mandriva packager, mainly interested in ruby stuff and console/curses based apps. I’m interested in continuing that in Mageia :)
19:36:03 <ennael> ok :)
19:36:09 <ennael> ready to mentor beginners ?
19:36:11 <Renaud_Michel> hello
19:36:26 <ajunior> hi all
19:36:34 <ennael> shikamaru: ready to mentor beginners ?
19:36:56 <ennael> (looks like he ran away :) )
19:37:03 <Renaud_Michel> I am Renaud Michel, I have been using mandriva, and mandrake before for 10 years
19:37:16 <ennael> Renaud_Michel: 20:33 < ennael> would be nice to have your personal interest, how you want to contribute and your general level in term of packaging
19:37:23 <shikamaru> ennael: yes, one person at a time
19:37:24 <shikamaru> I’ve already mentored kharec
19:37:28 <ennael> ok
19:37:41 <shikamaru> ennael: no, 36,44 seconds of lag ;)
19:37:51 <ennael> :)
19:37:53 <Renaud_Michel> I have done some RPM packages for my own use
19:38:03 <ennael> ok
19:38:14 <ennael> next one ? :)
19:38:16 <anaselli> ennael: dinner time here, about me i'm ready for packaging at least in the very first itime it's what i can do
19:38:27 <Annubis> me
19:38:46 <ennael> ok anaselli
19:39:05 <ennael> Annubis: shoot
19:39:05 <Annubis> i'm mantaining some packages in Blogdrake's repository.
19:39:21 <AL13N> (is someone marking who is in novice/intermediat/mentor groups?)
19:39:22 <ennael> what kinf of packages ?
19:39:27 <Annubis> my experiencie is 1 year ago
19:39:31 <ennael> AL13N: we will after meeting
19:39:38 <Renaud_Michel> I would like to help package java related programs and libraries
19:39:49 <ennael> ok
19:39:51 <Annubis> ennael: multmedia, games, some utilities
19:39:54 <ennael> ok
19:40:00 <Stormi> Samuel Verschelde, I'll mainly contribute in game and interactive-fiction related packages, and backports. I'm quite busy with the mageia-app-db project so I'd prefer not to mentor someone right from the start, although that's not impossible if needed.
19:40:17 <ennael> ok
19:40:31 <Annubis> qt Apps basically
19:41:02 <ennael> ok
19:41:22 <AL13N> I'm AL13N aka Maarten Vanraes, i'm a mandriva novice packager (Annsi is my mentor) however, i've helped out Zombie with some games and i do maintain a few minor packages; i would like to continue those
19:41:56 <AL13N> (if short on Mentors, i can help out a bit; but do acknowledge that i'm still a novice; i haven't submitted anything yet)
19:42:07 <ennael> ok :)
19:42:13 <doktor5000> I'm Florian Hubold, packager and moderator for mandrivauser.de, interested especially in KDE and GUI apps and doing package requests, my packaging level i would describe as advanced-expert, but little to no mandriva buildsystem-usage knowlege
19:42:13 <ennael> but you may help some very beginners
19:42:35 <ennael> ok
19:42:38 <doktor5000> i can mentor someone, but not on the buildsystem part
19:42:45 <AL13N> (i can take some more packages; i don't really care what; preferably something i use)
19:42:59 <ennael> ok
19:43:02 <obgr_seneca> Oliver Burger, packager and moderator with mandrivauser.de, some KDE-based apps, x2go-Client-Server-system, some multimedia apps, can't really mentor anyone, since I'm a bit bussy
19:43:27 <Ruperto> Luis Daniel,  aka Ruperto in IRC, dlucio in white-hat systems.  Mandriva, well mandrake was my first distro when relase 7.2. And i have never change.  I'm packager since april 2009 (i think).  I'm very oriented into server applicatiosn such as squid, snort, clam.  I do security information so i may take Oden's task here.  I'm from México :)
19:43:47 <mikala> I'm Balcaen John aka mikala , still an active mandriva packager ,i don't have any C/C++/C#/Perl/Python knowledge, i'm mainly able to create package as i did for mandriva especially regarding KDE, i'll try to also have a look to medical apps due to personnal interest. I feel myself as a novice packager but if needed i can try to help a little bit regarding mentoring.
19:44:16 <ennael> ok
19:44:20 <ennael> Ruperto: what about mentoring ?
19:44:38 <ennael> mikala: same question
19:44:59 <mikala> ennael: i can help of course.
19:45:02 <Ruperto> annael: yes, i may.  With spanish/french people.  I'm not a very master in english
19:45:03 <ennael> great
19:45:14 <ennael> ok taht will help anyway
19:45:46 <ennael> next ?
19:45:51 <philippeM> Philippe Makowski, I'm maintaining Firebird and related packages in Mandriva and Fedora, I'm ok to maintain more (mainly Python modules if need)
19:46:18 <ennael> hi philippeM :)
19:46:27 <mikala> ennael: english/french people here for mentoring
19:46:33 <ennael> philippeM: what about mentoring ?
19:47:02 <anaselli> ennael: if needed i'm also a developer, mainly c++ and kde
19:47:14 <philippeM> mentoring, why not, I can try
19:47:19 <ennael> ok nice
19:47:30 <ennael> next?
19:47:37 <shikamaru> I should have precised for trainees that I’m in UTC+1 timezone
19:48:00 <AL13N> (as am i)
19:48:22 <Renaud_Michel> same here (from belgium)
19:48:47 <ennael> anybody else around tonight ?
19:49:06 * ennael can see ahmad78 hidding
19:49:18 <shikamaru> and misc too :)
19:49:21 <misc> yeah, ahmad78 is hiding
19:49:25 <Xardas008> I'm just a developer, no experience in packaging
19:49:26 <AL13N> and ennael too
19:49:33 <ahmad78> no, misc is standing in from of me
19:49:38 <ennael> Xardas008: would like contributing as packager ?
19:49:38 <ahmad78> (I am a short guy)
19:49:54 <ahmad78> front*
19:49:57 <Xardas008> when I'm not needed as developer why not
19:50:10 <ennael> ok nice
19:50:20 <JohnMS> I'm a developer and I have been packaging Mandriva RPMs (locally hosted on my website for 5+ years).
19:50:29 <AL13N> (Xardas008: packaging isn't so hard, i'm a dev too)
19:50:44 <ennael> JohnMS: what kind of packages ?
19:50:44 <Xardas008> i just need a ,mentor
19:50:47 <Anssi> I'm Anssi Hannula, an mdv packager since 2005, with quite a few packages currently.. I plan to continue maintaining these packages in mageia, and can mentor several people (though I've been quite time limited recently)
19:51:11 <anaselli> Anssi: \o/
19:51:16 <JohnMS> ennael: Mostly software I've developed, but I also created one for SSH Black.
19:51:23 <ennael> ok
19:51:31 <AL13N> i can vouch for Anssi; he's a very good mentor
19:51:38 <ennael> JohnMS: would you be ok to mentor some guys later ?
19:51:49 <JohnMS> ennael: I would be happy to.
19:51:54 <ennael> great
19:52:24 <ennael> misc: ?
19:52:50 <misc> ok well, my name is michael scherer, i am a long time mdv packager, i take care of python
19:53:08 <misc> i plan to continue to do it, and I am ok to mentor, except that I do not have much time to do it
19:53:10 <mikala> ennael: i would say that misc is quite busy already with BS & such so it might not be an good idea to put another task on him like mentoring people :p
19:53:11 <Xardas008> oh i just forgot to mention my name xD I' Daniel Kreuter
19:53:37 <ennael> ok
19:53:39 <ennael> ahmad78: ?
19:53:49 <ennael> coling: around ?
19:53:58 <ennael> dmorgan: around ?
19:53:59 <misc> tv :)
19:54:02 <ajunior> I'm not a packager but I like help. If anybody help me I fast learn.
19:54:15 <dmorgan> ennael: yes
19:54:16 <ennael> ok
19:54:24 <ennael> dmorgan: your turn ?
19:55:31 <ennael> misc: could you please moce so that we can see ahmad78 :)
19:55:41 <dmorgan> my name is D.Morgan i am a developper ( Qt mostly ) mdv and fedora user for a long time
19:55:44 <ennael> move
19:56:06 <ahmad78> I am Ahmad Samir, I've been packaging for Mandriva for 1-2 years, maintaining a few packages. Also due to being on the bug triage team I tend to touch packages to fix bugs when possible. I plan to continue doing so in Mageia
19:56:06 <ahmad78> I don't think I can be a very good mentor, but I can help with questions posted on IRC or ML
19:56:07 * misc move
19:56:11 <dmorgan> i plan to work on kde, printing part too
19:56:29 <ennael> ok
19:56:30 <dorileo> I`m Leandro Dorileo I`m a developer and have contributed to some projects like Gentoo(2003-2004), debian afterwards and my interest areas are kernel packages, boot loader and few other. I guess I can maintain rpm packages.
19:56:55 <ennael> dorileo: have you already done some rpms ?
19:57:12 <dorileo> ennael: yep
19:57:15 <ennael> ok
19:57:45 <ennael> anybody else ?
19:57:48 <AL13N> ennael: can you talk about yourself too? you are a packager, are you not?
19:57:55 <ennael> ok
19:58:14 <ennael> I'm Anne Nicolas, I was working for Mandriva for 6 years
19:58:38 <ennael> in engineering team, working on isos and oing some packaging
19:58:51 <ennael> mandriva specific stuff, restricted packages and some others
19:59:21 <olorin_> AL13N: Ok, here.
19:59:24 <ennael> and called ginger devil by ahmad78
19:59:31 * ennael slaps ahmad78
19:59:34 <ennael> :)
19:59:42 <ahmad78> hey it was misc (again)
20:00:05 <AL13N> olorin_: do you want to be a mageia packager?
20:00:36 <olorin_> AL13N: Hmm, well, if I can fit it into my already busy schedule.
20:00:47 <ennael> ok :)
20:00:57 <sebsebseb> ok uhmm  well I am in here and about, I guess some kind of meeting, i'll look at backlog
20:01:02 <dmorgan> olorin_: you have not to do a lot you can start by one :)
20:01:15 <ennael> sebsebseb: are you planning to contribute as packager ?
20:01:37 <olorin_> dmorgan: Believe it or not, I've done this before. :-p
20:02:02 <dmorgan> olorin_: i trust you ;)
20:02:14 <ennael> ok anything to add there?
20:02:21 <AL13N> any other people? jq, blingme, teuf?
20:02:28 <shikamaru> Thomas and Tomas ?
20:02:37 <shikamaru> :)
20:02:38 <olorin_> Well, I'm Olav Dahlum. I've been around in Mandriva since, err, years.
20:03:09 <ennael> well we have in list: t_m_b, jq, blino , blingme , teuf , rtp, guillomovitch
20:03:20 <ennael> not available tonight
20:03:27 <ennael> also coling
20:03:42 * teuf is around but can't really follow the meeting
20:03:43 <ennael> we will list all of them with some word to introduce all of them
20:03:45 <Ruperto> does neoclust will be part of mageia?
20:04:19 <ennael> you should ask him directly I guess
20:04:42 <ennael> ok can we switch to next topic ?
20:04:47 <AL13N> ok
20:05:16 <olorin_> Sure.
20:05:29 <ennael> ok :)
20:05:36 <ennael> before I forget
20:05:58 <ennael> #action write a wiki page for now to list all guys here tonight with knowledge level
20:06:04 <ennael> #topic setup internal organization
20:06:17 <sebsebseb> ennael: no
20:06:27 <sebsebseb> ennael: so yeah I won't type more now, whilst meeting is on
20:06:37 <ennael> ?
20:06:44 * dorileo afk
20:06:55 <olorin_> sebsebseb: You might want to follow this one.
20:07:19 <sebsebseb> olorin_: sure thats basically what I am doing, I am just not a packager thats all
20:07:37 <ennael> ok as all of our topics tonight we will introduce them
20:07:56 <ennael> meaning start to speak about it and go on on ML for example
20:08:25 <ennael> so about organization we need to fix the way we want to organize this team
20:08:45 <ennael> first point is about meetings
20:09:10 <ennael> having regular meetings should be a good point but  we have to decide how often we want to have it
20:09:17 <ennael> any proposal for this ?
20:09:24 <olorin_> 1 per week?
20:09:27 <JohnMS> Once a week
20:09:32 <shikamaru> mmh well, let’s define which kind of meeting
20:09:47 <obgr_seneca> Ate least for the beginning: once a week
20:09:48 <ennael> general meetings are about general organization
20:10:15 <ennael> speaking about coming release, packaging policies review, welcoming new packagers, mentoring..
20:10:35 <Ruperto> the fact is that for all like me that are not in GMT-2 :) it is quite difficult to attend because is working hour so i  prefer the less possible
20:10:37 <ennael> we may have more specialized meetings like for beginners for example
20:10:41 <JohnMS> If we do it once a week it can be like a 30 min meeting.
20:10:49 <shikamaru> yes that’s what I was thinking
20:11:00 <misc> no one want to have a long meeting
20:11:00 <olorin_> ennael: Hmm, well, that might require more than one meeting per week to not clutter up the information.
20:11:32 <ennael> what about having a short weekly meeting, where people can attend if they are free and a bigger one, on a monthly base for example ?
20:11:34 <JohnMS> Weekends are another posibility.
20:11:36 <ajunior> ennael, this is a good idea
20:11:51 <AL13N> i big monthly sounds good
20:11:55 <Renaud_Michel> ennael: sound good
20:11:56 <JohnMS> ennael: That's a good plan.
20:11:56 <AL13N> that'll be a long one, sadly
20:11:58 <Xardas008> when on weekends then not too late
20:11:59 <obgr_seneca> I already have 3 meetings per week, more then one more is abit much (running out of evenings)
20:12:21 <ennael> again we may change this if it does not fit our need
20:12:22 <ennael> s
20:12:25 <obgr_seneca> not on weekends but ennaels idea sounds good
20:12:30 * shikamaru is ok too, as long as it’s not at the same time as other team meetings
20:12:30 <ajunior> one or two meeting per week is good
20:13:03 <ennael> ok then let start like this
20:13:10 <AL13N> perhaps for the juniors, it might be better to have a Q&A session than a meeting
20:13:18 <shikamaru> 2 is too much IMHO, you’ll spend your time on meetings if you want to take part in other teams (i18n, triage and so on)
20:13:33 <ennael> #info a short weekly meeting, where people can attend if they are free and a bigger one, on a monthly base
20:13:38 <mikala> shikamaru: regarding meetings schedule i proposed on the mailing list to set up an ical calender to add all meetings so it's going to be easier to avoid this problem.
20:13:46 <ennael> wait wait :)
20:13:51 <Xardas008> AL13N: good idea, but it could also be aside of the regular meeting?
20:14:22 <ajunior> AL13N, both (Q&A and meeting)
20:14:25 <Ruperto> we may use  google calendar :)
20:14:33 <ennael> one important thing in meetings is to manage relation with other teams
20:14:42 <ennael> like triage, QA, dev, i18n
20:14:44 <AL13N> there's a calendar on wiki
20:15:04 <olorin_> Also, mentors and their padwans etc can schedule their own sessions.
20:15:12 <Ruperto> AL13N_work: i mean ical/ics  to suscribe
20:15:40 * dorileo back
20:15:45 <ennael> one important thing we saw in founders meeting is we really need to focus on topics one by one
20:15:49 <anaselli> ennael: agree monthly, weekly when needed
20:15:55 <ennael> to avoid having 2 or 3h meeting
20:16:09 <ajunior> anybody can available an wiki with package example?
20:16:14 <obgr_seneca> Ruperto: we discussed google calendar in web team and spoke against it. rather something of our own
20:16:22 <ennael> it's not to shut up anybody but as we are quite a lot it needs some rules
20:16:25 <olorin_> ennael: Then I guess we should have an agenda for each meeting.
20:16:35 <anaselli> sure now that we're starting weekly meetings are ok
20:16:37 <misc> olorin_: yup, and we do for this one :)
20:16:49 <ennael> yep
20:16:58 <ennael> so meeting planning is ok
20:17:06 <ennael> we need to fix a day and hours
20:17:18 <Xardas008> like today?
20:17:21 <olorin_> That's the tricky part...
20:17:23 <ennael> even if managing different timzones is hard
20:17:27 <shikamaru> wednesday looks ok to me
20:17:28 <ennael> yep
20:17:33 <JohnMS> This generally is a good time for me.
20:17:39 <ajunior> in the night
20:17:40 <obgr_seneca> Is there an argument against Wednesday 19.30 UTC?
20:17:45 <AL13N> no
20:17:47 <olorin_> 21:00 UTC+1?
20:17:49 <Renaud_Michel> wednesday is fine
20:17:53 <ajunior> 20h UTC please
20:17:53 <Xardas008> only for artworkers?
20:18:00 * shikamaru votes for 20h UTC
20:18:08 <Xardas008> they seem to have a meeting on wednesday 18 utc
20:18:08 <AL13N> i'm ok with that
20:18:20 * ajunior vote for 20h UTC, too.
20:18:27 <ennael> so wednesday, 20h UTC ?
20:18:29 <anaselli> maybe one week at utc+1 lunch time and one at dinner
20:18:31 * doktor5000 votes for 20h utc
20:18:33 <olorin_> Well, I have weekly EducOOo International meetings Thurday's 21:00 UTC+1.
20:18:48 <Xardas008> lunch time is not good
20:18:50 <JohnMS> 20h I may run into a daily tech meeting.
20:19:29 <JohnMS> But I might be able to work around it if it works for more people @ 20hr UTC.
20:19:45 <ennael> ok can we start as it and see if it's ok?
20:19:47 <Renaud_Michel> for me it can be between 19h UTC and 21h UTC
20:19:47 <anaselli> ok my idea was to meet more people 20h utc ok for me
20:19:52 <olorin_> ennael: Works for me.
20:19:56 <ahmad78> 19:30 or 19:00 UTC
20:20:41 <olorin_> We can always reschedule.
20:20:45 <misc> yup
20:20:47 <ennael> yep ok
20:21:07 <ennael> #info packagers weeklu meeting on wednesday, 20h UTC
20:21:09 <JohnMS> #accept
20:21:17 <ennael> #undo
20:21:17 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x85c0acc>
20:21:18 <Xardas008> #accept
20:21:23 <ennael> #info packagers weekly meeting on wednesday, 20h UTC
20:21:24 <ajunior> #accept
20:22:00 <olorin_> That will mean 21 for me.
20:22:13 <ennael> ok about organization as you may have seen in wiki page about Mageia we will need 2 representatives
20:22:13 <anaselli> #accept
20:22:44 <ennael> one for Mageia council and a second to help and be also representative for relation with other teams
20:22:48 <Xardas008> should be someone with skill?
20:22:55 <ennael> would be better
20:23:03 <ennael> we will not vote tonight
20:23:08 <Ruperto> annael: what kind of profile you are asking for that
20:23:09 <Xardas008> I mean with experience in packaging
20:23:10 <ennael> but still this will have to be decided
20:23:28 <AL13N> that person should attend the founders meetings ?
20:23:53 <AL13N> perhaps we can see in the wiki page that will be created with packaging skills?
20:24:03 <ennael> yep
20:24:21 <ennael> as an idea, i18n team voted for 2 guys for 5 coming months
20:24:32 <ennael> to start with
20:24:32 <AL13N> until FOSDEM?
20:24:47 <ennael> first release rather
20:24:53 <misc> yes, so far, people do not know each others, so it is hard to vote
20:24:54 <obgr_seneca> Not, that's too short a time
20:24:54 <olorin_> Those persons do need to have experience in community management of some sort.
20:24:59 <obgr_seneca> @FOSDEM
20:25:09 <misc> olorin_: and free time too
20:25:19 <ennael> yep so we will send a mail on ML about this ok?
20:25:39 <JohnMS> Sounds good.
20:25:47 <AL13N> should people announce their candidacy? or do we vote someone?
20:25:49 <JohnMS> #nominate ennael
20:25:53 <ennael> some people may be interested in and not there tonight
20:25:58 <olorin_> JohnMS: Hehe
20:26:20 * AL13N thinks ennael has already too much teams to lead, no?
20:26:21 <shikamaru> AL13N: well, yes we first need to have candidates for this
20:26:36 <Xardas008> AL13N: I think you�
20:26:37 <Ruperto> we may place linkedin profiles so we may know our skills eachother
20:26:39 <ennael> ok so let see that on ML
20:26:41 <Xardas008> you're right at that point
20:26:52 <AL13N> ennael: it should be a full packager, not a novice one
20:27:05 <obgr_seneca> Should candidates  announce their candidacy in the ml or in the wiki page to be created?
20:27:06 <olorin_> ennael: And probably announce it elsewhere, e.g the wiki, blog, web site.
20:27:16 <AL13N> Ruperto: good idea for the wiki
20:27:21 <ennael> #topic vote for representatives will be done on -dev ML
20:27:28 <misc> obgr_seneca: on ml so we can see, on wiki to summarize ?
20:27:30 <JohnMS> What's the campagn financeing rules? :P
20:27:32 <ennael> raaa
20:27:34 <ennael> my bad
20:27:40 <ennael> misc: can we reverse this ?
20:27:53 <misc> ennael: just do another #topic
20:27:57 <ennael> #topic setup internal organization
20:28:00 <olorin_> JohnMS: The rules are: there's no rules.
20:28:06 <ennael> #info vote for representatives will be done on -dev ML
20:28:40 <shikamaru> olorin_: no, first rule is: you do not talk about package club :)
20:28:42 <olorin_> Ruperto: Yes, XING and Linkedin sounds good.
20:28:53 <misc> well, before discussing who will be representatative, we should make sure that people understand what work it will requires
20:28:56 <AL13N> Ruperto: i agree
20:29:00 <mikala> hum i need to leave :/
20:29:02 <AL13N> misc: indeed
20:29:05 <JohnMS> #agreed LinkedIn
20:29:09 <obgr_seneca> I don't like social networks, could we do without?
20:29:22 <ennael> ok guys let see that on ML
20:29:27 <olorin_> obgr_seneca: It's not exactly Facebook.
20:29:46 <AL13N> obgr_seneca: i don't think it's obligated
20:29:46 <shikamaru> agree with obgr_seneca
20:29:53 <ennael> I guess using external apps is not that good as nobody should have to register to it
20:29:56 <JohnMS> FSF Savanae has a skills list as well.
20:30:19 <obgr_seneca> Yes, but couldn't we do sth. on our own? OpenSuSE has some"member pages" for example
20:30:19 <AL13N> obgr_seneca: it should be something that lets others know who you are, (if you actually want to run for president^Wteam leader)
20:30:21 <ennael> why not sending any link to any web site that will introduce you
20:30:27 <Ruperto> obgr_seneca:  Linkedin  is a serius professional social network. I'm at the idea of use what exists dont waste time on effort dupplicating thinkgs.
20:30:55 <JohnMS> I'll be back in a bit.
20:30:59 <anaselli> sure Ruperto if people is already in since a lot of time...
20:31:02 <AL13N> i agree with ennael
20:31:02 <ennael> ok about ML
20:31:16 <anaselli> ml is ok for me
20:31:23 <ennael> http://mageia.org/wiki/doku.php?id=packaging#resources
20:31:24 <erzulie> [ packaging [Mageia temporary wiki] ]
20:31:30 <ennael> please have a look on this
20:31:39 <ennael> these are the ML we will start with
20:31:55 <ennael> the point is to avoid having too many of them
20:32:03 <ennael> again we can change this later
20:32:07 <Xardas008> which one will we need as packagers?
20:32:14 <Xardas008> one's*
20:32:18 <ennael> -dev
20:32:26 <shikamaru> ennael: are these ml all opened ?
20:32:38 <ennael> not all of them as ML server is to be migrated
20:32:46 <fj> pas actuellement
20:32:54 <shikamaru> ok
20:33:07 <ennael> so mageia-dev is the main ML
20:33:16 <ennael> all others are about packages
20:33:18 <doktor5000> and would be nice to move the discussions to -discuss, and the packaging stuff to -dev as ml's sometimes really overloaded
20:33:23 <ennael> and a specific one for beginners
20:33:36 <ennael> doktor5000: yes as soon as real work start :)
20:33:41 <sebsebseb> shikamaru: need to sign up to send to, but can read archeive of dev, mageia dicuss, and annouce
20:33:49 <ennael> -dev is not that overloaded for now
20:33:50 <anaselli> ennael: will we have mageia.org alias for our mail addresses? I mean for bugzilla for instance
20:34:04 <ennael> anaselli: yep it's all planned with build system setup
20:34:11 <anaselli> ok
20:34:14 <sebsebseb> ennael: ok nice :)
20:34:29 <ennael> I will send an email to -dev to officially announce this
20:34:35 <ennael> that may help to sort discussions
20:34:42 <misc> anaselli: but this will wait on migrating various thing first, so not before we migrated list, and website
20:34:59 <ennael> #url http://mageia.org/wiki/doku.php?id=packaging#resources
20:35:00 <erzulie> [ packaging [Mageia temporary wiki] ]
20:35:11 <anaselli> misc: i believe the same to subscribe changelog@ and so on mls :)
20:35:18 <sebsebseb> and IRC cloaks later on  around the ISO for alpha 1 I guess as well?
20:35:28 * Annubuis|Off afk
20:35:36 <ajunior> misc, sympa is already?
20:35:45 <misc> ajunior: no
20:35:52 <olorin_> Mailman.
20:36:06 <ennael> for now I would suggest all of you to have a look on founders meeting logs
20:36:22 <ennael> we provide a regular status about all build system setup
20:36:22 <misc> on http://meetbot.mageia.org/
20:36:22 <erzulie> [ Index of / ]
20:36:27 <ennael> and infrastructure
20:36:31 <sebsebseb> yes those are good, but still quite a few I haven't read
20:37:11 <ennael> as we do not have everybody from wiki list I would like to propose something
20:37:12 <ajunior> this logs is good. I look thta
20:37:23 <ajunior> s/thta/that
20:37:25 <Xardas008> which one should we reed now?
20:37:30 <Xardas008> read*
20:37:35 <ennael> sending an email to all these mail address to introduce all this
20:37:40 <fj> après repas si tu veux
20:37:41 <shikamaru> Xardas008: http://meetbot.mageia.org/mageia-meeting/2010/mageia-meeting.2010-12-13-19.03.html
20:37:41 <erzulie> [ #mageia-meeting Meeting ]
20:37:46 <misc> Xardas008: usually, if you want to have the freshest new, the newer one
20:37:46 <ennael> and recommand registration to proper ML
20:38:02 <ennael> you may be spamed as you were there tonight
20:38:11 <ennael> but it will help to contact everybody
20:38:19 <ennael> is that ok for you ?
20:38:33 <olorin_> Xardas008: Or read all of it to get the backround.
20:38:34 <AL13N> ok
20:38:34 <Renaud_Michel> ennael: ok
20:38:44 <sebsebseb> I agree people who are going to contribute to Magiea need to be on the mailing list really,  and also on IRC
20:38:53 <anaselli> ennael: you mean packagers on the web page list?
20:38:57 <ennael> anaselli: yep
20:39:06 <anaselli> ok
20:39:18 <AL13N> so people who aren't on the wiki yet; please add yourself to the packaging team!
20:39:20 <olorin_> sebsebseb: I've that before somewhere...
20:39:30 <sebsebseb> olorin_: what?
20:39:38 <ennael> #action send an email to all wiki list to explain start process for packagers team
20:39:39 * anaselli thinks linux.it will be happy for spam :)
20:39:56 <olorin_> sebsebseb: I've heard that before, and I agree.
20:40:10 <dorileo> ennael: are you going to mail -dev ML?
20:40:16 <ennael> yep also
20:40:19 <dorileo> ok
20:40:32 <ajunior> ok
20:40:45 <ennael> ok let switch to next topic unless you have anything to add on this
20:41:01 <sebsebseb> olorin_: also a bit off the subject, but sites such as identica and Twitter can be used by people to get info out about stuff more :)
20:41:22 <dorileo> ennael: ahead
20:41:27 <ennael> #topic setup mentoring for incoming packagers
20:41:33 <ennael> ok
20:41:56 <ennael> based on http://mageia.org/wiki/doku.php?id=packaging#starting_packaging_team
20:41:56 <erzulie> [ packaging [Mageia temporary wiki] ]
20:42:16 <ennael> we were wondering how to start with official packagers
20:42:21 <olorin_> Right. A build system with sandbox possibilities would be nice.
20:42:41 <misc> olorin_: we plan this, but so far, we do not have enough computer now
20:42:42 <ennael> the easiest way we found was to start with Mandriva packagers as first official packagers
20:42:56 <ennael> as basically we will start with same kind of packaging policies
20:43:19 <ennael> these guys will have official accounts and some of them will mentor new incoming packagers
20:43:40 <ennael> as we saw tonight we have advanced packagers in list
20:43:49 <ajunior> we'll uses the madriva policies for packages
20:43:58 <ennael> like blogdrake or german community
20:43:58 <ajunior> ?
20:44:07 <olorin_> "Mentoring will first focus on people who need minimal training so that we can extend mentors list quickly."
20:44:08 <misc> ajunior: yes
20:44:22 <ennael> these advanced packagers who were not mandriva packagers will be mentored first
20:44:36 <ennael> as it should not take much time so that they can get official account
20:44:42 <ennael> and become mentors themselves
20:44:57 <ennael> time needed maybe to synchronize on policies and build system use
20:45:07 <ennael> does it look sensible ?
20:45:08 <JohnMS> BTW I'm in between I have an account, but never was assigned an official package.
20:45:18 <JohnMS> Due to SSH connection problems.
20:45:33 <ennael> it means you have been mentored
20:45:36 <Xardas008> sounds ok ennael
20:45:43 <ennael> so you can start with official account
20:45:53 <Xardas008> i will do leaning on my own so long until someone will have time for mentoring the newbies
20:46:00 <shikamaru> ennael: agree
20:46:02 <anaselli> yes except i could try to be a emntor only later
20:46:03 <JohnMS> Okay, just didn't want any misunderstandings. :D
20:46:11 <anaselli> mentor
20:46:12 <misc> well, learning by yourself is usually the fastest way to learn :)
20:46:17 <ennael> :)
20:46:28 <Xardas008> i found a rpm packaging guide by ibm xD
20:46:29 <ennael> it does not mean we cannot start mentoring very beginners
20:46:39 <sebsebseb> and maybe the best way to learn as well, depending on what is being learnt
20:46:40 <ennael> just a way to organize work and have priorities
20:46:53 <sebsebseb> and by whom
20:47:05 <ajunior> Xardas008, send to me, pls
20:47:13 <obgr_seneca> Xardas008: Please look into Mandriva wiki
20:47:18 <Xardas008> http://www.ibm.com/developerworks/library/l-rpm1/
20:47:19 <erzulie> [ Packaging software with RPM, Part 1: Building and distributing packages ]
20:47:35 <obgr_seneca> If we are to follow Mandriva packaging policies it's best to use Mandriva's howto
20:47:36 <ennael> so we will contact all experienced packagers who may have an official account quickly
20:47:37 <shikamaru> ennael: I suppose the process will not be that different from what we are used to at mandriva
20:47:44 <ennael> shikamaru: nope
20:47:50 <ennael> maybe a bit more formalized
20:47:51 <olorin_> ennael: Having a working ecosystem would indeed be beneficial for the first timers, so I think we should indeed focus on the more experienced ones for the time being.
20:47:53 <Xardas008> sure but for the basics why not, will search the mandriva howtos tomorrow
20:48:05 <ajunior> Xardas008, tnks
20:48:15 <ennael> so yes you can start with mandriva wiki pages
20:48:29 <obgr_seneca> Xardas008: You are German? There are some howtos in the mandrivauser.de wiki as well
20:48:32 <ennael> I suggest you to ask on irc or -dev ML if you have any questions about packaging
20:48:40 <Xardas008> sure i am a german guy
20:49:28 <ennael> so to formalize this we will mail -dev with list of victim^w^wpackagers
20:49:51 <ennael> including mentors and trainees for the first trainings
20:49:56 <ennael> is that ok ?
20:49:58 <olorin_> The doomed...
20:50:02 <Ruperto> yes
20:50:06 <obgr_seneca> ok
20:50:10 <sebsebseb> victum packagers :D
20:50:19 <Renaud_Michel> ok
20:50:23 <doktor5000> ok
20:50:31 <ennael> #action send lists of mentors and trainees to start with
20:50:40 <shikamaru> ennael: So, I guess that before we get a working BS we can always start with svn and stuff
20:50:49 <ennael> sure
20:50:49 <shikamaru> just delaying the submission part
20:50:58 <ennael> coming in next topic :)
20:51:11 <dmorgan> shikamaru: good idea
20:51:47 <olorin_> shikamaru: We would have to without the rest wouldn't we? ;-)
20:51:51 <misc> shikamaru: and ssh, my own experience is that people do not know how to use it
20:52:04 <ennael> also we will need to formalize process to welcome new packagers
20:52:15 <shikamaru> misc: but that’s not a prerequisite to start with svn IMHO
20:52:16 <ennael> and write some docs for mentors to help them
20:52:27 <JohnMS> misc: I use it everyday and I still had issues getting on the Mandriva system. :P
20:52:35 <ennael> it's really important to motivate new contributers whatever skill they may have
20:52:45 <JohnMS> ennael: for sure
20:52:45 <AL13N> tbf, the mandriva system was frequently down
20:52:46 <olorin_> misc: I wouldn't feel comfortable with people not knowing basics stuff doing packages for real.
20:52:52 <ajunior> i'm a trainee
20:52:56 <shikamaru> s/was/is/ ;)
20:53:07 <sebsebseb> well I might learn and do some packaging later on, don't know, not sure yet
20:53:27 <ennael> ok anything else to add on start process ?
20:53:30 <misc> olorin_: packages is like sausage, the more you know how we do, the less you want to use them :)
20:53:32 <AL13N> i can help the basic beginners a bit with spec file structure
20:53:48 <ennael> misc: we should put this in topic :)
20:53:53 <olorin_> misc: You do have a point.
20:54:12 <AL13N> lol
20:54:30 <ennael> #topic work on packaging policies
20:55:01 <ennael> ok next one is important as it's bases for quality
20:55:38 <dmorgan> ennael: can we import the current mdv policies ?
20:55:46 <ennael> yep that was the point
20:55:57 <ennael> so we will start with existing policies
20:56:01 <ennael> no need to reinvent wheel
20:56:10 <ajunior> its good
20:56:11 <olorin_> Exactly.
20:56:12 <shikamaru> do we know some flaws in these policies, things that should be enhanced ?
20:56:20 <misc> shikamaru: rubygem :)
20:56:25 <shikamaru> as far as I’m concerned
20:56:25 <ennael> we need volunteers to export this from mandriva wiki
20:56:33 <Ruperto> one question about this. are we going to be at the edge?  i mean latest of latest release of packages or shall we wait for micro-release
20:56:33 <shikamaru> yes I was about to say that :D
20:56:40 <ennael> to adapt it for mageia and maybe enhance it
20:56:41 <ennael> :)
20:57:10 <ennael> so we need somebody to list urls
20:57:16 <dharanamrs> Hi all (sorry for being so late, hope there will be a log available)
20:57:17 <shikamaru> misc: it’s not only flawed, also rather incomplete at the moment (edited it yesterday)
20:57:18 <olorin_> ennael: The VCS parts too?
20:57:30 <AL13N> dharanamrs: there is a log
20:57:37 <dharanamrs> oki
20:58:03 <anaselli> ennael: extension? mga?
20:58:11 <ennael> anybody to list it and paste it on -dev ML ?
20:58:12 <anaselli> to update from mdv
20:58:15 <AL13N> dharanamrs: will be @ http://meetbot.mageia.org/ after meeting
20:58:16 <erzulie> [ Index of / ]
20:58:24 <doktor5000> the mandriva rpm groups is outdated, should be setup according to fedora to allow for fine-grained group tagging
20:58:26 <misc> dharanamrs: we have logs of all meeting
20:58:40 <dharanamrs> AL13N, misc: thanks :)
20:58:41 <ennael> then we will ask for experienced people to work on it on mageia wiki
20:58:42 <JohnMS> doktor5000: Agreed.
20:58:50 <doktor5000> i mean http://wiki.mandriva.com/en/Development/Packaging/Groups
20:58:53 <erzulie> [ Development/Tasks/Packaging/Policies/GroupTag - Mandriva Community Wiki ]
20:59:14 <Renaud_Michel> anaselli: why not simply mg ?
20:59:19 <AL13N> perhaps this should be continued on -dev ML
20:59:25 <olorin_> doktor5000: Getting rid of the warnings from rpmlint you mean?
20:59:28 <ennael> anybody volunteers ?
20:59:29 <misc> AL13N: yup
20:59:33 <AL13N> list all the urls and talk about all of them in their own topic
20:59:43 <ennael> please guys :)
20:59:45 <ajunior> ennal, for?
20:59:59 <misc> ajunior: reviewing policy
21:00:09 <ajunior> ok, tks
21:00:14 <ennael> first mail a list of urls on -dev
21:00:30 <ennael> shikamaru: could you do that ?
21:00:55 <ennael> and manage people so that all of them can be reviewed
21:01:09 * ennael killed shikamaru
21:01:19 <shikamaru> ok
21:01:21 <shikamaru> :)
21:01:24 <ennael> great
21:01:42 <shikamaru> do we have a definitive wiki ?
21:01:46 <ennael> #action shikamaru will send a list of urls about policies and manage reviewers for each of them
21:01:51 <ennael> shikamaru: not yet
21:01:54 <shikamaru> (I thought the dokuwiki was a temporary one)
21:01:58 <ahmad78> (can we please get mediawiki, I am tired of doku)
21:02:01 <olorin_> I could do some dirty work in the wiki I guess.
21:02:06 <ennael> this is planned
21:02:14 <ajunior> definitive wiki will be mediawiki software?
21:02:15 <dorileo> shikamaru: I may help you on that
21:02:19 <shikamaru> ennael: ok so I will send them on mageia-dev at the moment
21:02:21 <ennael> a bit more patience
21:02:21 <misc> ajunior: yes
21:02:22 <ennael> ok
21:03:02 <ennael> anything else to add on this ?
21:03:09 <anaselli> ennael: another question, when we have the bs
21:03:21 <anaselli> where  we can try our packages
21:03:22 <anaselli> ?
21:03:27 <anaselli> on mandriva 2010.1
21:03:29 <anaselli> ?
21:03:34 <misc> anaselli: so far, we are waiting on youri deployment
21:03:36 <ennael> misc: any answer for this ?
21:03:46 <JohnMS> ennael: What about the category proposal?
21:03:46 <misc> we have iurt, repsys and svn
21:03:55 <ennael> JohnMS: category?
21:04:06 <anaselli> misc:  ok nothing change at the moment :)
21:04:15 <misc> if people want to help, they need to get in touch with sysadmin
21:04:19 <AL13N> one more question; are we agreed on having rpm4 for now?
21:04:20 <JohnMS> Dropping Mandriva's list and using Fedora's for finner control.
21:04:44 <misc> JohnMS: it may be a little bit soon to discuss this
21:04:44 <anaselli> will be youri available remotely
21:04:45 <ennael> JohnMS: well when shikamaru will propose list of policies page you can speak about it at that moment
21:04:46 <JohnMS> AL13N: Mandriva 2011 is set to use rpm5.
21:04:47 <shikamaru> JohnMS: I don’t think we need to decide for this
21:04:47 <anaselli> ?
21:05:01 <shikamaru> ok
21:05:03 <AL13N> we will talk about the policies on -dev
21:05:05 <JohnMS> shikamaru: sounds good.
21:05:10 <misc> AL13N: as we said, we plan to have minimal change for the first release
21:05:15 <ennael> yep
21:05:31 <misc> anaselli: so far, the goal is not have people logging on cluster, just pure building machine
21:05:41 <misc> anaselli: so it will only work remotly for now
21:06:02 <anaselli> great at home... not sure at work anyway
21:06:05 <JohnMS> So for the first release rpm4 is fine.
21:06:28 <ennael> ok next topic?
21:06:29 <AL13N> ok, next topic?
21:06:31 <Xardas008> we've discussed the rpm5 thing on ml already
21:06:32 <ennael> :)
21:06:32 <anaselli> ennael: last, promise
21:06:42 <JohnMS> Xardas008: I must have missed it.
21:06:53 <anaselli> should we start from 2010.1 or cooker?
21:06:54 <ennael> #topic work on mentoring process to make life easier for mentors
21:07:11 <dharanamrs> wam please, anaselli's question on how to test was not answered was it?
21:07:26 <anaselli> youry dharanamrs
21:07:30 <dharanamrs> alright
21:07:31 <dharanamrs> :)
21:07:46 <ennael> so about this topic
21:07:48 <JohnMS> Cooker would be a good start since it has a lot of the packages already updated, something we would have to do from 2010.1
21:08:19 <ennael> mentoring will be really important to get more contributers
21:08:23 <dharanamrs> I also would vote for starting from cooker
21:08:36 <shikamaru> stop that please let ennael talk
21:08:38 <dharanamrs> I can mentor 1 or 2 ppl I think
21:08:40 <anaselli> hmm i believe more the incoming 2010.2 to get a quick stable
21:08:41 <JohnMS> #agreed
21:09:00 <ennael> we will need experienced packagers to help on writing some kind of guidelines to make life easier for mentors
21:09:00 <misc> could people keep technical question for the ml ?
21:09:33 <olorin_> Yep.
21:09:48 <shikamaru> ennael: some kind of path of teaching ?
21:09:50 <Ruperto> annael: could be like a tesis process, when you show you may learn by your self you wont need more mentoring
21:09:51 <ennael> so as a notice if you are interested in this just send an email
21:09:55 <ennael> shikamaru: yep
21:09:57 <anaselli> ennael: i have some important job deadline by next March, i promise to consider to help in mentoring after that
21:10:41 <dmorgan> we could create a wiki page or available mentors
21:10:42 <olorin_> shikamaru: Just to get people going and prepare them for mentoring.
21:11:06 <obgr_seneca> have to leave, am writing an exam tomorrow, will read the rest up in the logs
21:11:20 <Xardas008> obgr_seneca: good luck
21:11:26 <shikamaru> I guess everyone that’s willing to contribute  can already read the policies I’ll send in order
21:12:01 <shikamaru> that will help get the process faster for the technical part (svn, ssh, bs and so on)
21:12:08 <ennael> http://mageia.org/wiki/doku.php?id=packaging#mentoring_team
21:12:09 <erzulie> [ packaging [Mageia temporary wiki] ]
21:12:15 <ennael> this is about mentors
21:12:27 <ennael> I just added a topic about writting mentoring process
21:12:50 <ennael> so just add you name there if you want to contibute on this
21:12:55 <ennael> contribute
21:13:22 <ennael> #info http://mageia.org/wiki/doku.php?id=packaging#mentoring_team writting mentoring process
21:13:23 <erzulie> [ packaging [Mageia temporary wiki] ]
21:13:58 <ennael> next topic?
21:14:05 <Xardas008> agreed
21:14:08 <dorileo> yep
21:14:11 <AL13N> k
21:14:12 <dmorgan> ennael: yes
21:14:13 <ennael> #topic organize work for packages import in Mageia svn
21:14:30 <ennael> ok quick summary about svn status
21:14:41 <ennael> import is in progress
21:15:00 <ennael> some people are working on soft/ repository to clean it for any reasons
21:15:05 <olorin_> From the clone?
21:15:12 <ennael> mandriva name inside, license problems...
21:15:19 <ennael> yep it's a clone
21:15:37 <olorin_> Ok, so in the easy hack stage.
21:15:41 <ennael> on the other side packages svn is on the way
21:15:55 <ennael> what is planned is to import first base system packages
21:16:04 <ahmad78> olorin_: not so easy, in fact :/
21:16:32 <olorin_> ahmad78: You know what I mean. :-)
21:16:45 <ahmad78> :)
21:16:46 <ennael> this will be done byt people working on base system packages like blino, t_m_b, teuf maybe...
21:16:52 <JohnMS> I have to go. laters
21:17:04 <ennael> then we will open packages import
21:17:19 <ennael> the point here is not to import all mandriva svn
21:17:36 <ennael> but take the opportunity to clean it, remove non maintained one or deprecated one
21:17:50 <olorin_> No point either, as we don't need all the ancient stuff.
21:17:55 <ennael> this will help also to increase Mageia global quality
21:18:25 <ennael> so we need a way to list for all of you packages you are interested in
21:18:28 <dmorgan> ennael: really good oportunity
21:18:29 <AL13N> and when we get more packagers, we get more quantity as well
21:18:34 <Renaud_Michel> olorin_: and if we need it, we might just step in to maintain it :-)
21:18:40 <ennael> why you want to take them
21:18:49 <Ruperto> we may start  getting all mageias/mandriva packages in common, i guess
21:18:55 <ennael> as importing a package in svn will make you maintainer for i
21:18:56 <ennael> t
21:19:10 <shikamaru> mmh about this, not sure this is off-topic or not, but could we have group mailboxes like kernel or kde@mandriva ?
21:19:26 <ennael> mageia you mean ? :)
21:19:27 <AL13N> (or co-maintainers)
21:19:34 <ahmad78> ennael: (hmm,  one become maintainer when submitting not importing, or will that change?)
21:19:43 <ennael> sorry submitting
21:19:45 <misc> shikamaru: in the futur, why not, but give the current workload, not now
21:19:47 <olorin_> Renaud_Michel: I don't think you'll bother much with long dead projects. :-p
21:19:53 <shikamaru> i said like mandriva because that’s what I know :)
21:20:09 <ennael> having groups means people know them each other
21:20:15 <ennael> at first it may not be the case
21:20:19 <shikamaru> misc: no problem, after all, it will be useful once we have a bugzilla :)
21:20:59 <ennael> but you should keep your proposal aside and propose it once work has started
21:21:20 <olorin_> AL13N: Yes, we might want slim down the amount of packages.
21:21:22 <shikamaru> yep :)
21:21:31 <AL13N> olorin_: ?
21:21:39 <Ruperto> will it be some kind of control to stop others to touch not their packages?
21:21:56 <olorin_> AL13N: "22:18 < AL13N> and when we get more packagers, we get more quantity as well"
21:22:05 <AL13N> Ruperto: how about courtesy?
21:22:05 <ennael> Ruperto: we had this question in mandriva
21:22:08 <AL13N> olorin_: oh
21:22:08 <dorileo> Ruperto: think it`s all defined on policies
21:22:17 <misc> Ruperto: if the need arise, maybe, but so far, we have no acl setup
21:22:18 <shikamaru> Ruperto: no, the whole point is to have someone to assign a bug to regarding a certain package
21:22:27 <ennael> but opening svn has much more advantages than closing it
21:22:31 <misc> Ruperto: and well, this should be discussed in the ml
21:22:31 <shikamaru> though some packages might need to be restricted
21:22:50 <Ruperto> ok, then administrative/police control, not technical, it is okay
21:23:07 <ennael> so what you can for now is to think about the packages you are interested in
21:23:11 <doktor5000> have to leave, nice evening to all
21:23:23 <ennael> list them and maybe already have a look on it
21:23:49 <ennael> can we use the existing list on wiki?
21:24:07 <ennael> http://mageia.org/wiki/doku.php?id=packaging#main_packages_by_category
21:24:08 <erzulie> [ packaging [Mageia temporary wiki] ]
21:24:18 <AL13N> i think so
21:25:10 <dorileo> ennael: if not enought we`re supposed to scream :)
21:25:12 <Ruperto> i will adopt apache :)
21:25:20 <ennael> any comment, question ?
21:25:33 <shikamaru> mmh not sure I’ll be able to “maintain” initscripts
21:25:39 <Xardas008> i take what will be needed
21:25:46 <shikamaru> I would be glad to help in that area though
21:25:50 <ennael> #action list packages people are interested in on http://mageia.org/wiki/doku.php?id=packaging#main_packages_by_category
21:25:51 <erzulie> [ packaging [Mageia temporary wiki] ]
21:25:57 <AL13N> (meeting is almost 2h)
21:26:01 <ennael> yep :)
21:26:06 <ennael> any comment, question ?
21:26:38 <shikamaru> mmh some core services need maintainers !
21:26:55 <ennael> shikamaru: list is really not complete there
21:26:56 <shikamaru> xorg is quite critical
21:27:08 <shikamaru> yep
21:27:11 <ennael> can we stop meeting for tonight?
21:27:19 <AL13N> that was last topic?
21:27:22 <dmorgan> seems OK for me
21:27:22 <misc> yes
21:27:23 <ennael> yep
21:27:26 <Renaud_Michel> yes
21:27:28 <AL13N> ok
21:27:32 <Ruperto> yes
21:27:33 <shikamaru> yep, thanks
21:27:42 <ennael> quick proposals: next meeting on 22th
21:27:55 <AL13N> ok
21:28:00 <Xardas008> 20h?
21:28:08 <AL13N> ok
21:28:09 <ennael> 20h UTC
21:28:13 <Xardas008> ok
21:28:25 <Ruperto> yes
21:28:28 <olorin_> Should work.
21:28:28 <ennael> also I propose not having meeting  between christmas and new years day
21:28:36 <AL13N> #agreed
21:28:39 <ennael> as many of us may have other priorities :)
21:28:46 <Xardas008> #agreed
21:28:51 <dorileo> +1
21:28:55 <ennael> ok
21:29:02 <misc> ok so saying #agreed has no effet on the bot
21:29:11 <AL13N> misc: i know :-P
21:29:25 <ennael> then thanks all for taking this time  see you next week
21:29:31 <olorin_> Unless you have access of course...
21:29:38 <ennael> #endmeeting