#mageia-atelier Meeting

Meeting started by grenoya at 18:33:31 UTC (full logs).

Meeting summary

  1. charter page (grenoya, 18:34:12)
    1. http://www.mageia.org/en/charter.html (grenoya, 18:34:28)

  2. wiki update (grenoya, 18:50:17)
    1. https://wiki.mageia.org/en/Atelier_Work_in_Progress#TODO_for_web_subteam (grenoya, 18:58:24)
    2. https://wiki.mageia.org/en/Atelier_Webteam (filip__, 18:58:35)
    3. https://wiki.mageia.org/en/Atelier_Webteam#Homogeneisation_of_current_apps_.26_sites:_status (grenoya, 18:58:45)
    4. Duzchip and filip__ will re-organize our wiki pages (grenoya, 19:01:14)

  3. preparation for mga5 (grenoya, 19:02:19)
    1. ACTION: leuhmanu will sent an email about a new front page (grenoya, 19:11:13)
    2. ACTION: leuhmanu will start a release checklist on the wiki (grenoya, 19:13:47)
    3. http://distrib-coffee.ipsl.jussieu.fr/pub/linux/Mageia/people/marcom/doc/mga4/ (leuhmanu, 19:19:16)
    4. ACTION: grenoya will prepare doc pages for mga3 EOL, mga5 release and add EPUB and PDF (grenoya, 19:22:48)

  4. unlinked pages (grenoya, 19:27:23)
    1. http://1-mageia.rhcloud.com/pt/donate/ here are old css use (leuhmanu, 19:28:29)

  5. svn->git migration (grenoya, 19:33:54)
    1. ACTION: filip__ and leuhmanu will explain how to use git for us here: https://wiki.mageia.org/en/Managing_the_website (grenoya, 19:39:00)

  6. legal note (grenoya, 19:39:51)
    1. https://bugs.mageia.org/show_bug.cgi?id=13566 (grenoya, 19:40:06)
    2. https://www.mageia.org/en/ (filip__, 19:43:16)
    3. ACTION: grenoya will create a "Legal Notice" page and link it from main page footer (grenoya, 19:48:49)


Meeting ended at 19:51:54 UTC (full logs).

Action items

  1. leuhmanu will sent an email about a new front page
  2. leuhmanu will start a release checklist on the wiki
  3. grenoya will prepare doc pages for mga3 EOL, mga5 release and add EPUB and PDF
  4. filip__ and leuhmanu will explain how to use git for us here: https://wiki.mageia.org/en/Managing_the_website
  5. grenoya will create a "Legal Notice" page and link it from main page footer


Action items, by person

  1. filip__
    1. filip__ and leuhmanu will explain how to use git for us here: https://wiki.mageia.org/en/Managing_the_website
  2. grenoya
    1. grenoya will prepare doc pages for mga3 EOL, mga5 release and add EPUB and PDF
    2. grenoya will create a "Legal Notice" page and link it from main page footer
  3. leuhmanu
    1. leuhmanu will sent an email about a new front page
    2. leuhmanu will start a release checklist on the wiki
    3. filip__ and leuhmanu will explain how to use git for us here: https://wiki.mageia.org/en/Managing_the_website


People present (lines said)

  1. grenoya (122)
  2. filip__ (65)
  3. leuhmanu (39)
  4. schultz (12)
  5. Duzchip (11)
  6. diogenese (7)
  7. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.