18:33:31 <grenoya> #startmeeting
18:33:31 <Inigo_Montoya> Meeting started Thu Jul  3 18:33:31 2014 UTC.  The chair is grenoya. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:33:31 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:33:44 <grenoya> #chair filip__ leuhmanu
18:33:44 <Inigo_Montoya> Current chairs: filip__ grenoya leuhmanu
18:34:01 <grenoya> Hi everyone and thank you to be there! :)
18:34:12 <grenoya> #topic charter page
18:34:28 <grenoya> #link http://www.mageia.org/en/charter.html
18:34:40 <grenoya> here ^^ is the charter page
18:35:11 <grenoya> for me a very nice page that help me imagine what I can do with a page, what's allow and what's not
18:35:27 <grenoya> but, it's not fitting our website anymore :(
18:35:27 <diogenese> I use it often.
18:35:53 <grenoya> we need to clean it, with Artwork help
18:36:52 <filip__> I postponed i18n of it because rda told me it'll get update soon ;)
18:37:09 <filip__> that was a few years ago ;)
18:37:14 <schultz> wheres rda when you need him.....
18:37:28 <grenoya> schultz: do you thing you'll be able to tell us what's OK and what's nomore?
18:37:34 <filip__> anne told he's not well
18:37:41 <grenoya> I don't ask for the list right now :)
18:38:01 <schultz> from me, the content look fine, the logo is up to date and not much else has really changed as far as I'm aware
18:38:14 <leuhmanu> beside logo, this pge contains only what is in the web css no ?
18:38:35 <leuhmanu> (and wrong color for logo too it seems)
18:38:42 <schultz> yep, it never was used to define artwork
18:39:03 <leuhmanu> so > link to the wiki ?
18:39:28 <filip__> brb
18:39:59 <schultz> logo is ok I think, its not the one used on the backgrounds, but that is a modified logo
18:40:10 <grenoya> I can see yellow in the charter (for h1 subtitles) but I don't see it in the website for example
18:40:34 <leuhmanu> in was in the page from before 2011 or so
18:41:38 <grenoya> the wwwheader is false too
18:42:06 <schultz> I have never followed what colours were specified for website use, so it might be an idea to go through the website and see if it has been followed
18:43:13 <grenoya> schultz: you may have a lot of surprises :p
18:44:33 <grenoya> schultz: would you accept to tell us when we are wrong or help us modify this page to fit reality?
18:44:35 <schultz> that was expected. However, letting me near with that much code in it will send the website back to the dark ages. You would be quicker asking me to get a book printed
18:45:08 <leuhmanu> well it's in nav/ no ?
18:45:21 <schultz> gladly, but there is not much I can do with website coding, so asking about colours and such, I will happily help with
18:45:22 <leuhmanu> ah no
18:45:57 <grenoya> schultz: I'm not asking you to code, a report by email would be fine, we'll do the coding
18:46:01 <Duzchip> website coding as in php/ruby/python or as in html/css/js?
18:46:21 <Duzchip> never mind. asking silly questions here.
18:46:22 <schultz> yeah I should be able to do that
18:46:35 <grenoya> leuhmanu: _nav documentation talks about svn... (but I have another topic about that)
18:46:55 <schultz> oh, welcome Duzchip, dont think I ever hit send on the welcome mail
18:46:55 <grenoya> schultz: thanks a lot :)
18:47:06 <Duzchip> schultz: hehe thank you kindly.
18:47:14 <grenoya> next topic?
18:47:20 <leuhmanu> (Duzchip: we have php mostly, but there is part in javascript, some in perl, some in python iirc, and welcome)
18:47:36 <Duzchip> leuhmanu: alright and thanks :-)
18:47:44 <schultz> the issue that I have with defining colours down to details is that we end up with issues on blending and such, so from that point of view, I prefer it to be looser
18:48:12 <schultz> but I get the feeling that this is what we are going for? the base colours set out and working from there
18:48:32 <filip__> should we link charter page back?<and add header and do a i18n?
18:49:00 <grenoya> schultz: yes
18:49:19 <grenoya> filip__: yes, but maybe once it's cleaned
18:49:28 <filip__> right
18:50:11 <grenoya> so, next topic:
18:50:17 <grenoya> #topic wiki update
18:50:19 <schultz> ok, next topic from my point of view
18:50:44 <grenoya> by that I mean that we need to remove the dust :)
18:51:02 <filip__> true
18:51:29 <grenoya> there are a lot of references to webteam, svn, old releases, a very old list of people ...
18:52:05 <grenoya> maybe we should all spend 30min in the comming weeks and correct what we see
18:52:34 <grenoya> we also have some pages with work in progress or status tables
18:52:35 <filip__> we need a clear entry point or page with at least people, various instructions, current status, our todo
18:52:59 <grenoya> they also need not to be forgotten (and I'm not a good reference for that/o\)
18:53:15 <filip__> you mean people
18:53:29 <filip__> sure. they deserve a monument ;)
18:54:02 <filip__> in a postive sense not to dig them a hole :)
18:54:07 <grenoya> I was more thinking at my table of all pages and apps
18:54:13 <grenoya> :))
18:54:18 <filip__> ;)
18:54:31 <leuhmanu> it is ok an table with excel ? :D
18:54:43 <grenoya> filip__: so you think we should reorganise all our pages?
18:54:49 * leuhmanu is an expert now ...
18:55:02 <grenoya> leuhmanu: noooooo! :)
18:55:10 <filip__> not really a reorganise just organise and refresh
18:55:19 <grenoya> OK
18:55:40 <grenoya> does someone feel like reorganisiting our information?
18:55:52 <filip__> it seems to me a bit confusing
18:56:11 <grenoya> if yes it doesn't mean that person should be responsible for keeping it up to date :)
18:56:27 <grenoya> filip__: my proposition or the current state?
18:56:50 <filip__> current state. your proposition is excellent
18:57:43 <filip__> can you please post a link :(
18:57:47 <grenoya> Duzchip: what do you think of it? it could be a good way to learn a lot about our tools and organisation
18:58:03 <grenoya> Duzchip: (you have the right to refuse of course :) )
18:58:24 <grenoya> #link https://wiki.mageia.org/en/Atelier_Work_in_Progress#TODO_for_web_subteam
18:58:35 <filip__> https://wiki.mageia.org/en/Atelier_Webteam
18:58:35 <Duzchip> grenoya: I was thinking of saying I could do it but I do not know what needs to be changed. I could go through the Wiki posting questions for each team/sub-team around it and trying to organize it yes
18:58:45 <grenoya> #link https://wiki.mageia.org/en/Atelier_Webteam#Homogeneisation_of_current_apps_.26_sites:_status
18:59:14 <grenoya> Duzchip: seems a good idea :)
18:59:29 <Duzchip> I should mention that I, 1,5 years ago, was suddenly promoted to CTO which means I get to write code 1% of my work time and manage personnel and admin tasks and papers 99% of the time. I was hoping to write some code but im sure I get to do that too :)
18:59:42 <grenoya> Duzchip: for sure the web pages need reorganization, I don't know for marcom and artwork though
19:00:03 <filip__> I think that I should try to help with the big picture
19:00:10 <grenoya> Duzchip: of course you will :)
19:00:35 <grenoya> so you two work on it, anyone against?
19:00:37 <Duzchip> grenoya: Sign me up for walking through the documentation trying to re-organize it.
19:00:46 <grenoya> good :)
19:01:14 <grenoya> #info Duzchip and filip__ will re-organize our wiki pages
19:01:28 <grenoya> next topic?
19:02:09 <Duzchip> Yes. I might have questions but will take those after the meeting.
19:02:19 <grenoya> #topic preparation for mga5
19:02:28 <grenoya> Duzchip: no problem :)
19:02:41 <grenoya> so leuhmanu could you give us the status?
19:03:07 <leuhmanu> for development stage it's ready
19:03:32 <leuhmanu> for release, we will see on time
19:04:14 <leuhmanu> and maybe do a new index page (the first one seen on mageia.org)
19:04:27 <grenoya> leuhmanu: can you give us (on wiki or ML) of all the little tasks that will be needed before release?
19:04:49 <leuhmanu> the french community has for example do a nice one http://www.mageialinux-online.org/
19:05:12 <grenoya> very nice indeed :)
19:05:18 <leuhmanu> grenoya: I don't have something like this, need to post
19:06:09 <grenoya> leuhmanu: that can be a wiki page on which we all will had our idea (like switching left to center for some pages...)
19:06:35 <leuhmanu> ah yes
19:06:51 <grenoya> leuhmanu: you're the one who has done the most recently, so you may have more ideas than us
19:07:23 * filip__ likes that french page
19:08:17 <leuhmanu> well I only saw that user complain (?) that 'there is no real view' and someone know irl told me 'i didn't see difference with other distrib, and why doing a new one'
19:08:19 <diogenese> Animations are very popular.
19:09:14 <grenoya> leuhmanu: do you have an idea of what we could do for that front page? a mockup?
19:09:59 <leuhmanu> not yet
19:10:33 <grenoya> leuhmanu: what about sending an email on Atelier ML and see if others have ideas?
19:10:42 <leuhmanu> oki
19:11:13 <grenoya> #action leuhmanu will sent an email about a new front page
19:11:38 <grenoya> leuhmanu: do you agree do start the checklist/release todolist?
19:12:24 <leuhmanu> anything already existing, that can be reused ?
19:12:39 <leuhmanu> manage the website, maybe ?
19:12:44 <grenoya> maybe, somewhere in our mess :)
19:12:56 <leuhmanu> oki
19:13:24 <grenoya> leuhmanu: just gicve us the link on the ML once you choose your place :)
19:13:47 <grenoya> #action leuhmanu will start a release checklist on the wiki
19:14:36 <grenoya> still on mga5 preparation, I have to prepare the doc page
19:14:50 <grenoya> and to add the epub and pdf files
19:15:38 <grenoya> but I still don't understand how to use the code from download to allow to take them on the nearest mirror
19:16:55 <grenoya> I don't know if someone can help me on that specific point
19:17:31 <filip__> I will
19:17:38 <leuhmanu> you need the name in [ ] the file on server: file = 'blbla.epub' , and the path: path = "people/marcom/ftp"
19:18:01 <leuhmanu> but it will be hard to manage at end I think
19:18:35 <filip__> is it actually needed?
19:18:37 <leuhmanu> so redirection to kernel.org for example (or another) is ihmo enough
19:18:55 <filip__> files are 1MB?
19:19:13 <grenoya> filip__: bigger
19:19:16 <leuhmanu> http://distrib-coffee.ipsl.jussieu.fr/pub/linux/Mageia/people/marcom/doc/mga4/
19:19:20 <leuhmanu> 10
19:19:47 <filip__> and about 12 langs
19:20:08 <grenoya> OK, I can use kernel.org and build the page like that
19:20:10 <filip__> we can try and see
19:20:24 <leuhmanu> (like for the torrent, that should be sttic or by us, ihmo)
19:21:12 <grenoya> OK, I'll deal with epub an dpdf, and I'll prepare the doc pages for mga5
19:21:28 * grenoya doesn't know when mga3 will reach EOL
19:21:56 <leuhmanu> November !
19:22:19 <grenoya> ok, so I have to prepare it too
19:22:48 <grenoya> #action grenoya will prepare doc pages for mga3 EOL, mga5 release and add EPUB and PDF
19:22:52 <grenoya> next topic?
19:23:11 <filip__> what topics are left?
19:23:45 <grenoya> svn-git documentation, legal note and pages not linked to the EN one
19:24:09 <filip__> mognase, center/left, unlinked pages?
19:24:29 <grenoya> oops, I inded forgot some
19:25:19 <grenoya> filip__: which one you want to deal with first?
19:26:08 <filip__> just short info: for unlinked pages I intended to make them current but that will broke some translations. Is that OK?
19:27:00 <grenoya> by "unlinked" you mean pages like pt donate?
19:27:10 <filip__> yes
19:27:13 <filip__> for example
19:27:16 <leuhmanu> (not completly sure to see what we are speaking but)
19:27:19 <leuhmanu> so yes  :)
19:27:23 <grenoya> #topic unlinked pages
19:28:12 <grenoya> filip__: so you intend to make the "hard-translated" page the real one?
19:28:29 <leuhmanu> http://1-mageia.rhcloud.com/pt/donate/ here are old css use
19:28:33 <filip__> yes
19:28:35 * grenoya would have voted for the oposite, she's not dealing with translations
19:29:00 <filip__> grenoya: what is your suggestion?
19:29:01 <leuhmanu> some string are keep no ?
19:29:12 <filip__> some unification should be good
19:29:41 <grenoya> filip__: I would say: remove them from git and ask translators to use the normal translation process
19:30:15 <filip__> leuhmanu: most 4 of them. for those langs that I can read I can reuse strings but not for chinese pages
19:30:17 <grenoya> (we can keep the page somewhere the time translators need them to copy the content if needed)
19:30:53 <filip__> that is less work
19:32:19 <filip__> grenoya: you're right. maybe I need to simplify
19:32:23 <filip__> next topic
19:32:36 <grenoya> the problem I see is that the hard-translated one won't evolve at the same pace
19:32:41 <grenoya> ok :)
19:32:45 <filip__> exactly
19:32:54 <filip__> we should not leave them rotten
19:33:19 <grenoya> left-center mognass can be in the checklist, isn't it?
19:33:36 <filip__> I guess so too
19:33:54 <grenoya> #topic svn->git migration
19:34:14 <grenoya> is there some documentation for us elsewhere than ML?
19:34:47 <filip__> well colin told us here once what is needed to convert
19:35:09 <filip__> but it was about _nav and mognase
19:35:26 <filip__> I had some trouble with that
19:35:35 <grenoya> wouldn't it be nice to have a page with link and explanation (like the link between mognass and www)
19:35:35 <diogenese> So did I.
19:35:43 <leuhmanu> I don't remember if I added something in wiki :/
19:35:44 <filip__> svn2git was easy
19:36:05 <filip__> leuhmanu: me neither. I guess you're the man ;)
19:36:31 <grenoya> someone volunter to do it?
19:36:48 <filip__> I can try with the svn2git part
19:37:15 <leuhmanu> adding my notes for nav will be enough ? :)
19:37:20 <grenoya> filip__: that part is for people who had worked with svn first
19:37:32 <filip__> grenoya: yes
19:37:38 <grenoya> you two deal with it?
19:37:56 <filip__> leuhmanu: I guess soo
19:38:11 <leuhmanu> ok
19:38:23 <filip__> should that go under https://wiki.mageia.org/en/Managing_the_website
19:38:48 <filip__> "Code & config" part?
19:39:00 <grenoya> #action filip__ and leuhmanu will explain how to use git for us here: https://wiki.mageia.org/en/Managing_the_website
19:39:11 <grenoya> next topic?
19:39:20 <grenoya> (last one I think)
19:39:31 <filip__> for today ;)
19:39:45 <grenoya> :))
19:39:51 <grenoya> #topic legal note
19:40:06 <grenoya> #link https://bugs.mageia.org/show_bug.cgi?id=13566
19:40:28 <grenoya> a long time ago, Akien filled that bug, nothing has been done
19:40:49 <leuhmanu> less than one month ! ;)
19:41:30 <filip__> 2 weeks ;)
19:41:31 <grenoya> the text says "last March"
19:41:55 <grenoya> so basicaly, we need:
19:42:03 <grenoya> * a page for that text
19:42:20 <grenoya> * links to it from main page and nav
19:42:43 <grenoya> ideas about page name and position?
19:42:48 <leuhmanu> so not a footer like the index everywhere ?
19:42:49 <diogenese> Shouldn't it be in the footer?
19:43:03 <filip__> +1
19:43:05 <filip__> ;)
19:43:06 <grenoya> diogenese: what footer :)
19:43:16 <filip__> https://www.mageia.org/en/
19:43:44 <grenoya> that must be the only page with a footer
19:43:45 <diogenese> grenoya: Haven't looked, but it's a normal document element.
19:43:54 <filip__> is it really needed all over?
19:44:20 <grenoya> I saw it as a real page, with links from the footer and map
19:44:27 <filip__> grenoya: I think so too
19:44:43 <grenoya> that's what I meant by "place"
19:44:49 <diogenese> The legal notice itself, yes. It should be in the wiki or on a page of it's own.
19:45:26 <grenoya> I'd prefer a webpage to the wiki, as wiki page can be modified by users
19:45:34 <filip__> true. l10n
19:45:50 <grenoya> filip__: good point
19:46:32 <grenoya> idea for a page name?
19:46:35 <filip__> maybe a work for Duzchip?
19:46:41 <grenoya> :)
19:47:10 <grenoya> a bit of html/PHP work to start :)
19:47:11 <diogenese> Legal Notice?
19:47:17 <filip__> +1
19:47:19 <Duzchip> I am sorry but i will have to stick to the wiki job right now. im a father of two small kids and my vacation (first one in years) starts on monday so i dont wanna promise stuff i might not deliver.
19:47:20 <grenoya> +1
19:47:42 <filip__> Duzchip: understandable
19:47:56 <Duzchip> I will be really eager for a lot more tasks next time we meet but the wiki is enough for now. Sorry :-)
19:48:04 <grenoya> Duzchip: ok, as we are already late with it according to French law, I'll do it
19:48:13 <Duzchip> :-)
19:48:14 <grenoya> Duzchip: no problem :)
19:48:35 <filip__> Duzchip: no one is pushing
19:48:43 <filip__> at your own pace
19:48:49 <grenoya> #action grenoya will create a "Legal Notice" page and link it from main page footer
19:49:17 <grenoya> filip__: unfortunatly, I found another topic: web bugs
19:49:23 * grenoya hides
19:49:23 <leuhmanu> (ah theses french.., thankfully we don't use cookies)
19:49:49 <grenoya> leuhmanu: did you just look into a mirror :p
19:50:03 <filip__> grenoya: we can discuss that later
19:50:09 <grenoya> filip__: \o/
19:50:36 <filip__> leuhmanu: any issues with mognase?
19:50:38 <grenoya> anyone has something to hadd before we close?
19:50:53 <leuhmanu> filip__: nothing seen, why ?
19:51:08 <filip__> it's nice to read nice news ;)
19:51:50 <grenoya> let's close
19:51:54 <grenoya> #endmeeting