#mageia-atelier Meeting

Meeting started by grenoya at 19:02:53 UTC (full logs).

Meeting summary

  1. answer for council (needs and objectives for mga5) (grenoya, 19:03:26)
    1. http://svnweb.mageia.org/adm/?view=log I see nothing (leuhmanu, 19:12:22)
    2. check status of ftp space for web/marcomm/doc (leuhmanu, 19:17:15)
    3. < tmb> grenoya, I'll try to have some time to fix it this weekend...I'll add it to the calendar in my phone so I dont forget again (grenoya, 19:18:18)
    4. ACTION: grenoya will ping Coling to have news about git migration for web (grenoya, 19:20:33)
    5. http://svnweb.mageia.org/web/www/trunk/en/5/download_index.php?revision=3179&view=markup (leuhmanu, 19:28:00)
    6. ACTION: filip push two pages: centered and left aligned (filip, 19:28:07)
    7. leuhmanu is slowly searching a more addaptive centered style (leuhmanu, 19:34:18)
    8. ACTION: grenoya will email a small text to atelier ML for validation before sending to council (grenoya, 19:34:58)

  2. actions review (grenoya, 19:36:07)
    1. ACTION: grenoya will mail atelier/artwork about charter page (grenoya, 19:45:44)
    2. http://www.mageia.org/en/timeline/ (leuhmanu, 19:48:14)
    3. ACTION: grenoya will send a mockup for timeline+reports together (grenoya, 20:01:29)
    4. http://www.mageia.org/en/map/ (leuhmanu, 20:05:00)


Meeting ended at 20:23:42 UTC (full logs).

Action items

  1. grenoya will ping Coling to have news about git migration for web
  2. filip push two pages: centered and left aligned
  3. grenoya will email a small text to atelier ML for validation before sending to council
  4. grenoya will mail atelier/artwork about charter page
  5. grenoya will send a mockup for timeline+reports together


Action items, by person

  1. filip
    1. filip push two pages: centered and left aligned
  2. grenoya
    1. grenoya will ping Coling to have news about git migration for web
    2. grenoya will email a small text to atelier ML for validation before sending to council
    3. grenoya will mail atelier/artwork about charter page
    4. grenoya will send a mockup for timeline+reports together


People present (lines said)

  1. grenoya (104)
  2. filip (62)
  3. leuhmanu (47)
  4. Inigo_Montoya` (3)
  5. sebsebseb (2)
  6. akien (0)


Generated by MeetBot 0.1.4.