19:02:53 <grenoya> #startmeeting
19:02:53 <Inigo_Montoya`> Meeting started Wed Apr 23 19:02:53 2014 UTC.  The chair is grenoya. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:53 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:02:53 <leuhmanu> yep (and sorry I forgotted to rebuild i18n po)
19:03:03 <grenoya> #chair filip leuhmanu akien
19:03:03 <Inigo_Montoya`> Current chairs: akien filip grenoya leuhmanu
19:03:26 <grenoya> #topic answer for council (needs and objectives for mga5)
19:03:49 <grenoya> our first topic is the main reason we are meeting tonight.
19:04:36 <grenoya> Mainly, council asked us 2 things: what are our needs (space, money)? and what do we plan for mga5 independently of features ?
19:05:06 <grenoya> let's start with the needs!
19:05:19 <grenoya> filip: do you have some in mind?
19:06:05 <filip> I wonder about some web space for pdf and epub files for doc site
19:06:58 <filip> It's a bit sad that we and doc team work for it and now it's unpublished
19:07:16 <grenoya> do we have any idea of the how mush we need for that?
19:07:44 <filip> I'm not sure but it can be 100MB of space
19:08:32 <grenoya> my last calculation was 330Mo
19:08:43 <grenoya> mcc doc is 8Mo (for each format) x 9 languages, installer is 5Mo x 18 languages
19:09:28 <grenoya> (Mo == MB)
19:09:34 <leuhmanu> and a VCS is not really good for that I guess ?
19:09:40 <filip> does anybody know if atelier team in general have already some ftp space or something?
19:09:45 <grenoya> leuhmanu: definitly not!
19:09:55 <filip> those files are binary
19:10:04 <grenoya> it's binaries and it can change a lot even after a release
19:10:24 <filip> there is no point to be in vcs
19:10:35 <filip> they are generated anyway
19:10:51 <leuhmanu> sure
19:10:56 <leuhmanu> tmb planned to do something http://meetbot.mageia.org/mageia-meeting/2014/mageia-meeting.2014-03-10-20.39.html
19:11:41 <grenoya> oh! I didn't knew
19:11:51 <filip> was there any progress on that?
19:12:22 <leuhmanu> http://svnweb.mageia.org/adm/?view=log I see nothing
19:12:50 <grenoya> so we can remind council aout that and specify the minimum size, WDYM?
19:13:01 <grenoya> s/WDYM/WDYT
19:13:09 <filip> so that is definitly our need
19:13:27 <filip> we should start with at least 0,5 GB
19:13:57 <filip> is ftp ok for that?
19:14:05 <grenoya> my 330MB is per each mga release
19:14:34 <filip> right.
19:16:00 <filip> should be create an action or something for this?
19:16:36 <grenoya> do you think it's worth keeping every binary document for each release or only the last 2?
19:16:49 <grenoya> filip: what kind of action?
19:17:13 <filip> # one ;)
19:17:15 <leuhmanu> #info check status of ftp space for web/marcomm/doc
19:17:27 <filip> thx leuhmanuć
19:17:47 <grenoya> I just had tmb on #mageia-dev
19:18:18 <grenoya> #info < tmb> grenoya, I'll try to have some time to fix it this weekend...I'll add it to the calendar in my phone so I dont forget again
19:18:26 <filip> great
19:18:28 <leuhmanu> hehe :)
19:18:41 <filip> tmb is the man
19:19:15 <grenoya> So, do we need other things from sysadmins?
19:20:00 <filip> it would be nice to know if they plan to move web to git but no rush :)
19:20:33 <grenoya> #action grenoya will ping Coling to have news about git migration for web
19:21:10 <grenoya> anything to buy?
19:21:36 <filip> I don't see it right now.
19:22:14 <grenoya> than let's talk about our plans for mga5
19:23:25 <filip> I think that leuhmanu's page for prerelease (alpha, beta, rc) of mga5 is ok. but we should do something for release page.
19:24:14 <grenoya> we have also talk about homogenizing our pages and nav
19:24:18 <grenoya> and translation
19:25:13 <filip> yes. I think alignement is the most important to "fix"
19:27:15 <leuhmanu> centered css ?
19:27:16 <grenoya> the prerelease pages you're talking about are the currently used?
19:27:46 <grenoya> leuhmanu: so new css?
19:27:50 <grenoya> or renew css
19:28:00 <leuhmanu> http://svnweb.mageia.org/web/www/trunk/en/5/download_index.php?revision=3179&view=markup
19:28:07 <filip> #action filip push two pages: centered and left aligned
19:28:28 <leuhmanu> and cleaning
19:28:45 <filip> or http://www.mageia.org/5/
19:29:18 <leuhmanu> I wanted to beggin but I don't know what is not really needed so I forget it
19:29:59 <grenoya> so the plan is to renew only release page or release and prerelease pages?
19:30:48 <leuhmanu> release page, but what exactly, download + everything ?
19:31:22 <grenoya> right now we just have to explain to the other teams what we are planning to do
19:32:09 <grenoya> so talking about the release page and the homogenization and renew css should be good
19:32:22 <grenoya> if we are too precise we'll lost every one :)
19:32:28 <leuhmanu> indeed
19:32:56 <sebsebseb> hi
19:32:58 <grenoya> (I'll try to write several lines with that, though))
19:33:11 <grenoya> sebsebseb: hi! meeting in progress
19:33:27 <grenoya> filip: are you OK with that?
19:33:28 <sebsebseb> grenoya: yep that's why I am here
19:34:17 <filip> I'm Ok with that :)
19:34:18 <leuhmanu> #info leuhmanu is slowly searching a more addaptive centered style
19:34:58 <grenoya> #action grenoya will email a small text to atelier ML for validation before sending to council
19:35:32 <grenoya> next topic ?
19:35:48 <leuhmanu> yep
19:36:07 <grenoya> #topic actions review
19:36:40 <grenoya> filip had an action on building 2 pages for me.
19:37:13 <grenoya> filip: still to do I guess ? (you readded it :) )
19:37:21 <filip> sorry I already make an action :)
19:37:36 <filip> will be done asap
19:37:39 <grenoya> no prob :)
19:37:46 <grenoya> Stormi: ping?
19:38:24 <grenoya> I did part of my work: https://wiki.mageia.org/en/User:Grenoya#Current_apps_.26_sites:_status
19:38:38 <grenoya> but there is still a lot to do about it
19:38:49 <grenoya> I miss advisories pages in it for example
19:39:38 <filip> it's a good overview.
19:39:43 <grenoya> during my work I've found that page: https://wiki.mageia.org/en/Atelier_Webteam#Current_apps_.26_sites
19:39:52 <grenoya> that's definitly not up to date :(
19:39:57 <filip> we can improve anything if we have time and resources ;)
19:40:07 <grenoya> filip: so true! :)
19:40:17 <leuhmanu> I removed charter.html as a link of about/media
19:41:09 <grenoya> leuhmanu: maybe that page too needs some love
19:41:29 <leuhmanu> >http://svnweb.mageia.org/web/www/trunk/en/about/index.php?r1=3205&r2=3204&pathrev=3205 sorry was'nt in commit log
19:41:37 <leuhmanu> well it's kind of obsolete
19:41:52 <leuhmanu> like some dl page
19:42:06 <leuhmanu> I'm in favor of removing them
19:42:47 <grenoya> the charter is an important page for new contributors, I'm against removing it
19:43:07 <grenoya> but it really needs some work to be up to date and not only from us
19:43:24 <grenoya> maybe we should imply  artwork in it, WDYT?
19:43:45 <leuhmanu> "This draft guide is to help"
19:43:47 <filip> definitelly
19:44:09 <leuhmanu> and is not visible
19:44:22 <leuhmanu> on the french forum, nobody talked about it
19:44:29 <grenoya> would you both agree to ask artwork to clean it and point it from wiki?
19:44:38 <filip> there are some other pages in sad state like about/report and timeline is really dull too
19:45:10 <filip> grenoya: I agree
19:45:21 <leuhmanu> ok
19:45:29 <filip> we should try to improve it first
19:45:44 <grenoya> #action grenoya will mail atelier/artwork about charter page
19:46:25 <filip> what do you think about about/report and timeline pages?
19:46:28 <grenoya> filip: you proposed to add repository location in my page, do you have any idea how to chase pages? :)
19:46:57 <filip> grenoya:  chase pages?
19:47:34 <grenoya> filip: reports are a legal need
19:47:42 <grenoya> and I can't find the timeline one
19:47:54 <grenoya> filip: chase -> hunt
19:48:04 <grenoya> (bad frenglish)
19:48:14 <leuhmanu> http://www.mageia.org/en/timeline/
19:48:39 <grenoya> ooh!
19:48:44 <grenoya> scary
19:48:51 <filip> and outdated
19:49:17 <grenoya> we can ask council if it's also for the association or not
19:49:55 <filip> for the association?
19:50:17 <grenoya> mageia.org is an association under french law
19:50:31 <grenoya> reports and general assembly are mandatory for it
19:50:40 <grenoya> maybe the timeline is linked to it
19:50:50 <filip> what is the connection with timeline?
19:51:27 <grenoya> it may be considered as a kind of report, I don't know. that's the only justification I can find for it
19:51:46 <filip> there is hardly any content on http://www.mageia.org/en/about/reports/
19:52:20 <filip> I'm talking about adding some content and life there ;)
19:52:34 <grenoya> it's supposed to be one moral and one financial per year
19:53:05 <filip> "supposed" ;)
19:54:06 <filip> leuhmanu: can you add mga4 and FOSDEMto timeline?
19:54:09 <grenoya> maybe we could find a better way to render that time line on the report page. that'll give it some life, no?
19:54:23 <leuhmanu> sure
19:54:27 <filip> yeah. I like that
19:54:47 <filip> leuhmanu: thx. but don't forget to rebuild pot files ;)
19:54:55 <leuhmanu> filip: yep
19:55:07 <filip> grenoya: do you have any example now?
19:56:21 <filip> should we make about/reports/ similar as timeline?
19:56:31 <grenoya> I have ideas in mind but I don't thing we have examples in our web site
19:57:03 <grenoya> it's one possibility.
19:57:32 <grenoya> otherwize we could put an horizontal timeline on top and the current report content under it
19:57:35 <leuhmanu> or add the financial report in timiline
19:57:55 <grenoya> what do you prefer: vertical?
19:58:31 <filip> we should see it. It's not easy to imagine it for me at least ;)
19:59:06 <leuhmanu> (great local apache down :( ..)
19:59:06 <grenoya> you want me to draw to two possibilities for next time?
19:59:27 <filip> leuhmanu: I'm not sure that the nature of financial report is to fit in timiline
19:59:52 <filip> grenoya: you can send a mockup on ML
19:59:54 <grenoya> filip: not the content, but the link, at each AG
20:00:26 <grenoya> filip: by action you mean HTML or PP rendering?
20:00:31 <grenoya> PHP*
20:00:52 <filip> mockup can be anything. even png ;)
20:01:02 <grenoya> ok :)
20:01:02 <filip> something really simple
20:01:17 <filip> can be draw by hand or something
20:01:29 <grenoya> #action grenoya will send a mockup for timeline+reports together
20:01:46 <leuhmanu> oh map link to treasurer for financial
20:01:53 <grenoya> I had another action but did not worked on it yet
20:03:30 <grenoya> leuhmanu: I don't see link on treasurer page to reports
20:04:11 <leuhmanu> me too
20:04:27 <leuhmanu> switch to about/report ?
20:04:50 <filip> There are links on http://www.mageia.org/en/about/reports/ or do I miss something?
20:05:00 <leuhmanu> http://www.mageia.org/en/map/
20:05:23 <grenoya> < leuhmanu> oh map link to treasurer for financial
20:05:37 <grenoya> I thought you were talking about the financial reports
20:05:53 <leuhmanu> sorry wrong translation
20:06:13 <filip> sorry for mess. we should focus on one page ata time ;)
20:06:24 <grenoya> treasurer is more a everyday status. annual reports are legal needs
20:06:32 <filip> on map there is "Financial Infos" link
20:07:28 <leuhmanu> filip: yep sorry in the french infos is not 'info'
20:07:51 <grenoya> leuhmanu: translation bug then :)
20:08:33 <grenoya> for the 2 undone actions, should I re'action' them?
20:09:27 <filip> which actions do you mean?
20:10:07 <grenoya> help Stormi with nav and rethink nav for deferent alignements
20:10:33 <grenoya> I add mine not to forget it :)
20:11:09 <grenoya> oh no, just the one to help Stormi
20:11:22 <grenoya> did one of you helped him?
20:11:41 <filip> I didn't. what was needed?
20:12:29 <leuhmanu> nav bar localisation ?
20:12:45 <leuhmanu> It's partialy fixed
20:13:17 <grenoya> for madb?
20:13:42 <leuhmanu> for everywhere it's used beside www.m.o
20:13:53 <leuhmanu> where there is no issue
20:14:23 <grenoya> the question is what was Stormi need?
20:14:29 <filip> I convert it to gettext and it seems to work
20:14:54 <filip> leuhmanu: what is actually missing?
20:15:07 <leuhmanu> pt-br
20:15:31 <filip> aha. you'll fix it in a blink of an eye ;)
20:15:45 <leuhmanu> and zh-*
20:17:22 <filip> if you need regex there is locale_hyphen_underscore function in langs.inc.php
20:18:28 <grenoya> so what was Stormi problem?
20:18:40 <leuhmanu> looks like I need to take several function from here yes
20:19:12 <leuhmanu> "Sorry for being unclear. I was talking about the language selection in the
20:19:15 <leuhmanu> navigation bar. http://dev2.madb.org/ lacks it at the moment
20:19:17 <leuhmanu> "
20:19:33 <grenoya> oh. OK then.
20:19:50 <grenoya> so we have finish with action riview.
20:20:08 <grenoya> Should we pass to next topic or stop there for tonight?
20:20:38 <filip> I'm tired. sorry
20:20:43 <leuhmanu> as you want
20:20:46 <grenoya> my too /o\
20:21:09 <grenoya> should we try to have one meetin gavery 2 weeks?
20:21:18 <grenoya> meeting every*
20:22:39 <grenoya> filip: ? leuhmanu: ?
20:23:14 <filip> It seems like a good idea to me
20:23:18 <leuhmanu> ok
20:23:23 <grenoya> good :)
20:23:32 <grenoya> than time to stop :)
20:23:42 <grenoya> #endmeeting