#mageia-atelier Meeting

Meeting started by filip_ at 19:03:34 UTC (full logs).

Meeting summary

  1. coherent and unified view of or web pages (filip_, 19:06:36)
    1. the centered design was the first one, the left align (never totally deploied) came after (grenoya, 19:12:20)
    2. ACTION: grenoya will do a list of the pages and see what alignement it's using (filip_, 19:27:12)
    3. ACTION: filip_ will create pages for different design when needed (filip_, 19:27:55)
    4. ACTION: grenoya will also check if pages have navbar (and its translation) (grenoya, 19:28:57)
    5. 'Testing and packaging of mirrors.mageia.org' should be discussed on ML (grenoya, 19:52:13)
    6. 'Our needs for sysadmins' will be discussed on ML too (grenoya, 19:52:38)
    7. ACTION: anyone help Stormi to have navbar on madb (grenoya, 19:58:24)


Meeting ended at 19:59:51 UTC (full logs).

Action items

  1. grenoya will do a list of the pages and see what alignement it's using
  2. filip_ will create pages for different design when needed
  3. grenoya will also check if pages have navbar (and its translation)
  4. anyone help Stormi to have navbar on madb


Action items, by person

  1. filip_
    1. filip_ will create pages for different design when needed
  2. grenoya
    1. grenoya will do a list of the pages and see what alignement it's using
    2. grenoya will also check if pages have navbar (and its translation)
  3. Stormi
    1. anyone help Stormi to have navbar on madb


People present (lines said)

  1. filip_ (72)
  2. grenoya (46)
  3. Stormi (43)
  4. sebsebseb (11)
  5. Inigo_Montoya (4)


Generated by MeetBot 0.1.4.