19:03:34 <filip_> #startmeeting
19:03:34 <Inigo_Montoya> Meeting started Thu Apr  3 19:03:34 2014 UTC.  The chair is filip_. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:03:34 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:03:48 <filip_> #chair grenoya
19:03:48 <Inigo_Montoya> Current chairs: filip_ grenoya
19:04:13 <filip_> hi there. Thanks for beeing here
19:04:21 <grenoya> hi
19:04:43 <filip_> First I like to see us as equals
19:04:57 <Stormi> filip_: np
19:05:04 <Stormi> (hi)
19:05:39 <filip_> that's the reason for grenoya charing it too. grenoya I hope you agree with that.
19:05:47 <grenoya> ok
19:06:01 <filip_> thx. so first topic is
19:06:36 <filip_> #topic coherent and unified view of or web pages
19:08:04 <filip_> so any proposal what we can be improved?
19:08:43 <grenoya> I think most of us agree on the "center" is better than "left", don't we?
19:08:50 <filip_> I do
19:09:09 <filip_> Stormi: can you comment that?
19:09:19 <filip_> leuhmanu: ping
19:10:30 <filip_> grenoya: I hope for another voice on that topic ;)
19:10:36 <grenoya> :))
19:11:03 <grenoya> ok, than next assertion:
19:11:12 <Stormi> well, I don't know what's the best but I'm used to our centered layout now
19:11:34 <grenoya> "we need a new design"
19:11:50 <Stormi> (but for madb centered makes it weird)
19:12:20 <grenoya> #info the centered design was the first one, the left align (never totally deploied) came after
19:12:44 <grenoya> I think mognase came with the second design
19:13:11 <filip_> grenoya: I agee on that "new design" too. but as Stormi point out several sites are influenced
19:13:30 <filip_> grenoya: It makes sense
19:14:05 <grenoya> Stormi: for me it's not choking if madb is not totally following Mga design
19:14:07 <filip_> grenoya: are you willing to work on new design if we agree on it?
19:14:41 <grenoya> so my idea is we have to find a mognase design that could fit center and left align
19:15:23 <grenoya> filip_: yes, but I will need people to comment on it without fear of hurting me :)
19:16:03 <filip_> abaout mognase I had the same idea ;)
19:16:38 <filip_> That would improve things a lot
19:17:17 <grenoya> so, if we all agree, the first task would be a new mognase design, isn't it?
19:17:28 <filip_> grenoya: I'm all for it
19:17:41 <Stormi> does centered + left-aligned cover all cases?
19:17:57 <Stormi> wiki has 100% width layout
19:18:12 <grenoya> good point
19:18:18 <filip_> grenoya: we can setup a nonlinked test page on live server
19:18:20 <Stormi> madb does 100% until about 1080 pixels then stops growing
19:18:44 <Stormi> or is it 1200
19:18:47 <filip_> Stormi: great observation
19:18:48 <Stormi> well you get the idea :)
19:19:12 <grenoya> so we need several test pages to check each case
19:19:36 <grenoya> filip_: I like the unlinked page, but you know that already :)
19:19:40 <filip_> so basically if we go with max-width, left alignement and OTOH centered
19:20:25 <grenoya> filip_: would you feel like preparing those test pages?
19:20:27 <filip_> wdy about all of them in test dir with different names?
19:20:30 <sebsebseb> ok here now for meeting
19:20:33 <sebsebseb> but need to catc up
19:20:34 <Stormi> do we have a rule for what layout for what pages?
19:20:59 <grenoya> Stormi: what do you mean?
19:21:14 <filip_> welcome sebsebseb
19:21:37 <Stormi> well, if we have several layouts, that's because in some cases we will use one and in somes cases the other
19:21:46 <filip_> Stormi: none that I know off. And that is the thing that piss me off ;)
19:21:49 <Stormi> not talking about current situation but of the goal
19:22:10 <filip_> Stormi: \o/
19:22:18 <grenoya> Stormi: we have identified madb, the wiki, www, blog
19:22:34 <grenoya> am I missing some?
19:22:43 <sebsebseb> have you got example design links?
19:22:47 <sebsebseb> for what is being talked about etc
19:22:48 <Stormi> forums
19:23:02 <filip_> there are also some others: mirrors, bugs, advisory, people
19:23:05 <grenoya> pkgsubmit
19:23:16 * sebsebseb doesn't really care that much about the forums,  IRC for the win :d  shame about the lack of people though on Mageia channels though hmm
19:23:21 <Stormi> bugzilla
19:23:32 <filip_> sebsebseb: please on topic
19:23:42 <Stormi> (although I'm OK with specific tools having specific aspect and sharing the same header)
19:24:04 <Stormi> there's sympa
19:24:21 <sebsebseb> same Mageia header should be used on the lot I guess, main website,  forums,  wiki, etc,  it's part of the brand
19:24:33 <filip_> Stormi: would you volunteer for a "mockup" of our strategy of each page?
19:24:44 <Stormi> I thought only madb lacked the navigation bar but actually it's not alone
19:25:08 <Stormi> filip_: unfortunately, I can't commit to much more than a meeting from time to time, giving ideas, and madb
19:25:16 <filip_> sebsebseb: topic is how to improve it not if we use it or not
19:25:34 <Stormi> and by "commit" I'm not talking of a VCS but of commitment :)
19:25:45 <filip_> I
19:25:50 <filip_> agree
19:26:15 <sebsebseb> oh how to improve the navigation  oh right ok
19:26:16 <sebsebseb> hmm
19:26:28 <grenoya> filip_: I can do a list of the pages and see what alignement it's using
19:26:36 <filip_> grenoya: \o/
19:26:49 <filip_> can I do that as an action?
19:27:06 <grenoya> yep!
19:27:12 <filip_> #action grenoya will do a list of the pages and see what alignement it's using
19:27:48 <Stormi> grenoya: and maybe also list whether they use the navbar or not
19:27:55 <filip_> #action filip_ will create pages for different design when needed
19:28:07 <Stormi> grenoya: and whether they respect navbar translation or not :)
19:28:26 <grenoya> Stormi: of course
19:28:39 <Stormi> example: select german, go to community, click IRC => navgar back in english
19:28:56 <Stormi> navbar
19:28:57 <grenoya> #action grenoya will also check if pages have navbar (and its translation)
19:29:05 <Stormi> (I like that new word, navgar)
19:29:13 <filip_> about navigation. Does it even makes sense to translate nav if page is in English only?
19:29:22 <sebsebseb> yes I think so
19:29:26 <grenoya> yes
19:29:29 <sebsebseb> the more that is translated the better really
19:30:07 <Stormi> user doesn't expect navbar to change language from one page to another
19:30:09 <filip_> but the user will then switch to nonexisting language
19:30:10 <sebsebseb> and all the pages should be in the differnet languages to not just English realy for some, but that's another topic :d
19:30:15 <grenoya> filip_: if page A is translated, I go to page B which is not, fall back in English, when I'll go back to A it's in English :/
19:30:35 <filip_> grenoya: excellent point
19:30:36 <Stormi> can't we have the navbar in german and the page in english?
19:30:45 <grenoya> filip_: isn't nav and page language decorrelated?
19:30:53 <filip_> Stormi: technically yes
19:31:18 <filip_> TBH I didn't digg that deep yet
19:31:50 <filip_> I think that navbar picks lang from the page
19:32:41 <filip_> but it makes sense to use language on English only pages too
19:32:45 <grenoya> filip_: you're better than me with lang stuff, would you have a look at that?
19:33:34 <Stormi> the difficulty is that if we want users to select their navbar's language from anywhere, they might think that it will translate the underlying site actually
19:33:34 <filip_> of course. but Some web pages are not copied directly from VCS but they need to be build
19:33:46 <filip_> Stormi: +1
19:34:19 <Stormi> so we would need some kind of "This page is not available in your language, switching to english version" (preferrably, this message being translated)
19:34:31 <Stormi> probably not that easy to do coherently everywhere
19:34:41 <filip_> true
19:35:12 <filip_> but false hope is still better than to loose _chosen_ language
19:35:49 <Stormi> probably
19:36:09 <filip_> Stormi: where we should put such a warning?
19:36:44 <Stormi> I don't know :)
19:36:56 <Stormi> some people risk seeing it often
19:37:25 <filip_> true
19:37:34 <Stormi> I'd put it in a notification coming from the right or from the left, or at the top, with an option to not show it anymore
19:37:36 <filip_> could be annoying
19:37:51 <Stormi> very visible first time, but quickly gotten rid of
19:38:03 <filip_> but w/o cookies it will be always there
19:38:25 <filip_> so we need to remember the state
19:38:36 <Stormi> which makes it more complicated :P
19:38:42 <filip_> and prefereably explain that
19:38:58 <filip_> privacy and stuff
19:40:00 <filip_> should we start w/o such a warning and maybe add it later
19:40:43 <Stormi> I think so
19:41:03 <Stormi> when switching language people will have some feedback: the navbar itself
19:41:11 <Stormi> so they now that it actually did something
19:41:44 <Stormi> so warning could come later
19:41:54 <filip_> yeah. still a progrees
19:43:31 <filip_> can anyone try to package a mirrors web site
19:43:51 <filip_> now it's at least a version behind
19:44:06 <filip_> ups. sorry for skiping a topic
19:44:47 <filip_> my health is in really bad shape.
19:45:14 <filip_> sorry. brb
19:50:10 <filip_> I'm back
19:50:53 <grenoya> I think points 3(mirror) and 4(storage) could be discuss on ML
19:51:16 <grenoya> is that OK for you?
19:51:36 <filip_> sorry guys. I'm not up to this task today
19:51:56 <grenoya> #info 'Testing and packaging of mirrors.mageia.org
19:52:02 <grenoya> #undo
19:52:02 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x85f522c>
19:52:06 <filip_> I got tempreture
19:52:13 <grenoya> #info 'Testing and packaging of mirrors.mageia.org' should be discussed on ML
19:52:33 <filip_> and inclusion of madb
19:52:38 <grenoya> #info 'Our needs for sysadmins' will be discussed on ML too
19:53:03 <grenoya> filip_: you mean inclusion of madb in www or inclusion mognase on madb page?
19:53:10 <grenoya> filip_: or just a link?
19:54:01 <filip_> Stormi would like to include madb to our structure and I support that
19:55:07 <Stormi> first step being the nav bar
19:55:34 <filip_> yeah. IIUC you'll do that yourself
19:55:43 <Stormi> yes, one it's decided it's OK
19:55:44 <grenoya> so we continue the discussion on ML
19:55:46 <Stormi> once
19:55:53 <Stormi> ok for me about the ML
19:56:04 <grenoya> you want a #action?
19:56:09 <grenoya> or info?
19:56:18 <filip_> we also need to test navbar somewhere
19:56:43 <grenoya> filip_: on the test page you will prepare, no?
19:56:43 <filip_> grenoya: either way is ok. but action is more important
19:57:02 <filip_> navbar is basically mognase
19:57:14 <grenoya> so action on whom?
19:57:23 <filip_> so we need to find a technical way of testing it
19:57:43 <filip_> action on no persion is fine toio
19:58:24 <grenoya> #action anyone help Stormi to have navbar on madb
19:58:55 <grenoya> anything else to say?
19:59:18 <filip_> Sorry I'm unable to think now
19:59:41 <grenoya> filip_: ok
19:59:47 <grenoya> #stopmeeting
19:59:51 <grenoya> #endmeeting