#mageia-artwork Meeting

Meeting started by Max__ at 20:03:10 UTC (full logs).

Meeting summary

  1. Bug 5211 (Max__, 20:03:20)
    1. https://bugs.mageia.org/show_bug.cgi?id=5211 (Max__, 20:04:55)
    2. https://bugs.mageia.org/attachment.cgi?id=1912 (Max__, 20:05:35)
    3. ACTION: Max__ will send the svg of the icon to the ML for people to experiment (Max__, 20:21:31)

  2. Drakxtools, installer and splash images (Max__, 20:21:38)
    1. AGREED: drakxtools/installer sidebars and MCC splash will be the center of the new background (Max__, 20:34:09)
    2. ACTION: tumbeliina will try to create sidebars and splash images (Max__, 20:42:58)

  3. Background (Max__, 20:43:13)
    1. http://www.mageia-kukka-art.net/196x600.png something like this? (tumbeliina, 20:44:30)
    2. AGREED: The new background will have a whit Mageia logo in the bottom-right corner (Max__, 20:46:04)
    3. ACTION: Max__ will send the xcf with the logo layers to the ML (Max__, 20:46:27)

  4. Plymouth and ksplash (Max__, 20:48:07)


Meeting ended at 20:52:43 UTC (full logs).

Action items

  1. Max__ will send the svg of the icon to the ML for people to experiment
  2. tumbeliina will try to create sidebars and splash images
  3. Max__ will send the xcf with the logo layers to the ML


Action items, by person

  1. Max__
    1. Max__ will send the svg of the icon to the ML for people to experiment
    2. Max__ will send the xcf with the logo layers to the ML
  2. tumbeliina
    1. tumbeliina will try to create sidebars and splash images


People present (lines said)

  1. Max__ (64)
  2. sebsebseb (22)
  3. dtsiamasiotis (13)
  4. tumbeliina (6)
  5. Inigo_Montoya` (3)
  6. ennael (2)


Generated by MeetBot 0.1.4.