20:03:10 <Max__> #startmeeting
20:03:10 <Inigo_Montoya`> Meeting started Wed Apr  4 20:03:10 2012 UTC.  The chair is Max__. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:03:10 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:03:20 <Max__> #topic Bug 5211
20:03:51 <Max__> I was looking at the current splash screen for MCC to see what needs to be done for the new one when I noticed that it contains the MCC icon.
20:04:13 <Max__> Now, I remember hearing in the past that there was some confusion between the MCC and KDE settings, with the icons.
20:04:19 <Max__> So, let's fix it.
20:04:34 <Max__> ennael said that the MCC icon should reflect Mageia and settings.
20:04:48 <Max__> I whipped up a quick proposal and it is there on the bug report.
20:04:55 <Max__> https://bugs.mageia.org/show_bug.cgi?id=5211
20:05:09 <Max__> What do you guys think?
20:05:35 <Max__> https://bugs.mageia.org/attachment.cgi?id=1912
20:06:12 <Max__> #chair ennael
20:06:12 <Inigo_Montoya`> Current chairs: Max__ ennael
20:10:07 <Max__> Hello?
20:10:21 <dtsiamasiotis> I'm here
20:12:06 <Max__> Hi. Is anybody else here?
20:12:08 <dtsiamasiotis> the problem with the existing icon of mcc is the screen?
20:12:25 <sebsebseb> hi
20:12:36 <sebsebseb> a little late here, but hi Max__
20:12:38 <Max__> Yup. Intuitively KDE settings deal mostly with the visible aspects of the system, and therefore should be a screen.
20:13:22 <Max__> The easiest thing would be to just swap the two icons. Make MCC the wrench/screwdriver and KDE settings the screen+wrench.
20:13:41 <Max__> But we might also take this opportunity to customize it a little.
20:14:51 <dtsiamasiotis> you can also try an icon with the cauldron and the bubbles and a wrench right next to it
20:15:10 <Max__> I thought of that, it's not feasible.
20:15:35 <Max__> The cauldron with the bubbles is very tall. To make a square icon the cauldron and bubbles would have to be tiny.
20:15:58 <sebsebseb> Max__: there are going to be some more delays to Mageia 2, so maybe, even though it was just decided not to do it, we could still have the installer  screens?
20:16:20 <ennael> no
20:16:26 <sebsebseb> ennael: ok
20:16:29 <Max__> sebsebseb: please stay on topic.
20:16:32 <sebsebseb> Max__: ok
20:17:05 <sebsebseb> sorry
20:17:11 <dtsiamasiotis> max:what if you replace the upper side of the gear with the bubbles?
20:17:22 <dtsiamasiotis> would it still be large?
20:18:31 <Max__> I'll send the SVG out on the mailing list later, you can experiment with it.
20:18:44 <Max__> However, I would like to get this bug closed by Friday, so don't take too long.
20:19:06 <dtsiamasiotis> thanks max, I'll check it out the day after tomorrow
20:19:20 <Max__> That's... Friday.
20:19:54 <dtsiamasiotis> I know but I have joined the army and I can't deal with that tomorrow
20:20:11 <Max__> Oh. Good luck to you and congratulations!
20:20:45 <Max__> An other thoughts on the new MCC icon?
20:20:48 <dtsiamasiotis> I won't stay there for the rest of my life.Just seven months more to go
20:20:48 <Max__> *Any
20:21:22 <dtsiamasiotis> nope
20:21:31 <Max__> #action Max__ will send the svg of the icon to the ML for people to experiment
20:21:38 <Max__> #topic Drakxtools, installer and splash images
20:21:47 <ennael> my favorite topic :)
20:22:07 <Max__> I trust you all saw Anne's email on Monday about this?
20:22:22 <dtsiamasiotis> yeap
20:22:48 <Max__> Basically we need a sidebar that will be used in drakxtools and the installer as well as a splash screen for MCC.
20:23:39 <Max__> Yesterday I sent a mail out with three possible ways to do this.
20:23:44 <Max__> What are your thoughts?
20:28:26 <dtsiamasiotis> I would vote for the middle of the background for both
20:30:42 <Max__> If I don't hear any nay-sayers then that's what we'll go with.
20:32:29 <tumbeliina> i support all what ever you choose :)
20:33:18 <Max__> OK. NOow we need a volunteer to do it.
20:34:09 <Max__> #agreed drakxtools/installer sidebars and MCC splash will be the center of the new background
20:34:51 <dtsiamasiotis> what's the deadline for that?
20:35:10 <Max__> I dunno. ennael?
20:35:39 <tumbeliina> what size they are?
20:36:00 <Max__> That information is in the email Anne sent on Monday.
20:36:44 <Max__> 2 different sizes for the sidebars and a third size for the splash. None of them big.
20:37:39 <tumbeliina> i found it
20:37:46 <Max__> The MCC sidebars is cut into two pieces: 196x600 and 196x300.
20:37:56 <Max__> We can use the same 196x600 for the installer.
20:38:10 <Max__> And the MCC splash is 527x207.
20:39:04 <Max__> Judging by what we currently have sidebars should have Mageia logo in grayscale, and the splash should have it in color as well as the new MCC icon.
20:41:36 <dtsiamasiotis> I don't think I can catch up with it
20:42:19 <Max__> tumbeliina: could you do it? It doesn't need to be done right now, but within the next few days.
20:42:33 <Max__> And the splash needs to wait until we resolve the icon bug anyway.
20:42:40 <tumbeliina> i can try
20:42:58 <Max__> #action tumbeliina will try to create sidebars and splash images
20:43:07 <Max__> Moving on.
20:43:13 <Max__> #topic Background
20:44:01 * Max__ is counting votes
20:44:29 <sebsebseb> Max__: I think the new white logo or natrual is the winner really
20:44:30 <tumbeliina> http://www.mageia-kukka-art.net/196x600.png  something like this?
20:44:51 <Max__> tumbeliina: exactly.
20:45:05 <tumbeliina> okay :)
20:45:17 <sebsebseb> tumbeliina: nice :)
20:45:28 <Max__> Alright. White logo wins with 7 votes. Natural came in second with 3 or 4. It's hard to tell because some people changed their votes.
20:45:38 <sebsebseb> which white logo? the old or new?
20:45:42 <Max__> New.
20:45:45 <sebsebseb> ok :)
20:45:54 <sebsebseb> however your going to put it on the bottom right?
20:46:04 <Max__> #agreed The new background will have a whit Mageia logo in the bottom-right corner
20:46:14 <sebsebseb> ok :)
20:46:27 <Max__> #action Max__ will send the xcf with the logo layers to the ML
20:47:04 <Max__> I know that Schultz was working on the resolutions, it should be simple for him to put those in and make sure they fit nicely with the KDE task bar.
20:47:25 <Max__> Anything else anybody wants to add?
20:48:07 <Max__> #topic Plymouth and ksplash
20:48:13 <sebsebseb> can natural and such, maybe also be in the repo as options?
20:48:24 <sebsebseb> in the distro I meant above
20:48:35 <Max__> That is not up to us, really.
20:48:51 <sebsebseb> yeah that's up to ennael and such I guess
20:48:58 <Max__> But, if we get our way, there will soon be a Mageia hosted gallery for people to browse and download backgrounds and other artwork.
20:49:17 <sebsebseb> yep I read the emails about the Mageia space
20:49:27 <Max__> OK. Back on topic.
20:49:32 <sebsebseb> yep
20:49:39 <Max__> I don't really know what is going on with PLymouth and Ksplash.
20:49:52 <sebsebseb> I thought Donald had been working on Ksplash ?
20:50:05 <Max__> Last I heard from Schultz he had pretty much finished work on them, he just needed some help with the scripting.
20:50:20 <sebsebseb> Schultz is Donald I think
20:50:27 <Max__> Yes, he is.
20:50:33 <sebsebseb> ok
20:50:43 <Max__> And since he isn't here we'll just have to get an update on the ML.
20:50:52 <sebsebseb> yep
20:50:54 <Max__> Is there anything else anybody wanted to discuss?
20:51:15 <sebsebseb> not for me
20:52:43 <Max__> #endmeeting