#mageia-artwork Meeting

Meeting started by Max__ at 21:16:08 UTC (full logs).

Meeting summary

  1. Installer screens (Max__, 21:16:21)
    1. AGREED: Further discussion of the installer images will take place on the Marcom mailing list. (Max__, 21:41:54)

  2. RC and final release identity artwork (Max__, 21:42:31)
    1. ACTION: Max__ will put some Mageia logos on the chosen wallpaper and voting will take place on the ML. (Max__, 21:58:55)
    2. ACTION: Schultz will look into what needs to be done for gfxboot and plymouth. (Max__, 22:00:02)

  3. bug 261 (Max__, 22:01:50)
    1. https://bugs.mageia.org/show_bug.cgi?id=261 (Max__, 22:01:58)
    2. https://bugs.mageia.org/attachment.cgi?id=951 (Akien, 22:09:11)
    3. http://www.mageia-kukka-art.net/48x48.png (tumbeliina, 22:15:46)
    4. ACTION: tumbeliina will fix up the new 48x48 icon and submit it to the bug report. (Max__, 22:27:07)

  4. Team leader (Max__, 22:27:14)
  5. Others (Max__, 22:31:12)


Meeting ended at 22:40:32 UTC (full logs).

Action items

  1. Max__ will put some Mageia logos on the chosen wallpaper and voting will take place on the ML.
  2. Schultz will look into what needs to be done for gfxboot and plymouth.
  3. tumbeliina will fix up the new 48x48 icon and submit it to the bug report.


Action items, by person

  1. Max__
    1. Max__ will put some Mageia logos on the chosen wallpaper and voting will take place on the ML.
  2. tumbeliina
    1. tumbeliina will fix up the new 48x48 icon and submit it to the bug report.


People present (lines said)

  1. Max__ (85)
  2. sebsebseb (52)
  3. Akien (32)
  4. ennael (18)
  5. tumbeliina (17)
  6. dotmil (17)
  7. trishf42 (9)
  8. Inigo_Montoya (4)


Generated by MeetBot 0.1.4.