21:16:08 <Max__> #startmeeting
21:16:08 <Inigo_Montoya> Meeting started Wed Mar 21 21:16:08 2012 UTC.  The chair is Max__. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:16:08 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
21:16:13 <Max__> #chair ennael
21:16:13 <Inigo_Montoya> Current chairs: Max__ ennael
21:16:21 <Max__> #topic Installer screens
21:17:10 <Max__> OK, as rda pointed out, the installer screens that we chose at the very last minute are no good.
21:17:37 <Max__> You all saw the reasons why on the mailing list.
21:18:19 <Max__> So we are going to start from scratch, coming up with ideas together with marcom to facilitate the brainstorming, and to make sure that we have well-integrated artwork.
21:18:36 <Max__> The main rule we need to follw is to not distort logos.
21:18:47 <Max__> The table is open: ideas?
21:18:51 <sebsebseb> yep both lots of installer screens that were made, none of them  are good enough to use
21:19:36 <sebsebseb> for logo's I guess stay with the standard logo, and don't change it?
21:19:47 <Max__> That's obvious.
21:21:06 <sebsebseb> I think the screen's should have logo's for projects that are mentioned
21:21:19 <sebsebseb> as long as they are put in following guidelines :)
21:21:52 <dotmil> agreed, and they fit without distortion
21:22:42 <Akien> sebsebseb: Though we should make sure to follow both Mageia's guidelines and each mentioned project's guideline.
21:22:47 <sebsebseb> also maybe screen's can use a screenshot of a program that is being used such as Firefox in Mageia
21:22:49 <Akien> But Romain was clear on that point in his mail.
21:22:49 <sebsebseb> Akien: yep bingo :)
21:23:07 <Max__> It's nice that Ubuntu and Mint do that, but we don't necessarily need to. I've always seen that as sort of posturing. "look at us! We have all these coo open source software in our distro". It doesn't make us any different. Just another Linux distro.
21:23:07 <sebsebseb> yep  rda did a good email explaining about how to use  logo's and so on
21:23:39 <Akien> Max__: That's true.
21:23:41 <sebsebseb> Max__: well yes it can be good to do something different as wel
21:23:45 <Akien> What is really different is the MCC.
21:24:19 <Max__> And the community-driven aspect.
21:24:21 <Akien> So there should probably be at least one slide about it.
21:24:25 <Akien> Indeed.
21:24:31 <Max__> By the people, for the people.
21:25:06 <sebsebseb> our slide idea's were good for the images and the marketing text
21:25:11 <sebsebseb> the problem was how the images them selves had been made
21:25:22 <dotmil> the community aspect is what gets people involved; project logos don't necessarily do that
21:25:46 <sebsebseb> dotmil: true
21:26:24 <tumbeliina> maybe we can use human figures whom all hold mageia logo in arms?
21:26:43 <Max__> I'm not sure that we're allowed to do that with our own logo.
21:26:45 <sebsebseb> tumbeliina: that makes me think of Ubuntu and the Ubuntu circle of friends, the old branding
21:26:57 <dotmil> sebsebseb: agreed
21:27:01 <tumbeliina> okay
21:27:03 <Akien> "Ubuntu for human beings" ;)
21:27:06 <sebsebseb> Akien: yep that
21:27:10 <Max__> ennael: could you clarify what is wrong with the use of the cauldron in this image? http://imgh.us/04.1_IM_mageia.png
21:27:12 <tumbeliina> i dont know ubuntu at all :D
21:27:20 <Akien> I never used Ubuntu but I found that caption quite interesting :)
21:27:28 <Akien> And a bit insulting for my good old Mandrake :p
21:27:30 <sebsebseb> or for Edubuntu,  Ubuntu for young human beings
21:27:40 <Max__> Please, stay on topic people.
21:27:42 <Akien> But we're a bit off topic
21:27:44 <sebsebseb> Max__: ok
21:27:53 <ennael> ok
21:28:09 <ennael> cauldron should be kept to illustrate devel part of mageia
21:28:36 <ennael> cauldron is in logo but not as realistic as this one
21:29:12 <sebsebseb> Ok I think I understand what ennael is saying :)
21:29:43 <sebsebseb> the logo in that image seems much more real, than the one in the Mageia logo, and the cauldron is meant to mean the development version Cauldron not the stable's
21:30:04 <dotmil> so if that caouldron was to be replaced with the Mageia logo one, it would be acceptable?
21:30:20 <Max__> So something like this even would not be acceptable? http://i.imgur.com/cOs5P.png
21:31:03 <ennael> cauldron is only used in logo and should not be modified
21:31:20 <trishf42> It seems like the problem is in changing the logo, or mixing some elements of the logo with elements that aren't from the logo.
21:31:35 <trishf42> A cauldron picture with no logo elements - would that be okay?
21:31:36 <dotmil> that one may not be within guidelines but I like the overall goal there....it just needs the official logo
21:33:23 <Akien> My overall feeling about this set of slides is that there are interesting features but which do not always go well together. I mean, in 04.1 IM mageia.png for example, the CD is great but it looks quite strange to have a comics-style cauldron next to it. And the 3D bubbles do not match the cauldron either.
21:33:23 <Akien> This is mostly a matter of personal taste. I know creating all this slides was quite some work and they already look good, just no as "professional" as I would have hoped for.
21:33:56 <dotmil> Aiken: I see what you mean
21:34:05 <Akien> I don't ask to change anything, but just to keep in mind when creating the new slides to make something as polished as possible.
21:34:21 <trishf42> Akien: did you see Esteban's slides?
21:34:27 <Max__> Polished like this? http://artdriva.deviantart.com/gallery/26048268#/d4su8uf
21:34:47 <Akien> The same applies to the texts. Marcom did a great job phrasing these texts, so I want them to be well integrated in the slides.
21:35:46 <Akien> trishf42: I loved Esteban's slides, and I feel bad about the fact his work was long unnoticed, and then rejected because it was too late.
21:35:50 <trishf42> Max__: that's much better!
21:36:16 <trishf42> There were still problems with those slides - all the logos we didn't have permissions for, etc
21:36:17 <Akien> I don't blame anyone, but it wasn't all his fault if he did not work with the whole team.
21:36:36 <Max__> I don't know about the texts, there's too much "we're a distro with cool applications just like everybody else" and les "we are unique because...".
21:37:14 <trishf42> we can fix the texts - just let us know what you'd like to say, no problem. We'll be doing some work on other stuff this weekend, we can do the texts then
21:37:18 <Akien> Esteban posted his works on discuss, then on marcom, and finally and artwork (IINM), and each time he was mostly unnoticed. Now, this are things that happen and we will try to be a bit more cautious with new contributors next time.
21:37:53 <Max__> Akien: yes. We've been there. PLease, let's stay on topic.
21:38:30 <Max__> ennael: can we set up a common mailing list for marcom and artwork so that we can discuss this efficiently?
21:38:45 <dotmil> So what's the best solution in everyone's minds? redo the slides or something else?
21:38:54 <ennael> you should use existing one
21:38:56 <sebsebseb> yes the slides are going to be completly re done
21:39:04 <Akien> Max__: This one is quite polished yes, it has a good feeling. I'd say once again that the cauldron is too cartoony for my taste compared to the erlens and molecules, but it is good nonetheless.
21:39:05 <ennael> we already have so many of them
21:39:06 <sebsebseb> however we can take idea's from the failed artwork at times I expect
21:39:31 <Akien> Max__: I think everyone should migrate to the marcom ML.
21:39:42 <Max__> ennael: there are two lists, not everybody is subscribed to both and that results in lots of double posting people being left out. It didn't work. We tried it. We need a better solution.
21:39:48 <sebsebseb> ennael: there was a discussion on the marketing and artwork mailing list, about merging the artwork and marketing mailing lists together, since we have a lot of double emails
21:40:30 <Akien> Max__: I think ennael's idea is to use only one of the two lists.
21:40:40 <Max__> Fine.
21:41:54 <Max__> #agreed Further discussion of the installer images will take place on the Marcom mailing list.
21:42:03 <sebsebseb> yep ok :)
21:42:12 <dotmil> agreed
21:42:25 <sebsebseb> also most of us here right now, are  marketing team people really, altough I am on artwork as well really as a member :)
21:42:31 <Max__> #topic RC and final release identity artwork
21:42:39 <Max__> ennael...?
21:43:05 <ennael> ?
21:43:07 <sebsebseb> trishf42 ? ^
21:43:52 <Max__> I'm not exactly sure what needs to be done. As far as I can tell we need to change all the current "bubble" images with something from the chosen wallpaper, right?
21:44:05 <ennael> yep
21:44:13 <ennael> as mentionned in my mail today
21:44:31 <Max__> That includes: background, gfxboot, plymouth and left-backgrounds for installer and draktools (MCC).
21:44:53 <ennael> this should be your priority I guess
21:44:58 <Max__> Yes.
21:45:05 <ennael> we need to package it and integrate and test
21:45:15 <Max__> Also, we need to decide about putting the Mageia logo on the wallpaper.
21:45:18 <Akien> Should the Mageia logo be added to the background?
21:45:20 <ennael> would be nice to have by the end of next week
21:46:46 <Akien> Link to the chosen background: http://www.flickr.com/photos/71386382@N08/6775521648/in/pool-1880694@N24/ (there are links to a high res version and an xcf file on the artwork ML)
21:47:35 <dotmil> love the background
21:47:52 <sebsebseb> dotmil: I like it a lot as well :).
21:48:27 <Max__> I'm thinking put a small logo (full logo - cauldron and text) in one of the corners or centered left or right. Not in the middle.
21:48:55 <Akien> Max__: I was thinking about the bottom-right corner.
21:49:04 <sebsebseb> Max__: I agree it should probably have the Mageia logo on it some where, however Fedora don't brand their default backgrounds for example.
21:49:07 <dotmil> I would vote center or lower right
21:49:40 <Akien> (I thought about the middle for plymouth. I don't know if that's possible, but it would be nice that the logo appears progressively).
21:49:46 <Max__> dotmil: see how the cnter of the image draws the eye up and to the right? A straigh-eged logo there would break that effect and ruin the image.
21:50:13 <dotmil> Max__: Yes I see that now
21:50:37 <Max__> Which is why I'm thinking maybe top right. But not too far to the right, that's where the KDE cashew goes.
21:51:06 <dotmil> Max__: I was just about to say to right myself
21:51:11 <dotmil> top
21:52:09 <Max__> Are we all agreed on logo in the top right?
21:52:15 <tumbeliina> agree
21:52:21 <dotmil> agreed
21:52:25 <sebsebseb> Max__: yep that should  look good there :)
21:52:26 <ennael> backrgound ?
21:52:33 <sebsebseb> ennael: yes for on the choosen background
21:52:35 <Max__> Yes, background.
21:52:41 <dotmil> yes for background
21:52:53 <ennael> you have menu on this place in KDE
21:53:15 <Max__> At the very edge of the screen, which is why we offset it about 3 cm.
21:53:15 <sebsebseb> maybe the centre instead then? for example
21:53:30 <tumbeliina> my kde menu is left
21:53:45 <Max__> The Plasma desktop menu (the cashew) is there.
21:54:11 <ennael> tumbeliina: we speak about default install
21:54:18 <ennael> it's hard to plan all mdifications :)
21:54:52 <dotmil> My vote is for offset top right
21:54:59 <Akien> My personal preference goes to bottom right or center right, but I'd be okay if it is top right.
21:55:16 <ennael> I would go for bottom right
21:55:23 <ennael> at least nothing on left side
21:56:17 <Max__> Alright, we'll put together a few options and vote on them, no later than Sunday.
21:56:34 <dotmil> sounds good
21:56:35 <sebsebseb> Max__: sounds good :)
21:56:41 <trishf42> Max__: can you ping us on the marcom list when you have stuff to look at?
21:57:01 <trishf42> we might need to alter texts to fit with your new stuff
21:57:01 <Max__> Of course. You guys should vote to.
21:57:07 <trishf42> thanks!
21:57:31 <Max__> Any volunteers to put logos on the background image?
21:58:26 <sebsebseb> not me
21:58:55 <Max__> #action Max__ will put some Mageia logos on the chosen wallpaper and voting will take place on the ML.
21:59:40 <Akien> Shall the logo be unaltered, or could it be dimly colored according to the palette?
21:59:45 <tumbeliina> i can add logos if i get high reso pic
22:00:02 <Max__> #action Schultz will look into what needs to be done for gfxboot and plymouth.
22:00:22 <Max__> tumbeliina: look on the ML.
22:00:36 <tumbeliina> just did
22:00:36 <Max__> Akien: our logo must be unaltered.
22:01:01 <Max__> It will be fine, maybe a black shadow to help add some contrast, but I don't think that counts as altering.
22:01:31 <Akien> Max__: Ok.
22:01:37 <Max__> OK, I guess that covers topic wallpaper as well.
22:01:50 <Max__> #topic bug 261
22:01:58 <Max__> https://bugs.mageia.org/show_bug.cgi?id=261
22:02:10 <tumbeliina> my magei wount open .rar files :(
22:02:15 <tumbeliina> +a
22:02:22 <Max__> Install unrar.
22:03:03 <tumbeliina> okay
22:04:27 <Max__> Alright, bug 261, a bad icon.
22:04:39 <Max__> We have a new icon for it that is 128x128.
22:04:52 <Max__> In ordr to close the bug we need to make one that is 48x48 as well.
22:06:10 <Max__> It's a shame e don't have access to the original svg file...
22:08:10 <Max__> Come on, we need somebody who can shrink the image attached to the bug report to 48x48 pixels and clean upthe resulting artifacts.
22:09:02 <tumbeliina> link to 128x128 pic?
22:09:11 <Akien> https://bugs.mageia.org/attachment.cgi?id=951
22:13:24 <Akien> Well, if no one is eager to make this icon I guess I can give it a try.
22:13:38 <tumbeliina> i did it
22:13:42 <Akien> Ah, great.
22:15:29 <sebsebseb> rather slow meeting
22:15:46 <tumbeliina> http://www.mageia-kukka-art.net/48x48.png
22:16:15 <Max__> That
22:16:48 <tumbeliina> is it ok? or shall i do something else?
22:17:32 <Max__> s great.
22:17:53 <Max__> (ssh died on me)
22:18:21 <Max__> tumbeliina: attach the image to the bug report.
22:18:35 <Akien> Make sure that the background is transparent though.
22:19:09 <Max__> Nope, it's white.
22:19:31 <Akien> Yes, but it should be transparent.
22:19:40 <tumbeliina> okay
22:21:10 <Max__> tumbeliina: fix it up later and attach it to the bug report. I want to finish this meeting soon.
22:21:42 <Max__> #action tumbeliina will fix upthe new 48x48 icon and submit it to the bug report.
22:24:14 <tumbeliina> i might have some asistance with bug report, but i ask when i'm ready
22:24:27 <Max__> OK.
22:26:56 <Max__> #undo
22:26:56 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x844624c>
22:27:07 <Max__> #action tumbeliina will fix up the new 48x48 icon and submit it to the bug report.
22:27:14 <Max__> #topic Team leader
22:28:03 <Max__> Alright, this is just a shout-out to everybody. Every other team had elections since the beginning of the year and chose a new (or not) team leader and council representative.
22:28:17 <Max__> We nee to get our act together here.
22:29:02 <Max__> There is a thread on the mailing list, read it. If you want (and please do), submit your request to run for one of the two available positions.
22:29:27 <Max__> We will choose one team leader who will also be the council representative and one deputy, for when the team leader is out of comission.
22:30:00 <Max__> Submissions will close next Wednesday, and then we vote, again via the mailing list.
22:30:19 <Max__> Anything else anybody has to add?
22:30:32 <sebsebseb> maybe artwork and marketing should merge more like the mailing list discussion said?
22:30:36 <sebsebseb> or not
22:30:59 <Max__> Ultimately that's a council decission.
22:31:12 <Max__> #topic Others
22:32:00 <Max__> There nee to be two council representatives for both teams (one from each team), so that won't change.
22:32:07 <sebsebseb> yep
22:32:36 <Max__> It might be possible to create a new IRC channel for both teams to use for collaborative works, but there really is no need for that.
22:32:45 <Max__> The only sticking issue is the mailing lists.
22:33:05 <Max__> FOr now we agreed that for collaborative work we will use the marcom list.
22:33:11 <sebsebseb> could be useful at times to have a mailing list for both teams instead of sending to both yeah
22:33:19 <Max__> That means that all isntaller relate discussion will be *only* on the marcom list.
22:33:19 <sebsebseb> ,but ok that works using the marcom team list for calloborative :)
22:33:35 <sebsebseb> ok :)
22:33:57 <Max__> Anything else? Anybody else?
22:34:02 <sebsebseb> not from me
22:34:43 <sebsebseb> oh one thing maybe
22:34:45 <sebsebseb> about meetings
22:35:12 <sebsebseb> it seems to be marketing one week, then artwork the next useually, but then the same kind of people in both meetings useualy as well
22:35:19 <sebsebseb> and so emails about meetings, should they still be sent to both mailing lists or not?
22:36:21 <Max__> To avoid double posts, no.
22:36:32 <sebsebseb> to both or only one?
22:36:42 <Max__> Only one list, the relevant list.
22:36:44 <tumbeliina> and i was thinking today, that we might have sometime skype meating, only because i speak better than write :D
22:37:00 <sebsebseb> tumbeliina: that could be an idea :)
22:37:02 <sebsebseb> a good idea
22:37:12 <sebsebseb> however with to many people such a meeting could be a bit difficult
22:37:32 <Max__> If the meeting of one team should involve both teams then ping the team leader of the other team and he or she will send an email to their own team.
22:37:32 <sebsebseb> however of course instead of chatting in text, people can arrange to chat on Skype instead with each other for example
22:37:45 <Max__> Like what happened this week.
22:38:22 <sebsebseb> Max__: or  send to both mailing lists sometimes, like I did earlier for example,  when trying to confirm the time
22:38:23 <sebsebseb> I guess
22:38:56 <Max__> No. That generates spam and double posts and people seeing the same mail twice.
22:39:01 <sebsebseb> oh ok
22:39:12 <sebsebseb> Anyway I think we are ready to close the meeting now?
22:39:22 <Max__> Anything else? Anybody else?
22:39:57 <sebsebseb> this was a rather long meeting
22:40:32 <Max__> #endmeeting