#mageia-artwork Meeting

Meeting started by obgr_seneca at 19:08:02 UTC (full logs).

Meeting summary

  1. artwork for Mageia 2 (obgr_seneca, 19:08:45)
    1. things needed for Mga2 (obgr_seneca, 19:10:09)
    2. a wallpaper (obgr_seneca, 19:10:15)
    3. artwork for drakxtools (obgr_seneca, 19:10:25)
    4. a report on what's needed for the DEs (obgr_seneca, 19:10:42)
    5. artwork for plymouth and bootsplash (obgr_seneca, 19:11:43)

  2. wallpaper (obgr_seneca, 19:12:19)
    1. ACTION: choose a default wallpaper and maybe start a contest for alternative ones (obgr_seneca, 19:18:23)
    2. main wall paper for background and all boot process (ennael, 19:19:27)
    3. define on wiki a list of must have for main wallpaper (ennael, 19:19:55)
    4. ACTION: Max__ will set up a page defining must-haves for the wallpaper (Max__, 19:21:35)
    5. ACTION: schultz fix the link on flickr to the new wiki (obgr_seneca, 19:26:01)
    6. ACTION: ennael manage a contest for main wallpaper also (blog post, rules...) (obgr_seneca, 19:26:57)

  3. drakx artwork (obgr_seneca, 19:29:21)
    1. we need icons for mcc and rpmdrake (obgr_seneca, 19:36:03)
    2. ACTION: artwork team: try and get that designer in (obgr_seneca, 19:36:38)

  4. plymouth and bootsplash (obgr_seneca, 19:42:51)
    1. create a plymouth theme going along with the default wallpaper (obgr_seneca, 19:45:41)
    2. ACTION: schultz and TeaAge get together with erwan for gfxboot things (obgr_seneca, 19:49:49)
    3. schultz knows about ksplash :) (obgr_seneca, 19:51:10)

  5. things needed for DE branding (obgr_seneca, 19:53:21)
    1. ACTION: bkor look after default wallpaper in gdm and gnome itself (obgr_seneca, 19:55:11)
    2. ACTION: schultz work together with kde team on colour theme (obgr_seneca, 20:04:00)

  6. process for interaction between artwork and dev (obgr_seneca, 20:05:22)
    1. ACTION: create a wiki page listing representatives for each part on artwork and dev side (obgr_seneca, 20:08:38)
    2. dev and artwork people should get in direct contact on specific topics (obgr_seneca, 20:11:28)
    3. ACTION: mikala will mail about mouse theme so that we get coherency between different DEs (ennael, 20:22:29)


Meeting ended at 20:24:30 UTC (full logs).

Action items

  1. choose a default wallpaper and maybe start a contest for alternative ones
  2. Max__ will set up a page defining must-haves for the wallpaper
  3. schultz fix the link on flickr to the new wiki
  4. ennael manage a contest for main wallpaper also (blog post, rules...)
  5. artwork team: try and get that designer in
  6. schultz and TeaAge get together with erwan for gfxboot things
  7. bkor look after default wallpaper in gdm and gnome itself
  8. schultz work together with kde team on colour theme
  9. create a wiki page listing representatives for each part on artwork and dev side
  10. mikala will mail about mouse theme so that we get coherency between different DEs


Action items, by person

  1. ennael
    1. ennael manage a contest for main wallpaper also (blog post, rules...)
  2. Max__
    1. Max__ will set up a page defining must-haves for the wallpaper
  3. mikala
    1. mikala will mail about mouse theme so that we get coherency between different DEs
  4. schultz
    1. schultz fix the link on flickr to the new wiki
    2. schultz and TeaAge get together with erwan for gfxboot things
    3. schultz work together with kde team on colour theme
  5. UNASSIGNED
    1. choose a default wallpaper and maybe start a contest for alternative ones
    2. artwork team: try and get that designer in
    3. bkor look after default wallpaper in gdm and gnome itself
    4. create a wiki page listing representatives for each part on artwork and dev side


People present (lines said)

  1. ennael (119)
  2. obgr_seneca (118)
  3. schultz (74)
  4. sebsebseb (59)
  5. tumbeliina (20)
  6. Max__ (17)
  7. mikala (11)
  8. Inigo_Montoya (5)


Generated by MeetBot 0.1.4.