19:08:02 <obgr_seneca> #startmeeting
19:08:02 <Inigo_Montoya> Meeting started Wed Jan 25 19:08:02 2012 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:08:02 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:08:11 <obgr_seneca> #chair Max__ ennael
19:08:11 <Inigo_Montoya> Current chairs: Max__ ennael obgr_seneca
19:08:15 <Max__> Just in time...
19:08:20 <ennael> hi there sorry to be late
19:08:20 <tumbeliina> :)
19:08:21 <obgr_seneca> Hi ennael
19:08:27 <schultz> hey enneal
19:08:34 <Max__> Hello ennael :)
19:08:41 <sebsebseb> hi ennael
19:08:45 <obgr_seneca> #topic artwork for Mageia 2
19:08:52 <tumbeliina> hi ennael
19:09:18 <obgr_seneca> I was hoping to see olav vitters here as well. He said in the mail he would come
19:09:34 <ennael> as I'm an old girl I forgot to mail tv
19:09:46 <ennael> so I will try to answer questions about drakx*
19:09:51 <obgr_seneca> So, let's begin with a list of things we need
19:10:09 <obgr_seneca> #info things needed for Mga2
19:10:15 <obgr_seneca> #info a wallpaper
19:10:25 <obgr_seneca> #info artwork for drakxtools
19:10:42 <obgr_seneca> #info a report on what's needed for the DEs
19:10:51 <obgr_seneca> ennael: Did I miss anything?
19:11:09 <schultz> plymouth and bootsplash
19:11:14 <ennael> also maybe work on general process artwork/devs
19:11:43 <obgr_seneca> #info artwork for plymouth and bootsplash
19:11:49 <Max__> What kind of artwork for drakxtools?
19:12:05 <ennael> let start in order :)
19:12:12 <schultz> does the installer come under drakxtools?
19:12:19 <obgr_seneca> #topic wallpaper
19:12:38 <obgr_seneca> Before he had to leave, TeaAge said, he started on two wallpapers
19:12:46 <obgr_seneca> They can be found here:
19:13:00 <obgr_seneca> #url https://picasaweb.google.com/lh/photo/UWL1Vok2dsV0nFaE0WL_J8WFIzFZ2BaC21XF10gWwzE?feat=directlink
19:13:08 <schultz> from my part in that, there is the pool on flickr that seems to have some good ideas on it for the wallpaper. I guess that we should close that soon so we can get on with refining the ideas
19:13:17 <obgr_seneca> #url https://picasaweb.google.com/lh/photo/7I4xIgSpbpjAHYJTg1I83sWFIzFZ2BaC21XF10gWwzE?feat=directlink
19:13:39 <Max__> I would also like to point out that we need to support additional screen resolutions for the wallpapers.
19:13:42 <obgr_seneca> schultz: do you have an url?
19:14:02 <ennael> one important point that may have been forgotten
19:14:21 <Max__> The default wallpaper for my 1366x768 screen is all stretched.
19:14:21 <ennael> wall paper must be usable
19:14:28 <ennael> meaning you use it as background
19:14:40 <schultz> they are just TeagAge's ones, the flickr link is: http://www.flickr.com/groups/mageia-2-artwork/
19:14:40 <ennael> and you check icons and texts are readable
19:14:46 <obgr_seneca> There's also the flickr pool at
19:14:55 <obgr_seneca> #url  http://www.flickr.com/groups/mageia-2-artwork/
19:15:06 <schultz> that is the same place that I was meaning
19:15:13 <obgr_seneca> ennael: that's an important point
19:15:34 <schultz> the text/icons there are required to be readable and be the standard logo
19:15:44 <ennael> and I'm afraid teage's one is not really usable
19:15:52 <ennael> it's nice and work is big
19:15:54 <obgr_seneca> and it should not be too "heavily loaded", if you know, what I mean?
19:15:56 <sebsebseb> Personally I think it's good to have a good default wall paper, and then  quite a few others in there as well, plus that's what quite a few other distros tend to do now.
19:15:57 <schultz> ofcourse there are some that don't fit, but most do
19:16:00 <ennael> obgr_seneca: yep
19:16:19 <ennael> can we try to fix some rules for meeting :)
19:16:29 <ennael> so that everybody can speak and one at a time :)
19:16:40 <obgr_seneca> ennael: :)
19:16:44 <schultz> ennael: sounds good
19:16:49 <ennael> great :)
19:17:16 <ennael> so we do agree we need a main wallpaper
19:17:26 <sebsebseb> I think the default wall  paper should have Mageia branding on it.
19:17:27 <ennael> and then maybe choose some other one  to add
19:17:31 <ennael> sebsebseb: yep
19:17:41 <schultz> yes, about the branding too
19:17:43 <ennael> for the other wallpaper would be nice to organize a contest
19:17:49 <obgr_seneca> due to my connectio here, I can't really look at any of those links
19:17:50 <sebsebseb> ennael: agreed
19:17:55 <schultz> that was partly the flickr thing
19:18:13 <ennael> about the main one we need to define clearly what is needed for
19:18:23 <obgr_seneca> #action choose a default wallpaper and maybe start a contest for alternative ones
19:18:26 <ennael> and also shall we use it for all boot
19:18:40 <mikala> i'm back
19:18:51 <schultz> yes, it should be bootsplash, plymouth Dm ksplash the background
19:18:54 <obgr_seneca> I would use the default wallpaper for boot and drakx as well
19:18:57 <schultz> mikala: hey
19:19:00 <ennael> ok
19:19:23 <obgr_seneca> hi mikala
19:19:27 <ennael> #info main wall paper for background and all boot process
19:19:55 <ennael> #info define on wiki a list of must have for main wallpaper
19:19:58 <obgr_seneca> but I have to tell you, I'm a lousy artist so I won't be able to do much on this part :/
19:20:02 <sebsebseb> I did see some quite nice  wall  papers on the Flicker actually, that had Mageia branding on it, and that would probably be ok as a default.
19:20:03 <ennael> :)
19:20:14 <sebsebseb> Or maybe like with the logo for Mageia 1, there should be a content for all wall papers, including the default?
19:20:42 <ennael> also we spoke on council that this wallpaper will be proposed in council so that everybody can agree on that
19:20:43 <schultz> here are some of the ones from flickr that I thought were promising: http://www.flickr.com/photos/68652392@N08/6250415488/in/pool-1801562@N23/ http://www.flickr.com/photos/69356623@N03/6307184350/in/pool-1801562@N23/ http://www.flickr.com/photos/55763539@N04/6310201210/in/pool-1801562@N23/ http://www.flickr.com/photos/71117093@N07/6434197305/in/pool-1801562@N23/  http://www.flickr.com/photos/71386382@N08/6447028603/in/pool-
19:20:43 <schultz> 1801562@N23/   http://www.flickr.com/photos/fjcast/6455251811/in/pool-1801562@N23/
19:20:53 <ennael> as it's really about Mageia image
19:21:00 <obgr_seneca> Max__: Could you set up that wiki page ennael was talking about?
19:21:35 <schultz> there is a bit on the wiki with links to the wallpapers for mageia 1, they should also be moved if a new page is being set up
19:21:35 <Max__> #action Max__ will set up a page defining must-haves for the wallpaper
19:21:52 <obgr_seneca> thx
19:22:23 <obgr_seneca> anything else on the wallpaper right now?
19:22:38 <schultz> on the flickr page, there are guidelines about what is required, maybe they could be used, although they did come from the wiki in the first place
19:22:39 <sebsebseb> So is the content for the default wall  paper as well, or not?
19:23:26 <schultz> it would be good if people could leave there thoughts on the above wallpapers on flicky, are set up somewhere where we can collect feedback
19:23:28 <obgr_seneca> Max__: Would you look at those guidlines, schultz was talking about? We can discuss them further on the ml?
19:23:35 <Max__> Yup.
19:23:43 <ennael> you can comment on flickr
19:23:53 <sebsebseb> yep
19:24:21 <schultz> flickt would be best, as that is where the feedback is now, but it is lacking a little so more would be great
19:24:49 <schultz> choosing a short list soon would be good too, shall we say sometime in February
19:24:55 <obgr_seneca> Should we do a blog post about it?
19:25:01 <sebsebseb> obgr_seneca: yes I think so
19:25:06 <sebsebseb> the contest
19:25:07 <ennael> maybe contest also about main wallpaper ?
19:25:07 <schultz> there already was one
19:25:16 <ennael> as we do not have designer for now
19:25:20 <sebsebseb> ennael: yes I think the content should be for the default wall  paper as well
19:25:21 <schultz> a contest would be good too
19:25:21 <Max__> Whoa. The FLickr links to the old dokuwiki, schultz you should fix that.
19:25:38 <schultz> Max__: will do
19:26:01 <obgr_seneca> #action schultz fix the link on flickr to the new wiki
19:26:02 <ennael> #action manage a contest for main wallpaper also (blog post, rules...)
19:26:13 <sebsebseb> well main wall paper, and runners up
19:26:16 <sebsebseb> which can be in the distro as well?
19:26:18 <obgr_seneca> ennael: who?
19:26:25 <ennael> I can do it
19:26:34 <obgr_seneca> ok
19:26:39 <obgr_seneca> #undo
19:26:39 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x84f168c>
19:26:40 <ennael> while you don"t ask me to draw :)
19:26:49 <tumbeliina> if there would be contest i can give prize for winnwer  t-shirt ;)
19:26:55 <schultz> here is the original blog post: http://blog.mageia.org/en/2011/11/28/looking-better-and-better/
19:26:56 <ennael> yep sure
19:26:57 <obgr_seneca> #action ennael manage a contest for main wallpaper also (blog post, rules...)
19:27:02 <Max__> I say pick three to be ackaged, and the one with most votes gets to be default.
19:27:16 <schultz> sounds good to me
19:27:18 <sebsebseb> and some others go in there as options as well I guess
19:27:22 <Max__> Probably from a shortlist of 10.
19:27:22 <ennael> maybe not
19:27:44 <ennael> as the main one can be tricky to choose
19:27:50 <schultz> ofcourse they don't all need to conform to the colour pallette and what not, so standard photography will do
19:28:00 <Max__> As in, the artwork team shortlist 10 wallpapers, and the community votes on them. The three highest get packaged, and the single highest is default.
19:28:06 <sebsebseb> agreed a standard photo with Mageia's logo on it, could do
19:28:18 <obgr_seneca> I think main wallpaper should be chosen by artwork and council
19:28:19 <schultz> they can also be used and the screensavers, not that they are that important anymore....
19:28:30 <tumbeliina> the prize t-shirt is mageia print on it
19:28:37 <sebsebseb> yep that's a point,  nice to have a nice background changer slide show, well for those of us that bother with that
19:28:40 <ennael> I will propose on ML and we can discuss then about this then post on blog
19:28:51 <obgr_seneca> ok
19:28:58 <obgr_seneca> next topic?
19:29:09 <schultz> yeah i guess so
19:29:21 <obgr_seneca> #topic drakx artwork
19:29:44 <obgr_seneca> so, what do we need there, ennael?
19:29:59 <ennael> I guess no need to change installer for now
19:30:09 <schultz> the specs were in the old wiki, so they should be somewhere
19:30:11 <ennael> it's really tricky and ask huge amount of time
19:30:19 <obgr_seneca> ouch
19:30:26 <ennael> so basically it's about control center
19:30:46 <ennael> so that left background (menu) can fit with wallpaper
19:30:51 <schultz> would it not be better to look at it from what needs fixed/changed? as most things seem ok for me, just smallish tweaks needed
19:30:59 <obgr_seneca> I think that graphic on the left hand menu should be the same as the wallpaper, no?
19:30:59 <sebsebseb> yep agreed the control centre, should fit in with the default wall paper
19:31:09 <ennael> also one big thing
19:31:09 <sebsebseb> obgr_seneca: yep exactly
19:31:13 <schultz> yep for control centre, and the installer
19:31:26 <ennael> we still need to get icons
19:31:29 <obgr_seneca> ennael: yes?
19:31:29 <schultz> its also the left hand menu
19:31:47 <ennael> when mageia was forked I used some temporary one
19:31:47 <obgr_seneca> that's the hard part
19:32:07 <ennael> but global look'n feel is not good
19:32:26 <ennael> so for me it's a big priority
19:32:36 <sebsebseb> true Mageia needs it's own  proper icons set I guess, altough Mageia 1 doesn't look that bad for icons in my opinion
19:32:36 <schultz> what are they? or more to the point, can we have a list somewhere?
19:32:39 <obgr_seneca> There's also a bug report about icons used for categories in rpmdrake
19:32:56 <ennael> obgr_seneca: yep it's part of it
19:33:03 <tumbeliina> i did those temporary ones and i hope some one do better ones...
19:33:10 <obgr_seneca> at the moment, oxygen icons are used there and in the menu
19:33:32 <ennael> oxygen and others :)
19:33:38 <ennael> it's all mexed
19:33:40 <ennael> mixed
19:34:00 <obgr_seneca> As I think, if I draw anything, you would run away screaming...
19:34:06 <ennael> :)
19:34:11 <schultz> would it be possible as we don't have a designer to use those icons, but try and standardize them?
19:34:33 <ennael> we can improve some of them yes
19:34:41 <ennael> but we need a designer for sure :)
19:34:50 <tumbeliina> agree
19:34:58 <tumbeliina> :)
19:35:06 <sebsebseb> Maybe there should even be a icons contest?
19:35:17 <obgr_seneca> There was some guy joining artwork team recently
19:35:19 <obgr_seneca> we could ask him?
19:35:22 <schultz> yep, there was somebody interested, but not sure what happened. I can search the archeive for the mail
19:35:47 <Max__> He was in IRC and I told him to join the ML, he did. Since then I haven't heard from him.
19:36:01 <schultz> true, that is another candidate
19:36:03 <obgr_seneca> #info we need icons for mcc and rpmdrake
19:36:04 <tumbeliina> i saw him once
19:36:11 <ennael> the guy from blogdrake ?
19:36:14 <tumbeliina> in irc
19:36:36 <schultz> what happened to MIB as they have designers?
19:36:38 <obgr_seneca> #action artwork team: try and get that designer in
19:36:54 <ennael> schultz: yep to draw anti-mageia logos :)
19:37:09 <obgr_seneca> schultz: MIB was - at least in the beginning - more then unfriendly towards Mga, iirc
19:37:37 <sebsebseb> Yep I saw that before, how MIB is anti Mageia.
19:37:52 <schultz> ok, I was....  actually where was I when Mageia started so i don't know the early History.
19:38:16 <schultz> If MDV memory is right, then my suggestion might have been a bad one....
19:39:06 <Max__> ennael: yes, the guy from blograke.
19:40:04 <schultz> if we use oxygen icons for the replacement, how likely is it that we will get slated for being "too kde" as being un biased is good imo
19:40:32 <sebsebseb> schultz: Some people complain about KUbuntu for example, because it stays very close to upstream KDE.
19:40:57 <ennael> well the thing is if we do not have designer we have no choice
19:40:58 <obgr_seneca> schultz: we use oxygen as default theme at the moment, there's oxygen-getk arround
19:41:20 <sebsebseb> schultz: I think in general a lot of people like a distro to customise KDE from the default icons and such.
19:41:45 <ennael> is that all about icons?
19:41:47 <schultz> true, I guess that the icons don't really define the de so as long as they are consistant accross the distro's tools it will be fine
19:42:00 <schultz> ennael: yep
19:42:38 <obgr_seneca> ok, next topic?
19:42:43 <ennael> yep
19:42:48 <schultz> yes
19:42:51 <obgr_seneca> #topic plymouth and bootsplash
19:43:05 <sebsebseb> Plymouth :)
19:43:11 <schultz> I guess that this comes down to how fancy a plymouth do we want?
19:43:26 <sebsebseb> personaly I like rather fancy nice looking Plymouth themes :)
19:43:28 <obgr_seneca> So, imho those should be similar to the default wallpaper
19:43:37 <ennael> yep
19:43:44 <tumbeliina> agree
19:43:54 <obgr_seneca> I know, TeaAge did some stuff with plymouth in the past
19:44:00 <ennael> who did work on gfxboot ?
19:44:03 <schultz> it should have the default wallpaper, with an animation of some sort other than the word "mageia"
19:44:11 <schultz> me and TeaAge
19:44:13 <obgr_seneca> And there was another guy in MandrivaUser.de, who did some nice themes
19:44:17 <sebsebseb> the one for Mageia 1 is ok, and it would be even better in Mageia 2, with the new wallpaper I guess :)
19:44:19 <schultz> although TeaAge did most
19:44:19 <obgr_seneca> I can try and hunt him down
19:44:20 <sebsebseb> Plymouth would be I mean
19:44:25 <ennael> ok we will need some update on gfxboot
19:44:37 <ennael> due to new version of syslinux that works with gfxboot
19:44:49 <schultz> Ennael: whats needed?
19:45:17 <ennael> not all detail for now, basically configuration file
19:45:27 <ennael> updating syslinux needed to update gfxboot
19:45:29 <sebsebseb> also this is for the packagers to provide obviosuly, but I think the more Plymouth themes in the repos the better, altough when I tested out alpha 1 and 2, there were quite a few in the repos anyway :).
19:45:36 <ennael> and the version we had was a very old one
19:45:41 <obgr_seneca> #info create a plymouth theme going along with the default wallpaper
19:46:06 <schultz> with the plymouth theme, do we want the cauldron animated?
19:46:15 <sebsebseb> schultz: yes I think so :)
19:46:29 <schultz> ok, coling wants it too
19:46:33 <obgr_seneca> ennael: what would be needed for gfxboot from artwork?
19:46:43 <sebsebseb> if there isn't a animation
19:46:45 <sebsebseb> it looks boring
19:46:47 <sebsebseb> really
19:46:51 <sebsebseb> I guess
19:46:53 <schultz> I guess I should ping upstream for help
19:47:18 <obgr_seneca> hi doktor5000
19:47:28 <sebsebseb> hi doktor5000
19:47:41 <ennael> obgr_seneca: just rewrite some parts of configuration files
19:48:06 <schultz> would it be possible to have someone who knows the technical side of gfxboot and syslinux help out, as I don't really want to go nosing around in there blind
19:48:08 <obgr_seneca> I don't know anything about that :(
19:48:38 <obgr_seneca> ennael: who on dev side would we have for that?
19:49:01 <schultz> tmb fixed some things with gfxboot
19:49:11 <ennael> obgr_seneca: looks like schultz and teage
19:49:20 <ennael> on artwork side
19:49:26 <ennael> and erwan on dev side
19:49:49 <obgr_seneca> #action schultz and TeaAge get together with erwan for gfxboot things
19:49:52 <schultz> ok, I can contact erwan to ask what needs done to syslinux/gfxboot
19:50:20 <ennael> I will ping him  also as he sits just near me :)
19:50:30 <schultz> I have done basic plymouth themes before, and i can do somethng similar to ksplash quite easily
19:50:53 <schultz> with the bubbles appearing
19:51:08 <sebsebseb> yep that kind of thing is good as well :)
19:51:10 <obgr_seneca> #info schultz knows about ksplash :)
19:51:28 <schultz> can we discuss ksplash later?
19:51:35 <ennael> yep
19:51:36 <schultz> mikala: ^^
19:51:38 <obgr_seneca> yep
19:51:46 <sebsebseb> What's ksplash, the KDE log in thing?
19:51:49 <obgr_seneca> I think details should be discussed on the ml?
19:51:56 <ennael> yep
19:52:28 <schultz> dmorgan: knows about KDM stuff, but I guess I could work it out....
19:52:29 <sebsebseb> Yep KDE log in thing, should have a nice theme to :).
19:52:33 <sebsebseb> ah yes that's a point
19:52:42 <schultz> gnome doesn't have one :)
19:52:47 <ennael> next topic ?
19:52:48 <sebsebseb> KDM and GDM and Slim and all that,  well obviously they should all have Mageia branding to :).
19:52:58 <obgr_seneca> yep
19:53:11 <schultz> they should link to the default wallpaper which they do already ish....
19:53:21 <obgr_seneca> #topic things needed for DE branding
19:53:23 <sebsebseb> yep they should have the default wallpaper agreed
19:53:45 <obgr_seneca> ok, first, as already mentioned: the dms should have the default wallpaper
19:53:52 <schultz> mageia logo, the cauldron can be animated but not the text.
19:53:58 <obgr_seneca> at the momen kdm does, gdm does not
19:53:59 <ennael> schultz: please
19:54:02 <schultz> that was how it was for mga 1 which works for me
19:54:38 <obgr_seneca> and all desktops/wms should have the wallpaper as well, when possible, ok?
19:54:40 <ennael> obgr_seneca: so this is a task for olav I guess
19:54:51 <obgr_seneca> ennael: yes
19:55:11 <obgr_seneca> #action bkor look after default wallpaper in gdm and gnome itself
19:56:12 <obgr_seneca> what other kind of branding should be done?
19:56:29 <ennael> we need to also to review general theme
19:56:50 <ennael> we do use oxygen but maybe we can personnalize it for mageia
19:56:54 <ennael> colors for example
19:57:02 <ennael> mikala: does it look possible ?
19:57:09 <sebsebseb> on the subject of themes
19:57:14 <schultz> there is a new theme proposed that uses qtcurve
19:57:29 <schultz> it comes with a new set of colours
19:57:41 <sebsebseb> Oxygen to some may look a bit odd to some in Gnome Shell, since that's realy the KDE theme, also there should be quite a few Gnome Shell themes in the repo obviously as well, I think there already are some not sure.
19:57:41 <obgr_seneca> I wouldn't change the default theme before Mga2
19:58:33 <obgr_seneca> There's two much depending on the theme, iirc we had some problems on live installers
19:58:37 <ennael> technically speaking oxygen is the only one that can fit both qt and gtk
19:59:05 <sebsebseb> yeah I read about that this Oxygen theme that Mageia will be using for Gnome as well, how it's a fork of Oxgen to GTK or whatever as well.
19:59:15 <schultz> that is my thoughts on it too - and surely with tweaks to the colour scheme we can create a look for mageia
19:59:28 <obgr_seneca> there is an oxygen-gtk2 and oxygen-gtk3 arround while iirc qtcurve doesn't work with gtk3
19:59:34 <ennael> yep
19:59:50 <ennael> and one of packagers priority and qa is to fox bugs on it so that it works well
19:59:50 <schultz> I didn't know about qtcurve and gtk3, that rules that out then
20:00:05 <ennael> artwork can have a look on colors
20:00:28 <ennael> final color will depend on main background I guess
20:00:52 <schultz> sounds good. We should try and use the colur pallette to give a unified mageia look as well
20:00:58 <sebsebseb> So Oxgen going to be used with XFCE and LXDE as well I assume.  Off topic: There should be a Live CD for XFCE and LXDE as well I think.
20:01:27 <obgr_seneca> XFCE doesn't really have a maintainer in Mga right now
20:01:28 <ennael> sebsebseb: for now it's just not possible because we need more qa guys
20:01:29 <tumbeliina> sebsebseb: agree
20:01:35 <schultz> can we move on to a different part of de customization?
20:01:38 <obgr_seneca> I'll do on LXDE what's possible there
20:01:41 <ennael> and we cannot release buggy isos
20:02:11 <sebsebseb> ennael: oh right I see, well a guy on IRC has asked me a few times, why there wasn't a XFCE or if there was one yet, but oh ok :)
20:02:25 <ennael> sure :)
20:02:31 <ennael> but then find people for it :)
20:03:05 <ennael> ok looks like changing colors in oxygen is possible
20:03:19 <ennael> so we need a volunteer to work on it together with kde team
20:03:36 <schultz> i can, as mikala is my mentor.....
20:03:48 <schultz> same goes for ksplash
20:03:50 <ennael> ok nice
20:04:00 <obgr_seneca> #action schultz work together with kde team on colour theme
20:04:19 <obgr_seneca> ok, anything else right now?
20:04:25 <schultz> I need to go, but I think that the main things that I wanted to say i have.
20:04:39 <schultz> maybe we should change the plasma theme? but that can be decided later
20:04:58 <ennael> generally speaking we need to have process so that artwork team work with tech guys
20:05:13 <ennael> this will save time for sure
20:05:22 <obgr_seneca> #topic process for interaction between artwork and dev
20:05:31 <ennael> :)
20:05:40 <schultz> thanks for the meeting and see everyone around
20:06:18 <Max__> Um... I think the simplest would for the relevant devs to subscribe to the artwork ML.
20:06:23 <obgr_seneca> see you
20:06:31 <sebsebseb> Max__: yep that should work :)
20:06:42 <Max__> Complicated systems have a way of breaking down, this is easy and requires very little effort on everybody's part.
20:07:19 <obgr_seneca> ennael: how was that done in Mdv?
20:07:32 <ennael> ML is one thing but maybe we could write down representative for each part on artwork and tech sides
20:07:43 <ennael> obgr_seneca: well was easy as we had people very near
20:08:38 <obgr_seneca> #action create a wiki page listing representatives for each part on artwork and dev side
20:08:54 <sebsebseb> obgr_seneca: sounds good such a wiki page
20:08:59 <obgr_seneca> #action ask dev people in queation to join artwork ml
20:09:05 <ennael> then I guess people should contact directly also to check what is needed
20:09:07 <obgr_seneca> #undo
20:09:07 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x84e79ec>
20:09:22 <obgr_seneca> yep
20:09:47 <obgr_seneca> it normaly does work in other areas, e.g. devs contacting me on i18n work
20:10:03 <ennael> yep
20:11:28 <obgr_seneca> #info dev and artwork people should get in direct contact on specific topics
20:12:48 <obgr_seneca> ok, anything else?
20:13:15 <sebsebseb> What was that the last topic?
20:13:34 <obgr_seneca> the one we're just discussing
20:13:54 <Max__> I think we may be done.
20:14:02 <sebsebseb> I have nothing to add for that topic, other  than, yep do the wiki page, and try and get the relivent devs to subscribe to the artwork team mailing list as well :).
20:14:04 <obgr_seneca> ennael: ?
20:14:19 <ennael> I don't think so
20:14:21 <ennael> a planning ?
20:15:02 <obgr_seneca> I'd say, let's discuss the points we were talking about the next days
20:15:23 <obgr_seneca> and write a blog post at the beginning of next week?
20:15:28 <tumbeliina> ennael: if you need that contest pirze mail me?
20:15:38 <ennael> yep
20:15:50 <ennael> obgr_seneca: let say blog post for tuesday ?
20:15:54 <obgr_seneca> tumbeliina: pirze? too much irish coffee...
20:15:55 <ennael> 31/01
20:15:57 <obgr_seneca> ennael: yep
20:16:09 <tumbeliina> obgr_seneca: not :)
20:16:11 <obgr_seneca> we can draft one on an etherpad over the weekend?
20:16:20 <mikala> ennael: sorry i was busy with my son
20:16:20 <ennael> yep sure
20:16:27 <mikala> but yes it's possible to use specific color
20:16:31 <mikala> schems
20:16:34 <ennael> yep I got the answer :)
20:16:35 <mikala> with oxygen theme
20:16:36 <obgr_seneca> mikala: ok
20:16:37 <tumbeliina> i have done some t-shirts and i can do mpre too
20:16:52 <obgr_seneca> mpre?
20:16:53 <sebsebseb> on the subject of t shirts,  am I meant to pre order
20:16:55 <sebsebseb> for FOSDEM or?
20:17:03 <ennael> we need also to make things ready for all what we want for backkrgounds
20:17:08 <ennael> outch
20:17:12 * ennael needs new fingers
20:17:22 <tumbeliina> obgr_seneca: *more
20:17:34 <obgr_seneca> ah :)
20:17:58 <obgr_seneca> Max__: can you work on that background wiki page till Sunday?
20:18:16 <mikala> did we talk about some specifics mouse theme ?
20:18:29 <ennael> nope
20:18:32 <mikala> aka coherence between at least the dm & the desktop manager ?
20:18:33 <obgr_seneca> mikala: no
20:18:35 <tumbeliina> when is FOSDEM?
20:18:40 <sebsebseb> tumbeliina: soon :)
20:18:43 <ennael> one at a time !
20:18:44 <ennael> :)
20:18:45 <sebsebseb> tumbeliina: not this weekend, but next weekend
20:18:49 * ennael is loosing her brain
20:19:00 <ennael> (yes I have a brain)
20:19:07 <obgr_seneca> ennael: I lost mine already when working on the wiki
20:19:11 <ennael> :)
20:19:16 <obgr_seneca> life is so much easier without
20:19:21 <Max__> obgr_seneca: I probably could have it done by Sunday.
20:19:33 <obgr_seneca> Max__: would be great
20:19:47 <tumbeliina> i hate finnish winter, maybe i book trip to belgium....
20:19:50 <ennael> mikala: about mouse theme do you have any proposal ?
20:19:58 <sebsebseb> tumbeliina: well there's still time, if you can come :)
20:20:04 <sebsebseb> to book one I mean
20:20:27 <tumbeliina> :)
20:20:28 <mikala> ennael: well we need something at least coherent if the user for an unknow reason is using gdm & then choose kde
20:21:06 <sebsebseb> tumbeliina: https://wiki.mageia.org/en/Fosdem_2012
20:21:10 <mikala> wonderland seems nice
20:21:12 <mikala> for example
20:21:21 <tumbeliina> sebsebseb: thanks
20:21:38 <ennael> mikala: ok can you mail artwork ML ?
20:21:42 <obgr_seneca> please people, can we stay on topic?
20:21:47 <sebsebseb> tumbeliina: you're welcome :)
20:21:51 <sebsebseb> obgr_seneca: yep sorry
20:22:29 <ennael> #action mikala will mail about mouse theme so that we get coherency between different DEs
20:23:10 <obgr_seneca> ok, I think that's it
20:23:16 <ennael> yep
20:23:21 <ennael> no more question ?
20:23:32 <obgr_seneca> Let's  meet again in this circle in a month?
20:23:39 <obgr_seneca> I will send emails about it
20:24:06 <obgr_seneca> ok?
20:24:08 <tumbeliina> :)
20:24:18 <sebsebseb> Ok well good meeting :).
20:24:19 <mikala> ok
20:24:23 <obgr_seneca> And please don't forget the discussions on the ml
20:24:30 <obgr_seneca> #endmeeting