#mageia-artwork Meeting

Meeting started by Max__ at 18:29:55 UTC (full logs).

Meeting summary

  1. Followup from last meeting (Max__, 18:30:09)
    1. http://www.mageia-kukka-art.net/ (tumbeliina, 18:30:32)
    2. http://www.mageia-kukka-art.net/mageia.pdf (tumbeliina, 18:45:18)
    3. AGREED: Discussion about the giidelines will be postponed for another time. (Max__, 18:50:29)

  2. Bug 3900 (Max__, 18:50:37)
    1. https://bugs.mageia.org/show_bug.cgi?id=3900 (Max__, 18:51:17)

  3. caek (Max__, 19:47:04)
    1. http://images.icanhascheezburger.com/completestore/2008/3/22/mustobeydelic128507083948125000.jpg (Max__, 19:47:22)


Meeting ended at 19:48:29 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Max__ (36)
  2. mikala (16)
  3. tumbeliina (15)
  4. olorin_ (5)
  5. Inigo_Montoya (2)


Generated by MeetBot 0.1.4.