18:29:55 <Max__> #startmeeting
18:29:55 <Inigo_Montoya> Meeting started Wed Dec 28 18:29:55 2011 UTC.  The chair is Max__. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:29:55 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:30:09 <Max__> #topic Followup from last meeting
18:30:32 <tumbeliina> http://www.mageia-kukka-art.net/
18:30:41 <tumbeliina> i made something...
18:30:49 <tumbeliina> as i promised
18:30:55 <Max__> Well, that answers my first question :)
18:31:33 <tumbeliina> i bought own url for it too ;)
18:31:56 <Max__> Wow.
18:32:07 <olorin_> I'm always online...
18:32:18 <Max__> Hi olorin_.
18:32:26 <Max__> tumbeliina, you didn't have to do that....
18:32:32 <tumbeliina> hi olorin_
18:32:47 <olorin_> tumbeliina: Hey, we had that problem first, now it's your turn. ;-)
18:32:54 <olorin_> tumbeliina Max__ Hello there.
18:33:18 <tumbeliina> Max__, i now, but i seems more comftable than my own web siide
18:33:24 <tumbeliina> *site
18:33:36 * Max__ sighs
18:33:54 <Max__> Yeah, we are supposed to get some server spac from the sysadmin team but...
18:33:58 <Max__> *space
18:34:42 <Max__> Anyway, I like the different colors for different teams. And specific logos for them as well.
18:34:43 <tumbeliina> i have enugh space alltough
18:35:17 <Max__> Those colors are all from the palette?
18:35:21 <tumbeliina> and we can ask if teams want specifc colors
18:35:31 <tumbeliina> yes they are
18:36:21 <Max__> Does anybody else have anything to add?
18:36:51 <olorin_> I do like the uniform scheme better, which makes the design look more professional.
18:37:30 <tumbeliina> i made libreoffice template too http://www.mageia-kukka-art.net/mageia.ott
18:38:26 <Max__> Um... did you link to images?
18:38:47 <Max__> Because LO does some strange things sometimes with images. It doesn't actually put them in the template, just links to them.
18:38:57 <olorin_> Obviously, and no spellcheck as well.
18:39:06 <tumbeliina> :D
18:39:22 <Max__> A mere technicallity.
18:39:29 <Max__> But I would like to see the images...
18:40:15 <Max__> Also, I don't feel comfortable making any decisions about this without more people here.
18:40:33 <Max__> So, we'll postpone further discussion on the guidelines until next time?
18:40:46 <tumbeliina> i used same image than in html, but wait i try to upload it again
18:45:18 <tumbeliina> http://www.mageia-kukka-art.net/mageia.pdf
18:46:49 <Max__> Loks good.
18:47:59 <Max__> Show of hands: shall we postpone further discussion on this topic for next time?
18:48:54 <tumbeliina> next time sounds good
18:50:29 <Max__> #agreed Discussion about the giidelines will be postponed for another time.
18:50:37 <Max__> #topic Bug 3900
18:50:47 <Max__> mikala, go for it.
18:51:17 <Max__> https://bugs.mageia.org/show_bug.cgi?id=3900
19:09:55 <Max__> mikala seems to be afk.
19:10:30 <Max__> Anyway, it appears that since the dev team has decided to go with Oxygen as the default theme, some new icons need to be made.
19:10:39 <Max__> Are there any volunteers?
19:22:09 <Max__> Hello?
19:29:34 <mikala> helo
19:29:47 <Max__> Oh, I thought I was all alone here...
19:29:53 <mikala> in fact in kde, we switch to oxygen
19:30:06 <mikala> because there was initially a discussion about the default theme
19:30:10 <mikala> for mageia 2
19:30:38 <mikala> creating oxygen icons for net_applet & mdvupdate could increase the integration
19:30:52 <mikala> of mdv's tools inside the oxygen theme under kde
19:31:14 <mikala> regarding gnome we should probably have icons matching also the gnome's theme
19:31:26 <mikala> (thought if i'm not wrong there's no systray anymore in gnome3)
19:31:40 <mikala> i don't know how xfce works on this part.
19:31:53 <Max__> Gnome won't use Oxygen as the default theme? I thought that was part of the point....
19:33:52 <mikala> the problem for gnome3 is the « systray » in fact
19:34:23 <mikala> aka the icons are not the same if i'm not wrong
19:34:35 <mikala> let me check
19:38:59 <mikala> hum
19:39:02 <mikala> there's a systray
19:39:13 <mikala> having a gray icon should match the gnome systray too
19:45:31 <mikala> Max__: we're alone ?
19:46:18 <Max__> Yeah, it looks like it.
19:46:46 <Max__> I think we'll end this meeting. What with holidays and vacations and whatnot nothing will get done anyway.
19:47:04 <Max__> #topic caek
19:47:17 <Max__> But since you were so good...
19:47:22 <Max__> http://images.icanhascheezburger.com/completestore/2008/3/22/mustobeydelic128507083948125000.jpg
19:48:29 <Max__> #endmeeting