#mageia-artwork Meeting

Meeting started by TeaAge at 18:24:04 UTC (full logs).

Meeting summary

  1. Wiki feedback (Max__, 18:24:37)
  2. Feedback on the wiki migration (TeaAge, 18:25:10)
    1. https://wiki.mageia.org/en/Category:Artwork All of the artwork-related wiki pages. (Max__, 18:26:01)

  3. Artwork guidelines (TeaAge, 18:47:45)
    1. http://piratepad.net/34sPWKerKy (Max__, 18:49:47)
    2. http://bn.parinux.org/ikeqbWZtlF (Max__, 18:57:05)
    3. http://bn.parinux.org/ikeqbWZtlF < every body is there (tumbeliina, 19:03:16)
    4. http://www.sanasokea.net/kukka/MageiaPallet.png (tumbeliina, 19:14:12)
    5. ACTION: tumbeliina will create some greyscale logos (Max__, 19:25:23)
    6. http://www.sanasokea.net/kukka/mageiamono1.png (tumbeliina, 19:35:54)
    7. ACTION: Max__ will finish up the Palettes section of the guidelines. (Max__, 19:58:25)
    8. ACTION: TeaAge will start work on the Layout section of the guidelines. (Max__, 19:59:11)
    9. ACTION: tumbeliina will finish up the Logo section of the guidelines. (Max__, 20:02:44)

  4. Mageia font (TeaAge, 20:07:05)
    1. http://ilovetypography.com/2007/10/22/so-you-want-to-create-a-font-part-1/ (Max__, 20:13:40)
    2. http://ilovetypography.com/2007/10/29/so-you-want-to-create-a-font-part-2/ (Max__, 20:13:57)
    3. ACTION: trishf42 will create templates for flyers, informations sheets and presentations. (Max__, 20:28:45)
    4. AGREED: Work on the Mageia font will be postponed for now. (Max__, 20:41:08)
    5. AGREED: The Mageia font will not be part of the guidelines. (Max__, 20:41:24)


Meeting ended at 20:48:36 UTC (full logs).

Action items

  1. tumbeliina will create some greyscale logos
  2. Max__ will finish up the Palettes section of the guidelines.
  3. TeaAge will start work on the Layout section of the guidelines.
  4. tumbeliina will finish up the Logo section of the guidelines.
  5. trishf42 will create templates for flyers, informations sheets and presentations.


Action items, by person

  1. Max__
    1. Max__ will finish up the Palettes section of the guidelines.
  2. TeaAge
    1. TeaAge will start work on the Layout section of the guidelines.
  3. trishf42
    1. trishf42 will create templates for flyers, informations sheets and presentations.
  4. tumbeliina
    1. tumbeliina will create some greyscale logos
    2. tumbeliina will finish up the Logo section of the guidelines.


People present (lines said)

  1. Max__ (77)
  2. TeaAge (67)
  3. trishf42 (50)
  4. tumbeliina (38)
  5. Inigo_Montoya (3)
  6. Akien (1)
  7. obgr_seneca (1)


Generated by MeetBot 0.1.4.