18:24:04 <TeaAge> #startmeeting
18:24:04 <Inigo_Montoya> Meeting started Wed Nov 30 18:24:04 2011 UTC.  The chair is TeaAge. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:24:04 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:24:11 <TeaAge> #chair Max__
18:24:11 <Inigo_Montoya> Current chairs: Max__ TeaAge
18:24:37 <Max__> #topic Wiki feedback
18:25:02 <TeaAge> first topic is the Feedback on the wiki migration
18:25:10 <TeaAge> #topic Feedback on the wiki migration
18:25:27 <TeaAge> Max__: do you like to start with a few words
18:25:30 <TeaAge> ?
18:25:40 <Max__> So, I finished migrating the old wiki to the new and improved Mediawiki. I'm almost certain that I got it all and didn't leave anything behind.
18:26:01 <Max__> https://wiki.mageia.org/en/Category:Artwork All of the artwork-related wiki pages.
18:26:18 <Max__> Please look and see if you see that anything is missing.
18:26:44 <Max__> For example, on Monday I had realized that the old Artwork Installer page hadn't been miograted.
18:27:25 <Max__> My reasoning was this: anything current and relevant gets a page (or section of a page) and anything that is no longer relevant gets put in archive, just so we don't lose anything.
18:28:09 <TeaAge> seems reasnable
18:28:24 <TeaAge> thank you for your work!
18:28:56 <TeaAge> as far as I have seen, it looks great and completely
18:29:13 <Max__> As for spelling, I am more comfortable using the American spelling (color vs. colour) so that is what I used. Does anybody object to this? Or feel strongly that there should be spelling consistency throughout the wiki?
18:30:02 <TeaAge> not for me, but maybe should be clarify with the marcomm team
18:30:11 <Max__> trishf42...?
18:30:16 <TeaAge> and objected for the whole wiki
18:31:10 <trishf42> hey, sorry
18:31:28 <trishf42> I was looking through the artwork wiki pages before - very handsome!
18:31:40 <Max__> Thank you.
18:33:07 <trishf42> I am in favour of using UK spelling, but I think it probably doesn't matter all that much
18:33:21 <Max__> OK.
18:33:30 <trishf42> many ppl will have English as their second language and probably won't notice
18:34:24 <Max__> Look and feel: tumbeliina and I worked with obgr_seneca on getting the look of the wiki polished. Does anybody have any thoughts about this? Colors? Banners? Buttons? Shapes? Sizes? Positions?
18:34:38 <TeaAge> as far as I know, most of scientific papers are released in american english
18:34:52 <TeaAge> so, it should be fine to us it too
18:35:04 <trishf42> +1
18:35:15 <TeaAge> so, now we can start to use the new wiki for our daily work?!
18:35:41 <Max__> It looks like it. But to edit you must be signed in with your Mageia ident.
18:36:05 <trishf42> TeaAge: I put the link to the artwork page on the new wiki up on the blog for schultz's post
18:36:19 <trishf42> so the cat is out of the bag...#
18:36:21 <Max__> (Which is how I noticed that I had missed a page)
18:36:22 <trishf42> 8-)
18:38:03 <TeaAge> :)
18:38:35 <TeaAge> tumbeliina: are you able to login in the wiki with your mageia ident?
18:38:46 <tumbeliina> yes
18:38:51 <TeaAge> great
18:39:47 <TeaAge> seems like everything is working flawlessly
18:39:53 <Max__> :)
18:40:14 <TeaAge> further coments?
18:40:35 <TeaAge> Max__: is there something more to say?
18:40:39 <tumbeliina> wiki still write nicks with capital :D
18:40:52 <trishf42> I'm liking the look of the wiki - sorry, forgot to say. Nice and bright!
18:40:59 <trishf42> better with less of the dark blue
18:41:05 <tumbeliina> tumbeliina is  Tumbeliina
18:41:36 <Max__> Mediawiki automaticalliy capitalizes the first letter of any entry.
18:41:45 <TeaAge> trishf42 is right. The wiki looks great. Thank you Max__, for your work with obgr_seneca to tweak it right
18:41:58 <Max__> tumbeliina helped a lot too!
18:41:58 <trishf42> +1
18:42:07 <trishf42> thanks everyone!
18:42:12 <tumbeliina> :)
18:42:45 <TeaAge> than also a special thanks to tumbeliina
18:43:09 <TeaAge> Give credit where credit is due.
18:43:18 <Max__> Also, people, feel free to edit any of the pages, especially the team members page. You can wrap [[ ]] around your nick and it will create a link to a page that will describe you.
18:43:37 <Max__> And you can edit that page yourself, as well.
18:47:24 <Max__> Next topic?
18:47:27 <TeaAge> yes
18:47:45 <TeaAge> #topic Artwork guidelines
18:47:58 <TeaAge> Max__: can you again beginn the topic?
18:48:04 <Max__> OK.
18:49:00 <Max__> We really need to write up a comprehensive guideline on how to use Mageia artwork, and what needs to be done (visually) when representing Mageia.
18:49:27 <Max__> I hope everybody had a chance to at least look at a few of the examples of other guidelines, just to formulate an idea of what we want.
18:49:44 <Max__> If everybody would please come in to the PiratPad, we can begin.
18:49:47 <Max__> http://piratepad.net/34sPWKerKy
18:56:13 <trishf42> is anyone else finding piratepad is a bit unstable? We could maybe shift to here: http://bn.parinux.org/
18:56:34 <Max__> Yeah, that looks better.
18:57:05 <Max__> http://bn.parinux.org/ikeqbWZtlF
19:02:57 <tumbeliina> hi obgr_seneca
19:03:16 <obgr_seneca> hi tumbeliina
19:03:16 <tumbeliina> http://bn.parinux.org/ikeqbWZtlF  < every body is there
19:14:12 <tumbeliina> http://www.sanasokea.net/kukka/MageiaPallet.png
19:14:32 <tumbeliina> Max__, does it need that e- for end? :D
19:15:12 <Max__> Well... that's how palette is spelled...
19:25:23 <Max__> #action tumbeliina will create some greyscale logos
19:25:50 <Max__> (See? I used the British spelling there :P )
19:26:13 <tumbeliina> i put them to my page and send link to ml
19:26:37 * tumbeliina dont use any spelling :P
19:27:18 <Max__> OK.
19:30:16 <tumbeliina> shall i save logos in .svg or .png  or something else?
19:31:08 <trishf42> I've bookmarked the blocnotes pad
19:31:26 <trishf42> I can come back and work with people - just ping me
19:31:39 <trishf42> or email or ping me on G+
19:32:26 <Max__> OK, thanks for your (now and continued) help!
19:32:45 <trishf42> anytime!
19:33:17 <TeaAge> tumbeliina: svg and export a png
19:33:52 <Max__> How are we doing time-wise? Do we want to continue working on the guidelines? Get back to it later? Put it away for another day? Move on to the next topic?
19:35:54 <tumbeliina> http://www.sanasokea.net/kukka/mageiamono1.png
19:36:12 <trishf42> tumbeliina: nice
19:36:31 <Max__> Yeah, that is nice.
19:36:38 <tumbeliina> do we need different sizes?
19:37:01 <Max__> Upload an svg, then we can have any size we want.
19:37:07 <tumbeliina> ok
19:37:13 <Max__> Is the text a gradient?
19:37:25 <Max__> Or a solid colour?
19:37:45 <Max__> Solid.
19:38:40 <Max__> tumbeliina: maybe make it a slight gradient, bottom to top, dark to less dark?
19:38:41 <tumbeliina> with transparet back
19:39:06 <tumbeliina> i'll try
19:46:58 <Max__> Hi Akien. We're in here: http://bn.parinux.org/ikeqbWZtlF
19:47:18 <Max__> Although, right now it seems as if people seem to be out of ideas...
19:48:39 <Akien> Hi Max__ :)
19:48:41 <TeaAge> yeah, seems like
19:49:10 <Max__> Shall we move on to the next topic?
19:50:41 <TeaAge> but, we should shape some goals for the next meeting
19:51:34 <TeaAge> and may adress each of them to a certain team mate
19:52:02 <TeaAge> otherwise, I guess no one will feel responsible for it
19:52:18 <Max__> Sounds good.
19:54:26 <TeaAge> should we devide the guideline in maybe 4 sections
19:54:56 <TeaAge> color palette, fonts, use of logo, layout
19:55:14 <Max__> Sounds good.
19:55:42 <TeaAge> ok, than everyone of us can pick it's favorite section :)
19:58:13 <TeaAge> hmm, layout seems like a lot of work, but I would at least start to work on it
19:58:25 <Max__> #action Max__ will finish up the Palettes section of the guidelines.
19:59:11 <Max__> #action TeaAge will start work on the Layout section of the guidelines.
20:00:49 <TeaAge> ok
20:01:09 <TeaAge> tumbeliina: do you like to choose one section?
20:01:49 <tumbeliina> use of logo?
20:01:58 <TeaAge> ok
20:02:38 <tumbeliina> but then i can do it so that i can still use it with shirts ;)
20:02:44 <Max__> #action tumbeliina will finish up the Logo section of the guidelines.
20:02:48 <Max__> That's fine :)
20:02:54 <tumbeliina> :D
20:04:03 <trishf42> What's left?
20:04:11 <Max__> Fonts.
20:04:36 <tumbeliina> and then someone have to correct my spelling, ok?
20:04:47 <Max__> No worries :)
20:04:51 <trishf42> 8-) I can help with spelling.
20:04:56 <tumbeliina> good
20:05:05 <trishf42> Do we need any other fonts than the three on the blocnote?
20:05:07 <tumbeliina> :)
20:05:28 <trishf42> Verdana, Lucida Grande and Lucida Sans?
20:05:35 <tumbeliina> and own
20:06:00 <TeaAge> it will neither be nor should be perfect, what we will present next meeting. But it will be a good start
20:06:04 <tumbeliina> i ask (again) my doughter if she do it
20:06:34 <Max__> Yeah, that's the final topic for today's meeting...
20:06:35 <TeaAge> trishf42: that are the fonts used on the website (based on http://www.mageia.org/en/charter.html)
20:07:03 <trishf42> okay, I'll check the licensing for those fonts
20:07:05 <TeaAge> #topic Mageia font
20:07:22 <Max__> tumbeliina: do you know if she had started any work on it?
20:07:31 <TeaAge> or shoudl we wait with it?
20:08:35 <tumbeliina> last time when i  ask her, she said that she has istall fontsoft to pc
20:09:10 <Max__> A couple weeks ago schultz and I got to discussing it. After that I looked into what it takes to make a font, and the answer is: a lot of time and patience.
20:09:13 <tumbeliina> that is somekind of start anyway :D
20:09:41 <trishf42> I wish AlexN83 was still around - he had a lot of it already done, I think
20:09:48 <tumbeliina> i'll call her tomorrow and ask again
20:09:58 <trishf42> we haven't been able to contact him again, have we?
20:10:03 <Max__> Apparently, the actual drawing is the easy part.
20:10:27 <TeaAge> i did the firt 6 letters as svg ... and sent it to her ... don't know if it was valueable
20:10:28 <Max__> The hard part is the kerning. That means matching the letter pairs that take up less space. Like Av.
20:10:38 <tumbeliina> trishf42, no, i send him a postcard, but no anserw
20:12:38 <TeaAge> very sad
20:13:22 <Max__> FontForge is apparently a good program to use, and it is available in the repos.
20:13:34 <Max__> I also found some useful articles:
20:13:40 <Max__> http://ilovetypography.com/2007/10/22/so-you-want-to-create-a-font-part-1/
20:13:57 <Max__> http://ilovetypography.com/2007/10/29/so-you-want-to-create-a-font-part-2/
20:14:21 <Max__> Those are quite long.
20:14:43 <Max__> Especially if you read all the other stuff that is linked in the text (like I did :P)
20:14:51 <TeaAge> we also have to think about, where we want to use the font
20:15:15 <TeaAge> should it be only for spin ups, some headers, ...
20:15:42 <tumbeliina> cd-covers, flyers
20:15:50 <tumbeliina> posters
20:15:50 <TeaAge> or do we like to use it for the distribution, the whole website (inlc. all loaclisations)
20:16:18 <TeaAge> if so, all possible accents, special letters, etc. have to be created
20:16:22 <tumbeliina> website is no good idea
20:16:49 <trishf42> I would advise using it everywhere, two reasons:
20:16:56 <tumbeliina> but all "stabile" printings is possible
20:17:09 <trishf42> First, it will make the special use of it (in the logo) a lot less visible
20:17:22 <Max__> That's a good thing?
20:17:31 <trishf42> Second, it's not so readable as the fonts we've already listed
20:17:50 <trishf42> Argh... I would advise *against* using it everywhere...
20:17:52 <trishf42> sorry
20:17:54 <Max__> Hehe
20:17:58 <Max__> I just realized...
20:18:16 <trishf42> thanks Max__ - I can rely on you to haul me out of pits of my own digging...
20:18:25 <Max__> ANytime :P
20:19:23 <TeaAge> so we all agree to not use the font everywhere
20:19:38 <Max__> Seems like it.
20:19:44 <trishf42> So, my advice is: keep it for special occasions only, like the logo, the word mageia and maybe other things if we have the letters for it
20:20:00 <Max__> Posters?
20:20:28 <tumbeliina> at least poster haeders?
20:20:45 <trishf42> Posters can be A0, landscape or portrait orientation, and can scale down or up.
20:21:27 <TeaAge> only for special words on posters ... headers is problematic
20:21:38 <trishf42> a Kakemono (or roll-up banner stand) is usually 100cm wide by 210cm high, or thereabouts
20:22:18 <trishf42> layout doesn't have to include the text - only the main parts, so that for each new outing you can add relevant headers and text
20:24:52 <trishf42> so yes, we'd want to use the logo font in the header part of a poster or kakemono - nice and big
20:25:04 <TeaAge> a (office) presentation template, would also be nice to have ...
20:25:38 <trishf42> I could make up one of those, once we have an idea of a layout
20:25:51 <TeaAge> cool
20:25:53 <trishf42> one for flyers, say and one just for an information sheet or letter
20:26:07 <trishf42> and one for a presentation - a set of templates
20:26:27 <trishf42> That way ppl could download the template, add their text and go
20:26:47 <trishf42> do you want to put that as an action?
20:28:45 <Max__> #action trishf42 will create templates for flyers, informations sheets and presentations.
20:28:47 <TeaAge> like "trishf42 will set up a layout for flyers"?
20:28:57 <TeaAge> ok
20:28:59 <TeaAge> :)
20:29:20 <Max__> Back to the font...
20:29:53 <Max__> Do we have some sort of decision? Do we need to create the entire alphabet? Does somebody else want to start having a look at making the font?
20:30:06 <Max__> Schultz said he would, but he's not here and I don't know if he did.
20:31:04 <TeaAge> the entire alphabet would be needed, I think
20:31:26 <tumbeliina> also å,ä,ö
20:31:41 <TeaAge> no
20:31:51 <tumbeliina> YES
20:31:54 <trishf42> at least - alphabet, numbers, punctuation and the basic accented chars for FR, DE, and the Scandinavians
20:31:55 <TeaAge> :)
20:32:05 <trishf42> I''m with tumbeliina on this one 8-)
20:32:07 <TeaAge> hmm, ok
20:32:17 <trishf42> Do it all the way or not at all, would be best
20:32:27 <tumbeliina> :)
20:33:18 <TeaAge> so, I  would estimate that are around 45 letters
20:34:28 <TeaAge> plus the numbers
20:35:09 <Max__> I agree. The whole thing.
20:35:54 <Max__> You people do realize that we just created a ton of more work for ourselves...
20:37:01 <tumbeliina> yes...
20:37:03 <trishf42> Max__: so, decide not to do it just now.
20:37:09 <TeaAge> for tumbeliina daugther I thought :)
20:37:14 <trishf42> what do we need the font for, anyway?
20:37:19 <trishf42> Anything right now?
20:37:35 <Max__> It would be great to have it in time for Mga2...
20:38:08 <Max__> But it's true that we don't really need it right now, the topic simply came up because we were discussing the guidelines, which we *do* need right now.
20:38:11 <trishf42> Where is it going to be used? Will we release it into the wild and call it Mageia? let anyone use it? need to think about this stuff
20:38:38 <trishf42> So, leave that as an artwork project, out of the guidelines, wdyt?
20:38:57 <trishf42> with a separate deadline?
20:39:41 <TeaAge> agree
20:40:02 <Max__> Agree.
20:40:42 <tumbeliina> agree
20:41:08 <Max__> #agreed Work on the Mageia font will be postponed for now.
20:41:24 <Max__> #agreed The Mageia font will not be part of the guidelines.
20:44:39 <TeaAge> I think, that's it?
20:45:05 <TeaAge> further comments/questions/remarks?
20:47:29 <TeaAge> no? Than let's close the meeting
20:48:36 <TeaAge> #endmeeting