#mageia-artwork Meeting

Meeting started by TeaAge at 17:17:57 UTC (full logs).

Meeting summary

  1. new designer (TeaAge, 17:18:24)
    1. http://www.avlabsoftware.com/ (TeaAge, 17:22:36)

  2. wiki (TeaAge, 17:28:07)
    1. http://mediawiki2u.com/2007/12/roundedsassy-mediawiki-template/#more-13 (TeaAge, 17:29:47)
    2. ACTION: TeaAge will write a mail with some theme propsals (TeaAge, 17:43:25)
    3. Max__ will be representative for wiki migration (TeaAge, 17:51:29)

  3. colour palette (TeaAge, 17:53:42)
    1. https://docs.google.com/leaf?id=0B1ZJghtKw587YzFlMTk2OTgtMDMwZS00ZTIyLWE2NTQtZmRjZTZmYjJhZDIx&hl=en_US (Max__, 17:55:07)
    2. https://docs.google.com/leaf?id=0B1ZJghtKw587NWQ1OTRmZjktNzk0ZC00M2Y5LTgzNTgtZDU1YmNhOWYyZmY3&hl=en_US (Max__, 17:55:13)
    3. artwork team voted for Poster2Palette.png as colour palette (TeaAge, 18:03:39)
    4. https://docs.google.com/leaf?id=0B1ZJghtKw587NWQ1OTRmZjktNzk0ZC00M2Y5LTgzNTgtZDU1YmNhOWYyZmY3&hl=en_US (TeaAge, 18:03:55)

  4. other (TeaAge, 18:19:05)
    1. ACTION: TeaAge will ask Zlatko for a logo for mageia spins (TeaAge, 18:25:55)
    2. Final palette at: http://www.mediafire.com/?uxskwq19zldsk61 (TeaAge, 18:35:19)


Meeting ended at 18:40:30 UTC (full logs).

Action items

  1. TeaAge will write a mail with some theme propsals
  2. TeaAge will ask Zlatko for a logo for mageia spins


Action items, by person

  1. TeaAge
    1. TeaAge will write a mail with some theme propsals
    2. TeaAge will ask Zlatko for a logo for mageia spins


People present (lines said)

  1. TeaAge (97)
  2. Max__ (29)
  3. obgr_seneca (25)
  4. tumbeliina (22)
  5. ennael (4)
  6. trishf42 (2)
  7. Inigo_Montoya (2)


Generated by MeetBot 0.1.4.