17:17:57 <TeaAge> #startmeeting
17:17:57 <Inigo_Montoya> Meeting started Wed Sep 21 17:17:57 2011 UTC.  The chair is TeaAge. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:17:57 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:18:10 <TeaAge> Thank you for comming :)
17:18:20 <TeaAge> our first topic:
17:18:24 <TeaAge> #topic new designer
17:18:38 <TeaAge> as you all know, we made a call via our blog
17:19:08 <TeaAge> after that, 2 designers mail me, that they would like to join us
17:19:25 <TeaAge> I've answered both  but only one did react
17:21:12 <TeaAge> his name is Zlatko from Serbia, and he has skills with gimp, inkscape
17:21:24 <TeaAge> and Blender
17:21:33 <tumbeliina> sounds good :)
17:21:43 <Max__> Have you seen any of his work?
17:22:04 <TeaAge> he is really new to the internet cooperating stuff. He wanted to try to be here for the meeting
17:22:21 <TeaAge> yes, he send some of his works
17:22:36 <TeaAge> http://www.avlabsoftware.com/
17:22:53 <TeaAge> he said also that all the icons on his website are his work
17:23:30 <TeaAge> but I don't know if he really mean all ...
17:24:23 <TeaAge> but he send some real work via mail (a big and nice bus)
17:25:53 <TeaAge> however, I'm in regular contact with him and try to bring him up to IRC, mailinglist, etc.
17:26:42 <trishf42> hey, just popping in and out tonight
17:27:00 <TeaAge> so, I just wanted to uniform you that the call was succesful
17:27:12 <TeaAge> hey trishf42
17:27:24 <TeaAge> ok, let's switch to the next topic
17:27:28 <trishf42> hey TeaAge - great news the call worked!
17:28:07 <TeaAge> #topic wiki
17:28:24 <TeaAge> obgr_seneca already asked via ml for a theme
17:28:48 <TeaAge> as Mageia will set up the regular wiki in the near future
17:29:11 <TeaAge> it will be a media wiki (currently we are using doku wiki)
17:29:46 <TeaAge> I like this design template
17:29:47 <TeaAge> http://mediawiki2u.com/2007/12/roundedsassy-mediawiki-template/#more-13
17:29:57 <TeaAge> ofcourse with other colours :)
17:30:27 <TeaAge> or this one: http://mediawiki2u.com/2007/12/roundedblue-mediawiki-skin/#more-14
17:31:21 <Max__> Technically speaking, what goes into a style? Just some CSS and image files?
17:32:00 <obgr_seneca> IIRC yes, but I haven't checked recently...
17:32:01 <TeaAge> I'm not sure. But yes I guess that's it.
17:32:14 <obgr_seneca> I should but I don't have that much time just now
17:32:57 <TeaAge> but we can adress that later
17:33:43 <TeaAge> on the internet you find a lot of nice themes (with templates)
17:34:10 <Max__> Those two examples look very similar, with the main difference being the colors.
17:34:34 <tumbeliina> and we can do our own pictures on theme
17:35:03 <TeaAge> tumbeliina: yes
17:35:27 <tumbeliina> www.sanasokea.net is theme what i have tweek my self
17:35:29 <TeaAge> Max__: yes, your right ... didn't noticed it
17:36:04 <TeaAge> tumbeliina: but it's not a media wiki?
17:36:26 <tumbeliina> no, but i quess that tweek is similar
17:36:45 <TeaAge> probably, yes
17:37:05 <TeaAge> your skill and knowledge could be useful for that :)
17:37:36 <tumbeliina> :)
17:38:51 <tumbeliina> what i have done is look size of picture and made same size of my own pictures ;)
17:39:26 <TeaAge> I would propose, I will write a mail to our ml with these two proposals. Everyone can make other proposals too. And we will vote via mail for the themes
17:40:10 <TeaAge> until next week. After that we can start with tweeking and modifing
17:40:46 <obgr_seneca> a test installation of mediawiki is quickly done using the mageia packages
17:41:01 <obgr_seneca> If anybody wants some help with that, just yell...
17:42:40 <TeaAge> nice to know
17:43:25 <TeaAge> #action TeaAge will write a mail with some theme propsals
17:44:47 <TeaAge> ok, that other point with wiki is, we need one person who will be resposinble for the migration of the artwork part of the wiki
17:45:52 <TeaAge> so, create the artwork pages in the new wiki, be responsive for questions (maybe from the sysadm or webteam)
17:46:05 <TeaAge> it's not mutch work
17:46:18 <TeaAge> does someone volunteer for that?
17:47:21 <Max__> Not all at once people...
17:47:30 <TeaAge> :)
17:47:58 * obgr_seneca remembers that kind of volunteering from i18n and web team :D
17:48:06 <Max__> If nobody else will, I guess I could do it.
17:48:20 <TeaAge> thank you Max__
17:48:25 <Max__> When is the new wiki getting set up?
17:48:43 <obgr_seneca> Max__: You can ask me with any questions about the transfer
17:48:54 <Max__> Will do!
17:49:24 <obgr_seneca> About the time: docteam was setup yesterday, council will decide some last things on Monday, so perhaps end of next week...
17:50:11 <obgr_seneca> The plan is to keep the old wiki readonly for some time until the transfer is done
17:51:29 <TeaAge> #info Max__ will be representative for wiki migration
17:52:01 <TeaAge> ok, any questions or comments for the wiki?
17:53:27 <TeaAge> doesn't seems so
17:53:33 <TeaAge> next topic then
17:53:42 <TeaAge> #topic colour palette
17:53:58 <TeaAge> Max__, can you link to your proposals
17:54:07 <TeaAge> ?
17:55:03 <Max__> OK, a while back I had sent two options out via the mailing list in various usable (but not human-viewable) formats. So I made a couple of PNGs to help us visual creatures.
17:55:07 <Max__> https://docs.google.com/leaf?id=0B1ZJghtKw587YzFlMTk2OTgtMDMwZS00ZTIyLWE2NTQtZmRjZTZmYjJhZDIx&hl=en_US
17:55:13 <Max__> https://docs.google.com/leaf?id=0B1ZJghtKw587NWQ1OTRmZjktNzk0ZC00M2Y5LTgzNTgtZDU1YmNhOWYyZmY3&hl=en_US
17:56:44 <TeaAge> I really like the second one
17:56:51 <tumbeliina> me too
17:56:51 <Max__> You might want to download the images and view them in Gwenview (or whatever GNOME uses). So that you can see them in full magnification.
17:57:17 <obgr_seneca> Max__: Were those the gpick things?
17:57:23 <Max__> Yup.
17:57:32 <TeaAge> but it seems like one need to have a google account, to view them
17:57:54 <obgr_seneca> I built it for cauldron, but there is still some thing blocking backports...
17:58:00 <Max__> I glued together a bunch of screencaps from gpick to make it visually appealing, because staring at HEX numbers makes my head spin.
17:58:19 <TeaAge> :D
17:58:31 <tumbeliina> :D
17:59:11 <TeaAge> the second proposal has the advantage, that the website hasn't be modified or at least not much
17:59:57 <Max__> I like it because it has more variation to it.
18:00:08 <Max__> And the colors blend better.
18:00:19 <TeaAge> that's too
18:00:24 <tumbeliina> agree
18:00:48 <TeaAge> so, did I count 3 votes for the second proposal?
18:01:28 <tumbeliina> at least 3 ;) other are silent and that is too mark for agree ;)
18:01:35 <Max__> That's Poster2Palette.png.
18:02:28 <tumbeliina> yep, i like it
18:02:57 <tumbeliina> i saved it to my computer
18:03:14 <TeaAge> great
18:03:39 <TeaAge> #info artwork team voted for Poster2Palette.png as colour palette
18:03:47 <Max__> I'll send out the usable files again for just that one via the mailing list.
18:03:55 <TeaAge> #link https://docs.google.com/leaf?id=0B1ZJghtKw587NWQ1OTRmZjktNzk0ZC00M2Y5LTgzNTgtZDU1YmNhOWYyZmY3&hl=en_US
18:04:30 <TeaAge> and we should mention it on the wiki
18:04:38 <Max__> That link is going to expire soon...
18:05:13 <TeaAge> hmm ok :)
18:05:28 <tumbeliina> i can put it to my homepage
18:05:34 <tumbeliina> if needed
18:05:47 <TeaAge> tumbeliina: would be great
18:06:01 <tumbeliina> okay
18:06:24 <TeaAge> can you send a link to the ml, after you put it there?
18:06:36 <Max__> I'll upload it as well as the gpa and gpl files to the new wiki.
18:07:01 <TeaAge> perfect
18:07:57 <tumbeliina> TeaAge, i will  (first i have to remeber my pw to fpt :D)
18:08:06 <TeaAge> :D
18:10:06 <TeaAge> so, if there arn't any more comments or questions. We can close the meeting and drink some beer (or something else)
18:10:17 <Max__> Font...?
18:11:10 <TeaAge> good, point. Have no new news about it (and I didn't asked tumbeliinas daughter)
18:11:26 <TeaAge> tumbeliina: do you know something about the font?
18:12:45 <tumbeliina> nothing else, but daughter has been at flu
18:13:13 <tumbeliina> and she moved, and start new job, so she has been busy i think
18:13:20 <TeaAge> oh, hope she gets well soon
18:13:40 <TeaAge> ok
18:13:50 <Max__> Did nobody else see the email that came on the list yesterday?
18:13:55 <tumbeliina> i think she is bette now, so i can remind her the font
18:14:01 <tumbeliina> i did
18:14:10 <TeaAge> Max__: yes
18:14:30 <TeaAge> but, thats only an other font we can package
18:14:55 <TeaAge> I don't think we can use it for more or less official mageia stuff
18:15:48 <Max__> Yeah, OK.
18:15:58 <Max__> It does look a little... wonky.
18:16:22 <TeaAge> yeah :)
18:18:00 <TeaAge> ok, let's end the meeting
18:18:16 <obgr_seneca> may I ask something?
18:18:24 <TeaAge> of course
18:18:48 <obgr_seneca> perhaps do a topic "other" since it's not related
18:19:05 <TeaAge> #topic other
18:19:10 <obgr_seneca> Thanks
18:19:13 <TeaAge> :)
18:19:43 <obgr_seneca> We had a question from the polish community asking if they could use the Mageia logo for an unofficial remix live cd
18:20:17 <obgr_seneca> And I would prefer to have some different logo for things like that
18:20:39 <obgr_seneca> similar enough but clear for the user, that it isn't fully official
18:21:04 <obgr_seneca> We didn't discuss it in council but I wanted to ask, if you see possibilities there...
18:21:34 <TeaAge> what about the cauldron and instead of mageia it says "spin" or something like that=
18:21:53 <obgr_seneca> I thought about something like that...
18:22:25 <obgr_seneca> If one of you should have some free time, perhaps he or she could do some suggestions?
18:23:11 <tumbeliina> i might have time to do something...
18:23:15 <ennael> question is in progress in council
18:23:35 <obgr_seneca> ennael: I wanted to bring it up on monday's meeting
18:23:40 <obgr_seneca> But as I was here...
18:23:49 <TeaAge> this could maybe a first ask for our new designer
18:23:55 <TeaAge> I will ask him
18:25:29 <obgr_seneca> ennael: sorry for aking before we discussed it...
18:25:29 <ennael> sure
18:25:40 <obgr_seneca> s/aking/asking/
18:25:43 <ennael> no pb I just realized you had the mail also :)
18:25:47 * ennael is getting so old :)
18:25:55 <TeaAge> #action TeaAge will ask Zlatko for a logo for mageia spins
18:26:12 <TeaAge> we can use the time to make a proposal
18:26:17 <obgr_seneca> ennael: i feel the same way from time to time...
18:26:50 <TeaAge> if the council decide not to have such a logo, it will go to trash :)
18:27:42 * obgr_seneca has to leave for some time now, so go on undisturbed....
18:29:33 <TeaAge> ok, as obgr_seneca is off. The "other" topic seems to be finished to
18:29:43 <Max__> While we're under "other" I have a question.
18:29:59 <TeaAge> go on :)
18:30:06 <Max__> Who moderates the artwork mailing list?
18:30:52 <Max__> For some reason messages are limited to 40KB. I just tried sending out a gzipped tarball with the final palette and it bounced "awaiting approval" because the attachment is ~73KB.
18:31:46 <TeaAge> yeah, that's quite common for mailinglists
18:32:45 <TeaAge> one should better posts links than files, to not stress the bandwidth to mucg
18:33:00 <TeaAge> but that's up to the sysadmin team
18:34:18 <Max__> Very well. http://www.mediafire.com/?uxskwq19zldsk61
18:34:44 <Max__> Psst, TeaAge, you might want to #link that.
18:35:19 <TeaAge> #link Final palette at: http://www.mediafire.com/?uxskwq19zldsk61
18:35:29 <TeaAge> thx :D
18:37:10 <TeaAge> ok. Something else to add
18:37:24 <TeaAge> speak or be silence for ever :D
18:38:25 <Max__> Forever only lasts two weeks these days? Pfft, forever was longer when I was young.
18:38:31 <tumbeliina> i'll send you link when i rember my fpt pw and had put pictures there
18:39:45 <TeaAge> Max__: everything was better, when we was young :)
18:40:30 <TeaAge> #endmeeting