#mageia-artwork Meeting

Meeting started by TeaAge at 17:40:30 UTC (full logs).

Meeting summary

  1. new designers (TeaAge, 17:40:41)
    1. ACTION: trishf42 will create a call for designer and spread it via G+ (TeaAge, 17:43:53)

  2. window decoration (TeaAge, 17:55:08)
    1. ACTION: TeaAge will write a mail about oxygen as new win-decoration to discuss-list (TeaAge, 18:06:14)
    2. ACTION: TeaAge will update the meeting logs in the wiki (TeaAge, 18:19:23)
    3. http://piratenpad.de/0GjuTAPg6R (TeaAge, 18:34:19)


Meeting ended at 18:48:13 UTC (full logs).

Action items

  1. trishf42 will create a call for designer and spread it via G+
  2. TeaAge will write a mail about oxygen as new win-decoration to discuss-list
  3. TeaAge will update the meeting logs in the wiki


Action items, by person

  1. TeaAge
    1. TeaAge will write a mail about oxygen as new win-decoration to discuss-list
    2. TeaAge will update the meeting logs in the wiki
  2. trishf42
    1. trishf42 will create a call for designer and spread it via G+


People present (lines said)

  1. TeaAge (59)
  2. trishf42 (22)
  3. Max__ (21)
  4. tumbeliina (5)
  5. Inigo_Montoya` (2)


Generated by MeetBot 0.1.4.