17:40:30 <TeaAge> #startmeeting
17:40:30 <Inigo_Montoya`> Meeting started Wed Sep  7 17:40:30 2011 UTC.  The chair is TeaAge. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:40:30 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:40:41 <TeaAge> #topic new designers
17:41:00 <TeaAge> so, we really need one ... better two or three
17:41:15 <TeaAge> were can we promote it?
17:41:27 <TeaAge> Blog, FB, Forum, ...
17:41:34 <Max__> The usual places: Twitter, Facebook, G+...
17:41:46 <trishf42> Just looking at the FB page, doesn't seem to allow Wall posts. I'll ask on list who admins it.
17:42:26 <trishf42> Who-all's on G+? I'll add you to my Mageia circle and do a post, and you can share/copy/edit it - how's that?
17:42:39 * TeaAge is :)
17:42:43 <Max__> I'm on G+.
17:43:00 <TeaAge> thorsten.vanlil@googlemail.com
17:43:30 <trishf42> ok, I'll add you guys. tumbeliina: you on G+?
17:43:38 <tumbeliina> no
17:43:53 <TeaAge> #action trishf42 will create a call for designer and spread it via G+
17:43:54 <tumbeliina> only fb ;)
17:44:06 <TeaAge> oldshool :)
17:44:14 <tumbeliina> yep :D
17:44:32 <trishf42> Heh. tumbeliina - friend me, and you'll see the post?
17:44:53 <trishf42> Patricia Fraser (and my trusty Pi-Rat avatar)
17:45:50 <TeaAge> maybe we can also make a call in special designer forums?
17:47:11 <tumbeliina> or schools?
17:47:54 <TeaAge> with a notice on the black bord
17:48:17 <tumbeliina> i can call some finnish schools and ask theatcers if they want participate
17:48:30 <Max__> I hate to say this, but I'm in college, studying CompSci, and people turn to me for graphic help.
17:48:55 <TeaAge> great :)
17:49:59 <TeaAge> we will make Mageia a distribution of designers :D
17:50:11 <TeaAge> more designers than packagers ... that's the aim :D
17:50:39 <Max__> I'm not a designer, just some guy with a little artistic intuition and the knowhow to use it (somewhat).
17:52:15 <TeaAge> yea I know (like me). But with all the calls all over the world, we will get an army of designers
17:52:22 <TeaAge> or at least one designer ;)
17:53:01 <trishf42> anyway, we will be recognisable among thousands - nobody else's distro will look like us!
17:53:20 <TeaAge> amen
17:53:22 <TeaAge> :)
17:53:48 <TeaAge> should we jump to the next topic?
17:55:08 <TeaAge> #topic window decoration
17:55:39 <TeaAge> as you may read, the discussion about window decoration raised ageind
17:55:54 <TeaAge> again ... i mean
17:56:29 <TeaAge> dtsiamasiotis had the task to create a list of usable themes
17:56:48 <TeaAge> but he's not here yet
17:57:25 <TeaAge> Nevertheless, I (as Donald Steward) would suggest to switch to oxygen
17:58:01 <TeaAge> as it is well maintained, available for KDE, GNOME, Qt and GTK
17:58:26 <TeaAge> what do you think?
18:00:14 <TeaAge> we are for the moment not able to develop an own decoration, IaOra is oldfashioned, and oxygen looks quite pleasant
18:00:33 <Max__> I use the Oxygen theme for myself. And I think that a lot of other people do too. Does that mean we should make it the default? I don't know. But if we do, it'll be a lot less work for us.
18:01:13 <TeaAge> that's quite similar to my opinion
18:02:14 <TeaAge> the only negative point I see is, that we would loose differentiator to other KDE distributions
18:02:40 <TeaAge> but that should be our biggest problem
18:03:29 <TeaAge> if there arn't any counter arguments, I would write a mail to the discuss-list in the next day
18:04:01 <TeaAge> than the developers and users could deliver an opinion
18:06:14 <TeaAge> #action TeaAge will write a mail about oxygen as new win-decoration to discuss-list
18:07:05 <TeaAge> ok, that's it from my side. Are there any topics you would like to talk about?
18:08:49 <Max__> What about all the stuff we discussed in previous meetings that needed following up and stuff?
18:10:15 <TeaAge> well, there is the coulor palette. But there is nothing new. We wanted to wait for the new designer ... if there will be one
18:10:55 <TeaAge> obgr_seneca is also not here, as we talked about a new forum design
18:12:11 <Max__> What about server space?
18:13:06 <TeaAge> I've run into misc a few times. But he hasn't had time for. I may should ask again on the admin-ml, I guess
18:14:58 <Max__> Also, somebody needs to update the wiki with meeting notes, there aren't any links from http://www.mageia.org/wiki/doku.php?id=meetings#artwork_team since June.
18:15:20 <Max__> I'd do it myself but I think I lost my password. Why doesn't my identity.mageia thing work?
18:16:32 <TeaAge> I can update the meeting notes
18:16:49 <TeaAge> but I don't know why your identity isn't working
18:17:02 <TeaAge> can't you login anywhere else?
18:17:31 <Max__> I'm logged in to the forum.
18:17:58 <Max__> And Bugzilla.
18:18:15 <Max__> Whatever, it's not imprtant.
18:18:20 <Max__> *important
18:18:59 <TeaAge> trishf42, I' fine with the call
18:19:23 <TeaAge> #action TeaAge will update the meeting logs in the wiki
18:19:46 <trishf42> TeaAge: thanks - you don't need anything else?
18:19:51 <TeaAge> Max__: I've send an mail to the sysadmin team for storage
18:21:25 <TeaAge> trishf42: Maybe we can add some examples. Creating new backgrounds, plymouth themes, icons and designing the website ...
18:21:57 <trishf42> TeaAge: cool, I'm editing now.
18:24:01 <trishf42> TeaAge: check out the updated post?
18:25:31 <TeaAge> For contact, you can add me and the artwork-ml too
18:25:43 <TeaAge> after that, I think it's perfect
18:27:56 <trishf42> okay - your gmail addy or what?
18:28:14 <trishf42> (silly - check the wiki 8-/)
18:30:35 <TeaAge> :)
18:31:49 <trishf42> updated...
18:32:48 <TeaAge> well done :)
18:32:59 <Max__> What are you looking at?
18:33:57 <Max__> Oh, the ML.
18:34:14 <trishf42> it's here: http://blog.mageia.org/en/wp-admin/edit.php
18:34:14 <TeaAge> if you'd like to see the current version
18:34:19 <TeaAge> http://piratenpad.de/0GjuTAPg6R
18:35:25 <Max__> Maybe throw in a few exclamation points here and there for good measure. Make it exciting!
18:36:45 <Max__> (The mageia blog link is asking me for an admin user/passwrod. Which I KNOW I don't have)
18:37:21 <TeaAge> only good looking persons have access to the blog :D
18:37:22 <trishf42> Heh... I am as !-happy as the next person, but it can get a bit overwhelming... I will add 2.
18:37:39 <trishf42> (I am not good-looking, TeaAge, so that's not exactly right...)
18:37:42 <trishf42> 8-)
18:38:11 <TeaAge> hmm, your profil foto on G+ is good looking :D
18:39:59 <trishf42> <preen> All My Own Work, too.
18:40:23 <trishf42> I have added 2x ! and 1 x ? to the text, that's your lot. Last check and out it goes...
18:40:43 <Max__> TeaAge: repaste?
18:41:44 <TeaAge> done
18:42:38 <Max__> I'd put an '!' at the end there, "..or all of the above!" but it can go either way.
18:45:07 <trishf42> okay, vote, or this meeting's going to last until midnight!
18:45:43 <Max__> What are we voting on, and midnight where?
18:45:52 <trishf42> I've put the ! at the end, saving now, okay to post as is?
18:46:27 <TeaAge> jupp
18:46:28 <Max__> I vote "aye".
18:46:33 <trishf42> (never mind about the vote... I am yearning for my dinner)
18:47:04 <trishf42> okay, publishing now, expect to see it going out on G+ and FB and Twitter shortly - please re-share re-tweet and copy everywhere!
18:47:26 <TeaAge> I'll do
18:47:37 <TeaAge> so, let's end the meeting
18:48:01 <TeaAge> and thx for writing trishf42
18:48:13 <TeaAge> #endmeeting