#mageia-artwork Meeting

Meeting started by TeaAge at 17:11:20 UTC (full logs).

Meeting summary

  1. colour palette (TeaAge, 17:11:50)
    1. http://mageia.thatside.net/ (Max__, 17:13:50)
    2. AGREED: Postpone the colour palette decision until the new designer is back (TeaAge, 17:17:16)
    3. AGREED: Postpone the colour palette decision until the new designer is back (TeaAge, 17:17:32)
    4. ACTION: obgr_seneca will package gpick (TeaAge, 17:20:42)
    5. ACTION: Max__ will add missing colors and send the new palettes to the ml (TeaAge, 17:24:09)

  2. forum appearance (TeaAge, 17:24:44)
    1. ACTION: obgr_seneca look into the phpbb theme stuff (obgr_seneca, 17:34:36)
    2. ACTION: obgr_seneca look into the phpbb theme stuff (obgr_seneca, 17:35:08)
    3. thread images should be at least 27x38 pixels (obgr_seneca, 17:43:11)
    4. ACTION: obgr_seneca see if forums support animated svgs (obgr_seneca, 17:45:32)
    5. http://www.flickr.com/photos/43658233@N06/6005985198/in/photostream/ todays photo ;) (tumbeliina, 17:50:00)


Meeting ended at 17:58:11 UTC (full logs).

Action items

  1. obgr_seneca will package gpick
  2. Max__ will add missing colors and send the new palettes to the ml
  3. obgr_seneca look into the phpbb theme stuff
  4. obgr_seneca look into the phpbb theme stuff
  5. obgr_seneca see if forums support animated svgs


Action items, by person

  1. Max__
    1. Max__ will add missing colors and send the new palettes to the ml
  2. obgr_seneca
    1. obgr_seneca will package gpick
    2. obgr_seneca look into the phpbb theme stuff
    3. obgr_seneca look into the phpbb theme stuff
    4. obgr_seneca see if forums support animated svgs


People present (lines said)

  1. TeaAge (46)
  2. obgr_seneca (26)
  3. Max__ (22)
  4. tumbeliina (10)
  5. Inigo_Montoya (3)
  6. max_ (2)


Generated by MeetBot 0.1.4.