17:11:20 <TeaAge> #startmeeting
17:11:20 <Inigo_Montoya> Meeting started Wed Aug  3 17:11:20 2011 UTC.  The chair is TeaAge. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:11:20 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:11:35 <TeaAge> so, let's start. Thanks for beeing here
17:11:50 <TeaAge> #topic colour palette
17:12:07 <TeaAge> I havn't much to say for this.
17:12:19 <TeaAge> I've had a look at Maxs proposals
17:12:29 <TeaAge> and the second one looks really good to me
17:12:54 <TeaAge> the first one seems to be a bit depressive and is very near to Mandrivas
17:12:59 <obgr_seneca> to keep a small webteam guy informed: where do i find them?
17:13:05 <Max__> For the record: I realize that I should have added the highlight color and its derivitives we had agreed upon, as well as white, black and some grays.
17:13:39 <TeaAge> obgr_seneca: Max__ has send them to the artwork ml
17:13:50 <Max__> http://mageia.thatside.net/
17:13:56 <TeaAge> but those are still proposals
17:14:34 <Max__> There's one on that page as well.
17:16:03 <TeaAge> proposals are always welcome, but I think it's better to postpone the decission until the new designer is back from vacation
17:16:14 <Max__> I agree.
17:16:44 <obgr_seneca> I will look at them tomorrow at the office
17:17:05 <obgr_seneca> umts is a bit slow, and i have to keep the download volume in mind
17:17:16 <TeaAge> #agree Postpone the colour palette decision until the new designer is back
17:17:32 <TeaAge> #agreed Postpone the colour palette decision until the new designer is back
17:17:56 <obgr_seneca> Is gpick a tool you use often? I saw it's not in the repos
17:18:25 <TeaAge> i haven't used it. I used the gimp for it
17:18:59 <Max__> I've only ever heard of it a couple weeks ago.
17:19:05 <obgr_seneca> i just saw it mentioned in the README of the tar ball
17:19:14 <obgr_seneca> should I package it?
17:19:38 <Max__> Right. That's what I used. It was awfully difficult to build from source, there were some dependency issues.
17:19:51 <TeaAge> well, if you have enough capacities to maintain it :)
17:20:14 <obgr_seneca> could you add that as an action for me?
17:20:25 <TeaAge> of course
17:20:42 <TeaAge> #action obgr_seneca will package gpick
17:20:45 <obgr_seneca> thanks
17:21:19 <TeaAge> further comments/questions?
17:21:50 <Max__> I'll add those missing colors and send it around to the ML again later.
17:22:33 <TeaAge> great. Be aware that you are only allowed to send attachments smaller than round about 60kb ... I think
17:23:00 <Max__> A couple of plaintext files are not going to get that large...
17:23:07 <TeaAge> well at least there is a limit. Not sure where it is exactly ...
17:23:09 <TeaAge> ok
17:24:09 <TeaAge> #action Max__ will add missing colors and send the new palettes to the ml
17:24:44 <TeaAge> #topic forum appearance
17:25:24 <TeaAge> Max__: can you please present us your idea(s)
17:26:14 <Max__> I think that if we are setting out to create a unified color scheme for the distro, website, blog, forum etc' then some additional thought should be given to the forum.
17:26:50 <TeaAge> yeah, I think we all agree in this
17:26:58 <Max__> The forum incorporates images as well, and a simple way to make a standard (and rather ugly) phpBB forum look like it belongs to us is to change some of the images.
17:27:05 <tumbeliina> i agree
17:27:40 <Max__> I thought that maybe we can replace the little round blue/red/gray icons with images of the Mageia couldron.
17:27:44 <obgr_seneca> does anyone know how to create a phpbb schema?
17:28:15 <TeaAge> you mean thoses who are in front of each thread
17:28:17 <obgr_seneca> s/schema/theme/
17:29:57 <TeaAge> Max__ has some php skills?
17:30:20 <TeaAge> Max__ has some php skills?
17:30:32 * obgr_seneca has php skills, too but I never looked into creating a new theme
17:30:41 <obgr_seneca> And I am lousy on artwork
17:30:45 <max_> I don't have any php skills
17:31:15 <tumbeliina> i have made themes only for mobile phones
17:31:36 <max_> But I don't think one needs php skills to create a new phpBB forum style.
17:32:02 * TeaAge is clueless
17:32:58 <TeaAge> I don't know what is possible and how much effort is needed
17:33:24 <Max__> Well, if we're going to change the color scheme, then somebody will have to create a new style anyway.
17:33:42 <Max__> It might as well have little images of couldrons and stuff instead of boring stuff.
17:33:56 <obgr_seneca> I think replacing those images is a first step, but I'd really like to have a forum using the same palette as everything else
17:34:36 <obgr_seneca> #action obgr_seneca look into the phpbb theme stuff
17:34:50 <Max__> I sort of thought of having a standard color couldron for unread threads, a grayed out couldron for no_new_messages and a bubbling couldron for hot topics.
17:34:52 <tumbeliina> and i can help were i can
17:35:00 <TeaAge> #chair obgr_seneca
17:35:00 <Inigo_Montoya> Current chairs: TeaAge obgr_seneca
17:35:08 <obgr_seneca> #action obgr_seneca look into the phpbb theme stuff
17:35:35 <obgr_seneca> Max__: sounds great
17:35:49 <Max__> Bubbling couldron: http://mageia.thatside.net/downloads/JustCouldron.svg
17:36:10 <Max__> It's an animated svg, script-blocking addons might prevent it from working.
17:36:33 <tumbeliina> looks nice!!!
17:36:43 <Max__> Thanks :)
17:37:01 <obgr_seneca> people blocking scripts just have to live with it
17:37:19 <obgr_seneca> since any modern web application uses scripts rather heavily...
17:37:21 <TeaAge> yes, looks great
17:37:39 <Max__> The current thread icons are 27x27 pixels, which is really too short for our couldron with bubbles. So when looking into modifications we need to make sure that we can use larger images. Or at least taller images.
17:40:15 <TeaAge> ok, so do we have some tasks for our next meeting
17:41:01 <TeaAge> ?
17:41:02 <obgr_seneca> what size of images would you need?
17:41:34 <obgr_seneca> @need larger or at least taller images
17:42:17 <TeaAge> hmm, what size do the favicons have?
17:42:40 <Max__> Well, according to The Gimp, if we want the couldron to be 27 wide it needs to be 38 high.
17:43:11 <obgr_seneca> #info thread images should be at least 27x38 pixels
17:44:00 <Max__> Also we need to know if the forum will support animated svg images or if I spent an hour debugging Javascript for nothing.
17:44:59 <Max__> I mean, it can be done as an animated GIF, but it was easier doing it this way.
17:45:32 <obgr_seneca> #action obgr_seneca see if forums support animated svgs
17:45:45 * obgr_seneca shouldn't have joined :D
17:45:45 <TeaAge> the smallest favicons are 16x16
17:46:07 <TeaAge> obgr_seneca will never learn it :D
17:46:45 <obgr_seneca> notice to me: keep quiet and don't attend meetings
17:48:22 <TeaAge> :D
17:49:00 <TeaAge> ok, is there more to add?
17:50:00 <tumbeliina> http://www.flickr.com/photos/43658233@N06/6005985198/in/photostream/   todays photo ;)
17:50:36 <Max__> Wow, that's nice!
17:50:45 <tumbeliina> thanks :)
17:52:15 <TeaAge> tumbeliina: do you make the t-shirts?
17:52:34 <tumbeliina> if you want
17:52:43 <tumbeliina> i have make some
17:52:58 <TeaAge> the blue one looks great
17:53:40 <tumbeliina> i made it for misc
17:55:14 <TeaAge> ok, I have to leave shortly
17:55:31 <tumbeliina> and one i made for ALI3N's girl
17:55:36 <TeaAge> should we end the meetings?
17:55:56 <TeaAge> didn't know that you are doing things like this
17:57:43 * obgr_seneca has to leave...
17:57:45 <obgr_seneca> see you
17:57:51 <TeaAge> cu
17:58:08 <TeaAge> ok, than let's end the meeting
17:58:11 <TeaAge> #endmeeting