#mageia-artwork Meeting

Meeting started by TeaAge at 17:11:58 UTC (full logs).

Meeting summary

  1. window decoration (TeaAge, 17:13:34)
    1. ACTION: dtsiamasiotis will create a list of existing windows decorations (TeaAge, 17:19:54)

  2. colour palette (TeaAge, 17:22:19)
    1. http://colorschemedesigner.com/#3E51.dK--w0w0 (TeaAge, 17:24:26)
    2. https://picasaweb.google.com/lh/photo/46amsd_WQUxCDhGI5Vl7TcWFIzFZ2BaC21XF10gWwzE?feat=directlink (TeaAge, 17:26:17)
    3. http://colorschemedesigner.com/#3v51.dJ--iigt (TeaAge, 17:29:16)
    4. https://forums.mageia.org/en/viewtopic.php?f=11&t=416 (Max__, 17:38:39)
    5. ACTION: TeaAge and Max__ will create more color theme proposals and artwork examples (TeaAge, 17:43:29)

  3. meeting cycles (TeaAge, 17:48:13)
    1. AGREED: Meeting cycle every 14 days, starting now (TeaAge, 17:57:42)

  4. layouts for posters/flyers/kakemono (TeaAge, 17:58:52)
    1. ACTION: Max__ will create some basic poster proposals for the next meeting (July 20th) (TeaAge, 18:15:37)
    2. ACTION: TeaAge will take care about artwork storage (TeaAge, 18:22:33)


Meeting ended at 18:27:21 UTC (full logs).

Action items

  1. dtsiamasiotis will create a list of existing windows decorations
  2. TeaAge and Max__ will create more color theme proposals and artwork examples
  3. Max__ will create some basic poster proposals for the next meeting (July 20th)
  4. TeaAge will take care about artwork storage


Action items, by person

  1. dtsiamasiotis
    1. dtsiamasiotis will create a list of existing windows decorations
  2. Max__
    1. TeaAge and Max__ will create more color theme proposals and artwork examples
    2. Max__ will create some basic poster proposals for the next meeting (July 20th)
  3. TeaAge
    1. TeaAge and Max__ will create more color theme proposals and artwork examples
    2. TeaAge will take care about artwork storage


People present (lines said)

  1. TeaAge (108)
  2. rda (26)
  3. Max__ (25)
  4. trishf42 (18)
  5. dtsiamasiotis (8)
  6. tumbelii (5)
  7. Inigo_Montoya (4)
  8. dmorgan (3)
  9. tunneli (1)
  10. damsweb (1)


Generated by MeetBot 0.1.4.