17:11:58 <TeaAge> #startmeeting
17:11:58 <Inigo_Montoya> Meeting started Wed Jul  6 17:11:58 2011 UTC.  The chair is TeaAge. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:11:58 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:12:10 <TeaAge> #chair rda
17:12:10 <Inigo_Montoya> Current chairs: TeaAge rda
17:12:22 <TeaAge> today, we have the following topics:
17:12:59 <TeaAge> * Window decoration
17:12:59 <TeaAge> * Colour palette
17:12:59 <TeaAge> * meeting cycles
17:12:59 <TeaAge> * layouts for posters/flyers/kakemono.
17:13:09 <TeaAge> hey mobiltumbeliina
17:13:23 <TeaAge> let's start with the first one
17:13:34 <TeaAge> #topic window decoration
17:14:10 <TeaAge> there was already a  discussion on the ml
17:14:44 <TeaAge> what we really need, is a person that collects existing decorations
17:15:26 <TeaAge> is there a brave volunteer for that task?
17:16:44 <damsweb> hum if nobody here (as we seem to be only 4 online), perhaps we can find a volunteer on the mL too
17:17:09 <dtsiamasiotis> TeaAge: collect them in which way?
17:17:28 <TeaAge> searchs the net and list them in the wiki
17:17:47 <TeaAge> have a look at kde-look.org and gnome-look.org
17:18:12 <TeaAge> we need a list of themes, that exists for both environments
17:18:45 <dtsiamasiotis> I could do that but only after the weekend
17:19:12 <TeaAge> dtsiamasiotis: cool, no problem ... it's not that urgent
17:19:40 <dtsiamasiotis> ok
17:19:54 <TeaAge> #action dtsiamasiotis will create a list of existing windows decorations
17:20:46 <TeaAge> dtsiamasiotis: if you face question, don't hesitate to ask me
17:20:59 <dtsiamasiotis> ok, I'll do
17:21:07 <TeaAge> thx
17:21:34 <TeaAge> so, I think we can go on to the next topic
17:22:19 <TeaAge> #topic colour palette
17:22:25 <rda> so ?
17:22:26 <rda> :)
17:22:40 <TeaAge> did you have a look at the created palettes?
17:22:59 <TeaAge> I guess trishf42 has an opinion
17:23:00 <TeaAge> :)
17:23:01 <rda> yep but it's difficult to estimate these without seeing them applied to something concrete
17:24:24 <TeaAge> maybe this can help a bit:
17:24:26 <TeaAge> http://colorschemedesigner.com/#3E51.dK--w0w0
17:24:35 <TeaAge> use "Light page example"
17:24:52 <TeaAge> below the palette on the right
17:25:26 <TeaAge> and I could create a wallpaper with this colours
17:26:16 <TeaAge> using this as basis:
17:26:17 <TeaAge> https://picasaweb.google.com/lh/photo/46amsd_WQUxCDhGI5Vl7TcWFIzFZ2BaC21XF10gWwzE?feat=directlink
17:26:44 <rda> what's the scope of the color palette (regarding logo, web site, other, etc?)
17:27:02 <TeaAge> website and overall distribution
17:27:17 <rda> ok, then this blue theme is a nogo. too mandriva.
17:27:30 <rda> well, as such preview is available through the colorscheme designer
17:28:07 <rda> so this may of course be built differently.
17:29:03 <tunneli> hi
17:29:16 <TeaAge> http://colorschemedesigner.com/#3v51.dJ--iigt
17:29:31 <TeaAge> that was an other propsal
17:30:00 <dtsiamasiotis> the last one seems too bright
17:30:12 <TeaAge> hey tumbelii
17:31:26 <TeaAge> the last one is close to the current website theme
17:33:01 <TeaAge> ok, so how will we go on? creating some artwork examples?
17:34:33 <dtsiamasiotis> I think the wallpaper is the most important
17:34:55 <tumbelii> agree
17:34:58 <rda> maybe. and/or define less main different colours (that is, not shades of blue, but several colours), with the intent behind it.
17:35:11 <rda> and build artwork examples, with it, yes
17:35:20 <rda> (it's hard, he)
17:35:23 <TeaAge> you mean more colorful?
17:36:56 <TeaAge> ok, I will do some more proposals
17:37:16 <TeaAge> and some simple backgrounds as examples
17:37:20 <trishf42> hey, sorry I'm late
17:37:24 <Max__> rda: have a look at some of the colors I used for those wallpapers on the forum, see what you think.
17:37:25 <TeaAge> nP :)
17:37:42 <TeaAge> Max__: link?
17:37:49 <Max__> Hold on...
17:37:56 <TeaAge> k :)
17:38:39 <Max__> https://forums.mageia.org/en/viewtopic.php?f=11&t=416
17:39:57 <Max__> (I wasn't trying for anything special, just what I thought might look nice)
17:40:24 <TeaAge> ah yes, I've already saw theme ... there is some nice work
17:42:09 <TeaAge> Max__: we could both create some color palettes and artwork with that, that would give us a wider scope for us
17:42:30 <Max__> OK, but I am busy this week and next.
17:42:47 <TeaAge> me two
17:43:29 <TeaAge> #action TeaAge and Max__ will create more color theme proposals and artwork examples
17:43:44 <dmorgan> hi
17:43:48 <TeaAge> hi dmorgan
17:44:12 <TeaAge> further comments to the colour palette?
17:44:26 <dmorgan> the palette no, just want to be sure we will use oxygen :)
17:44:33 <tumbelii> max_: looks nice even phones screen :-)
17:44:36 <TeaAge> :D
17:44:46 <Max__> Thanks tumbelii :)
17:45:01 <dmorgan> TeaAge: i talked with oxygen gtk dev and he would be glad to see us using oxygen and he may use mageia later if we do so
17:46:17 <TeaAge> dmorgan: dtsiamasiotis will collect themes which could be use (fits our requirements). Oxygen will of course be one of them
17:46:52 <TeaAge> after that, we can discuss about them and make a decission
17:48:02 <TeaAge> ok, than let's go on
17:48:13 <TeaAge> #topic meeting cycles
17:49:07 <TeaAge> I think we can switch to two meetings in a month
17:49:48 <TeaAge> as I don't have so mutch time, it would be good for me
17:49:59 <rda> seems sensible too
17:50:40 <Max__> Every other week? Sounds good. But we'll need a good way to remember that THIS week there's a meeting and THIS week there isn't.
17:50:50 <rda> ha :)
17:51:22 <TeaAge> every second week ... we can go for every odd week (for example)
17:51:36 <Max__> Do you know what number week this is?
17:51:42 <Max__> (Woithout checking)
17:51:45 <TeaAge> and as usal I will send a mail, if there is a meeting
17:52:25 <TeaAge> and you can have a look at http://mageia.org/en/calendar/
17:52:28 <Max__> I think it's a good idea to send the email on Monday or Tuesday, so people have a chance to see it and clear their schedule.
17:52:41 <tumbelii> 28?
17:52:43 <rda> note that you can update the mageia calendar for that
17:52:56 <rda> just decide which is the frequency, and we set it in the cal
17:53:44 <tumbelii> sunds
17:53:55 <TeaAge> ok, are there any concers with a 14 day meeting cycle?
17:54:31 <tumbelii> no
17:55:01 <trishf42> i'm cool with it
17:55:28 <TeaAge> great
17:56:14 <TeaAge> #agreed Meeting cycle every 14 days, starting yet
17:56:26 <TeaAge> rda: can you update the calender than?
17:56:37 <rda> yep
17:56:42 <TeaAge> thx
17:56:54 <Max__> Not to be nitpicky, but that should read: starting now.
17:57:21 <Max__> (I mean, it goes on the official summary...)
17:57:26 <rda> here your are
17:57:31 <TeaAge> #undo
17:57:31 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Agreed object at 0x8382bec>
17:57:42 <TeaAge> #agreed Meeting cycle every 14 days, starting now
17:57:43 <rda> so next meeting is on July 20th
17:57:44 <TeaAge> thx
17:58:00 <Max__> Great.
17:58:02 <TeaAge> yes, next meeting July 20th
17:58:34 <TeaAge> ok, than there is only one topic left:
17:58:52 <TeaAge> #topic layouts for posters/flyers/kakemono
17:59:11 <TeaAge> that's trishf42 s topic
17:59:23 <trishf42> aha! i'm up!
17:59:23 <TeaAge> :)
17:59:40 <trishf42> okay, we need you to put your design hats on.
18:00:38 <trishf42> This is separate from colour palette - this is about a standardised "look" or layout for a portrait promotional "thing", whether it's a poster, a flyer/leaflet or a kakemono.
18:01:08 <TeaAge> I think a poster layout should be somewhat light
18:01:14 <trishf42> Where will the logo go... where will the text go... what areas will be coloured... size of font and which font for headings/subheadings etc
18:01:41 <trishf42> so, can I throw this to you? We should get this done more or less at the same time as the colour palette...
18:01:59 <Max__> Can I ask a (maybe) stupid question, why does this need to be standardized?
18:02:55 <TeaAge> Max__: to have a master, which can be used for every local community
18:03:13 <Max__> Then you want a template.
18:03:17 <TeaAge> make a uniform look, like a brand
18:03:19 <trishf42> because then everyone who needs it will be able to use it, and we'll be identifiable.
18:03:28 <rda> it's for a start
18:03:34 <rda> we can derive guidelines from this
18:03:42 <trishf42> We need a layout first, and then we can make (a) template(s) out of it.
18:03:54 <TeaAge> Max__: yes, template is the better word for it
18:04:03 <TeaAge> :)
18:04:12 <Max__> Different posters for different events should look different. We don't want everything to look the same, it's boring and causes people to be lazy and not actually read the poster saying "I already saw this 3 months ago".
18:04:40 <TeaAge> pictures and text will always change
18:04:52 <TeaAge> but, the font should be the same
18:04:54 <trishf42> the actual base layout shouldn't change - the text, and the images can change. But we want an Official Look.
18:05:34 <TeaAge> and the frame for example will also be the same
18:05:49 <Max__> I think what we want are simple, very basic, guidelines: Logo goes HERE, must have name HERE, and must use THIS font. Other than that, I think we should let people be creative.
18:06:10 <rda> Max__: this too is needed. see https://mageia.org/pipermail/mageia-marketing/2011-June/000439.html
18:06:47 <trishf42> Also, you need to think about the kakemono layout a bit; kakemonos come in varying sizes, so we should think about whether a larger layout can be scaled or cut down, or if we need more than one
18:07:15 <TeaAge> hmm
18:07:38 <trishf42> anyway, before we write the guidelines, can artwork wizards please give us something to look at? 8-)
18:07:56 <TeaAge> any volunteers for that?
18:08:20 <Max__> Doesn't this come hand-in-hand with the Mageia font?
18:08:24 <TeaAge> hmm, tumbellina is gone again ...
18:08:35 <Max__> Because that would be the natural choice...
18:08:46 <trishf42> I guess it does...
18:09:02 <TeaAge> I think the font will needs more time
18:09:35 <TeaAge> if send my work to tumbellinas daugther, but don't have any further informations
18:10:19 <Max__> I could maybe draw something up (this might be a good way to experiment with color palettes) but not until after the 15th.
18:10:19 <TeaAge> If we can't use our own font, we should use Blue Highway
18:10:41 <rda> what's the status into designing our font?
18:10:53 <rda> (note that the current font used on the website may be used as well, so far)
18:11:05 <TeaAge> rda: if send my work to tumbellinas daugther, but don't have any further informations
18:11:17 <rda> TeaAge: she makes fonts?
18:11:35 <TeaAge> tumballina says she did before
18:12:25 <rda> ah
18:13:12 <TeaAge> ennael mentioned a new designer will join us the next days, hopefully this will give as some extra spin
18:13:26 <rda> yep
18:13:30 <rda> well, sorry, have to go :-/
18:13:53 <trishf42> rda: see you
18:14:09 <TeaAge> Max__: can I add an action, that you will create some basic propsals for posters? (maybe for the next meeting?)
18:14:30 <Max__> Sure.
18:14:35 <TeaAge> great
18:14:40 <Max__> But these will be Alpha...
18:14:44 <trishf42> it would be seriously cool to have something for people to look at, then we could ask for feedback
18:14:53 <trishf42> we should do that with the palette as well
18:15:37 <TeaAge> #action Max__ will create some basic poster proposals for the next meeting (July 20th)
18:16:25 <TeaAge> ok, that's it. We've worked all topics
18:16:41 <TeaAge> further comments/topics/questions?
18:17:03 <Max__> What ever became of hosting artwork and stuff online? It's becoming relevant...
18:17:42 <dtsiamasiotis> TeaAge: as I wrote on the ML, I think it will be a good idea to come in touch with designers from kde-look,gnome-look and deviantart
18:17:48 <TeaAge> no new information. I guess I have to bother them again
18:18:41 <TeaAge> dtsiamasiotis: yes, we need to attrac them
18:19:00 <Max__> TeaAge: it would be very nice if we could put our artwork on the Mageia servers, this way it will be CC'd and we don't have to worry about other people/search engines picking it up and spreading it around without Attribution.
18:19:20 <TeaAge> Max__: that's the idea behind
18:20:05 <TeaAge> maybe in the first time, I will be the only person with write access (but everyone should be able to read)
18:20:28 <TeaAge> if so, you have to send me your work and I will upload
18:21:21 <Max__> I could do that too. But you have about a week and a half to bother them. I won't be getting to it until next Friday.
18:22:05 <trishf42> guys, a mail just came through on the dev list; 9 month release cycle, starting today - Mageia 2 release date 4 April 2012.
18:22:22 <trishf42> no pressure... 8-)
18:22:33 <TeaAge> #action TeaAge will take care about artwork storage
18:24:38 <TeaAge> a short summary of the task:
18:24:56 <TeaAge> dtsiamasiotis: create a list of window decorations
18:25:21 <dtsiamasiotis> TeaAge: you mean complete themes, not just window decorations
18:25:34 <TeaAge> Max__ and TeaAge: create new colour palettes and artwork
18:26:04 <TeaAge> only window decorations (if there are complete themes, this is great but not needed yet)
18:26:25 <TeaAge> Max__: create a poster proposal
18:26:46 <TeaAge> TeaAge: will take care about storage
18:27:21 <TeaAge> #endmeeting