#mageia-artwork Meeting

Meeting started by TeaAge at 17:11:19 UTC (full logs).

Meeting summary

  1. artwork storage (TeaAge, 17:19:09)
    1. http://www.ovh.co.uk/ <--my homepage is in their server (tumbeliina, 17:21:31)
    2. artwork team will get access to a web storage hosted by the mageia sysadmin team (TeaAge, 17:25:43)

  2. Goals for Mageia 2 (TeaAge, 17:26:09)
    1. http://www.sanasokea.net/kukka/images/valokuva1.png clean install and http://www.sanasokea.net/kukka/images/valokuva2.png with my on icons etc ;) (tumbeliina, 17:42:15)
    2. ACTION: add "Select new icon theme, fonts and window decorations" to our goals (TeaAge, 17:44:06)
    3. http://mageia.org/wiki/doku.php?id=designers (TeaAge, 17:45:02)

  3. Colour palette (TeaAge, 17:45:45)
    1. http://colorschemedesigner.com/#3v51.dJ--iigt (TeaAge, 17:47:50)
    2. http://colorschemedesigner.com/#3E51.dK--w0w0 (TeaAge, 17:50:45)
    3. http://colorschemedesigner.com/#3x328NhWqiigt (TeaAge, 17:57:05)
    4. http://is.gd/HdMYdt - this is what you can do with a bit more messing about (trishf42, 18:14:25)
    5. ACTION: TeaAge will use the second proposal (#3E51.dK--w0w0) and add a color like B53389 or DF013A, to create a colour palette in gimp (TeaAge, 18:15:50)

  4. general artwork licence (TeaAge, 18:19:49)
    1. http://creativecommons.org/ (tumbeliina, 18:26:53)
    2. http://creativecommons.org/licenses/by-nc-sa/3.0/ (Max__, 18:28:22)
    3. the artwork-team will use the creative commons license with attribution, non-commercial and share-alike as their general license (TeaAge, 18:39:14)

  5. banner (TeaAge, 18:44:40)
    1. https://forums.mageia.org/en/viewtopic.php?f=12&t=83 (TeaAge, 18:46:31)
    2. http://imgur.com/OKUP1&RFrP7&CjX5Gl (Max__, 19:03:42)


Meeting ended at 19:10:03 UTC (full logs).

Action items

  1. add "Select new icon theme, fonts and window decorations" to our goals
  2. TeaAge will use the second proposal (#3E51.dK--w0w0) and add a color like B53389 or DF013A, to create a colour palette in gimp


Action items, by person

  1. TeaAge
    1. TeaAge will use the second proposal (#3E51.dK--w0w0) and add a color like B53389 or DF013A, to create a colour palette in gimp


People present (lines said)

  1. TeaAge (136)
  2. Max__ (39)
  3. dtsiamasiotis1 (35)
  4. tumbeliina (27)
  5. trishf42 (25)
  6. Inigo_Montoya (3)
  7. dtsiamasiotis (2)
  8. damsweb (2)


Generated by MeetBot 0.1.4.