17:11:19 <TeaAge> #startmeeting
17:11:19 <Inigo_Montoya> Meeting started Wed Jun 15 17:11:19 2011 UTC.  The chair is TeaAge. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:11:19 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:11:33 <TeaAge> first of all:
17:11:38 <TeaAge> thanks for beeing here
17:11:44 <TeaAge> second:
17:12:02 <TeaAge> thank you for voting me as your representativ :D
17:12:19 <trishf42> TeaAge: you're welcome!
17:12:32 <tumbeliina> agree
17:12:36 <dtsiamasiotis> back
17:12:40 <dtsiamasiotis> congrats TeaAge
17:13:06 <TeaAge> the council would like to have a short summary about our point of view of the release and the procedure behind
17:13:22 <TeaAge> we did that last week and I only have to summarize that
17:13:54 <TeaAge> but If there are further comments to the release, this is the time to mention them
17:14:38 <TeaAge> are there any further comments?
17:15:04 <tumbeliina> i istalled mageia to table-pc on weekend, and one thing i notice, but not sure if its art-work or localize
17:15:35 <tumbeliina> in finnish istaller dont have "back"-button anymore
17:16:03 <tumbeliina> and it was quit annoying for me
17:16:18 <TeaAge> is the button completly vanished?
17:16:22 <tumbeliina> yep
17:16:45 <tumbeliina> but i likded our marketing screens :)
17:16:49 <TeaAge> than it's neither an artwork nor an localize issue but more a technical one
17:17:00 <TeaAge> :)
17:17:01 <tumbeliina> okey
17:17:49 <TeaAge> I think I've read that before but noticed it and will ask the devs
17:18:14 <TeaAge> tumbeliina: live install or DVD?
17:18:25 <tumbeliina> dvd 64-bit
17:18:28 <TeaAge> ok
17:19:09 <TeaAge> #topic artwork storage
17:19:45 <TeaAge> We discussed that a few weeks/month ago, that it would be nice to have a central storage for all of our work
17:19:59 <TeaAge> also for drafts and proposals
17:20:01 <tumbeliina> can we buy webhotel for that?
17:20:46 <TeaAge> I've contacted the sysadmin team and we will get 1GB on the server, which we can probably access via sftp
17:21:31 <tumbeliina> http://www.ovh.co.uk/  <--my homepage is in their server
17:21:32 <TeaAge> I'm not sure when but I don't think this is a big problem
17:22:12 <TeaAge> they will create an ldap artwork groupe
17:22:42 <TeaAge> so we can connect their with our mageia logins (for forums, ml, ...)
17:23:23 <TeaAge> there were further ideas like setting up galeries easily but thats something for the future
17:23:31 <tumbeliina> or maybe i can buy for us own domain like "mageia-artwork-team.org" and we all can use it as storage
17:24:01 <TeaAge> thx tumbeliina but not needed
17:24:04 <TeaAge> :)
17:24:09 <tumbeliina> okay :)
17:24:40 <TeaAge> ok, that was the good news :)
17:25:09 <TeaAge> and I don't have a bad news ... only that there is still a lot of work to do
17:25:30 <Max__> There's always work to do...
17:25:43 <TeaAge> #info artwork team will get access to a web storage hosted by the mageia sysadmin team
17:26:09 <TeaAge> #topic Goals for Mageia 2
17:26:23 <TeaAge> after the release is before the next release
17:26:33 <tumbeliina> :)
17:26:39 <TeaAge> so let's start brainstorming what he want to reach for the next release
17:27:00 * trishf42 praying for colour palette...
17:27:00 <TeaAge> I've added the following to the wiki:
17:27:25 <TeaAge> colour palette (thx trishf42 :) )
17:27:39 <TeaAge> unifrom design for website and distribution
17:28:03 <TeaAge> use SVG for icons wherever it's possible
17:28:22 <TeaAge> general layout for posters, banners and other stuff
17:28:42 <TeaAge> choose a general artwork license
17:29:09 <TeaAge> and (a very big one) create a Mageia font in the style of the Mageia logo
17:29:54 <TeaAge> saying this, I have to add, that I'm not able to contact Alex ... he havn't reacted on my mails :(
17:30:56 <TeaAge> s/havn't/hasn't/
17:31:07 <dtsiamasiotis1> font is an issue that a friend told me about yesterday
17:31:11 <dtsiamasiotis1> font and icons
17:31:49 <TeaAge> what does he say?
17:32:23 <dtsiamasiotis1> for font,he said that he prefers to be a little bit more bold
17:32:27 <tumbeliina> maybe i can ask my girl if she like to do that font...
17:32:35 <dtsiamasiotis1> and for icons he didn't like the stripe
17:32:57 <tumbeliina> i know that she has done fonts
17:34:55 <TeaAge> tumbeliina: I've already started to set up this font yesterday. So if she likes, she should get in contact with me and she can hopefully use my work
17:35:14 <TeaAge> dtsiamasiotis1: the font of the logo should be more bold?
17:35:42 <dtsiamasiotis1> no TeaAge, he meant the fonts in dolphin
17:35:57 <TeaAge> ah ok
17:36:00 <TeaAge> and what stripe do you mean?
17:36:22 <dtsiamasiotis1> the blue stripe inside oxygen icons
17:36:58 <dtsiamasiotis1> and another friend told me she didn't like the blue color of the icons
17:37:14 <dtsiamasiotis1> overall icons was an issue that raised
17:37:26 <TeaAge> in all oxygen icons is a blue stripe?
17:38:00 <dtsiamasiotis1> nope,only in folders' icons
17:38:20 <TeaAge> ah ok
17:38:37 <tumbeliina> TeaAge: okay
17:39:34 <dtsiamasiotis1> If it was my decision, I would use the previous oxygen icon set
17:39:40 <dtsiamasiotis1> or choose some other
17:39:45 <dtsiamasiotis1> like faenza
17:39:54 <dtsiamasiotis1> or the one mandriva is gonna use
17:40:06 <TeaAge> alex also did some folder icons, maybe we can use them ...
17:41:01 <dtsiamasiotis1> that would be nice
17:41:16 <TeaAge> ok, let's add "Select new icon theme, fonts and window decorations" to our gaols
17:41:31 <dtsiamasiotis1> also, and that's a personal opinion, I really can't stand that brown gnome icon set
17:41:57 <TeaAge> yes, gnome icons look very old
17:42:04 <dtsiamasiotis1> but gnome icons are related to if gnome3 is gonna be in mageia 2
17:42:15 <tumbeliina> http://www.sanasokea.net/kukka/images/valokuva1.png  clean install and  http://www.sanasokea.net/kukka/images/valokuva2.png   with my on icons etc ;)
17:42:38 <TeaAge> I've installed gnome 3 on mageia cauldron and it has very ugly icons there
17:43:29 <TeaAge> but we can are the artwork team, we can change everything :D
17:43:48 <tumbeliina> :D
17:44:06 <TeaAge> #action add "Select new icon theme, fonts and window decorations" to our goals
17:44:44 <TeaAge> ok, if have have further global artwork goals, please fill free to add them on the wiki
17:45:02 <TeaAge> http://mageia.org/wiki/doku.php?id=designers
17:45:21 <dtsiamasiotis1> TeaAge: yes they
17:45:27 <dtsiamasiotis1> are ugly in gnome3
17:45:38 <TeaAge> next topic ... (especially for trishf42)
17:45:45 <TeaAge> #topic Colour palette
17:45:53 <dtsiamasiotis1> but consider that in gnome 3 decorations are also different
17:46:00 <dtsiamasiotis1> they suit better there
17:46:05 <TeaAge> of course
17:46:40 <TeaAge> so before we can start the work for the new release, we need to choose a colour palette
17:47:03 <TeaAge> this will than be used for the website as well as for the distribution
17:47:49 <TeaAge> I made a proposal yesterday
17:47:50 <TeaAge> http://colorschemedesigner.com/#3v51.dJ--iigt
17:48:21 <tumbeliina> i like
17:48:22 <TeaAge> I would like to have a light and friendly colour palette
17:48:47 <dtsiamasiotis1> i like it too, I would a little more dark blue
17:48:49 <TeaAge> this one is close to the website
17:49:22 <damsweb> GNOME 3 is still WIP ;)
17:49:30 <damsweb> integration is not over
17:49:44 <Max__> I agree with dtsiamasiotis1, a little darker perhaps, but not morbidly so. So dark blues, maybe blueish-grays.
17:49:50 <Max__> *some
17:50:40 <tumbeliina> litle dark suite for me too
17:50:44 <TeaAge> like this?
17:50:45 <TeaAge> http://colorschemedesigner.com/#3E51.dK--w0w0
17:51:06 <tumbeliina> yep
17:51:10 <Max__> Yeah.
17:51:28 <dtsiamasiotis1> can't open the link
17:51:44 <TeaAge> what happens?
17:51:50 <dtsiamasiotis1> file not found
17:52:19 <dtsiamasiotis1> ok opened
17:52:31 <dtsiamasiotis1> that's better
17:52:36 <trishf42> that's quite light, isn't it!
17:52:53 <trishf42> what about a contrasting colour? for highlights?
17:53:24 <tumbeliina> lilac red?
17:54:49 <Max__> It can't be that bold. Maybe fandango. It's this color: B53389
17:54:51 <trishf42> cherry red!
17:57:05 <TeaAge> http://colorschemedesigner.com/#3x328NhWqiigt
17:57:39 <Max__> Whoa.
17:57:41 <trishf42> Fandango's a bit *pink*...
17:57:55 <TeaAge> the yellow colors are strange, but we don't have to use them
17:58:04 <trishf42> 8-) kind of catches the eye...
17:58:11 <dtsiamasiotis1> it's like picasso's painting
17:58:29 <Max__> It's a little harsh.
17:58:45 <TeaAge> choose "Light page example"
17:58:48 <trishf42> What about DF013A for the contrast?
17:58:51 <TeaAge> to get a better look
17:58:52 <dtsiamasiotis1> and very distractive
17:59:29 <trishf42> The trouble is, it's very Mandriva blue-and-yellow.
18:00:15 <trishf42> Maybe your second one, http://colorschemedesigner.com/#3E51.dK--w0w0, with B53389 or DF013A as a highlight colour?
18:00:38 <trishf42> And our bright cyan we're already using (in the logo dots and on the website) is good
18:00:45 <TeaAge> I don't know how to create that with this tool :)
18:01:47 <trishf42> okay, when you have some of your colours right, you go to adjust scheme (mddle tab, bottom left) and then adjust variants (middle tab at the top of that part)
18:01:59 <trishf42> You can adjust individual colours there.
18:02:53 <trishf42> It's a really powerful tool!
18:04:26 <TeaAge> I'm in the "Adjust variants" tab but I can only alter the brightness and saturation?
18:05:11 <TeaAge> can you may modify it?
18:06:21 <trishf42> okay, when you're in adjust variants, click on one of the colours, and then move the little circle around in the square to the left. You'll see a corresponding change in the block of colour on the right.
18:08:06 <TeaAge> yes I do this, but as the square legends say, this is only brightness and saturation ... I can't get it somewhere near red
18:08:56 <trishf42> No - because you've started off with the analogic palette in stage 1. This only has cool colours. Try starting a palette with accented analogic, and then you'll have a warm colour to play with.
18:09:40 <trishf42> At some point you have to move away from this tool to a real imaging application like Gimp, but this gives you a way to look at the colours together to see how they might work.
18:11:57 <TeaAge> ok, so let's say the second proposal is a good basis and we have to set up a accented color like B53389 or DF013A
18:13:27 <TeaAge> and I with that as input, I will create a colour palette in gimp for the next meeting
18:13:52 <TeaAge> okay?
18:13:58 <dtsiamasiotis1> ok
18:14:03 <trishf42> ok
18:14:09 <tumbeliina> ok
18:14:25 <trishf42> http://is.gd/HdMYdt - this is what you can do with a bit more messing about
18:14:42 <trishf42> (not meant as a suggestion to use)
18:15:50 <TeaAge> #action TeaAge will use the second proposal (#3E51.dK--w0w0) and add a color like B53389 or DF013A, to create a colour palette in gimp
18:16:19 <Max__> Rather crude and slapdash, but here: http://i.imgur.com/frobC.png
18:16:34 <TeaAge> of course all of you are welcome to create proposals and present them in the next meeting
18:16:45 <Max__> On top is DF013A and on the bottom is B53389.
18:16:51 <trishf42> that gives a good idea, great
18:17:25 <trishf42> Once you have a palette, the design part comes - where to use which colours
18:18:18 <TeaAge> sound great :)
18:18:50 <TeaAge> ok, let's get to the next topic or are there more comments?
18:19:20 <dtsiamasiotis1> move on
18:19:40 * trishf42 goes back to hanging about in the background
18:19:49 <TeaAge> #topic general artwork licence
18:20:06 <TeaAge> rda hints me to this topic
18:20:52 <TeaAge> if we use a webstorage on mageia server, we have to choose a general license, which is valid for all artworked stored there
18:21:34 <TeaAge> in the global directory will then only be a short textfile, which idicates to that license
18:23:18 <TeaAge> but the topic is valid for the whole distribution, as we create an artwork which is used by mageia, we have to select an appropriate license
18:24:06 <TeaAge> as far as I know, GPL isn't suitable for that, as PNGs and JPGs havn't a source code
18:24:15 <dtsiamasiotis1> I don't have any knowledge on licences, so I can't say much
18:24:26 <Max__> Creative Commons sounds like a perfect fit.
18:24:28 <TeaAge> I think best is a Create Commone License
18:25:00 <TeaAge> ok
18:25:01 <Max__> The question is, what type of CC license?
18:25:22 <TeaAge> yeap
18:25:35 <TeaAge> I also don't know much about them.
18:25:59 <TeaAge> Is someone a bit familiar with it or wants to get into this topic
18:26:00 <TeaAge> ?
18:26:33 <Max__> I think they have several modular licenses: attribution, non-commercial, no-derivatives and share alike which you can mix and match.
18:26:53 <tumbeliina> http://creativecommons.org/
18:27:58 <Max__> I think the attribution, non-commercial, share-alike combo fits.
18:28:22 <Max__> http://creativecommons.org/licenses/by-nc-sa/3.0/
18:29:07 <tumbeliina> i was thinking same
18:29:30 <TeaAge> I think a non-commercial, share-alike sound very good
18:29:59 <Max__> You need attribution in there.
18:30:27 <Max__> And just to be clear, we want people to change, mix and make derivative works of the artwork, right?
18:30:35 <Max__> Or at least to be able to.
18:31:40 <TeaAge> yes, with attribution ... and I'm fine with changing, derivates etc, as long as the new work have to stay under CC to
18:31:55 <Max__> That's part of the share-alike bit.
18:32:04 <TeaAge> i know :)
18:32:52 <TeaAge> are there any complains against CC attribution, non-comercial, share-alike?
18:34:04 <tumbeliina> no
18:34:06 <TeaAge> or does someone not want, that the work will be used/altered/distributed by others?
18:35:13 <dtsiamasiotis1> no, we'll use work of others too, lol
18:35:23 <TeaAge> :)
18:36:33 <TeaAge> only problem that still exist is: What should we do with Alex works (which we already use all over the distribution), as he isn't reacting yet
18:37:43 <TeaAge> #info the artwork-team will use the creative commons license with attribution, non-commercial and share-alike as there general license
18:37:48 <dtsiamasiotis1> I don't think he'll have any problem
18:38:12 <dtsiamasiotis1> we're an open source project, I guess he knows that
18:38:14 <Max__> Um, that one goes in the official summary, can we fix the typo?
18:38:25 <Max__> s/there/their/
18:38:50 <TeaAge> #undo
18:38:50 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0xb73fb96c>
18:39:14 <TeaAge> #info the artwork-team will use the creative commons license with attribution, non-commercial and share-alike as their general license
18:39:21 <TeaAge> now correct?
18:39:31 <Max__> Much better, thank you :)
18:39:42 <TeaAge> thank you :)
18:41:02 <TeaAge> me neither thinks, that Alex has a problem with the license but, he hopefully is back soon or at least is reacting to my mails ...
18:41:34 <tumbeliina> i send him postcard
18:42:08 <Max__> If somebody has his phone number that might be best...
18:42:13 <TeaAge> as long as he doesn't, I think it's better to not upload his work to our future storage and use CC without share-alike for his work?
18:42:27 <TeaAge> I don't have it
18:42:59 <dtsiamasiotis1> that's a solution for now
18:44:36 <TeaAge> ok, one last topic ... especially for our new member:
18:44:40 <TeaAge> #topic banner
18:45:07 <TeaAge> Would be great to have a set of banners, to user can use
18:45:30 <TeaAge> Max__: already did some nice banner and posted them on the forum
18:46:31 <TeaAge> https://forums.mageia.org/en/viewtopic.php?f=12&t=83
18:46:46 <Max__> And I have no objections to having them uploaded to the server and stamped with a CC license and distributed as official.
18:47:45 <TeaAge> great
18:47:57 <TeaAge> do you like to do some more?
18:48:33 <Max__> I'm not sure if I'll have time. I start exams now, and they will last through the middle of July.
18:48:53 <TeaAge> ok
18:49:34 <Max__> But I would like people's opinion on those banners.
18:49:36 <TeaAge> after July we still need banners :)
18:49:55 <Max__> Because I just sort of did what I thought would look nice.
18:50:02 <TeaAge> they are better than my proposals I did yesterday :)
18:50:20 <Max__> Also, I saw some discussion in ML about a slogan. I just took the slogan from the topic in #mageia...
18:50:34 <TeaAge> I would like to have a darker one ... with the blue of the distribution background
18:51:09 <TeaAge> yes, would be nice to have some cool slogans, but that's up the marketing team :D
18:51:18 <Max__> I started with the blue bubble background, but it was too dark so I dissolved a little into a white background.
18:51:31 <Max__> The amount can easily be changed though.
18:52:03 <TeaAge> too dark in your opinion?
18:52:27 <TeaAge> or was it somehow problamatic
18:52:28 <TeaAge> ?
18:52:31 <Max__> For a desktop background, that's fine. But for a web banner? Too dark.
18:52:55 <Max__> I never learned any art or design officially or anything. I just know what looks right to me.
18:52:58 <Max__> :P
18:53:42 <TeaAge> noone of us does. Well Alex did, I think, but well he seems to be very busy
18:54:08 <TeaAge> but we will start call for designers in the near futur
18:54:09 <TeaAge> e
18:55:41 <TeaAge> so, here we are
18:55:44 <Max__> This is the original color: http://i.imgur.com/VBGn8.png
18:56:41 <TeaAge> can you add the glossy/glass look you used for the userbars?
18:56:52 <Max__> Sure.
18:57:17 <TeaAge> but I see. It has a lack of contrast with the logo
19:00:34 <trishf42> It looks a little busy to me - maybe remove the tux and see how it looks then?
19:01:15 <trishf42> and even remove the background altogether
19:02:25 <TeaAge> you mean plain white or just or blue background?
19:02:34 <Max__> I think that the background is what identifies it the most as Mageia.
19:03:33 <TeaAge> I think so too
19:03:42 <Max__> http://imgur.com/OKUP1&RFrP7&CjX5Gl
19:03:48 <Max__> Click through the 3 images.
19:04:07 <Max__> The glass effect didn't come out so good this time, but I could probably tweak it better.
19:04:44 <TeaAge> I like the third
19:06:17 <Max__> That one I faded the background 25%. You can still recognize the color, but it's not so dominating.
19:07:58 <TeaAge> however. I'm hungry now. I think we should stop the meeting :)
19:08:17 <TeaAge> or are the further topics/comments?
19:09:00 <dtsiamasiotis1> nope
19:10:03 <TeaAge> #endmeeting