#mageia-artwork Meeting

Meeting started by TeaAge at 17:32:41 UTC (full logs).

Meeting summary

  1. Notes to the release (TeaAge, 17:33:51)
    1. gnome panel background may be to bright (TeaAge, 17:39:29)
    2. ACTION: TeaAge will have a look at the wallpapers and probably strechted items (TeaAge, 17:42:29)
    3. contrast between ksplash logo and wallpaper isn't perfect (TeaAge, 17:47:59)
    4. ACTION: TeaAge will take care of plymouth progress bar with different resolutions (TeaAge, 17:55:47)

  2. review of the last months (TeaAge, 17:57:48)
    1. http://svnweb.mageia.org/packages/cauldron/mageia-kde4-config/current/SPECS/mageia-kde4-config.spec?r1=79405&r2=79406& (mikala, 18:12:16)
    2. http://svnweb.mageia.org/packages/cauldron/mageia-kde4-config/current/SPECS/mageia-kde4-config.spec?annotate=79406#l279 (better like this in fact) (mikala, 18:12:47)
    3. artwork needs a timeline to ensure all work is done on time (and not in last minute) (TeaAge, 18:20:07)
    4. artwork team needs to think about scripts to ease repeating jobs (TeaAge, 18:21:10)

  3. Wiki (TeaAge, 18:28:03)
    1. http://mageia.org/wiki/doku.php?id=artwork:installer (TeaAge, 18:30:27)
    2. http://mageia.org/wiki/doku.php?id=designers (TeaAge, 18:32:51)
    3. ACTION: TeaAge will continue to reference all artwork in svn (TeaAge, 18:43:03)

  4. Attract designers (TeaAge, 18:47:14)
    1. ACTION: dtsiamasiotis will ask a designer, if he likes to join the team (or do some work for us) (TeaAge, 19:04:40)
    2. http://gimp-tutorials.net/node/106 (TeaAge, 19:15:51)

  5. Team representative (TeaAge, 19:27:13)


Meeting ended at 19:43:36 UTC (full logs).

Action items

  1. TeaAge will have a look at the wallpapers and probably strechted items
  2. TeaAge will take care of plymouth progress bar with different resolutions
  3. TeaAge will continue to reference all artwork in svn
  4. dtsiamasiotis will ask a designer, if he likes to join the team (or do some work for us)


Action items, by person

  1. dtsiamasiotis
    1. dtsiamasiotis will ask a designer, if he likes to join the team (or do some work for us)
  2. TeaAge
    1. TeaAge will have a look at the wallpapers and probably strechted items
    2. TeaAge will take care of plymouth progress bar with different resolutions
    3. TeaAge will continue to reference all artwork in svn


People present (lines said)

  1. TeaAge (126)
  2. dtsiamasiotis (45)
  3. mikala (36)
  4. tumbeliina (33)
  5. trishf42 (27)
  6. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.