17:32:41 <TeaAge> #startmeeting
17:32:41 <Inigo_Montoya> Meeting started Wed Jun  8 17:32:41 2011 UTC.  The chair is TeaAge. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:32:41 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:33:23 <TeaAge> #chair mikala dtsiamasiotis trishf42
17:33:23 <Inigo_Montoya> Current chairs: TeaAge dtsiamasiotis mikala trishf42
17:33:51 <TeaAge> #topic Notes to the release
17:34:23 <TeaAge> ok, so here we are. What are your experience with our release (from the artwork kind of view)?
17:34:50 <dtsiamasiotis> I'm quite satisfied, except some minor issues
17:35:00 <TeaAge> which are?
17:36:11 <dtsiamasiotis> no panel background in gnome, stretched wallpaper and last change in wallpaper's contrast
17:36:43 <TeaAge> panel background?
17:37:08 <TeaAge> isn't gnome panel always grey?
17:37:32 <dtsiamasiotis> it's background I don't like
17:37:42 <dtsiamasiotis> it's too bright
17:37:53 <dtsiamasiotis> It's more a white than a grey
17:38:04 <TeaAge> ok, so a color "missmatch"
17:38:46 <TeaAge> within with resolution is the wallpaper streched?
17:39:26 <dtsiamasiotis> If you watch carefully, the dots are stretched
17:39:29 <TeaAge> #info gnome panel background may be to bright
17:41:16 <TeaAge> don't see that. Maybe it's related to 16:9 ratio?
17:41:32 <dtsiamasiotis> I don't know,maybe
17:41:46 <TeaAge> hmm, have to be invastigated
17:42:29 <TeaAge> #action TeaAge will have a look at the wallpapers and probably strechted items
17:43:52 <TeaAge> ok. And what change in the contrast to you mean or where is it suboptimal?
17:44:37 <dtsiamasiotis> the wallpaper was darker but when schultz added the logo
17:44:48 <dtsiamasiotis> he used some other contrast
17:44:55 <dtsiamasiotis> a brighter one
17:45:51 <TeaAge> but it looks good anyway?
17:46:39 <dtsiamasiotis> yeah, quite good, but in ksplash the contrast between the logo and the wallpaper is not perfect
17:47:26 <TeaAge> hmm ok. Will add this to the list. Maybe we can work this
17:47:59 <TeaAge> #info contrast between ksplash logo and wallpaper isn't perfect
17:48:05 <mikala> dtsiamasiotis: did you clean your kde cache
17:48:07 <mikala> for ksplash ?
17:48:12 <mikala> because i fixed the last one.
17:48:25 <mikala> by using the same background as used by schultz
17:48:43 <dtsiamasiotis> mikala,did you change logo's contrast?
17:48:54 <mikala> oh sorry
17:48:56 <mikala> i misread
17:49:02 <mikala> i read wallpapper contrast
17:49:05 <mikala> & not logo
17:49:15 <mikala> (because wallpaper was not the same too :/ )
17:49:41 <TeaAge> but wallpaper and ksplash background are the same right now, yes?
17:49:51 <mikala> (the contrast between ksplash background & default wallpapper was shocking)
17:49:58 <dtsiamasiotis> TeaAge yes
17:50:01 <mikala> TeaAge: yep, i fixed this one.
17:50:06 <TeaAge> ok
17:50:17 <mikala> but i did not fix the logo (since it's out of my knowledge)
17:50:29 <TeaAge> ok
17:50:42 <dtsiamasiotis> logo was fine, the problem exists since wallpaper's cahnge
17:51:30 <TeaAge> maybe we only need tweak a bit the brightness of the logo
17:53:40 <TeaAge> however. I also found a issue. In plymouth is the progress bar not scaled if you not use 800x600 ratio, which really looks odd
17:53:52 <TeaAge> this is up to me to do
17:54:10 <dtsiamasiotis> I can't confirm this
17:54:47 <mikala> i can confirm it's not scaled
17:54:57 <TeaAge> it's for the plymouth ratio. This is given by a special parameter in gfxboot
17:55:15 <TeaAge> normally it's using 800x600
17:55:47 <TeaAge> #action TeaAge will take care of plymouth progress bar with different resolutions
17:57:15 <TeaAge> ok. Further comments to the release?
17:57:23 <dtsiamasiotis> nope
17:57:48 <TeaAge> #topic review of the last months
17:58:37 <TeaAge> please tell me, what are your feelings about our work in the last month. What was good and what needs to be improved?
17:59:27 <dtsiamasiotis> we need to have our work done on time
17:59:43 <dtsiamasiotis> and not during the last days
17:59:51 <TeaAge> :D thats a good purpose
18:00:29 <dtsiamasiotis> also the wiki must be more informative
18:00:40 <TeaAge> yes that's true
18:00:58 <TeaAge> wiki will be an extra topic
18:02:40 <TeaAge> why didn't we finish our work on time?
18:03:07 <dtsiamasiotis> I didn't say we did not
18:03:19 <dtsiamasiotis> but we were in a last minute hurry
18:04:14 <TeaAge> yes and no. We submit our work after hard freeze
18:04:44 <TeaAge> that's bad, because we arn't able to test the changes
18:04:57 <trishf42> maybe our teams can work together better now, we have more of an idea what we're doing too
18:05:04 <trishf42> that should help with timeliness
18:05:27 <TeaAge> trishf42: this is one of my hopes
18:05:46 <mikala> we need to have a « centralized» way to store artwork too
18:05:53 <mikala> on the wiki probably with links
18:06:15 <mikala> so for example we would know where to search for a specific artwork
18:06:33 <trishf42> That's a great idea - do a sandbox like marcomm has
18:06:41 <TeaAge> I think we have to talk with the sysadmin team if they can give as access to space for our artwork
18:06:44 <mikala> like the logo used for the background, or the background alone
18:06:51 <trishf42> even if you just have links there to places like picasa?
18:07:29 <TeaAge> yes. Wiki is a bit topic. We didn't really used it yet
18:07:42 <TeaAge> bit=big
18:07:53 <mikala> also we need to document more the way we work/create files
18:08:06 <trishf42> wiki would be good for that too
18:08:13 <mikala> for example for background, we're using a script to create all resolution
18:08:36 <TeaAge> mikala: you mean the technical side to ease the job=
18:09:12 <mikala> at the start only schultz was the only one to know how to « use » it (& me because i stole the script from my bespin package :p )
18:09:37 <TeaAge> I didn't know such a script exists
18:09:38 <mikala> & i'm not sure that someone else here know how to create thoses.
18:09:45 <mikala> as i said ;o)
18:11:47 <TeaAge> at first we need to know, where such stuff could be helpful
18:12:16 <mikala> http://svnweb.mageia.org/packages/cauldron/mageia-kde4-config/current/SPECS/mageia-kde4-config.spec?r1=79405&r2=79406&
18:12:29 <mikala> line 279
18:12:47 <mikala> http://svnweb.mageia.org/packages/cauldron/mageia-kde4-config/current/SPECS/mageia-kde4-config.spec?annotate=79406#l279 (better like this in fact)
18:13:37 <mikala> so if we're using this script for example
18:13:49 <mikala> we can save more space on the svn by storing only the initial file
18:14:15 <mikala> & maybe there's some changes to add to this convert script
18:14:43 <TeaAge> and this is only usefull if the background is scaleable (no logo on it)?
18:15:26 <mikala> TeaAge: yep.
18:15:33 <mikala> well
18:15:39 <mikala> better ask to ennael
18:15:45 <TeaAge> but I see the point
18:15:58 <mikala> maybe she used it on the « final » background sent by schultz
18:16:43 <TeaAge> some artwork is used more than once and we need to take care of all locations
18:20:07 <TeaAge> #info artwork needs a timeline to ensure all work is done on time (and not in last minute)
18:21:10 <TeaAge> #info artwork team needs to think about scripts to ease repeating jobs
18:22:14 <TeaAge> ok further comments?
18:22:30 <trishf42> Colour palette?
18:23:59 <TeaAge> ahhhm, yes ... this has to be done too, but that's something for a different topic (although I don't have to topic for it today)
18:25:08 <trishf42> 8-) We'll get to it...
18:25:51 <TeaAge> I'm sure you will take care, that I will never ever will forget it :)
18:27:48 <TeaAge> ok, so lets get to the next topic
18:28:03 <TeaAge> #topic Wiki
18:28:14 <TeaAge> tadaaaaa ... here is the big topic :)
18:28:54 <mikala> & everyone is now quiet :D
18:29:10 <TeaAge> Go ahead! What are your proposals :)
18:29:47 <mikala> well we need to reference every package where artwork team has something todo
18:29:59 <trishf42> something to remember: the temp wiki is going to be moved to the Real Wiki sometime fairly soon
18:30:06 <mikala> so essentially all mageia- package i would say
18:30:17 <trishf42> (which will be nice, maybe it will look a bit better!)
18:30:26 <TeaAge> I already did start to work on this page
18:30:27 <TeaAge> http://mageia.org/wiki/doku.php?id=artwork:installer
18:31:08 <TeaAge> there should someday be listed all artwork, with a link to the svn location and some preferences or requirements
18:32:51 <TeaAge> our main page should be for general introduction of the artwork team I think
18:32:51 <TeaAge> http://mageia.org/wiki/doku.php?id=designers
18:33:10 <TeaAge> who we are and what we do ... contact etc.
18:33:40 <TeaAge> that we need a page with all our work we have to do
18:34:01 <TeaAge> so we don't forget something the next time
18:35:56 <TeaAge> and in the wiki must be a link to the location where all of our work and proposals (the webspace)
18:39:26 <TeaAge> I will continue to work an the artwork wiki page (which lists all artwork/icons with the svn location)
18:40:37 <TeaAge> when I'm finished I will probably need the help of all of you to complete the list, as I will not find/think all of them
18:42:10 <TeaAge> ok, what more is needed on the wiki?
18:43:03 <TeaAge> #action TeaAge will continue to reference all artwork in svn
18:47:14 <TeaAge> #topic Attract designers
18:47:32 <TeaAge> this is really important
18:47:50 <TeaAge> how can we attract new designer to join the team
18:47:56 <TeaAge> where do we find them?
18:49:52 <dtsiamasiotis> TeaAge we pay,we get them
18:49:53 <dtsiamasiotis> :P
18:50:31 <TeaAge> ok, please give me your details of your bank account :D
18:51:25 <dtsiamasiotis> ok,seriously speaking
18:51:39 <dtsiamasiotis> in greece as far as I know
18:51:57 <dtsiamasiotis> most designers nowadays are women
18:52:09 <dtsiamasiotis> who are not familiar with linux
18:52:30 <dtsiamasiotis> so,It's difficult to work with us
18:52:38 <dtsiamasiotis> it's not easy to persuade them
18:53:00 <dtsiamasiotis> as for men, most of them won't do anything without a payment
18:53:31 <TeaAge> a distribution is a great place for them to promote theireself
18:54:12 <TeaAge> if you know
18:54:27 <TeaAge> designers, you can ask them
18:54:41 <TeaAge> of course also women
18:55:30 <dtsiamasiotis> they don't consider linux a promotion opportunity
18:55:59 <dtsiamasiotis> they think it's a waste of time
18:56:06 <tumbeliina> or maybe we can ask some schools to paritsipate?
18:56:16 <TeaAge> hey tumbeliina
18:56:21 <tumbeliina> hi :)
18:56:22 <dtsiamasiotis> and let's be honest
18:56:36 <TeaAge> yes, of course, we can ask in schools
18:56:49 <dtsiamasiotis> If I wasn't using linux, why should I waste time to create something
18:56:50 <dtsiamasiotis> ?
18:56:57 <dtsiamasiotis> and without be paid?
18:57:16 <tumbeliina> maybe for practice?
18:57:40 <TeaAge> and for promotion, as said. And maybe they will than start to use Linux?
18:58:05 <TeaAge> Of course, many won't see the benefit but one or two are enough
18:58:25 <dtsiamasiotis> anyway, I have a great designer in mind
18:58:39 <dtsiamasiotis> and I can ask him to join us
18:58:45 <dtsiamasiotis> If he wants
18:58:45 * TeaAge is waiting for the "but"
18:58:54 <tumbeliina> :D
18:59:10 <TeaAge> dtsiamasiotis: ok cool.
18:59:23 <tumbeliina> have anybody heard anything of Alexn83?
18:59:28 <TeaAge> no
18:59:46 <tumbeliina> i'm worrying of him
18:59:48 <TeaAge> I will write him a mail, if he is still alive
19:00:24 <tumbeliina> i got his adress and it was near Tsernobyl...
19:00:35 <TeaAge> :/
19:00:41 <tumbeliina> yep :/
19:01:10 <dtsiamasiotis> tsernobyl explosion occured too many years ago
19:01:25 <tumbeliina> but its still affecets
19:01:28 <dtsiamasiotis> is it possible to be a post victim?
19:01:42 <TeaAge> yes
19:02:26 <trishf42> I'm lighting candles over here guys, too - alexn83 is a great designer
19:02:47 <trishf42> it would be good to have him stay in the family!
19:03:16 <TeaAge> I guess he is very busy. Will try to contact him
19:03:48 <tumbeliina> me too, i send him a postcard ;)
19:04:04 <tumbeliina> *i'll
19:04:40 <TeaAge> #action dtsiamasiotis will ask a designer, if he likes to join the team (or do some work for us)
19:05:20 <trishf42> I like the idea of team members learning more about design, because artwork, marketing, comms and all that - it's our community speaking for itself
19:05:29 <trishf42> v. important that we make our own message
19:05:57 <tumbeliina> sounds good
19:06:23 <TeaAge> trishf42: that implies, that we have a designer who is able to teach new members
19:06:26 <trishf42> it's kind of the core of who we are - we're us, and we're our work.
19:06:35 <trishf42> Or maybe we can teach and mentor each other?
19:06:48 <trishf42> What do packagers and developers do?
19:07:24 <tumbeliina> why not :)
19:07:49 <TeaAge> they have a regular base of longetime packagers, which have the knowledge to mentor others
19:08:14 <trishf42> everyone has to start somewhere, and so far our artwork is looking pretty damn good!
19:08:38 <TeaAge> while we have only one designer (alex) which isn't very busy
19:08:42 <TeaAge> but you are right
19:08:53 <TeaAge> we have to use our potential
19:09:58 <TeaAge> Which of use wants to be an artwork "student"?
19:10:37 * tumbeliina want
19:10:42 <TeaAge> ok cool
19:11:34 <TeaAge> do you want to design more icons or wallpapers?
19:12:02 <tumbeliina> wallpapers
19:12:25 <tumbeliina> my icons are so wierd ;)
19:12:38 <TeaAge> with what tools did you work so far?
19:13:04 <tumbeliina> inkscape mainly
19:13:15 <tumbeliina> and digital camera
19:13:36 <tumbeliina> i have lot of photos to use
19:13:56 <tumbeliina> (and new digicamera)
19:14:37 <TeaAge> hmm, I have some minor skills with gimp. And there are a lot of really good gimp tutorials
19:15:07 <tumbeliina> i can do something with gimp, but not much
19:15:51 <TeaAge> http://gimp-tutorials.net/node/106
19:16:21 <TeaAge> maybe you can work some tutorials like this
19:16:47 <TeaAge> and you can ask me if you have problems
19:16:57 <tumbeliina> maybe one day i take speechreader and listenig that (read i can't)
19:17:34 <TeaAge> ?
19:17:41 <TeaAge> you can't read?
19:18:19 <tumbeliina> i have dyslexia and lot of reading i cant do, i dont understand it
19:18:24 <trishf42> tumbeliina: do you have a screenreader?
19:18:31 <tumbeliina> yep
19:18:52 <trishf42> maybe we can form the accessibility team... 8-) when we have lots of spare time...
19:18:55 <tumbeliina> i undestand english better when listening
19:19:12 <trishf42> I want to get Braille going, and a screen reader is really needed to drive that
19:19:14 <tumbeliina> trishf42, :)
19:19:32 <trishf42> tumbeliina: 8-)
19:19:33 <TeaAge> nice idea
19:19:52 <trishf42> We could do Braille artwork for some of the splash screens...
19:24:18 <TeaAge> ok, I will write in the forum to get new members
19:26:56 <TeaAge> last but not least
19:27:13 <TeaAge> #topic Team representative
19:27:29 <TeaAge> we don't have one yet but we need one
19:28:08 <TeaAge> so trishf42 and others can catch him/her as a contact person
19:28:39 <trishf42> yes! and have them on the council so we can plan stuff
19:29:03 <TeaAge> I proposed myself as a candidate. Anyone else who wants to candidate?
19:31:32 * trishf42 wearing quite enough hats already, thanks!
19:31:32 * tumbeliina thinks that TeaAge is good presentative
19:31:41 * trishf42 concurs
19:31:54 * mikala 's agree
19:32:06 <dtsiamasiotis> another vote for TeaAge
19:32:38 <TeaAge> :)
19:32:48 <trishf42> TeaAge: I think you' re it!
19:33:48 <TeaAge> I wrote at the mail that the vote will be on ml to give everyone the chance to participate
19:34:21 <trishf42> ok
19:34:55 <TeaAge> ok, it think thats enough for today
19:35:16 <dtsiamasiotis> TeaAge shall we summarize meeting's points?
19:35:32 <TeaAge> I will write a summary tomorrow
19:35:39 <dtsiamasiotis> ok,that's fine
19:35:51 <TeaAge> and an other mail for representative election
19:36:35 <TeaAge> so, if there are no further topics. I would end this meeting
19:37:26 <tumbeliina> one thing...
19:37:34 <tumbeliina> cd/dvd cover
19:37:46 <tumbeliina> do we have it?
19:38:02 <TeaAge> not yet
19:38:24 <tumbeliina> i made one proposal
19:38:40 <TeaAge> we have one proposal of me and on discussion list there have been some proposals
19:39:01 <TeaAge> we have to collect and compare them
19:40:08 <tumbeliina> ok
19:41:39 <tumbeliina> now we can end meating ;)
19:41:44 <TeaAge> ok :)
19:41:49 <TeaAge> one extra note:
19:42:03 <dtsiamasiotis> I wasn't eating
19:42:11 <TeaAge> don't send images or other graphics to the mailing list
19:42:56 <TeaAge> the size if a mail is restricted there. This will prevent your mail from delivering
19:43:25 <TeaAge> better send links
19:43:31 <TeaAge> ok that's it
19:43:36 <TeaAge> #endmeeting