#mageia-artwork Meeting

Meeting started by rda at 17:20:14 UTC (full logs).

Meeting summary

    1. http://mageia.org/wiki/doku.php?id=artwork:icons:mcc (TeaAge, 17:23:02)
    2. http://www.flickr.com/photos/54316230@N06/5349698826/in/photostream (TeaAge, 17:25:57)
    3. http://www.flickr.com/photos/54316230@N06/5264338684/in/photostream (TeaAge, 17:26:02)
    4. http://www.flickr.com/photos/54316230@N06/5204869186/in/photostream (TeaAge, 17:26:10)
    5. http://www.flickr.com/photos/54316230@N06/5185286752/in/photostream (TeaAge, 17:26:18)
    6. Take care about harddrake2 icons (TeaAge, 17:29:12)
    7. for those icons without counterpart, use a default icon (TeaAge, 17:29:54)
    8. http://www.flickr.com/photos/54316230@N06/5185286752/in/photostream (TeaAge, 17:30:59)
    9. http://www.flickr.com/photos/54316230@N06/5204869186/in/photostream/ <<-- 2nd on left on the 2nd row (mikala, 17:35:03)
    10. ACTION: tumbeliina will try to take care of the harddrake icons (TeaAge, 17:46:31)
    11. ACTION: gfxboot/isolinux and plymouth backgrounds need to be redone by alexn83 (TeaAge, 17:51:36)
    12. https://bugs.mageia.org/buglist.cgi?cmdtype=runnamed&namedcmd=%40artwork%20bugs (rda, 17:55:08)
    13. https://bugs.mageia.org/buglist.cgi?cmdtype=runnamed&namedcmd=%40artwork%20bugs (rda, 17:55:40)
    14. https://bugs.mageia.org/show_bug.cgi?id=1128 is not release critical so I suggest we leave it alone for now (rda, 17:57:36)
    15. ACTION: background applied colours (after time of the day) should be more pastel (schulz) (rda, 18:00:41)
    16. should ia ora default color scheme be switched to iaora smooth? (rda, 18:01:03)


Meeting ended at 18:15:08 UTC (full logs).

Action items

  1. tumbeliina will try to take care of the harddrake icons
  2. gfxboot/isolinux and plymouth backgrounds need to be redone by alexn83
  3. background applied colours (after time of the day) should be more pastel (schulz)


Action items, by person

  1. tumbeliina
    1. tumbeliina will try to take care of the harddrake icons
  2. UNASSIGNED
    1. gfxboot/isolinux and plymouth backgrounds need to be redone by alexn83
    2. background applied colours (after time of the day) should be more pastel (schulz)


People present (lines said)

  1. TeaAge (51)
  2. rda (37)
  3. mikala (10)
  4. tumbeliina (6)
  5. Inigo_Montoya (3)
  6. ennael (1)


Generated by MeetBot 0.1.4.