17:20:14 <rda> #startmeeting
17:20:14 <Inigo_Montoya> Meeting started Wed May  4 17:20:14 2011 UTC.  The chair is rda. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:20:14 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:20:20 <rda> #chair TeaAge
17:20:20 <Inigo_Montoya> Current chairs: TeaAge rda
17:20:35 <rda> TeaAge: so, your turn :-p (you called for the meeting)
17:20:39 <rda> just a note before
17:20:43 <TeaAge> damn
17:20:44 <TeaAge> :D
17:20:54 <TeaAge> well, thank you for coming
17:21:07 <rda> we really, really, really need to have _everything_ freezed and pushed onto SVN by the end of next week, last call.
17:21:23 <rda> :)
17:21:24 <TeaAge> as said in the mail, this is our last meeting befor design freeze (next tuesday)
17:22:16 <TeaAge> since last week it doesn't changed much I guess
17:22:35 <TeaAge> schulz is working on the background, but it's not yet finished
17:23:01 <TeaAge> if worked on the list of icons
17:23:02 <TeaAge> http://mageia.org/wiki/doku.php?id=artwork:icons:mcc
17:23:38 <TeaAge> some could be perfectly used like they are but some are missing
17:24:11 <TeaAge> we really should care about harddrake2 as there are ne icons yet
17:24:30 <TeaAge> (well only grey boxes and cross
17:24:35 <TeaAge> )
17:25:32 <TeaAge> maybe we chooese one of alexs icons to be a default one and use it for all icons that doesn't have a counterpart by now
17:25:47 <rda> yep
17:25:49 <rda> that's an idea
17:25:56 <TeaAge> you can find alex icons here:
17:25:57 <TeaAge> http://www.flickr.com/photos/54316230@N06/5349698826/in/photostream
17:26:02 <TeaAge> http://www.flickr.com/photos/54316230@N06/5264338684/in/photostream
17:26:04 <rda> who could take on this ?
17:26:07 <tumbeliina> i agree
17:26:10 <TeaAge> http://www.flickr.com/photos/54316230@N06/5204869186/in/photostream
17:26:18 <TeaAge> http://www.flickr.com/photos/54316230@N06/5185286752/in/photostream
17:27:13 <TeaAge> well, we need Alexn83 as we need the svg of these icons
17:27:44 <TeaAge> and we need one how push them to svn. Maybe dmorgan or schulz?
17:29:12 <TeaAge> #info Take care about harddrake2 icons
17:29:54 <TeaAge> #info for those icons without counterpart, use a default icon
17:30:24 <rda> which default icon then?
17:30:31 <rda> dmorgan or schulz will be ok, yes
17:30:54 <rda> anyone got news from alexn83 lately? I know he's busy
17:30:58 <TeaAge> maybe the right one in the second row
17:30:59 <TeaAge> http://www.flickr.com/photos/54316230@N06/5185286752/in/photostream
17:32:05 <rda> the stacked servers one?
17:32:59 <TeaAge> yes
17:33:28 <rda> well.. for default icon... I'm not sure. no?
17:33:47 <tumbeliina> no  imho
17:33:54 <mikala> on the first row maybe
17:33:58 <mikala> the right one
17:34:44 <tumbeliina> better
17:35:03 <mikala> http://www.flickr.com/photos/54316230@N06/5204869186/in/photostream/ <<-- 2nd on left on the 2nd row
17:35:31 <TeaAge> i'm fine with both of these sugesstions
17:36:44 <rda> well... we could try.
17:37:07 <TeaAge> it's (hopfully) only for a short time
17:37:33 <rda> yep
17:37:39 <rda> ok, let's do it then.
17:37:44 <rda> who can take care of that?
17:39:33 <TeaAge> tumbeliina: do you like to?
17:40:43 <tumbeliina> do what? i like but maybe i'm not sure how :)
17:41:08 <TeaAge> take care of the harddrake icons.
17:41:17 <TeaAge> this means:
17:42:17 <TeaAge> go to svnweb.mageia.org search the harddrake icons
17:42:52 <TeaAge> look which resolultions are needed, get the new icons in this resolution (the the wiki page for help)
17:43:09 <TeaAge> find someone for uploading theme to svn
17:44:06 <TeaAge> that's it ^^
17:44:14 <tumbeliina> i can try :)
17:44:53 <TeaAge> great. If you need help or there are questions, don't hestiate to ask us her or on the mailinglist
17:45:17 <tumbeliina> of course :)
17:46:31 <TeaAge> #action tumbeliina will try to take care of the harddrake icons
17:48:06 <TeaAge> ok, lets get further
17:48:33 <TeaAge> the plymouth lock.png has been replaced
17:49:41 <TeaAge> ah! What about the plymouth/grub graphics are they clean of testing writings?
17:50:58 <TeaAge> no, still with beta sign and "Only for testing" phrase
17:51:36 <TeaAge> #action gfxboot/isolinux and plymouth backgrounds need to be redone by alexn83
17:53:26 <TeaAge> well, I thinks that's it. Other topics?
17:54:38 <rda> well...
17:54:47 <rda> icons, backgrounds, labels to remove.
17:54:54 <rda> ha, bugs. we need to review them quickly
17:55:08 <rda> https://bugs.mageia.org/buglist.cgi?cmdtype=runnamed&namedcmd=%40artwork%20bugs
17:55:40 <rda> #link https://bugs.mageia.org/buglist.cgi?cmdtype=runnamed&namedcmd=%40artwork%20bugs
17:55:52 <rda> has this one been confirmed? https://bugs.mageia.org/show_bug.cgi?id=976
17:56:51 <rda> someone suggested drakconf icon change https://bugs.mageia.org/show_bug.cgi?id=1090
17:57:00 <rda> TeaAge: could you update https://bugs.mageia.org/show_bug.cgi?id=1010 ? :)
17:57:36 <rda> https://bugs.mageia.org/show_bug.cgi?id=1128 is not release critical so I suggest we leave it alone for now
17:57:41 <mikala> saispo suggests to change the default iaora color scheme to iaora smooth
17:57:46 <TeaAge> rda:  I do
17:57:56 <mikala> to match better the current background
17:58:21 <rda> mikala: we can try, but quickly to be able to reverse if needed
17:58:36 <mikala> well it was due to current background
17:58:49 <mikala> but if we're going to a more pastel one
17:58:57 <mikala> i don't know if it's still a good idea
17:59:05 <rda> ha
17:59:09 <mikala> (even if i prefer the smooth theme personnally)
17:59:14 <rda> so we're still stuck at this point :-/
17:59:53 <mikala> rda: btw does schultz knows that he needs to create a more pastel background ?
18:00:21 <rda> nope, not here and action not defined
18:00:41 <rda> #action background applied colours (after time of the day) should be more pastel (schulz)
18:01:03 <rda> #info should ia ora default color scheme be switched to iaora smooth?
18:05:30 <rda> ok, anything else? I suppose we'll make an update by email tomorrow (and here for those present)
18:06:55 <TeaAge> agreed
18:07:24 <rda> I pass the hand to ennael and go home! :-p
18:07:33 <ennael> han
18:07:55 <TeaAge> going home is always good ;)
18:08:08 <rda> see you later
18:08:19 <rda> and good luck :-p
18:08:20 <TeaAge> cu
18:10:11 <TeaAge> so, are there any further topics?
18:10:44 <TeaAge> ennael: something to discuss?
18:13:28 <TeaAge> this is not the case
18:14:12 <TeaAge> than lets close the meeting. I will send a summary of the meeting tomorow
18:15:08 <TeaAge> #endmeeting