#mageia-artwork Meeting

Meeting started by rda at 17:12:39 UTC (full logs).

Meeting summary

  1. distribution artwork review (rda, 17:15:05)
    1. plymouth ok, lock icon to replace (rda, 17:19:30)
    2. grub ok, modulo minor changes (TeaAge) (rda, 17:19:56)
    3. hibernate/shutdown,ok (rda, 17:23:28)
    4. http://mageia.org/wiki/doku.php?id=artwork:icons:mcc (TeaAge, 17:27:57)
    5. icons still to be reviewed/done (TeaAge, alexn83) (rda, 17:29:50)
    6. http://ubuntuone.com/p/kQw/ icons (rda, 17:36:00)
    7. ACTION: TeaAge to look for icons integration after plymouth/grub finished, as time permits (rda, 17:48:52)
    8. ACTION: alexn83 to resend backgrounds, cleaned up from unstable labels (rda, 17:49:33)
    9. http://ubuntuone.com/p/kQu/ wallpapers (rda, 17:49:40)
    10. think of making a "cauldron" theme, separate from the official/stable one, to identify/distinguish future cauldron releases (nightlies, anyone?) from stable ones. (rda, 17:56:45)
    11. ACTION: "cauldron" label to be replaced by version number "1" on backgrounds (rda, 17:57:04)

  2. mageia.org artwork (rda, 17:59:12)
    1. logo/favicon artwork availability + guidelines still to be done (rda) (rda, 17:59:34)
    2. http://ubuntuone.com/p/f1f/ (TeaAge, 18:01:46)
    3. http://ubuntuone.com/p/f1f/ kakemono proposal by alexn83 (rda, 18:02:12)
    4. no update from marcom about kakemono (rda, 18:05:49)
    5. http://www.sanasokea.net/kukka/mageiaposterp.pdf tumbeliina proposal (rda, 18:06:48)
    6. ACTION: inform marcom about existing proposals and formats (rda, 18:07:04)
    7. idea for later: have mageia.org in the same font, as a distinct logo, with .org in different color, for official mageia.org stuff (rda, 18:07:59)
    8. ACTION: update http://forums.mageia.org logo with the official one + add global nav on top of it (rda) (rda, 18:12:19)
    9. ACTION: update http://blog.mageia.org theme too (rda, 18:14:53)
    10. ACTION: rda to find someone to work on the merge of blog and www themes in a proper way (rda, 18:15:50)
    11. ACTION: update facebook/twitter mageia logo icons (rda, 18:17:13)


Meeting ended at 18:20:24 UTC (full logs).

Action items

  1. TeaAge to look for icons integration after plymouth/grub finished, as time permits
  2. alexn83 to resend backgrounds, cleaned up from unstable labels
  3. "cauldron" label to be replaced by version number "1" on backgrounds
  4. inform marcom about existing proposals and formats
  5. update http://forums.mageia.org logo with the official one + add global nav on top of it (rda)
  6. update http://blog.mageia.org theme too
  7. rda to find someone to work on the merge of blog and www themes in a proper way
  8. update facebook/twitter mageia logo icons


Action items, by person

  1. alexn83
    1. alexn83 to resend backgrounds, cleaned up from unstable labels
  2. rda
    1. update http://forums.mageia.org logo with the official one + add global nav on top of it (rda)
    2. rda to find someone to work on the merge of blog and www themes in a proper way
  3. TeaAge
    1. TeaAge to look for icons integration after plymouth/grub finished, as time permits
  4. UNASSIGNED
    1. "cauldron" label to be replaced by version number "1" on backgrounds
    2. inform marcom about existing proposals and formats
    3. update http://blog.mageia.org theme too
    4. update facebook/twitter mageia logo icons


People present (lines said)

  1. rda (94)
  2. TeaAge (42)
  3. alexn83 (22)
  4. Inigo_Montoya` (3)
  5. schultz (0)
  6. dmorgan (0)
  7. ofaurax_boulot (0)
  8. mikala (0)
  9. tumbeliina (0)
  10. boklm (0)


Generated by MeetBot 0.1.4.